<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="The Jewish News of Northern California">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.jweekly.com/xmlrpc.php">
<link rel="shortcut icon" href="https://www.jweekly.com/wp-content/themes/jweekly/favicon.ico" type="image/x-icon">
<base href="/">

<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>LETTERS: Palestinians and vaccines; Wrong on ethnic studies; Etc. &ndash; J.</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.jweekly.com/2021/04/15/the-winemaker-fires-back-palestinians-and-vaccines-hate-in-alameda-wrong-on-ethnic-studies-etc/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="LETTERS: Palestinians and vaccines; Wrong on ethnic studies; Etc. &ndash; J." />
	<meta property="og:description" content="The winemaker responds Cary Fulbright clearly does not understand the nature of “kosher” certification for wine (“Wine film isn’t sour at all,” Letters, March 31). There is no difference in Israel or America in defining a Sabbath-observant — or “religious” — Jew when it comes to kosher winemaking. And Israel most certainly does not require [&hellip;]" />
	<meta property="og:url" content="https://www.jweekly.com/2021/04/15/the-winemaker-fires-back-palestinians-and-vaccines-hate-in-alameda-wrong-on-ethnic-studies-etc/" />
	<meta property="og:site_name" content="J." />
	<meta property="article:publisher" content="https://www.facebook.com/jewishsf" />
	<meta property="article:published_time" content="2021-04-15T21:09:18+00:00" />
	<meta property="article:modified_time" content="2021-04-15T21:11:00+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/03/GettyImages-1231611074-scaled-e1616523651303-2160x1200-1.jpeg?w=1243&#038;crop=0%2C0px%2C100%2C720px&#038;ssl=1" />
	<meta property="og:image:width" content="1243" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@jewishsf" />
	<meta name="twitter:site" content="@jewishsf" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="David A.M. Wilensky">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="14 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.jweekly.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Feed" href="https://www.jweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Comments Feed" href="https://www.jweekly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="J. &raquo; iCal Feed" href="https://www.jweekly.com/events/?ical=1" />


<script>
    dataLayer = [];
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','' +
        'dataLayer','GTM-KWBZCBW');</script>
<!-- End Google Tag Manager -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='aft-screen-css'  href='https://www.jweekly.com/wp-content/themes/jweekly/static/css/global.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='aft-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%7CLato%3A400%2C700%2C900&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/lib/js/jquery/jquery-ui.min.js?ver=1.3.1' id='jquery-ui-js'></script>
<script type='text/javascript' src='//www.google-analytics.com/analytics.js?ver=1.3.1' id='ga_analytics_js-js'></script>
<link rel="https://api.w.org/" href="https://www.jweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.jweekly.com/wp-json/wp/v2/posts/218143" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/p8mtLd-UKr' />
<link rel="alternate" type="application/json+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2021%2F04%2F15%2Fthe-winemaker-fires-back-palestinians-and-vaccines-hate-in-alameda-wrong-on-ethnic-studies-etc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2021%2F04%2F15%2Fthe-winemaker-fires-back-palestinians-and-vaccines-hate-in-alameda-wrong-on-ethnic-studies-etc%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jweekly.com"><link rel="https://theeventscalendar.com/" href="https://www.jweekly.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.jweekly.com/?custom-css=e69f5993bb" />
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	/* googletag.cmd.push(function() {

		var mapFooter = googletag.sizeMapping().
			addSize([0, 0], [320, 100]).
			addSize([768, 200], [728, 180]).
			build();

		googletag.defineSlot('/11706881/homepage_300x250', [300, 250], 'div-gpt-ad-1483558087549-0').addService(googletag.pubads());
		googletag.defineSlot('/11706881/homepage_300x600', [300, 600], 'div-gpt-ad-1483558087549-1').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_bottom_300x250', [300, 250], 'div-gpt-ad-1483558087549-2').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_top_300x250', [300, 250], 'div-gpt-ad-1483558087549-3').addService(googletag.pubads());
		googletag.defineSlot('/11706881/leaderboard_multi_sizes', [728, 90], 'div-gpt-ad-1483558087549-4').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_leaderboards_mobile', [320, 50], 'div-gpt-ad-1483558087549-5').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x250', [300, 250], 'div-gpt-ad-1483558087549-6').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x600', [300, 600], 'div-gpt-ad-1483558087549-7').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_in_house_ad', [[320, 100], [728, 180]], 'div-gpt-ad-1484195526400-0').defineSizeMapping(mapFooter).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	}); */
</script>
</head>

<body class="post-template-default single single-post postid-218143 single-format-standard tribe-no-js tribe-bar-is-disabled sidebar-on category-letters">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWBZCBW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="wrap-site" class="wrap-site">
		
<nav class="mobile-nav">
	<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-141942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141942"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163487"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a></li>
	<li id="menu-item-163460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163460"><a href="https://www.jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194503"><a href="https://www.jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163461"><a href="https://www.jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194504"><a href="https://www.jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-141943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141943"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-153400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153400"><a href="https://www.jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163489"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Opinions</a></li>
	<li id="menu-item-163491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163491"><a href="https://www.jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163492"><a href="https://www.jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-141941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141941"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163505"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a></li>
	<li id="menu-item-163493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163493"><a href="https://www.jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163494"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163495"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163497"><a href="https://www.jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163498"><a href="https://www.jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163499"><a href="https://www.jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163500"><a href="https://www.jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &amp; Family</a></li>
	<li id="menu-item-163503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163503"><a href="https://www.jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163504"><a href="https://www.jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-141940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141940"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163506"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a></li>
	<li id="menu-item-163507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163507"><a href="https://www.jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163508"><a href="https://www.jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163509"><a href="https://www.jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &amp; Film</a></li>
	<li id="menu-item-163510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163510"><a href="https://www.jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163511"><a href="https://www.jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-199231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199231"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
<li id="menu-item-143663" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143663"><a href="https://www.jweekly.com/donate/" data-wpel-link="internal">Donate</a></li>
<li id="menu-item-153402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153402"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe/Renew</a></li>
<li id="menu-item-141936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141936"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-207736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207736"><a href="https://www.jweekly.com/readerschoice2020/" data-wpel-link="internal">Readers&#8217; Choice 2020</a></li>
<li id="menu-item-141937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141937"><a href="https://www.jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
<li id="menu-item-173349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173349"><a href="https://www.facebook.com/jewishsf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Facebook</a></li>
<li id="menu-item-173350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173350"><a href="https://twitter.com/jewishsf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Twitter</a></li>
<li id="menu-item-173351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173351"><a href="https://www.instagram.com/jewishnews_sf/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Instagram</a></li>
</ul></div></nav>
		<div id="page" class="hfeed site pushable">

			<header id="masthead" class="header-site" role="banner">
				<div class="header-primary">
					<div class="header-mobile-top">
						<div class="menu-toggle-container">
							<button class="menu-toggle">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 21.3"><path d="M0 21.3h32v-3.6H0v3.6zm0-8.8h32V8.9H0v3.6zM0 0v3.6h32V0H0zm0 0"/></svg>
							</button>
						</div>
						
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
					</div>
					<div class="header-items">
						<div class="branding">
														<div class="title-site">
								<a href="https://www.jweekly.com/" rel="home" class="header-logo-wrap" data-wpel-link="internal">
									<div class="logo-desktop">
										<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
									</div>
									<div class="header-slogan">
										<h3 class="slogan-top">The Jewish News</h3>
										<h4 class="slogan-bottom">of Northern California</h4>
									</div>
								</a>
							</div>
						</div>

						<div class="header-secondary-nav">
							<ul id="header-secondary-menu" class="items-header-secondary-nav "><li id="menu-item-143648" class="highlight donate-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-143648"><a href="https://www.jweekly.com/donate/" data-wpel-link="internal">DONATE</a></li>
<li id="menu-item-153374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153374"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe/Renew</a></li>
<li id="menu-item-140537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140537"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-140532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140532"><a href="https://www.jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
</ul>							
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
						</div>

						<div class="header-primary-nav">
							<ul id="header-primary-menu" class="items-header-primary-nav "><li id="menu-item-140485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140485"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163457"><a href="https://www.jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194505"><a href="https://www.jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163458"><a href="https://www.jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194506"><a href="https://www.jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-140486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-140486"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-163464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163464"><a href="https://www.jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163465"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Opinions</a></li>
	<li id="menu-item-163466" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163466"><a href="https://www.jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163467"><a href="https://www.jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-140484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140484"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163470"><a href="https://www.jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163471"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163472"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163473"><a href="https://www.jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163474"><a href="https://www.jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163475"><a href="https://www.jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163476"><a href="https://www.jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &amp; Family</a></li>
	<li id="menu-item-163477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163477"><a href="https://www.jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163478"><a href="https://www.jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-140483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140483"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163480"><a href="https://www.jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163481"><a href="https://www.jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163482"><a href="https://www.jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &amp; Film</a></li>
	<li id="menu-item-163483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163483"><a href="https://www.jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163484"><a href="https://www.jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-199232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199232"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
</ul>						</div>

						<div class="header-right">
								<ul class="social-nav context-header">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>
			</header><!-- #masthead -->

			<div class="ad-header-wrapper">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><!--Homepage Ad &#8211; Large and small--><div class="textwidget custom-html-widget"><!-- Header (large and small) -->
<div id='div-gpt-ad-header' class='block advertisement ad-header ad-728x90' style="width:720px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([768, 200], [728, 90])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[768, 200], [728, 90]], 'div-gpt-ad-header')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header');
  });
</script>
</div>

<div id='div-gpt-ad-header-mobile' class='block advertisement ad-320x50 ad-header' style="width:320px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([320,50])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[320,50]], 'div-gpt-ad-header-mobile')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header-mobile');
  });
</script>
</div></div></div>			</div>

			<div id="content" class="content-site">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-218143" class="post-218143 post type-post status-publish format-standard has-post-thumbnail hentry category-letters category-opinion tag-vaccines tag-racism tag-alameda-high-school tag-ethnic-studies tag-progressive-zionists-of-california tag-antisemitism tag-international-holocaust-remembrance-alliance tag-university-of-iowa">

	
	<figure class="entry-figure standard">
		<div class="entry-thumbnail">
			
			<picture id="picture-216888" class="wp-image-216888 size-feature-large " data-id="216888"><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/03/GettyImages-1231611074-scaled-e1616523651303-2160x1200-1.jpeg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 80em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/03/GettyImages-1231611074-scaled-e1616523651303-2160x1200-1.jpeg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 64em) and (max-width: 80em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/03/GettyImages-1231611074-scaled-e1616523651303-2160x1200-1.jpeg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 48em) and (max-width: 64em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/03/GettyImages-1231611074-scaled-e1616523651303-2160x1200-1.jpeg?resize=800%2C600px&#038;ssl=1" media="(min-width: 32em) and (max-width: 48em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/03/GettyImages-1231611074-scaled-e1616523651303-2160x1200-1.jpeg?resize=480%2C360px&#038;ssl=1" media="(max-width: 32em)" /><img srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/03/GettyImages-1231611074-scaled-e1616523651303-2160x1200-1.jpeg?resize=1280%2C720px&amp;ssl=1" alt="A Palestinian man who works in Israel receives the first dose of a Covid-19 vaccine at a checkpoint between the West Bank and Israel, March 9, 2021. (Photo/JTA-Amir Levy-Getty Images)" src="https://www.jweekly.com/wp-content/uploads/2021/03/GettyImages-1231611074-scaled-e1616523651303-2160x1200-1.jpeg" ></picture>		</div>
					<figcaption>A Palestinian man who works in Israel receives the first dose of a Covid-19 vaccine at a checkpoint between the West Bank and Israel, March 9, 2021. (Photo/JTA-Amir Levy-Getty Images)</figcaption>
			</figure>

<div class="entry-header">
		
	<ul class="entry-breadcrumbs">
					<li><a href="https://www.jweekly.com/category/opinion/" class="opinion" data-wpel-link="internal">Opinion</a></li>
					<li><a href="https://www.jweekly.com/category/opinion/letters/" class="letters" data-wpel-link="internal">Letters</a></li>
			</ul>

		<h1 class="entry-title">The winemaker fires back; Palestinians and vaccines; Hate in Alameda; Wrong on ethnic studies; Etc.</h1>
</div>

	<div class="article-content">
		<ul id="share" class="share">
	<div class="share-tools-wrapper">
		<li class="share-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.jweekly.com/2021/04/15/the-winemaker-fires-back-palestinians-and-vaccines-hate-in-alameda-wrong-on-ethnic-studies-etc/" class="icon-facebook" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Facebook</span></a></li>
		<li class="share-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=The+winemaker+fires+back%3B+Palestinians+and+vaccines%3B+Hate+in+Alameda%3B+Wrong+on+ethnic+studies%3B+Etc.&#038;url=https://www.jweekly.com/2021/04/15/the-winemaker-fires-back-palestinians-and-vaccines-hate-in-alameda-wrong-on-ethnic-studies-etc/&#038;via=" class="icon-twitter" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Twitter</span></a></li>
		<li class="share-email"><a href="mailto:?body=The%20winemaker%20fires%20back%3B%20Palestinians%20and%20vaccines%3B%20Hate%20in%20Alameda%3B%20Wrong%20on%20ethnic%20studies%3B%20Etc.%0A%0Ahttps%3A%2F%2Fwww.jweekly.com%2F2021%2F04%2F15%2Fthe-winemaker-fires-back-palestinians-and-vaccines-hate-in-alameda-wrong-on-ethnic-studies-etc%2F" class="icon-email"><span class="label">Email</span></a></li>
								<li class="share-sms"><a href="sms://?body=The%20winemaker%20fires%20back%3B%20Palestinians%20and%20vaccines%3B%20Hate%20in%20Alameda%3B%20Wrong%20on%20ethnic%20studies%3B%20Etc.%20https%3A%2F%2Fwww.jweekly.com%2F2021%2F04%2F15%2Fthe-winemaker-fires-back-palestinians-and-vaccines-hate-in-alameda-wrong-on-ethnic-studies-etc%2F" class="icon-sms" data-wpel-link="internal"><span class="label">SMS</span></a></li>
				<li class="share-whatsapp"><a href="whatsapp://send?text=The%20winemaker%20fires%20back%3B%20Palestinians%20and%20vaccines%3B%20Hate%20in%20Alameda%3B%20Wrong%20on%20ethnic%20studies%3B%20Etc.%20https%3A%2F%2Fwww.jweekly.com%2F2021%2F04%2F15%2Fthe-winemaker-fires-back-palestinians-and-vaccines-hate-in-alameda-wrong-on-ethnic-studies-etc%2F" class="icon-whatsapp" data-wpel-link="internal"><span class="label">WhatsApp</span></a></li>
	</div>
	<li class="share-trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>

		<header class="entry-meta">
			<span class="byline-meta">By <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/j-readers/" data-wpel-link="internal">J. Readers</a></span></span> | <span class="post-date">April 15, 2021</span>
		</header><!-- .entry-meta -->

		<div class="entry-content">
			<hr />
<h3>The winemaker responds</h3>
<p>Cary Fulbright clearly does not understand the nature of “kosher” certification for wine (<a href="https://www.jweekly.com/2021/03/31/orthodoxy-and-medicine-antisemitism-is-racism-ethnic-studies-opinions-etc/" target="_blank" rel="noopener" data-wpel-link="internal">“Wine film isn’t sour at all,” Letters, March 31</a>).</p>
<p>There is no difference in Israel or America in defining a Sabbath-observant — or “religious” — Jew when it comes to kosher winemaking. And Israel most certainly does not require “religious Jews [to] have <em>payes</em> and dress like haredim,” as Mr. Fulbright stated.</p>
<p>The only requirement for being observant enough to handle kosher wine is to be <em>shomer Shabbat</em>, as defined halachically.</p>
<p>I must also say that Mr. Fulbright’s reference to “‘religious’ schleppers who serve no value-added purpose” in the process of making kosher wine is downright offensive. He buys into <a href="https://www.jweekly.com/2021/03/10/documentary-on-israeli-wine-turns-sour-on-kosher-issue/" target="_blank" rel="noopener" data-wpel-link="internal">the film’s (“Holy Wine”) equally insulting and incorrect assertions</a>. If Mr. Fulbright had done a bit more research, he would realize that it is indeed halachic law — and not just tradition — that requires (in his offensive words) “these redundant workers,” who are given no chance to express themselves in “Holy Wine.”</p>
<p>Mr. Fulbright should note that I have made and sold nearly 1 million bottles of high-quality kosher wine over the last two decades. As such, my opinion is a professional opinion. Amateurs like Mr. Fulbright have every right to their opinions, as well.</p>
<p>Jeff Morgan<br />
Berkeley</p>
<hr />
<h3>Andy Cheng’s lesson for all</h3>
<p>I was extremely gratified to see the article about Andy Cheng in J. (<a href="https://www.jweekly.com/2021/03/19/asian-synagogue-president-leads-community-during-turbulent-time/" target="_blank" rel="noopener" data-wpel-link="internal">“Asian synagogue president leads community during turbulent time,” March 19</a>).<br />
Not surprising, since he is my grandnephew!</p>
<p>But putting that relationship aside, the recognition of his accomplishments deserved the article and made me realize — once again — how important community service is and how each of us has a role to play.</p>
<figure id="attachment_216568" aria-describedby="caption-attachment-216568" style="width: 1280px" class="wp-caption alignnone"><img class="wp-image-216568 size-full" src="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/03/andy_family.jpeg?resize=480%2C360px&#038;ssl=1" sizes="(min-width: 80em) 1280px,(min-width: 64em) and (max-width: 80em) 1280px,(min-width: 48em) and (max-width: 64em) 1024px,(min-width: 32em) and (max-width: 64em) 1024px,(min-width: 32em) and (max-width: 48em) 768px,(max-width: 32em) 512px,(max-width: 48em) 768px,1280px" srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/03/andy_family.jpeg?w=1280&amp;crop=0%2C0px%2C100%2C720px&amp;ssl=1 1280w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/03/andy_family.jpeg?w=1024&amp;crop=0%2C0px%2C100%2C576px&amp;ssl=1 1024w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/03/andy_family.jpeg?w=768&amp;crop=0%2C0px%2C100%2C432px&amp;ssl=1 768w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/03/andy_family.jpeg?w=512&amp;crop=0%2C0px%2C100%2C288px&amp;ssl=1 512w" alt="Andy Cheng (left) with his wife and their sons." data-recalc-dims="1" /><figcaption id="caption-attachment-216568" class="wp-caption-text">Andy Cheng (left) with his wife and their sons.</figcaption></figure>
<p>These are difficult times — nothing new about that — which make community service and speaking out more important than ever.</p>
<p>Rita Semel<br />
San Francisco</p>
<hr />
<h3>The parting of the sea?</h3>
<p>Did anyone else find it ironic that a ship gets stuck in a canal in Egypt and is freed by a high tide created by a full moon on Passover? Just asking.</p>
<p>Robert Golomb<br />
Berkeley</p>
<p><em>Editorial note: <a href="https://www.jweekly.com/2021/03/25/10-of-the-best-jewish-tweets-about-the-pre-passover-suez-canal-blockage/" target="_blank" rel="noopener" data-wpel-link="internal">Yes. Very much so.</a></em></p>
<hr />
<h3>Antisemitism film falls short</h3>
<p>The highly touted film trying to explain antisemitism in 11 minutes was poorly done and full of errors (<a href="https://www.jweekly.com/2021/04/02/antisemitism-video-explainer-from-uc-berkeley-aims-to-cool-campus-debate/" target="_blank" rel="noopener" data-wpel-link="internal">“Antisemitism video explainer from UC Berkeley aims to cool campus debate,” April 2</a>).</p>
<p>The film, <a href="https://jewishstudies.berkeley.edu/antisemitism-education/antisemitism-antisemitism-training-film/#film" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">“Antisemitism in Our Midst,”</a> claims that antisemitism was begun by early Christians. In truth, it preceded Christianity and was practiced by ancient Egyptians, Greeks and Romans. It increased throughout the Middle East with the inception of Islam and the widespread, violent colonization by Muslims of lands as far west as Morocco and to the north and east of present day Israel.</p>
<figure id="attachment_217290" aria-describedby="caption-attachment-217290" style="width: 1280px" class="wp-caption alignnone"><img class="wp-image-217290 size-full" src="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-02-at-3.38.44-PM.png?resize=480%2C360px&#038;ssl=1" sizes="(min-width: 80em) 1280px,(min-width: 64em) and (max-width: 80em) 1280px,(min-width: 48em) and (max-width: 64em) 1024px,(min-width: 32em) and (max-width: 64em) 1024px,(min-width: 32em) and (max-width: 48em) 768px,(max-width: 32em) 512px,(max-width: 48em) 768px,1280px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-02-at-3.38.44-PM.png?w=1280&amp;crop=0%2C0px%2C100%2C764px&amp;ssl=1 1280w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-02-at-3.38.44-PM.png?w=1024&amp;crop=0%2C0px%2C100%2C611px&amp;ssl=1 1024w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-02-at-3.38.44-PM.png?w=768&amp;crop=0%2C0px%2C100%2C458px&amp;ssl=1 768w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-02-at-3.38.44-PM.png?w=512&amp;crop=0%2C0px%2C100%2C306px&amp;ssl=1 512w" alt="Screenshot from “Antisemitism in Our Midst.”" data-recalc-dims="1" /><figcaption id="caption-attachment-217290" class="wp-caption-text">Screenshot from “Antisemitism in Our Midst.”</figcaption></figure>
<p>The rise of Christianity throughout the Roman Empire did bring yet another source of antisemitism to Europe. Throughout, both the Jews and the Christians suffered under the foot of the Muslims in the lands they controlled.</p>
<p>The narrative and artistic presentation throughout the film is very poor. While the number of Arabs leaving Israel upon its founding in 1948 is given clearly — 750,000 — the total number of Jews thrown out of their ancestral lands by the Muslims — estimated as 800,000 — is not clearly enunciated. Instead, a lot of these latter figures are put on a complex map that the viewer sees for only a few seconds. What a shanda!</p>
<p>It should have been noted that the sole country in the Middle East where Arabs have any freedom of speech and action is Israel. And over the past few years, the other Arab countries have openly expressed their disgust with the irrational and fanatical hatreds of the Palestinians, which constantly put their own survival at risk.</p>
<p>Stephen Karetzky<br />
San Francisco</p>
<hr />
<h3>Palestinians and vaccines</h3>
<p>How infuriating it was to read Matan Arad-Neeman&#8217;s opinion piece insisting, as the headline stated, <a href="https://www.jweekly.com/2021/03/24/israel-should-help-all-palestinians-get-vaccinated-whether-legally-obligated-to-or-not/" target="_blank" rel="noopener" data-wpel-link="internal">“Israel should help all Palestinians get vaccinated — whether legally obligated to or not” (March 24)</a>.</p>
<p>There was not one word in the column about the open warfare and terrorist acts against Israel that the PLO continues to plan and execute. Not one word about the PLO kleptocracy that siphons off millions of dollars for its leaders’ private bank accounts. Or, more egregious, the $25,000 per kill that the government pays to families of “martyrs” who managed to kill defenseless Israeli civilians.</p>
<p>This is the money that should have been used by the Palestinian government to secure supplies of the vaccine (as Israel did) and set up a vaccination program for its people.</p>
<p>Israel has a well-documented history of being first on the scene to help countries in need all over the world when crises erupt (Mexico, Nepal and Haiti are just a few on a very long list).</p>
<p>I&#8217;m long past any expectation that J Street (Arad-Neeman is a former president of J Street U’s national board) will honestly report such humanitarian efforts on the part of Israel.</p>
<p>David Levine<br />
San Francisco</p>
<hr />
<h3>Acts of hate in Alameda</h3>
<p>This is an open letter to Superintendent Pasquale Scuderi of the Alameda Unified School District:</p>
<p>As a Jewish parent and grandparent, I am extremely disturbed at the antisemitism and hate that Alameda High School students expressed against minority students (<a href="https://www.jweekly.com/2021/04/06/alameda-high-parents-and-students-call-out-another-round-of-racist-antisemitic-posts/" target="_blank" rel="noopener" data-wpel-link="internal">“Alameda High parents and students call out another round of racist, antisemitic posts,” online, April 6</a>).</p>
<p>You wrote, in an email, the district would direct all “resources and support needed to complete a comprehensive investigation,” and described the social media posts as “images of fascism, hatred, and anti-Semitism.”</p>
<p>I urge you and the school district to do more than investigate. Come up with a <em>comprehensive plan</em> to discourage students who are involved in disseminating threats and making Jewish and other minority students targets of their hateful messaging.</p>
<p>We cannot let this go unchecked, as this kind of intimidation has certainly grown in the last few years and has resulted in physical and mental abuse of our students and others.</p>
<p>Those who engage in online and in-person hateful verbal attacks, acts of vandalism and physical attacks need to be subjected to significant consequences, in the form of punishment, in order to discourage students’ continued indulgence in spreading hate. The severity of their actions in harming others should not in any way be overlooked by the school district.</p>
<p>In order to prevent this from happening again, it is crucial that your district initiate education against antisemitism and other hate directed at minorities. The curriculum should be required for all high school and middle-school age students. The Southern Poverty Law Center has a free curriculum called “Teaching Tolerance,” and the Simon Wiesenthal Center has a curriculum about antisemitism that you can use.</p>
<p>I hope you and your school board will take decisive action and not take these hateful acts lightly. Our students and their families deserve your protection.</p>
<p>Dorothea Dorenz<br />
Berkeley</p>
<hr />
<h3>Bad call on ethnic studies</h3>
<p>The Ethnic Studies Model Curriculum, while a better sample of what <em>could</em> be taught in an ethnic studies class, is a model and not a mandate (<a href="https://www.jweekly.com/2021/04/01/ethnic-studies-a-meaningful-victory-in-a-complicated-fight/" target="_blank" rel="noopener" data-wpel-link="internal">“Ethnic studies: A meaningful victory in a complicated fight,” J. editorial, April 1</a>).</p>
<p>This is an important distinction, because it does not mean unequivocally that Jews will be included in any way.  In reality, it means absolutely nothing.</p>
<p>There is no requirement for local school districts to use the ESMC or any of the sample lessons included. Each district will create its own curriculum, from any source, including the the communism-infused, antisemitic curriculum being peddled by the original ESMC authors as “Liberatory Ethnic Studies.”</p>
<p>So to say, as the editorial did, that “it may not tell <em>the</em> Jewish story, but at least it tells <em>a</em> Jewish story” is completely inaccurate.</p>
<p>And given the “Guiding Values and Principles” of the ESMC, which include challenging “imperialist/colonial beliefs and practices on multiple levels,” to think that any story told about Jews is limited to only what’s in this final sample curriculum is naive.</p>
<p>As Jews, the fight begins again at each and every local school district.</p>
<p>As editors, you do your readers a service by fully understanding what’s going on before writing these kinds of proclamations.</p>
<p>Lia Rensin<br />
Los Altos</p>
<hr />
<h3>Curriculum misses on Israel</h3>
<p>While California’s Ethnic Studies Model Curriculum should have focused on building bridges of understanding among the ethnic groups it focused on (white oppressors vs. minority victims), shockingly, it initially emphasized that the establishment of Israel in 1948 was a catastrophe (Nakba), and it promoted BDS to weaken or eliminate the state.</p>
<p>It was disappointing that many of the same leaders remained to guide the present and final draft (<a href="https://www.jweekly.com/2021/03/18/ethnic-studies-curriculum-passes-11-0-after-one-final-day-of-sparring/" target="_blank" rel="noopener" data-wpel-link="internal">“Ethnic studies curriculum passes 11-0 after one final day of sparring,” March 18</a>).</p>
<p>The superintendent of education at that time didn&#8217;t know what the term Nakba meant. Why was Israel the only country focused on by the ESMC? Why does negative emphasis on any other country belong in ethnic studies?</p>
<figure id="attachment_208592" aria-describedby="caption-attachment-208592" style="width: 1280px" class="wp-caption alignnone"><img class="wp-image-208592 size-full" src="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/10/THURMONDWEB.jpg?resize=480%2C360px&#038;ssl=1" sizes="(min-width: 80em) 1280px,(min-width: 64em) and (max-width: 80em) 1280px,(min-width: 48em) and (max-width: 64em) 1024px,(min-width: 32em) and (max-width: 64em) 1024px,(min-width: 32em) and (max-width: 48em) 768px,(max-width: 32em) 512px,(max-width: 48em) 768px,1280px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/10/THURMONDWEB.jpg?w=1280&amp;crop=0%2C0px%2C100%2C800px&amp;ssl=1 1280w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/10/THURMONDWEB.jpg?w=1024&amp;crop=0%2C0px%2C100%2C640px&amp;ssl=1 1024w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/10/THURMONDWEB.jpg?w=768&amp;crop=0%2C0px%2C100%2C480px&amp;ssl=1 768w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/10/THURMONDWEB.jpg?w=512&amp;crop=0%2C0px%2C100%2C320px&amp;ssl=1 512w" alt="a middle aged black man in a suit speaks at a podium" data-recalc-dims="1" /><figcaption id="caption-attachment-208592" class="wp-caption-text">State Superintendent of Public Instruction Tony Thurmond (Photo/Flickr-Gage Skidmore CC BY-SA 2.0)</figcaption></figure>
<p>It was through the massive effort of many individuals and organizations, such as the American Jewish Committee, that the curriculum was improved.<br />
Still, the question remains: Are our high school and grade-school students benefited by this curriculum?</p>
<p>It will depend on the teacher&#8217;s presentation to the students.</p>
<p>Still, be aware there are active groups that are approaching school districts to use the original anti-Israel presentation.</p>
<p>Larry Wanetick<br />
Walnut Creek</p>
<hr />
<h3>Antisemitism is not racism</h3>
<p>Nope, antisemitism is not racism, although it certainly is bigotry (<a href="https://www.jweekly.com/2021/03/31/orthodoxy-and-medicine-antisemitism-is-racism-ethnic-studies-opinions-etc/" target="_blank" rel="noopener" data-wpel-link="internal">“Yep, antisemitism is racism,” March 31</a>). In his letter, Jeff Saperstein says most Jews in America are white, which is true. And proclaims that the new California ethnic studies curriculum proves that antisemitism is racism. But how could that be, if most Jews in America are the same race as most non-Jews?</p>
<p>The ethnic studies curriculum was originally conceived to educate students about the marginalized communities in California that bear the brunt of lower incomes, fewer opportunities, police misconduct and general ostracism from the larger, mostly white community. While it was certainly true that Jews were marginalized 100 years ago, along with other white groups like the Irish and the Italians, that is no longer the case today. Now the burden of marginalization falls upon Latinx, Black, Asian and other people of color.</p>
<p>In another letter to the editor published March 31, Julia Lutch says education should unite students, not divide them. I agree with her. But the reality is that we are not all alike. And just pretending that we are by attempting to obscure our differences will not unite us. In order to feel connected to people we have to understand them. We have to know their stories. Isn&#8217;t that true on a person-to-person basis? Don&#8217;t you draw closer to your friends when you learn more about them? That&#8217;s what teaching students about the various &#8220;communities&#8221; within their larger community is all about. And that&#8217;s what ethnic studies programs aim to accomplish.</p>
<p>While Jews are no longer a marginalized group in California, there is still antisemitism, and the California curriculum offers some understanding of that by including a unit on the Holocaust in 10th-grade history. Also, teachers are always free to bring in speakers who can tell their stories, like a Holocaust survivor friend of mine who spoke about her experiences at many Sonoma County schools, and another friend who is invited to share her experience as a refugee from the Palestinian <a href="https://en.wikipedia.org/wiki/Nakba_Day" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Nakba</a>.</p>
<p>Lois Perlman<br />
Guerneville</p>
<hr />
<h3>CA role in Mideast peace</h3>
<p>Those who follow California progressive politics have seen significant polarization around the Israel-Arab conflict. The state’s Democrats have spent more time on Israel and Palestine in certain committees of the California Democratic Party (CDP) than on any other issue. Progressive Zionists of California has worked hard for a narrative that includes Jews and Palestinians in the CDP body politic. We’ve had successes, but we know there is much work ahead of us at the virtual convention on April 29–May 2 and beyond.</p>
<p>It’s perhaps not hyperbolic to say the situation is much bleaker between Israelis and Palestinians in the region. <a href="https://www.pcpsr.org/en/node/731" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Distressingly, an October 2018 PULSE poll</a> found that 90 percent of Palestinians did not trust Israeli Jews, and 79 percent of Israeli Jews did not trust Palestinians. The kids are not all right — and neither are their parents.</p>
<p>Hope is nonetheless present. Several international organizations have come together to advocate for the International Fund for Peace. Based on the International Fund for Ireland and Nita M. Lowey’s 2020 Middle East Partnership for Peace Act,  we are advocating for the CDP to support the vision of an International Fund for Israeli-Palestinian Peace at the 2021 convention. Lowey’s law brought Democrats and Republicans together, and the International Fund brings Israelis, Palestinians, the U.S., the UK and others together. This can be a model for overcoming our differences and finding a better way forward.</p>
<figure id="attachment_207950" aria-describedby="caption-attachment-207950" style="width: 1280px" class="wp-caption alignnone"><img class="wp-image-207950 size-full" src="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/10/BAsolano-demsFinklesteinGeorgeP.jpg?resize=480%2C360px&#038;ssl=1" sizes="(min-width: 80em) 1280px,(min-width: 64em) and (max-width: 80em) 1280px,(min-width: 48em) and (max-width: 64em) 1024px,(min-width: 32em) and (max-width: 64em) 1024px,(min-width: 32em) and (max-width: 48em) 768px,(max-width: 32em) 512px,(max-width: 48em) 768px,1280px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/10/BAsolano-demsFinklesteinGeorgeP.jpg?w=1280&amp;crop=0%2C0px%2C100%2C720px&amp;ssl=1 1280w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/10/BAsolano-demsFinklesteinGeorgeP.jpg?w=1024&amp;crop=0%2C0px%2C100%2C576px&amp;ssl=1 1024w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/10/BAsolano-demsFinklesteinGeorgeP.jpg?w=768&amp;crop=0%2C0px%2C100%2C432px&amp;ssl=1 768w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/10/BAsolano-demsFinklesteinGeorgeP.jpg?w=512&amp;crop=0%2C0px%2C100%2C288px&amp;ssl=1 512w" alt="Progressive Zionists of California organizers Matthew Finkelstein and Susan George of Vallejo." data-recalc-dims="1" /><figcaption id="caption-attachment-207950" class="wp-caption-text">Progressive Zionists of California organizers Matthew Finkelstein and Susan George of Vallejo.</figcaption></figure>
<p>Reducing polarization and coming together doesn’t mean we gloss over our real disagreements or empower clearly harmful ideologies. It does, however, mean we build relationships and let ourselves be changed by the interactions. We won’t be the brokers of peace in the California Democratic Party,  but we can encourage peace-building <a href="https://forms.gle/5G9RpErho5PKb1ek8" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">initiatives</a> that honor both Israelis and Palestinians — that <a href="https://www.facebook.com/ProgressiveZionistsofCalifornia/videos/544546526514437/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">promote</a> genuine coexistence and don’t replicate the broken strategies of the past.</p>
<p>Peace comes piece by piece — let’s build the bricks, one at a time. Build it with us!</p>
<p>Susan George<br />
Vallejo<br />
Executive director, <a href="https://caprogressivezionists.org" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Progressive Zionists of California</a></p>
<hr />
<h3>Antisemitism ill-defined</h3>
<p>It’s disappointing that prominent local Jewish academics are among those who have endorsed a declaration aimed at legitimizing anti-Israel bigotry (<a href="https://www.jweekly.com/2021/03/26/over-200-scholars-create-new-antisemitism-definition-that-excludes-backing-israel-boycotts/" target="_blank" rel="noopener" data-wpel-link="internal">“Over 200 scholars create new antisemitism definition that excludes backing Israel boycotts,” April 2</a>).</p>
<p>The so-called “Jerusalem Declaration on Antisemitism” was crafted to undermine the International Holocaust Remembrance Alliance’s widely accepted definition of antisemitism. The JDA’s core definition of antisemitism — “discrimination, prejudice, hostility or violence against Jews as Jews (or Jewish institutions as Jewish)” — is unobjectionable. But its real agenda is its guidelines clarifying that attacking Israel is not antisemitic.</p>
<p>A common (and invariably disingenuous) refrain among Israel’s critics is that Zionists cast all criticism of Israel as antisemitic.<br />
The IHRA definition, however, does no such thing. In fact, it expressly states that “criticism of Israel similar to that leveled against any other country cannot be regarded as antisemitic.”</p>
<p>What it does condemn as antisemitic are: denying the Jewish people’s right to self-determination; calling Israel a racist endeavor; applying double standards by requiring of Israel a behavior not expected or demanded of any other democratic nation; and equating Israel’s policies with the Nazis.</p>
<p>The JDA definition omits these examples.</p>
<p>Instead, it declares that opposing the right of a predominantly Jewish state to exist in the ancestral Jewish homeland isn’t antisemitic. It condones false, demonizing slurs like “settler-colonialism” and “apartheid.” It insists that the boycott, divestment and sanctions movement — whose goal, according to co-founder Omar Barghouti, is “a unitary state where, by definition, Jews will be a minority” — isn’t antisemitic. And it argues that political speech attacking Israel “does not have to be measured, proportional, tempered or reasonable,” and that criticism that is excessive or applies a double standard to Israel isn’t antisemitic.</p>
<p>The JDA is semantic antisemitism. Those who have endorsed it have betrayed the Jewish community.</p>
<p>Stephen Silver<br />
San Francisco</p>
<hr />
<h3>Pitiful compromise in Iowa</h3>
<p>I am writing regarding a recent article on Jweekly.com (<a href="https://www.jweekly.com/2021/04/08/how-students-quietly-quelled-a-debate-over-judaism-and-zionism-at-university-of-iowa/" target="_blank" rel="noopener" data-wpel-link="internal">“How students quietly quelled a debate over Judaism and Zionism at University of Iowa,” April 8</a>).</p>
<p>Removing the example that says “calling Israel a racist endeavor constitutes antisemitism” is hardly a reasonable compromise, considering how frequently attacks on Israel are veering into territory not directed at any other country.</p>
<p>I recommend readers <a href="http://hartman.org.il/topic/identity-crisis-podcast" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">listen to the podcast</a> from the Shalom Hartman Institute with Stacy Burdett in conversation with Yehuda Kurtzer.</p>
<p>Burdett explains the origins of the IHRA definition: “IHRA was a product of a period right after the Durban Conference which was a very frightening experience, not just for Jews who were there like I was, but to the whole Jewish community, about how alive antisemitism really is … In 2002, right around the second intifada, there was an explosion of antisemitic violence, all across Europe, particularly in France where many Jews live …</p>
<p>“European Monitoring Center, today called the Fundamental Rights Agency, commissioned a report from an excellent group of scholars based in Berlin, at the Berlin Technical Institute. They did not publish the report. They were holding it back … this monitoring center and European officials were not willing to release the report because it found things that, at the time, were very uncomfortable. And that was, that in addition to antisemitic incidents coming from traditional right-wing extremists, Muslim immigrants were the perpetrators … where the attacker invoked anger at Israel …”</p>
<p>I fail to see how compromising on the IHRA definition of antisemitism can be seen as a victory.</p>
<p>Sheree Roth<br />
Palo Alto</p>

					</div><!-- .entry-content -->

        <aside class="after-article widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#ff4f00; color:#fff;">

<div class="left-half">
	<div><strong>J. covers our community better than any other source and provides news you can't find elsewhere. Support local Jewish journalism and give to J. today. Your donation will help J. survive and thrive!</strong></div>
</div>
	
<div class="right-half">
	<div style="text-align:center;"><a href="https://www.jweekly.com/donate/?utm_campaign=onsite_article" class="button support-j" data-wpel-link="internal">Support J.
	</a></div>
</div>

<br style="clear: both;" />
	
</div></div></div></aside>
			<div class="profile-capsule">
		<a href="https://www.jweekly.com/author/j-readers/" title="J. Readers" data-wpel-link="internal"></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href="https://www.jweekly.com/author/j-readers/" title="J. Readers" data-wpel-link="internal">J. Readers</a></span>							<p class="profile-capsule-content"><p>J. welcomes letters and comments from our readers. To submit a letter, email it to <a href="mailto:letters@jweekly.com" target="_blank" rel="noopener noreferrer">letters@jweekly.com</a>.</p>
</p>
			
												</div>
	</div>

					<footer class="entry-tags">
				<p>Tags: <span class="tags-list"><a href="https://www.jweekly.com/tag/vaccines/" rel="tag" data-wpel-link="internal">vaccines</a>, <a href="https://www.jweekly.com/tag/racism/" rel="tag" data-wpel-link="internal">racism</a>, <a href="https://www.jweekly.com/tag/alameda-high-school/" rel="tag" data-wpel-link="internal">Alameda High School</a>, <a href="https://www.jweekly.com/tag/ethnic-studies/" rel="tag" data-wpel-link="internal">ethnic studies</a>, <a href="https://www.jweekly.com/tag/progressive-zionists-of-california/" rel="tag" data-wpel-link="internal">Progressive Zionists of California</a>, <a href="https://www.jweekly.com/tag/antisemitism/" rel="tag" data-wpel-link="internal">antisemitism</a>, <a href="https://www.jweekly.com/tag/international-holocaust-remembrance-alliance/" rel="tag" data-wpel-link="internal">International Holocaust Remembrance Alliance</a>, <a href="https://www.jweekly.com/tag/university-of-iowa/" rel="tag" data-wpel-link="internal">University of Iowa</a></span></p>
			</footer>
		
		<div id="related-posts" class="related-posts related-posts blockcontainer">
	<header class="post-list-header">
			<h1 class="header-title">Also On J.</h1>
	
	</header><!-- .post-list-header -->
<div class="posts-wrapper">
<article id="post-218124" class="post-list-item block post-block post-218124 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-columns category-jewish-life category-organic-epicure tag-seniors tag-hunger tag-poverty tag-volunteering tag-halal tag-sunrise-bistro tag-rossmoor tag-retirement-home tag-senior-home tag-contra-costa-county location-east-bay location-bay-area location-contra-costa location-concord">
				<a href="https://www.jweekly.com/2021/04/15/it-takes-a-village-to-feed-low-income-students-and-families-in-east-bay/" title="‘It takes a village’ to feed low-income students and families in East Bay" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-218139 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/04/FOODepicure-cindygershen-garden-1.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/04/FOODepicure-cindygershen-garden-1.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/04/FOODepicure-cindygershen-garden-1.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Cindy Gershen in her school’s garden in Concord." src="https://www.jweekly.com/wp-content/uploads/2021/04/FOODepicure-cindygershen-garden-1.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/columns/organic-epicure/" class="primary-category-link organic-epicure columns" data-wpel-link="internal">Organic Epicure</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/04/15/it-takes-a-village-to-feed-low-income-students-and-families-in-east-bay/" rel="bookmark" data-wpel-link="internal">‘It takes a village’ to feed low-income students and families</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-9111" class="post-list-item block post-block post-9111 post type-post status-publish format-standard hentry category-news">
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/" class="primary-category-link news" data-wpel-link="internal">News</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/1997/04/18/beyond-passover-california-kosher-wines-come-of-age/" rel="bookmark" data-wpel-link="internal">Beyond Passover: California kosher wines come of age</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-215864" class="post-list-item block post-block post-215864 post type-post status-publish format-standard has-post-thumbnail hentry category-wine category-food category-culture category-film category-jewish-life category-tv-film tag-kosher tag-wine tag-documentary tag-israeli-film tag-israeli-wine tag-kosher-food tag-kosher-wine location-east-bay location-bay-area location-berkeley">
				<a href="https://www.jweekly.com/2021/03/10/documentary-on-israeli-wine-turns-sour-on-kosher-issue/" title="Documentary on Israeli wine turns sour on kosher issue" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-215865 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/03/Aholywine0319-vineyardW.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/03/Aholywine0319-vineyardW.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/03/Aholywine0319-vineyardW.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="A vineyard in Israel. (Photo/Courtesy Jeff Morgan)" src="https://www.jweekly.com/wp-content/uploads/2021/03/Aholywine0319-vineyardW.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/culture/film/" class="primary-category-link film culture" data-wpel-link="internal">Film</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/03/10/documentary-on-israeli-wine-turns-sour-on-kosher-issue/" rel="bookmark" data-wpel-link="internal">Documentary on Israeli wine turns sour on kosher issue</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-171896" class="post-list-item block post-block post-171896 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-columns category-jewish-life category-organic-epicure tag-wine tag-kosher-wine tag-covenant-winery location-east-bay location-bay-area location-berkeley">
				<a href="https://www.jweekly.com/2018/08/24/magazine-names-covenant-winemaker-a-40-under-40-innovator/" title="Magazine names Covenant winemaker a ‘40 under 40’ innovator" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-171900 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2018/08/Corganicepicure-hajdu-tank-e1535131509218.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2018/08/Corganicepicure-hajdu-tank-e1535131509218.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2018/08/Corganicepicure-hajdu-tank-e1535131509218.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Jonathan Hajdu at Covenant Winery in Berkeley (Photo/Covenant Winery)" src="https://www.jweekly.com/wp-content/uploads/2018/08/Corganicepicure-hajdu-tank-e1535131509218.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/columns/organic-epicure/" class="primary-category-link organic-epicure columns" data-wpel-link="internal">Organic Epicure</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2018/08/24/magazine-names-covenant-winemaker-a-40-under-40-innovator/" rel="bookmark" data-wpel-link="internal">Big win for Covenant winemaker — and kosher wine industry</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->
</div>

		
	</div>

</article><!-- #post-## -->

		
		<div id="secondary" class="sidebar widget-area" role="complementary">

<form id="signup-in-sidebar-" class="signup newsletter-signup in-sidebar" action="##">
	<input type="hidden" id="_wpnonce" name="_wpnonce" value="aa3eac06fd" /><input type="hidden" name="_wp_http_referer" value="/2021/04/15/the-winemaker-fires-back-palestinians-and-vaccines-hate-in-alameda-wrong-on-ethnic-studies-etc/" />	<div class="signup-header">
				<h3 class="signup-title">Subscribe to our Newsletter</h3>
	</div>
	<div class="signup-main">
		<div class="signup-fields fields">
			<div class="field-wrapper">
				<input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required>
				<label for="signup-in-sidebar--email">Enter Email</label>
			</div>
				<div class="signup-lists">
												<input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
										</div>
		</div>
		<button class="submit">Sign Up</button>
	</div>

	<div class="response error" style="display:none" role="alert"><ul></ul></div>
	<div class="response success" style="display:none" role="alert"><ul></ul></div>
</form>

<div id="custom_html-4" class="widget_text widget block widget_custom_html"><!--Sidebar ad 1--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s1' class='ad-300x250' style='margin:auto; width:300px;'>
		<script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
    
googletag.defineSlot('/11706881/JW_Sidebar1', [300, 250], 'div-gpt-ad-s1').addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
   
    googletag.enableServices();
    googletag.display('div-gpt-ad-s1');
  });
</script>
</div></div></div>
<aside id="popular-posts" class="popular-posts popular-posts blockcontainer">
			<h2>Most Popular</h2>
		<ul>
		<li><span class="link-item-number">1</span><a class="link-title" href="https://www.jweekly.com/2021/04/13/julian-edelman-jewish-bay-area-native-and-nfl-star-wide-receiver-announces-retirement/" title="Julian Edelman, Jewish Bay Area native and NFL star wide receiver, announces retirement" data-wpel-link="internal">Julian Edelman, Bay Area native and NFL star, announces retirement</a></li><li><span class="link-item-number">2</span><a class="link-title" href="https://www.jweekly.com/2021/03/24/long-awaited-shtisel-season-3-brings-more-faith-grief-family-to-its-global-fan-base/" title="Long-awaited ‘Shtisel’ season 3 brings more faith, grief, family to its global fan base" data-wpel-link="internal">The long-awaited third season of &#039;Shtisel&#039; has arrived</a></li><li><span class="link-item-number">3</span><a class="link-title" href="https://www.jweekly.com/2021/04/13/50-years-ago-a-high-school-ethnic-studies-course-changed-my-life/" title="50 years ago, a high school ethnic studies course changed my life" data-wpel-link="internal">50 years ago, a high school ethnic studies course changed my life</a></li><li><span class="link-item-number">4</span><a class="link-title" href="https://www.jweekly.com/2021/04/14/pro-palestinian-group-protests-10m-diller-gift-to-berkeley-law/" title="Pro-Palestinian group protests $10m Diller gift to Berkeley Law" data-wpel-link="internal">Pro-Palestinian group protests $10m Diller gift to Berkeley Law</a></li><li><span class="link-item-number">5</span><a class="link-title" href="https://www.jweekly.com/2021/04/14/bay-area-synagogue-doors-start-to-swing-open-again/" title="Bay Area synagogue doors start to swing open again " data-wpel-link="internal">Bay Area synagogues start to head back inside</a></li>	</ul>
</aside>
<div id="custom_html-5" class="widget_text widget block widget_custom_html"><!--Sidebar ad 2--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s2' class='block ad-300x600' style="width:300px; margin:auto">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
   
			googletag.defineSlot('/11706881/JW_Sidebar2', [300, 600], 'div-gpt-ad-s2')
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    
    googletag.enableServices();
    googletag.display('div-gpt-ad-s2');
  });
</script>
</div></div></div></div>
		</main><!-- #main -->
	</div><!-- #primary -->

			</div><!-- #content -->

			
			
			<footer id="colophon" class="footer-site" role="contentinfo">
				<div class="footer-wrapper">
					<div class="footer-left">
						<div class="footer-items">
							<ul id="footer-primary-menu" class="items-footer-primary-nav "><li id="menu-item-207900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207900"><a href="https://www.jweekly.com/readerschoice2020/" data-wpel-link="internal">Readers&#8217; Choice 2020</a></li>
<li id="menu-item-140546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140546"><a href="https://www.jweekly.com/about-j/" data-wpel-link="internal">About</a></li>
<li id="menu-item-148876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148876"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-186799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186799"><a href="https://www.jweekly.com/careers/" data-wpel-link="internal">Careers at J.</a></li>
<li id="menu-item-151320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151320"><a href="https://www.jweekly.com/contact-j/advertise-on-j/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-142461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142461"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.jweekly.com/terms-of-use/" data-wpel-link="internal">Terms of Use</a></li>
</ul>						</div>
					</div>

					<div class="footer-middle">
						<div class="footer-items">
							<a href="https://www.jweekly.com/" data-wpel-link="internal">
								<div class="logo-jweekly-footer">
									<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
								</div>
							</a>
						</div>
					</div>

					<div class="footer-right">
						<div class="footer-items">
								<ul class="social-nav context-footer">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>

			</footer><!-- #colophon -->

		</div><!-- #page -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20' id='tribe-common-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20' id='tribe-tooltip-js-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/photonfill-master/vendor/picturefill.min.js?ver=2.3.1' id='picturefilljs-js'></script>
<script type='text/javascript' id='ai-lib-js-js-extra'>
/* <![CDATA[ */
var adminAjaxUrl = "https:\/\/www.jweekly.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/lib.bundle.js?ver=1.3.1' id='ai-lib-js-js'></script>
<script type='text/javascript' id='aft-global-js-js-extra'>
/* <![CDATA[ */
var aftBreakpoints = {"xl":"1280","l":"1024","m":"768","s":"512"};
var trackingData = "{\"accounts\":{\"google_analytics\":\"UA-2932785-1\",\"omniture\":null},\"dimensions\":{\"context\":\"post\",\"taxonomy\":\"Letters, Opinion\",\"meta\":\"Fighting over kosher wine; Wrong on ethnic studies; Etc.\",\"date\":\"April 15, 2021\"},\"dimension_map\":[\"context\",\"taxonomy\",\"meta\",\"date\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/global.bundle.js?ver=1.3.1' id='aft-global-js-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"BBE4EC53E60BF4EF6AEC26F9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.7' id='privy-marketing-widget-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202115.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'123568307',post:'218143',tz:'-7',srv:'www.jweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '123568307', '218143' ]);
</script>
	</div><!-- #wrap-site -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"136967b665","applicationID":"25631324","transactionName":"NlRbZBYFWkcHUhIMDA8eeFMQDVtaSUIPCwQNVA==","queueTime":0,"applicationTime":416,"atts":"GhNYEl4fSUk=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
