<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="The Jewish News of Northern California">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.jweekly.com/xmlrpc.php">
<link rel="shortcut icon" href="https://www.jweekly.com/wp-content/themes/jweekly/favicon.ico" type="image/x-icon">
<base href="/">

<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ways to help Jews in Ukraine &ndash; J.</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.jweekly.com/2022/03/01/ways-to-help-jews-in-ukraine/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ways to help Jews in Ukraine &ndash; J." />
	<meta property="og:description" content="Looking for ways to help Ukrainian Jews? Here is a list of organizations that are assisting them or collecting money for nonprofits on the ground. &nbsp; Bay Area organizations Jewish Family and Children’s Services of San Francisco is raising money for Ukraine, and officials say 100 percent of donations will go to direct humanitarian aid [&hellip;]" />
	<meta property="og:url" content="https://www.jweekly.com/2022/03/01/ways-to-help-jews-in-ukraine/" />
	<meta property="og:site_name" content="J." />
	<meta property="article:publisher" content="https://www.facebook.com/jewishsf" />
	<meta property="article:published_time" content="2022-03-01T19:12:58+00:00" />
	<meta property="article:modified_time" content="2022-03-01T19:16:06+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2022/03/Moldova2.png?w=1600&amp;crop=0%2C0px%2C100%2C1067px&amp;ssl=1" />
	<meta name="twitter:creator" content="@jewishsf" />
	<meta name="twitter:site" content="@jewishsf" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="J. Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.jweekly.com/#organization","name":"J. - The Jewish News of Northern California","url":"https://www.jweekly.com/","sameAs":["https://www.facebook.com/jewishsf","https://www.instagram.com/jewishnews_sf/","https://www.pinterest.com/JewishSF","https://twitter.com/jewishsf"],"logo":{"@type":"ImageObject","@id":"https://www.jweekly.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.jweekly.com/wp-content/uploads/2018/04/J_Light_Blue_Logo.png?w=301&crop=0%2C0px%2C100%2C110px&ssl=1","width":301,"height":110,"caption":"J. - The Jewish News of Northern California"},"image":{"@id":"https://www.jweekly.com/#logo"}},{"@type":"WebSite","@id":"https://www.jweekly.com/#website","url":"https://www.jweekly.com/","name":"J.","description":"The Jewish News of Northern California","publisher":{"@id":"https://www.jweekly.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.jweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.jweekly.com/2022/03/01/ways-to-help-jews-in-ukraine/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.jweekly.com/wp-content/uploads/2022/03/Moldova2.png?w=1600&crop=0%2C0px%2C100%2C1067px&ssl=1","width":1600,"height":1067,"caption":"Jews from Ukraine arrive at a Jewish community center in Chisinau, Moldova, Feb. 25, 2022. (Photo/JTA-Courtesy of Pinchas Salzman)"},{"@type":"WebPage","@id":"https://www.jweekly.com/2022/03/01/ways-to-help-jews-in-ukraine/#webpage","url":"https://www.jweekly.com/2022/03/01/ways-to-help-jews-in-ukraine/","name":"Ways to help Jews in Ukraine &ndash; J.","isPartOf":{"@id":"https://www.jweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.jweekly.com/2022/03/01/ways-to-help-jews-in-ukraine/#primaryimage"},"datePublished":"2022-03-01T19:12:58+00:00","dateModified":"2022-03-01T19:16:06+00:00","breadcrumb":{"@id":"https://www.jweekly.com/2022/03/01/ways-to-help-jews-in-ukraine/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.jweekly.com/2022/03/01/ways-to-help-jews-in-ukraine/"]}]},{"@type":"BreadcrumbList","@id":"https://www.jweekly.com/2022/03/01/ways-to-help-jews-in-ukraine/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.jweekly.com/","url":"https://www.jweekly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.jweekly.com/2022/03/01/ways-to-help-jews-in-ukraine/","url":"https://www.jweekly.com/2022/03/01/ways-to-help-jews-in-ukraine/","name":"Ways to help Jews in Ukraine"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.jweekly.com/2022/03/01/ways-to-help-jews-in-ukraine/#article","isPartOf":{"@id":"https://www.jweekly.com/2022/03/01/ways-to-help-jews-in-ukraine/#webpage"},"author":{"@id":"https://www.jweekly.com/#/schema/person/837f2f84fc667c43f289ba1418e4bf65"},"headline":"Ways to help Jews in Ukraine","datePublished":"2022-03-01T19:12:58+00:00","dateModified":"2022-03-01T19:16:06+00:00","mainEntityOfPage":{"@id":"https://www.jweekly.com/2022/03/01/ways-to-help-jews-in-ukraine/#webpage"},"publisher":{"@id":"https://www.jweekly.com/#organization"},"image":{"@id":"https://www.jweekly.com/2022/03/01/ways-to-help-jews-in-ukraine/#primaryimage"},"keywords":"Ukraine,refugees,aid","articleSection":"Bay Area,World","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.jweekly.com/#/schema/person/837f2f84fc667c43f289ba1418e4bf65","name":"J. Staff","image":{"@type":"ImageObject","@id":"https://www.jweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e5ee208f80f757f0cb7b0a8010fe3639?s=96&d=blank&r=g","caption":"J. Staff"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.jweekly.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Feed" href="https://www.jweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Comments Feed" href="https://www.jweekly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="J. &raquo; iCal Feed" href="https://www.jweekly.com/events/?ical=1" />


<script>
    dataLayer = [];
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','' +
        'dataLayer','GTM-KWBZCBW');</script>
<!-- End Google Tag Manager -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.jweekly.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.jweekly.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='aft-screen-css'  href='https://www.jweekly.com/wp-content/themes/jweekly/static/css/global.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='aft-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%7CLato%3A400%2C700%2C900&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/lib/js/jquery/jquery-ui.min.js?ver=1.3.1' id='jquery-ui-js'></script>
<script type='text/javascript' src='//www.google-analytics.com/analytics.js?ver=1.3.1' id='ga_analytics_js-js'></script>
<link rel="https://api.w.org/" href="https://www.jweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.jweekly.com/wp-json/wp/v2/posts/231214" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://wp.me/p8mtLd-Y9g' />
<link rel="alternate" type="application/json+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2022%2F03%2F01%2Fways-to-help-jews-in-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2022%2F03%2F01%2Fways-to-help-jews-in-ukraine%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jweekly.com"><link rel="https://theeventscalendar.com/" href="https://www.jweekly.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.jweekly.com/?custom-css=786d6fbd15" /><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	/* googletag.cmd.push(function() {

		var mapFooter = googletag.sizeMapping().
			addSize([0, 0], [320, 100]).
			addSize([768, 200], [728, 180]).
			build();

		googletag.defineSlot('/11706881/homepage_300x250', [300, 250], 'div-gpt-ad-1483558087549-0').addService(googletag.pubads());
		googletag.defineSlot('/11706881/homepage_300x600', [300, 600], 'div-gpt-ad-1483558087549-1').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_bottom_300x250', [300, 250], 'div-gpt-ad-1483558087549-2').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_top_300x250', [300, 250], 'div-gpt-ad-1483558087549-3').addService(googletag.pubads());
		googletag.defineSlot('/11706881/leaderboard_multi_sizes', [728, 90], 'div-gpt-ad-1483558087549-4').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_leaderboards_mobile', [320, 50], 'div-gpt-ad-1483558087549-5').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x250', [300, 250], 'div-gpt-ad-1483558087549-6').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x600', [300, 600], 'div-gpt-ad-1483558087549-7').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_in_house_ad', [[320, 100], [728, 180]], 'div-gpt-ad-1484195526400-0').defineSizeMapping(mapFooter).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	}); */
</script>
</head>

<body class="post-template-default single single-post postid-231214 single-format-standard tribe-no-js tribe-bar-is-disabled sidebar-on category-bay-area location-bay-area">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWBZCBW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="wrap-site" class="wrap-site">
		
<nav class="mobile-nav">
	<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li>
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
</li><li id="menu-item-141942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-141942"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-163487"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a></li>
	<li id="menu-item-163460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163460"><a href="https://www.jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194503"><a href="https://www.jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163461"><a href="https://www.jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194504"><a href="https://www.jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-141940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141940"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163506"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a></li>
	<li id="menu-item-163507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163507"><a href="https://www.jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163508"><a href="https://www.jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163509"><a href="https://www.jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &amp; Film</a></li>
	<li id="menu-item-163510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163510"><a href="https://www.jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163511"><a href="https://www.jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-141943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141943"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-153400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153400"><a href="https://www.jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163491"><a href="https://www.jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163492"><a href="https://www.jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-141941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141941"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163505"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a></li>
	<li id="menu-item-163493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163493"><a href="https://www.jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163494"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163495"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163497"><a href="https://www.jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163498"><a href="https://www.jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163499"><a href="https://www.jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163500"><a href="https://www.jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &amp; Family</a></li>
	<li id="menu-item-163503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163503"><a href="https://www.jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163504"><a href="https://www.jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-199231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199231"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
<li id="menu-item-143663" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143663"><a href="https://www.jweekly.com/donate/" data-wpel-link="internal">Donate</a></li><li>
      <ul class="social-nav context-header">
      <li>
        <a class="icon icon-newsletter" target="_blank" href="/subscribe/" data-wpel-link="internal">
          <span class="label">Newsletter</span>
          <svg version="1.2" baseProfile="tiny" id="Layer_1" 
            xmlns="http://www.w3.org/2000/svg" 
            xmlns:xlink="http://www.w3.org/1999/xlink" x="24px" y="24px" 
            viewBox="0 0 256 235" xml:space="preserve">
            <path d="M250,107.6v-0.3l-19.4-34.1v47.1l-12.2,8V7.2H37.1V128l-12.2-8V73.2L5.5,107.3v122.5H128h122.5V107.3L250,107.6z 
              M48.8,18.9 h157.9v117.1L128,187.7l-79.2-52V18.9z 
              M94.7,65H68.8V39.1h25.9V65z M187.3,65h-79.8V47.6h79.8V65z M187.3,97.4H68.8V80h118.5V97.4z
              M187.3,129.9H68.8v-17.4h118.5V129.9z"></path>
          </svg>
        </a>
      </li>
      <li>
          <a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
            <span class="label">Facebook</span>
          </a>
        </li>
        <li>
          <a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
            <span class="label">Twitter</span>
          </a>
        </li>
        <li>
          <a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
            <span class="label">Instagram</span>
          </a>
        </li>
      </ul>
    </li>
    <li>
      <form id="signup-in-mobile-menu" class="signup newsletter-signup in-sidebar" action="##">
      <input type="hidden" id="_wpnonce" name="_wpnonce" value="82e81f6e5b"><input type="hidden" name="_wp_http_referer" value="/subscribe/">	<div class="signup-header">
        <h3 class="signup-title">Subscribe to our Newsletter</h3>
        <div class="signup-main">
          <div class="signup-fields fields">
            <div class="field-wrapper">
              <input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
              <label for="signup-in-sidebar--email">Enter Email</label>
            </div>
            <div class="signup-lists">
              <input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
            </div>
          </div>
          <button class="submit">Sign Up</button>
        </div>
        <div class="response error" style="display:none" role="alert"><ul></ul></div>
        <div class="response success" style="display:none" role="alert"><ul></ul></div>
      </form>
    </li>
<li id="menu-item-230579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230579"><a href="https://cdnc.ucr.edu/cgi-bin/jewishweekly" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Archives</a></li>
<li id="menu-item-228223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228223"><a href="https://www.jweekly.com/readerschoice2021/" data-wpel-link="internal">Readers’ Choice 2021</a></li>
<li id="menu-item-141937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141937"><a href="https://www.jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
<li id="menu-item-153402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153402"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-224230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224230"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe to J. Print</a></li>
	<li id="menu-item-224231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224231"><a href="https://www.jweekly.com/newsletter/" data-wpel-link="internal">Newsletter Signup</a></li>
	<li id="menu-item-224232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224232"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Renew Subscription</a></li>
</ul>
</li>
<li id="menu-item-141936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141936"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-224233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224233"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact J.</a></li>
	<li id="menu-item-224235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224235"><a href="https://www.jweekly.com/subscribe/change-of-address/" data-wpel-link="internal">Change of address</a></li>
	<li id="menu-item-224236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224236"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Renew Subscription</a></li>
	<li id="menu-item-224237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224237"><a href="https://www.jweekly.com/contact-j/advertise-on-j/" data-wpel-link="internal">Advertise</a></li>
</ul>
</li>
</ul></div></nav>
		<div id="page" class="hfeed site pushable">

			<header id="masthead" class="header-site" role="banner">
				<div class="header-primary">
					
					<div class="header-items">
						<div class="branding">
														<div class="title-site">
								<a href="https://www.jweekly.com/" rel="home" class="header-logo-wrap" data-wpel-link="internal">
									<div class="logo-desktop">
										<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
									</div>
									<div class="header-slogan">
										<h3 class="slogan-top">The Jewish News</h3>
										<h4 class="slogan-bottom">of Northern California</h4>
									</div>
								</a>
							</div>
							<div class="donation-wrapper">
								<button>
									<a href="donate" data-wpel-link="internal"> DONATE</a>
								</button>
							</div>	
							<div class="menu-toggle-container">
								<button class="menu-toggle">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 21.3"><path d="M0 21.3h32v-3.6H0v3.6zm0-8.8h32V8.9H0v3.6zM0 0v3.6h32V0H0zm0 0"/></svg>
								</button>
							</div>
						</div>

						<div class="header-secondary-nav">
							<ul id="header-secondary-menu" class="items-header-secondary-nav "><li id="menu-item-153374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153374"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-224226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224226"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe to J. Print</a></li>
	<li id="menu-item-224221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224221"><a href="https://www.jweekly.com/subscribe/change-of-address/" data-wpel-link="internal">Change of address</a></li>
	<li id="menu-item-224228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224228"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Renew Subscription</a></li>
	<li id="menu-item-224227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224227"><a href="https://www.jweekly.com/newsletter/" data-wpel-link="internal">Newsletter Signup</a></li>
</ul>
</li>
<li id="menu-item-140537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140537"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-224219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224219"><a href="https://www.jweekly.com/about-j/" data-wpel-link="internal">About</a></li>
</ul>						</div>

						<div class="header-primary-nav">
							<ul id="header-primary-menu" class="items-header-primary-nav "><li id="menu-item-140485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-140485"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163457"><a href="https://www.jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194505"><a href="https://www.jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163458"><a href="https://www.jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194506"><a href="https://www.jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-140483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140483"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163480"><a href="https://www.jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163481"><a href="https://www.jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163482"><a href="https://www.jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &amp; Film</a></li>
	<li id="menu-item-163483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163483"><a href="https://www.jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163484"><a href="https://www.jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-140486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140486"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-163464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163464"><a href="https://www.jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163466"><a href="https://www.jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163467"><a href="https://www.jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-140484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140484"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163470"><a href="https://www.jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163471"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163472"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163473"><a href="https://www.jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163474"><a href="https://www.jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163475"><a href="https://www.jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163476"><a href="https://www.jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &amp; Family</a></li>
	<li id="menu-item-163477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163477"><a href="https://www.jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163478"><a href="https://www.jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-199232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199232"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
<li id="menu-item-230575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230575"><a href="https://cdnc.ucr.edu/cgi-bin/jewishweekly" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Archives</a></li>
<li id="menu-item-224212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224212"><a href="https://www.jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
<li id="menu-item-224218" class="highlight donate-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224218"><a href="https://www.jweekly.com/donate/" data-wpel-link="internal">DONATE</a>
<ul class="sub-menu">
	<li id="menu-item-224377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224377"><a href="https://www.jweekly.com/donate/donors/" data-wpel-link="internal">Donors</a></li>
</ul>
</li>
</ul>						</div>

						<div class="header-right">
														<ul class="social-nav context-header">
								<li>
									<a class="icon icon-newsletter" target="_blank" href="/subscribe/" data-wpel-link="internal">
										<span class="label">Newsletter</span>
										<svg version="1.2" baseProfile="tiny" id="Layer_1" 
											xmlns="http://www.w3.org/2000/svg" 
											xmlns:xlink="http://www.w3.org/1999/xlink" x="24px" y="24px" 
											viewBox="0 0 256 235" xml:space="preserve">
											<path d="M250,107.6v-0.3l-19.4-34.1v47.1l-12.2,8V7.2H37.1V128l-12.2-8V73.2L5.5,107.3v122.5H128h122.5V107.3L250,107.6z 
												M48.8,18.9 h157.9v117.1L128,187.7l-79.2-52V18.9z 
												M94.7,65H68.8V39.1h25.9V65z M187.3,65h-79.8V47.6h79.8V65z M187.3,97.4H68.8V80h118.5V97.4z
												M187.3,129.9H68.8v-17.4h118.5V129.9z"></path>
										</svg>
									</a>
								</li>
							</ul>
								<ul class="social-nav context-header">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
							
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
						</div>
					</div>
				</div>
			</header><!-- #masthead -->

			<div class="ad-header-wrapper">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><!--Homepage Ad &#8211; Large and small--><div class="textwidget custom-html-widget"><!-- Header (large and small) -->
<div id='div-gpt-ad-header' class='block advertisement ad-header ad-728x90' style="width:720px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([768, 200], [728, 90])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[768, 200], [728, 90]], 'div-gpt-ad-header')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header');
  });
</script>
</div>

<div id='div-gpt-ad-header-mobile' class='block advertisement ad-320x50 ad-header' style="width:320px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([320,50])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[320,50]], 'div-gpt-ad-header-mobile')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header-mobile');
  });
</script>
</div></div></div>			</div>

			<div id="content" class="content-site">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-231214" class="post-231214 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-world tag-ukraine tag-refugees tag-aid location-bay-area">

	
	<figure class="entry-figure standard">
		<div class="entry-thumbnail">
			
			<picture id="picture-231215" class="wp-image-231215 size-feature-large " data-id="231215"><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2022/03/Moldova2.png?resize=1280%2C720px&#038;ssl=1" media="(min-width: 80em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2022/03/Moldova2.png?resize=1280%2C720px&#038;ssl=1" media="(min-width: 64em) and (max-width: 80em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2022/03/Moldova2.png?resize=1280%2C720px&#038;ssl=1" media="(min-width: 48em) and (max-width: 64em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2022/03/Moldova2.png?resize=800%2C600px&#038;ssl=1" media="(min-width: 32em) and (max-width: 48em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2022/03/Moldova2.png?resize=480%2C360px&#038;ssl=1" media="(max-width: 32em)" /><img srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2022/03/Moldova2.png?resize=1280%2C720px&amp;ssl=1" alt="Jews from Ukraine arrive at a Jewish community center in Chisinau, Moldova, Feb. 25, 2022. (Photo/JTA-Courtesy of Pinchas Salzman)" src="https://www.jweekly.com/wp-content/uploads/2022/03/Moldova2.png" ></picture>		</div>
					<figcaption>Jews from Ukraine arrive at a Jewish community center in Chisinau, Moldova, Feb. 25, 2022. (Photo/JTA-Courtesy of Pinchas Salzman)</figcaption>
			</figure>

<div class="entry-header">
		
	<ul class="entry-breadcrumbs">
					<li><a href="https://www.jweekly.com/category/news/" class="news" data-wpel-link="internal">News</a></li>
					<li><a href="https://www.jweekly.com/category/news/bay-area/" class="bay-area" data-wpel-link="internal">Bay Area</a></li>
			</ul>

		<h1 class="entry-title">Ways to help Jews in Ukraine</h1>
</div>

	<div class="article-content">
		<ul id="share" class="share">
	<div class="share-tools-wrapper">
		<li class="share-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.jweekly.com/2022/03/01/ways-to-help-jews-in-ukraine/" class="icon-facebook" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Facebook</span></a></li>
		<li class="share-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=Ways+to+help+Jews+in+Ukraine&#038;url=https://www.jweekly.com/2022/03/01/ways-to-help-jews-in-ukraine/&#038;via=" class="icon-twitter" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Twitter</span></a></li>
		<li class="share-email"><a href="/cdn-cgi/l/email-protection#cbf4a9a4afb2f69caab2b8eef9fbbfa4eef9fba3aea7bbeef9fb81aebcb8eef9fba2a5eef9fb9ea0b9aaa2a5aeeefb8aeefb8aa3bfbfbbb8eef88aeef98deef98dbcbcbce5a1bcaeaea0a7b2e5a8a4a6eef98df9fbf9f9eef98dfbf8eef98dfbfaeef98dbcaab2b8e6bfa4e6a3aea7bbe6a1aebcb8e6a2a5e6bea0b9aaa2a5aeeef98d" class="icon-email"><span class="label">Email</span></a></li>
								<li class="share-sms"><a href="sms://?body=Ways%20to%20help%20Jews%20in%20Ukraine%20https%3A%2F%2Fwww.jweekly.com%2F2022%2F03%2F01%2Fways-to-help-jews-in-ukraine%2F" class="icon-sms" data-wpel-link="internal"><span class="label">SMS</span></a></li>
				<li class="share-whatsapp"><a href="whatsapp://send?text=Ways%20to%20help%20Jews%20in%20Ukraine%20https%3A%2F%2Fwww.jweekly.com%2F2022%2F03%2F01%2Fways-to-help-jews-in-ukraine%2F" class="icon-whatsapp" data-wpel-link="internal"><span class="label">WhatsApp</span></a></li>
	</div>
	<li class="share-trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>

		<header class="entry-meta">
			<span class="byline-meta">By <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/j-staff/" data-wpel-link="internal">J. Staff</a></span></span> | <span class="post-date">March 1, 2022</span>
		</header><!-- .entry-meta -->

		<div class="entry-content">
			<h4><em>Looking for ways to help Ukrainian Jews? Here is a list of organizations that are assisting them or collecting money for nonprofits on the ground.</em></h4>
<p>&nbsp;</p>
<h2>Bay Area organizations</h2>
<p><a href="https://donate.jfcs.org/give/393971/#!/donation/checkout?c_src=email&amp;c_src2=02252022" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><strong>Jewish Family and Children’s Services</strong></a> of San Francisco is raising money for Ukraine, and officials say 100 percent of donations will go to direct humanitarian aid in cooperation with agencies working on the ground there.</p>
<p><a href="https://jfcs-eastbay.org/jfcs-east-bay-prepares-to-receive-and-aid-ukrainian-refugees/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><strong>Jewish Family &amp; Community Services East Bay</strong></a> is working to prepare for possible refugee resettlement, while supporting older members of the community from the former Soviet Union for whom this latest invasion is traumatizing.</p>
<p>The S.F.-based <a href="http://tinyurl.com/jcf-ukr22" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><strong>Jewish Community Federation</strong></a>, in partnership with the <strong>American Jewish Joint Distribution Committee</strong>, is raising money that officials say will go to providing welfare services in Ukraine, help Ukraine’s Jews make aliyah, assist refugees in Ukraine and neighboring countries and purchase satellite phones.</p>
<h2>National and international agencies</h2>
<p><a href="http://tinyurl.com/hias-ukr22" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><strong>HIAS</strong></a>, formerly the Hebrew Immigrant Aid Society, is an American Jewish nonprofit that assists refugees around the world. It has a mission on the ground currently in Moldova, and is sending money to Jewish organizations in the countries that have been accepting Ukrainian refugees, as well as to their partner organization within Ukraine.</p>
<p><strong><a href="http://tinyurl.com/ort-ukr22" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">ORT</a> </strong>has five schools and two affiliated schools in Ukraine serving more than 8,000 students. With those schools closed, the 142-year-old international education network has set up an emergency fund focusing on providing food and emergency supplies.</p>
<p>The <a href="http://jdc.org/disasters/ukraine-response" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><strong>American Jewish Joint Distribution Committee</strong></a> is a leading Jewish humanitarian organization that already has been providing services in Ukraine, at more than 1,000 locations, for an estimated 40,000 elderly Jews and 2,500 poor Jewish children and their families. Now JDC is busy raising funds for <a href="http://jdc.org/disasters/ukraine-response" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Ukraine emergency relief efforts</a>.</p>
<p><a href="http://tinyurl.com/kesher-ukr22" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><strong>Project Kesher</strong></a> supports Jewish women and girls in Eastern European countries, and is fundraising for those in Ukraine and those seeking to flee cities under attack.</p>
<p>The <a href="http://tinyurl.com/smp-ukr22" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><strong>Survivor Mitzvah Project</strong></a> provides emergency aid to Holocaust survivors in Eastern Europe living in poverty.</p>
<p>The <a href="http://jewishagency.org/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><strong>Jewish Agency for Israel</strong></a> announced it has opened <a href="https://tinyurl.com/ja-ukr22" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">six aliyah processing stations</a> along Ukrainian border crossings with Poland, Moldova, Romania and Hungary.</p>
<h2>Jewish religious organizations</h2>
<p>The <a href="https://tinyurl.com/wupj-ukr22" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><strong>World Union for Progressive Judaism</strong></a> is seeking donations.</p>
<p>The <strong><a href="https://www.ou.org/ukraine/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Orthodox Union</a></strong> has set up a donation site.</p>
<p><a href="http://tinyurl.com/cl-ukr22" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><strong>Chabad-Lubavitch</strong></a> has established a <a href="http://tinyurl.com/cl-ukr22" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">relief fund</a> and a $1 million <a href="http://jewsofukraine.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">RaiseThon campaign</a>.</p>

					</div><!-- .entry-content -->

        <aside class="after-article widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#ff4f00; color:#fff;">

<div class="left-half">
	<div><strong>J. covers our community better than any other source and provides news you can't find elsewhere. Support local Jewish journalism and give to J. today. Your donation will help J. survive and thrive!</strong></div>
</div>
	
<div class="right-half">
	<div style="text-align:center;"><a href="https://www.jweekly.com/donate/?utm_campaign=onsite_article" class="button support-j" data-wpel-link="internal">Support J.
	</a></div>
</div>

<br style="clear: both;" />
	
</div></div></div></aside>
			<div class="profile-capsule">
		<a href="https://www.jweekly.com/author/j-staff/" title="J. Staff" data-wpel-link="internal"></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href="https://www.jweekly.com/author/j-staff/" title="J. Staff" data-wpel-link="internal">J. Staff</a></span>							<p class="profile-capsule-content"></p>
			
												</div>
	</div>

					<footer class="entry-tags">
				<p>Tags: <span class="tags-list"><a href="https://www.jweekly.com/tag/ukraine/" rel="tag" data-wpel-link="internal">Ukraine</a>, <a href="https://www.jweekly.com/tag/refugees/" rel="tag" data-wpel-link="internal">refugees</a>, <a href="https://www.jweekly.com/tag/aid/" rel="tag" data-wpel-link="internal">aid</a></span></p>
			</footer>
		
		<div id="related-posts" class="related-posts related-posts blockcontainer">
	<header class="post-list-header">
			<h1 class="header-title">Also On J.</h1>
	
	</header><!-- .post-list-header -->
<div class="posts-wrapper">
<article id="post-115839" class="post-list-item block post-block post-115839 post type-post status-publish format-standard hentry category-uncategorized">
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
																					<h2 class="entry-title"><a href="https://www.jweekly.com/2014/03/07/ukrainian-jews-split-over-russian-action-in-crimea/" rel="bookmark" data-wpel-link="internal">Ukrainian Jews split over Russian action in Crimea</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-231204" class="post-list-item block post-block post-231204 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-world category-news tag-ukraine tag-jfcs tag-hias tag-refugees tag-invasion tag-kharkiv location-bay-area location-peninsula location-san-francisco location-stanford location-palo-alto">
				<a href="https://www.jweekly.com/2022/03/01/ukrainian-jews-in-bay-area-living-a-nightmare-from-afar/" title="Ukrainian Jews in Bay Area living a ‘nightmare’ from afar" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-231212 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2022/03/Moldova1.jpeg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2022/03/Moldova1.jpeg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2022/03/Moldova1.jpeg?resize=480%2C270px&#038;ssl=1 480w" alt="Jews from Ukraine arrive at a Jewish community center in Chisinau, Moldova, Feb. 25, 2022. (Photo/JTA-Courtesy of Rabbi Pinchas Salzman)" src="https://www.jweekly.com/wp-content/uploads/2022/03/Moldova1.jpeg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/bay-area/" class="primary-category-link bay-area news" data-wpel-link="internal">Bay Area</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2022/03/01/ukrainian-jews-in-bay-area-living-a-nightmare-from-afar/" rel="bookmark" data-wpel-link="internal">Ukrainian Jews in Bay Area living a ‘nightmare’ from afar</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-52159" class="post-list-item block post-block post-52159 post type-post status-publish format-standard hentry category-uncategorized">
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
																					<h2 class="entry-title"><a href="https://www.jweekly.com/2005/09/09/local-jewish-organizations-line-up-to-help-hurricane-victims/" rel="bookmark" data-wpel-link="internal">Local Jewish organizations line up to help hurricane victims</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-69424" class="post-list-item block post-block post-69424 post type-post status-publish format-standard hentry category-opinion">
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/opinion/" class="primary-category-link opinion" data-wpel-link="internal">Opinion</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2008/09/05/fight-poverty-with-your-faith-and-through-your-actions/" rel="bookmark" data-wpel-link="internal">Fight poverty with your faith and through your actions</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->
</div>

		
	</div>

</article><!-- #post-## -->

		
		<div id="secondary" class="sidebar widget-area" role="complementary">

<form id="signup-in-sidebar-" class="signup newsletter-signup in-sidebar" action="##">
	<input type="hidden" id="_wpnonce" name="_wpnonce" value="7ec2ddc94c" /><input type="hidden" name="_wp_http_referer" value="/2022/03/01/ways-to-help-jews-in-ukraine/" />	<div class="signup-header">
				<h3 class="signup-title">Subscribe to our Newsletter</h3>
	</div>
	<div class="signup-main">
		<div class="signup-fields fields">
			<div class="field-wrapper">
				<input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required>
				<label for="signup-in-sidebar--email">Enter Email</label>
			</div>
				<div class="signup-lists">
												<input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
										</div>
		</div>
		<button class="submit">Sign Up</button>
	</div>

	<div class="response error" style="display:none" role="alert"><ul></ul></div>
	<div class="response success" style="display:none" role="alert"><ul></ul></div>
</form>

<div id="custom_html-4" class="widget_text widget block widget_custom_html"><!--Sidebar ad 1--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s1' class='ad-300x250' style='margin:auto; width:300px;'>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
    
googletag.defineSlot('/11706881/JW_Sidebar1', [300, 250], 'div-gpt-ad-s1').addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
   
    googletag.enableServices();
    googletag.display('div-gpt-ad-s1');
  });
</script>
</div></div></div>
<aside id="popular-posts" class="popular-posts popular-posts blockcontainer">
			<h2>Most Popular</h2>
		<ul>
		<li><span class="link-item-number">1</span><a class="link-title" href="https://www.jweekly.com/2022/02/26/berkeley-yoga-instructor-fired-for-links-to-goyim-tv/" title="Berkeley Yoga instructor fired for links to &#039;Goyim TV&#039;" data-wpel-link="internal">Berkeley yoga instructor fired for links to &#039;Goyim TV&#039;</a></li><li><span class="link-item-number">2</span><a class="link-title" href="https://www.jweekly.com/2022/02/28/41m-purchase-puts-east-bay-jews-on-track-for-a-new-community-hub/" title="$41M purchase puts East Bay Jews on track for a new community hub" data-wpel-link="internal">Jewish community hub planned on site of Nestlé complex in Oakland</a></li><li><span class="link-item-number">3</span><a class="link-title" href="https://www.jweekly.com/2022/02/23/thanks-jews-for-the-publicity-is-goyim-tv-succeeding/" title="‘Thanks Jews, for the publicity’: Is Goyim TV succeeding?" data-wpel-link="internal">Is &#039;Goyim TV&#039; succeeding?</a></li><li><span class="link-item-number">4</span><a class="link-title" href="https://www.jweekly.com/2022/02/26/from-basement-shelter-in-ukraine-jewish-leader-is-grateful-for-support/" title="From basement shelter in Ukraine, Jewish leader is &#039;grateful for support&#039;" data-wpel-link="internal">Sheltering in Ukraine, Jewish leader worried but &#039;grateful&#039;</a></li><li><span class="link-item-number">5</span><a class="link-title" href="https://www.jweekly.com/2022/02/25/paul-cohen-73-lgbtq-advocate-and-giant-in-jewish-community/" title="Paul Cohen, 74, LGBTQ advocate and giant in Jewish community" data-wpel-link="internal">Paul Cohen, 74, LGBTQ advocate and giant in Jewish community</a></li>	</ul>
</aside>
<div id="custom_html-5" class="widget_text widget block widget_custom_html"><!--Sidebar ad 2--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s2' class='block ad-300x600' style="width:300px; margin:auto">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
   
			googletag.defineSlot('/11706881/JW_Sidebar2', [300, 600], 'div-gpt-ad-s2')
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    
    googletag.enableServices();
    googletag.display('div-gpt-ad-s2');
  });
</script>
</div></div></div></div>
		</main><!-- #main -->
	</div><!-- #primary -->

			</div><!-- #content -->

			
			
			<footer id="colophon" class="footer-site" role="contentinfo">
				<div class="footer-wrapper">
					<div class="footer-left">
						<div class="footer-items">
							<ul id="footer-primary-menu" class="items-footer-primary-nav "><li id="menu-item-230576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230576"><a href="https://www.jweekly.com/readerschoice2021/" data-wpel-link="internal">Readers’ Choice 2021</a></li>
<li id="menu-item-140546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140546"><a href="https://www.jweekly.com/about-j/" data-wpel-link="internal">About</a></li>
<li id="menu-item-148876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148876"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact/Submissions</a></li>
<li id="menu-item-186799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186799"><a href="https://www.jweekly.com/careers/" data-wpel-link="internal">Careers at J.</a></li>
<li id="menu-item-151320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151320"><a href="https://www.jweekly.com/contact-j/advertise-on-j/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-142461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142461"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.jweekly.com/terms-of-use/" data-wpel-link="internal">Terms of Use</a></li>
</ul>						</div>
					</div>

					<div class="footer-middle">
						<div class="footer-items">
							<a href="https://www.jweekly.com/" data-wpel-link="internal">
								<div class="logo-jweekly-footer">
									<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
								</div>
							</a>
						</div>
					</div>

					<div class="footer-right">
						<div class="footer-items">
								<ul class="social-nav context-footer">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>

			</footer><!-- #colophon -->

		</div><!-- #page -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20' id='tribe-common-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20' id='tribe-tooltip-js-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/photonfill-master/vendor/picturefill.min.js?ver=2.3.1' id='picturefilljs-js'></script>
<script type='text/javascript' id='ai-lib-js-js-extra'>
/* <![CDATA[ */
var adminAjaxUrl = "https:\/\/www.jweekly.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/lib.bundle.js?ver=1.3.1' id='ai-lib-js-js'></script>
<script type='text/javascript' id='aft-global-js-js-extra'>
/* <![CDATA[ */
var aftBreakpoints = {"xl":"1280","l":"1024","m":"768","s":"512"};
var trackingData = "{\"accounts\":{\"google_analytics\":\"UA-2932785-1\",\"omniture\":null},\"dimensions\":{\"context\":\"post\",\"taxonomy\":\"Bay Area, World\",\"date\":\"March 1, 2022\"},\"dimension_map\":[\"context\",\"taxonomy\",\"meta\",\"date\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/global.bundle.js?ver=1.3.1' id='aft-global-js-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"BBE4EC53E60BF4EF6AEC26F9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.8.3' id='privy-marketing-widget-js'></script>
<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'123568307',post:'231214',tz:'-8',srv:'www.jweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '123568307', '231214' ]);
</script>
	</div><!-- #wrap-site -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"136967b665","applicationID":"25631324","transactionName":"NlRbZBYFWkcHUhIMDA8eeFMQDVtaSUIPCwQNVA==","queueTime":0,"applicationTime":468,"atts":"GhNYEl4fSUk=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
