<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="The Jewish News of Northern California">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.jweekly.com/xmlrpc.php">
<link rel="shortcut icon" href="https://www.jweekly.com/wp-content/themes/jweekly/favicon.ico" type="image/x-icon">
<base href="/">

<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What’s a ‘JCC without walls’? In Contra Costa, it’s a community. &ndash; J.</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.jweekly.com/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What’s a ‘JCC without walls’? In Contra Costa, it’s a community. &ndash; J." />
	<meta property="og:description" content="Ten years ago, the Contra Costa Jewish community got devastating news. Without warning, the local JCC in Walnut Creek announced it would close its doors the next day — for good. “It sent shockwaves through the entire community,” said Karla Smith, co-founder of Contra Costa Jewish Day School, about that day in December 2011. “No [&hellip;]" />
	<meta property="og:url" content="https://www.jweekly.com/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/" />
	<meta property="og:site_name" content="J." />
	<meta property="article:publisher" content="https://www.facebook.com/jewishsf" />
	<meta property="article:published_time" content="2021-11-04T20:02:00+00:00" />
	<meta property="article:modified_time" content="2021-11-04T23:21:50+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/11/ccJCChike-W2.jpg?w=1280&#038;crop=0%2C0px%2C100%2C960px&#038;ssl=1" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@jewishsf" />
	<meta name="twitter:site" content="@jewishsf" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="David A.M. Wilensky">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.jweekly.com/#organization","name":"J. - The Jewish News of Northern California","url":"https://www.jweekly.com/","sameAs":["https://www.facebook.com/jewishsf","https://www.instagram.com/jewishnews_sf/","https://www.pinterest.com/JewishSF","https://twitter.com/jewishsf"],"logo":{"@type":"ImageObject","@id":"https://www.jweekly.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.jweekly.com/wp-content/uploads/2018/04/J_Light_Blue_Logo.png?w=301&crop=0%2C0px%2C100%2C110px&ssl=1","width":301,"height":110,"caption":"J. - The Jewish News of Northern California"},"image":{"@id":"https://www.jweekly.com/#logo"}},{"@type":"WebSite","@id":"https://www.jweekly.com/#website","url":"https://www.jweekly.com/","name":"J.","description":"The Jewish News of Northern California","publisher":{"@id":"https://www.jweekly.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.jweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.jweekly.com/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/11/ccJCChike-W2.jpg?w=1280&crop=0%2C0px%2C100%2C960px&ssl=1","width":1280,"height":960,"caption":"Families enjoy a day on the hiking trail, organized by the Contra Costa JCC during the pandemic."},{"@type":"WebPage","@id":"https://www.jweekly.com/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/#webpage","url":"https://www.jweekly.com/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/","name":"What\u2019s a \u2018JCC without walls\u2019? In Contra Costa, it\u2019s a community. &ndash; J.","isPartOf":{"@id":"https://www.jweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.jweekly.com/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/#primaryimage"},"datePublished":"2021-11-04T20:02:00+00:00","dateModified":"2021-11-04T23:21:50+00:00","breadcrumb":{"@id":"https://www.jweekly.com/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.jweekly.com/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/"]}]},{"@type":"BreadcrumbList","@id":"https://www.jweekly.com/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.jweekly.com/","url":"https://www.jweekly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.jweekly.com/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/","url":"https://www.jweekly.com/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/","name":"What\u2019s a \u2018JCC without walls\u2019? In Contra Costa, it\u2019s a community."}}]},{"@type":"Article","@id":"https://www.jweekly.com/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/#article","isPartOf":{"@id":"https://www.jweekly.com/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/#webpage"},"author":{"@id":"https://www.jweekly.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53"},"headline":"What\u2019s a \u2018JCC without walls\u2019? In Contra Costa, it\u2019s a community.","datePublished":"2021-11-04T20:02:00+00:00","dateModified":"2021-11-04T23:21:50+00:00","mainEntityOfPage":{"@id":"https://www.jweekly.com/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/#webpage"},"publisher":{"@id":"https://www.jweekly.com/#organization"},"image":{"@id":"https://www.jweekly.com/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/#primaryimage"},"keywords":"Contra Costa JCC,Under One Tent","articleSection":"Bay Area,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.jweekly.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53","name":"David A.M. Wilensky","image":{"@type":"ImageObject","@id":"https://www.jweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3d15d5d7a5341ac2c4e1e788edce5f3a?s=96&d=blank&r=g","caption":"David A.M. Wilensky"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.jweekly.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Feed" href="https://www.jweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Comments Feed" href="https://www.jweekly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="J. &raquo; iCal Feed" href="https://www.jweekly.com/events/?ical=1" />


<script>
    dataLayer = [];
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','' +
        'dataLayer','GTM-KWBZCBW');</script>
<!-- End Google Tag Manager -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.jweekly.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.jweekly.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='aft-screen-css'  href='https://www.jweekly.com/wp-content/themes/jweekly/static/css/global.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='aft-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%7CLato%3A400%2C700%2C900&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/lib/js/jquery/jquery-ui.min.js?ver=1.3.1' id='jquery-ui-js'></script>
<script type='text/javascript' src='//www.google-analytics.com/analytics.js?ver=1.3.1' id='ga_analytics_js-js'></script>
<link rel="https://api.w.org/" href="https://www.jweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.jweekly.com/wp-json/wp/v2/posts/226686" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p8mtLd-WYe' />
<link rel="alternate" type="application/json+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2021%2F11%2F04%2Fwhats-a-jcc-without-walls-in-contra-costa-its-a-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2021%2F11%2F04%2Fwhats-a-jcc-without-walls-in-contra-costa-its-a-community%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jweekly.com"><link rel="https://theeventscalendar.com/" href="https://www.jweekly.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.jweekly.com/?custom-css=1a7bcada15" /><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	/* googletag.cmd.push(function() {

		var mapFooter = googletag.sizeMapping().
			addSize([0, 0], [320, 100]).
			addSize([768, 200], [728, 180]).
			build();

		googletag.defineSlot('/11706881/homepage_300x250', [300, 250], 'div-gpt-ad-1483558087549-0').addService(googletag.pubads());
		googletag.defineSlot('/11706881/homepage_300x600', [300, 600], 'div-gpt-ad-1483558087549-1').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_bottom_300x250', [300, 250], 'div-gpt-ad-1483558087549-2').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_top_300x250', [300, 250], 'div-gpt-ad-1483558087549-3').addService(googletag.pubads());
		googletag.defineSlot('/11706881/leaderboard_multi_sizes', [728, 90], 'div-gpt-ad-1483558087549-4').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_leaderboards_mobile', [320, 50], 'div-gpt-ad-1483558087549-5').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x250', [300, 250], 'div-gpt-ad-1483558087549-6').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x600', [300, 600], 'div-gpt-ad-1483558087549-7').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_in_house_ad', [[320, 100], [728, 180]], 'div-gpt-ad-1484195526400-0').defineSizeMapping(mapFooter).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	}); */
</script>
</head>

<body class="post-template-default single single-post postid-226686 single-format-standard tribe-no-js tribe-bar-is-disabled sidebar-on category-bay-area location-east-bay">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWBZCBW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="wrap-site" class="wrap-site">
		
<nav class="mobile-nav">
	<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li>
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
</li><li id="menu-item-141942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141942"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163487"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a></li>
	<li id="menu-item-163460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163460"><a href="https://www.jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194503"><a href="https://www.jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163461"><a href="https://www.jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194504"><a href="https://www.jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-141943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141943"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-153400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153400"><a href="https://www.jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163491"><a href="https://www.jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163492"><a href="https://www.jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-141941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141941"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163505"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a></li>
	<li id="menu-item-163493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163493"><a href="https://www.jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163494"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163495"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163497"><a href="https://www.jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163498"><a href="https://www.jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163499"><a href="https://www.jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163500"><a href="https://www.jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &amp; Family</a></li>
	<li id="menu-item-163503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163503"><a href="https://www.jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163504"><a href="https://www.jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-141940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141940"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163506"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a></li>
	<li id="menu-item-163507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163507"><a href="https://www.jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163508"><a href="https://www.jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163509"><a href="https://www.jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &amp; Film</a></li>
	<li id="menu-item-163510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163510"><a href="https://www.jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163511"><a href="https://www.jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-199231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199231"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
<li id="menu-item-143663" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143663"><a href="https://www.jweekly.com/donate/" data-wpel-link="internal">Donate</a></li><li>
      <ul class="social-nav context-header">
      <li>
        <a class="icon icon-newsletter" target="_blank" href="/subscribe/" data-wpel-link="internal">
          <span class="label">Newsletter</span>
          <svg version="1.2" baseProfile="tiny" id="Layer_1" 
            xmlns="http://www.w3.org/2000/svg" 
            xmlns:xlink="http://www.w3.org/1999/xlink" x="24px" y="24px" 
            viewBox="0 0 256 235" xml:space="preserve">
            <path d="M250,107.6v-0.3l-19.4-34.1v47.1l-12.2,8V7.2H37.1V128l-12.2-8V73.2L5.5,107.3v122.5H128h122.5V107.3L250,107.6z 
              M48.8,18.9 h157.9v117.1L128,187.7l-79.2-52V18.9z 
              M94.7,65H68.8V39.1h25.9V65z M187.3,65h-79.8V47.6h79.8V65z M187.3,97.4H68.8V80h118.5V97.4z
              M187.3,129.9H68.8v-17.4h118.5V129.9z"></path>
          </svg>
        </a>
      </li>
      <li>
          <a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
            <span class="label">Facebook</span>
          </a>
        </li>
        <li>
          <a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
            <span class="label">Twitter</span>
          </a>
        </li>
        <li>
          <a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
            <span class="label">Instagram</span>
          </a>
        </li>
      </ul>
    </li>
    <li>
      <form id="signup-in-mobile-menu" class="signup newsletter-signup in-sidebar" action="##">
      <input type="hidden" id="_wpnonce" name="_wpnonce" value="82e81f6e5b"><input type="hidden" name="_wp_http_referer" value="/subscribe/">	<div class="signup-header">
        <h3 class="signup-title">Subscribe to our Newsletter</h3>
        <div class="signup-main">
          <div class="signup-fields fields">
            <div class="field-wrapper">
              <input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
              <label for="signup-in-sidebar--email">Enter Email</label>
            </div>
            <div class="signup-lists">
              <input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
            </div>
          </div>
          <button class="submit">Sign Up</button>
        </div>
        <div class="response error" style="display:none" role="alert"><ul></ul></div>
        <div class="response success" style="display:none" role="alert"><ul></ul></div>
      </form>
    </li>
<li id="menu-item-141937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141937"><a href="https://www.jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
<li id="menu-item-153402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153402"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-224230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224230"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe to J. Print</a></li>
	<li id="menu-item-224231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224231"><a href="https://www.jweekly.com/newsletter/" data-wpel-link="internal">Newsletter Signup</a></li>
	<li id="menu-item-224232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224232"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Renew Subscription</a></li>
</ul>
</li>
<li id="menu-item-141936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141936"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-224233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224233"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact J.</a></li>
	<li id="menu-item-224235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224235"><a href="https://www.jweekly.com/subscribe/change-of-address/" data-wpel-link="internal">Change of address</a></li>
	<li id="menu-item-224236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224236"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Renew Subscription</a></li>
	<li id="menu-item-224237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224237"><a href="https://www.jweekly.com/contact-j/advertise-on-j/" data-wpel-link="internal">Advertise</a></li>
</ul>
</li>
</ul></div></nav>
		<div id="page" class="hfeed site pushable">

			<header id="masthead" class="header-site" role="banner">
				<div class="header-primary">
					
					<div class="header-items">
						<div class="branding">
														<div class="title-site">
								<a href="https://www.jweekly.com/" rel="home" class="header-logo-wrap" data-wpel-link="internal">
									<div class="logo-desktop">
										<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
									</div>
									<div class="header-slogan">
										<h3 class="slogan-top">The Jewish News</h3>
										<h4 class="slogan-bottom">of Northern California</h4>
									</div>
								</a>
							</div>
							<div class="donation-wrapper">
								<button>
									<a href="donate" data-wpel-link="internal"> DONATE</a>
								</button>
							</div>	
							<div class="menu-toggle-container">
								<button class="menu-toggle">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 21.3"><path d="M0 21.3h32v-3.6H0v3.6zm0-8.8h32V8.9H0v3.6zM0 0v3.6h32V0H0zm0 0"/></svg>
								</button>
							</div>
						</div>

						<div class="header-secondary-nav">
							<ul id="header-secondary-menu" class="items-header-secondary-nav "><li id="menu-item-153374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153374"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-224226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224226"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe to J. Print</a></li>
	<li id="menu-item-224221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224221"><a href="https://www.jweekly.com/subscribe/change-of-address/" data-wpel-link="internal">Change of address</a></li>
	<li id="menu-item-224228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224228"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Renew Subscription</a></li>
	<li id="menu-item-224227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224227"><a href="https://www.jweekly.com/newsletter/" data-wpel-link="internal">Newsletter Signup</a></li>
</ul>
</li>
<li id="menu-item-140537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140537"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-224219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224219"><a href="https://www.jweekly.com/about-j/" data-wpel-link="internal">About</a></li>
</ul>						</div>

						<div class="header-primary-nav">
							<ul id="header-primary-menu" class="items-header-primary-nav "><li id="menu-item-140485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-140485"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163457"><a href="https://www.jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194505"><a href="https://www.jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163458"><a href="https://www.jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194506"><a href="https://www.jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-140486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140486"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-163464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163464"><a href="https://www.jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163466"><a href="https://www.jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163467"><a href="https://www.jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-140484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140484"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163470"><a href="https://www.jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163471"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163472"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163473"><a href="https://www.jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163474"><a href="https://www.jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163475"><a href="https://www.jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163476"><a href="https://www.jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &amp; Family</a></li>
	<li id="menu-item-163477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163477"><a href="https://www.jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163478"><a href="https://www.jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-140483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140483"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163480"><a href="https://www.jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163481"><a href="https://www.jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163482"><a href="https://www.jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &amp; Film</a></li>
	<li id="menu-item-163483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163483"><a href="https://www.jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163484"><a href="https://www.jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-199232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199232"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
<li id="menu-item-224212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224212"><a href="https://www.jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
<li id="menu-item-224218" class="highlight donate-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224218"><a href="https://www.jweekly.com/donate/" data-wpel-link="internal">DONATE</a>
<ul class="sub-menu">
	<li id="menu-item-224377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224377"><a href="https://www.jweekly.com/donate/donors/" data-wpel-link="internal">Donors</a></li>
</ul>
</li>
</ul>						</div>

						<div class="header-right">
														<ul class="social-nav context-header">
								<li>
									<a class="icon icon-newsletter" target="_blank" href="/subscribe/" data-wpel-link="internal">
										<span class="label">Newsletter</span>
										<svg version="1.2" baseProfile="tiny" id="Layer_1" 
											xmlns="http://www.w3.org/2000/svg" 
											xmlns:xlink="http://www.w3.org/1999/xlink" x="24px" y="24px" 
											viewBox="0 0 256 235" xml:space="preserve">
											<path d="M250,107.6v-0.3l-19.4-34.1v47.1l-12.2,8V7.2H37.1V128l-12.2-8V73.2L5.5,107.3v122.5H128h122.5V107.3L250,107.6z 
												M48.8,18.9 h157.9v117.1L128,187.7l-79.2-52V18.9z 
												M94.7,65H68.8V39.1h25.9V65z M187.3,65h-79.8V47.6h79.8V65z M187.3,97.4H68.8V80h118.5V97.4z
												M187.3,129.9H68.8v-17.4h118.5V129.9z"></path>
										</svg>
									</a>
								</li>
							</ul>
								<ul class="social-nav context-header">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
							
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
						</div>
					</div>
				</div>
			</header><!-- #masthead -->

			<div class="ad-header-wrapper">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><!--Homepage Ad &#8211; Large and small--><div class="textwidget custom-html-widget"><!-- Header (large and small) -->
<div id='div-gpt-ad-header' class='block advertisement ad-header ad-728x90' style="width:720px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([768, 200], [728, 90])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[768, 200], [728, 90]], 'div-gpt-ad-header')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header');
  });
</script>
</div>

<div id='div-gpt-ad-header-mobile' class='block advertisement ad-320x50 ad-header' style="width:320px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([320,50])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[320,50]], 'div-gpt-ad-header-mobile')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header-mobile');
  });
</script>
</div></div></div>			</div>

			<div id="content" class="content-site">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-226686" class="post-226686 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-news tag-contra-costa-jcc tag-under-one-tent location-east-bay location-bay-area location-contra-costa">

	
	<figure class="entry-figure standard">
		<div class="entry-thumbnail">
			
			<picture id="picture-226691" class="wp-image-226691 size-feature-large " data-id="226691"><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/11/ccJCChike-W2.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 80em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/11/ccJCChike-W2.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 64em) and (max-width: 80em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/11/ccJCChike-W2.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 48em) and (max-width: 64em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/11/ccJCChike-W2.jpg?resize=800%2C600px&#038;ssl=1" media="(min-width: 32em) and (max-width: 48em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/11/ccJCChike-W2.jpg?resize=480%2C360px&#038;ssl=1" media="(max-width: 32em)" /><img srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/11/ccJCChike-W2.jpg?resize=1280%2C720px&amp;ssl=1" alt="Families enjoy a day on the hiking trail, organized by the Contra Costa JCC during the pandemic." src="https://www.jweekly.com/wp-content/uploads/2021/11/ccJCChike-W2.jpg" ></picture>		</div>
					<figcaption>Families enjoy a day on the hiking trail, organized by the Contra Costa JCC during the pandemic.</figcaption>
			</figure>

<div class="entry-header">
		
	<ul class="entry-breadcrumbs">
					<li><a href="https://www.jweekly.com/category/news/" class="news" data-wpel-link="internal">News</a></li>
					<li><a href="https://www.jweekly.com/category/news/bay-area/" class="bay-area" data-wpel-link="internal">Bay Area</a></li>
			</ul>

		<h1 class="entry-title">What’s a ‘JCC without walls’? In Contra Costa, it’s a community.</h1>
</div>

	<div class="article-content">
		<ul id="share" class="share">
	<div class="share-tools-wrapper">
		<li class="share-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.jweekly.com/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/" class="icon-facebook" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Facebook</span></a></li>
		<li class="share-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=What%E2%80%99s+a+%E2%80%98JCC+without+walls%E2%80%99%3F+In+Contra+Costa%2C+it%E2%80%99s+a+community.&#038;url=https://www.jweekly.com/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/&#038;via=" class="icon-twitter" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Twitter</span></a></li>
		<li class="share-email"><a href="/cdn-cgi/l/email-protection#80bfe2efe4f9bdd7e8e1f4a5c5b2a5b8b0a5b9b9f3a5b2b0e1a5b2b0a5c5b2a5b8b0a5b9b8cac3c3a5b2b0f7e9f4e8eff5f4a5b2b0f7e1ececf3a5c5b2a5b8b0a5b9b9a5b3c6a5b2b0c9eea5b2b0c3efeef4f2e1a5b2b0c3eff3f4e1a5b2c3a5b2b0e9f4a5c5b2a5b8b0a5b9b9f3a5b2b0e1a5b2b0e3efededf5eee9f4f9aea5b0c1a5b0c1e8f4f4f0f3a5b3c1a5b2c6a5b2c6f7f7f7aeeaf7e5e5ebecf9aee3efeda5b2c6b2b0b2b1a5b2c6b1b1a5b2c6b0b4a5b2c6f7e8e1f4f3ade1adeae3e3adf7e9f4e8eff5f4adf7e1ececf3ade9eeade3efeef4f2e1ade3eff3f4e1ade9f4f3ade1ade3efededf5eee9f4f9a5b2c6" class="icon-email"><span class="label">Email</span></a></li>
								<li class="share-sms"><a href="sms://?body=What%E2%80%99s%20a%20%E2%80%98JCC%20without%20walls%E2%80%99%3F%20In%20Contra%20Costa%2C%20it%E2%80%99s%20a%20community.%20https%3A%2F%2Fwww.jweekly.com%2F2021%2F11%2F04%2Fwhats-a-jcc-without-walls-in-contra-costa-its-a-community%2F" class="icon-sms" data-wpel-link="internal"><span class="label">SMS</span></a></li>
				<li class="share-whatsapp"><a href="whatsapp://send?text=What%E2%80%99s%20a%20%E2%80%98JCC%20without%20walls%E2%80%99%3F%20In%20Contra%20Costa%2C%20it%E2%80%99s%20a%20community.%20https%3A%2F%2Fwww.jweekly.com%2F2021%2F11%2F04%2Fwhats-a-jcc-without-walls-in-contra-costa-its-a-community%2F" class="icon-whatsapp" data-wpel-link="internal"><span class="label">WhatsApp</span></a></li>
	</div>
	<li class="share-trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>

		<header class="entry-meta">
			<span class="byline-meta">By <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/maya-mirsky/" data-wpel-link="internal">Maya Mirsky</a></span></span> | <span class="post-date">November 4, 2021</span>
		</header><!-- .entry-meta -->

		<div class="entry-content">
			<p>Ten years ago, the Contra Costa Jewish community got devastating news. Without warning, the local JCC in Walnut Creek announced it would close its doors the next day — for good.</p>
<p>“It sent shockwaves through the entire community,” said Karla Smith, co-founder of Contra Costa Jewish Day School, about that day in December 2011. “No one knew about it. No one expected it.”</p>
<p>Eventually, the land and building were <a href="https://www.jweekly.com/2016/05/20/contra-costa-jcc-gets-new-lease-on-life-without-walls/" data-wpel-link="internal">sold</a>.</p>
<p>Two decades later, with some fits and starts along the way, the idea of a “JCC without walls” has taken root. Today the Contra Costa JCC is overseen by a dedicated group of people who run a number of small but thriving programs that have been essential to the region’s Jewish families.</p>
<p>“I see ourselves as the center of the Jewish community,” said JCC board president Larry Jacobs. “Not necessarily a center in the physical sense.”</p>
<p>With the well-loved <a href="https://www.jweekly.com/2016/10/07/under-one-tent-brings-tribe-together-for-books-and-arts/" data-wpel-link="internal">arts and lecture series “Under One Tent,”</a> as well as expanded activities for young families and a grants program quietly providing funding for a host of important programs, the JCC is still making its presence felt.</p>
<p>“Things change, and you have to change with the times,” Jacobs said.</p>
<p>The JCC was founded in 1976 and drew members from throughout Contra Costa County, as well as from Alameda County cities on the east side of the hills, including Pleasanton and Livermore.</p>
<p>The shuttering of the cash-strapped organization was a surprise to most of the community, which was not told that the center was running out of money. At the time, J. reported on the <a href="https://www.jweekly.com/2011/12/23/closed-for-business-demise-of-contra-costa-jcc-comes-suddenly-painfully/" data-wpel-link="internal">abrupt announcement</a>, which included the<a href="https://www.jweekly.com/2012/01/27/quick-help-for-people-marooned-by-contra-costa-jcc/" data-wpel-link="internal"> sudden closure of the preschool</a>, a move that <a href="https://www.jweekly.com/2012/01/27/contra-costa-community-comes-through-for-preschool-families/" data-wpel-link="internal">left the families of 80 children scrambling</a>. More than two dozen people <a href="https://www.jweekly.com/2011/12/19/contra-costa-jewish-community-center-to-shut-down-immediately/" data-wpel-link="internal">lost their jobs</a>.</p>
<p>“Practically overnight, the Walnut Creek institution went from a bustling hub, with a popular preschool and senior services center, to a locked-up, empty shell,” <a href="https://www.jweekly.com/2011/12/23/loss-of-ccjcc-a-hard-lesson/" data-wpel-link="internal">J. wrote</a>.</p>
<p>But immediately, and behind the scenes, there were efforts to save some of the JCC’s treasures. At first it looked as if the beloved book festival — which for more than two decades had been held every November to coincide with Jewish Book Month — might not survive.</p>
<p>Riva Gambert, who ran the festival, wasn’t about to let that happen. The year after the closure, she <a href="https://www.jweekly.com/2016/10/07/under-one-tent-brings-tribe-together-for-books-and-arts/" data-wpel-link="internal">reached out to synagogues and organizations</a> and got a lifeline. Instead of being held at the JCC, the event’s popular author talks, lectures, concerts, comedy, food gatherings and film screenings would be hosted at synagogues and organizations around the area in a community partnership.</p>
<blockquote><p>Things change, and you have to change with the times.</p></blockquote>
<p>Now rebranded as “Under One Tent,” it’s the signature program of the JCC — you could even call it the tentpole. It remains a community affair, still being held at about a dozen locations. Congregations B’nai Shalom, B’nai Tikvah and Temple Isaiah have all hosted events, as have local schools and theaters.</p>
<figure id="attachment_226687" aria-describedby="caption-attachment-226687" style="width: 200px" class="wp-caption alignright"><img class="wp-image-226687 size-full" src="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/11/Riva-Gambert-W.jpg?resize=480%2C360px&#038;ssl=1" sizes="(min-width: 80em) 200px,(min-width: 64em) and (max-width: 80em) 200px,(min-width: 48em) and (max-width: 64em) 200px,(min-width: 32em) and (max-width: 64em) 200px,(min-width: 32em) and (max-width: 48em) 200px,(max-width: 32em) 200px,(max-width: 48em) 200px,200px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/11/Riva-Gambert-W.jpg?w=200&amp;crop=0%2C0px%2C100%2C201px&amp;ssl=1 200w" alt="Riva Gambert" data-recalc-dims="1" /><figcaption id="caption-attachment-226687" class="wp-caption-text">Riva Gambert</figcaption></figure>
<p>“We’ve been able to do this because of our partnerships,” said Gambert, who still heads the event.</p>
<p>Reaching out for help was a necessity at the time. But it had a silver lining, she said, in how it deepened the JCC’s relationships in the community. “I find now organizations will reach out to us because they see us as a convener,” Gambert said.</p>
<p>This past year and a half, of course, “Under One Tent” has been virtual. There have been talks by Middle East experts, demos by Jewish chefs and a series called “Who Are the Jews?” that looks at Jewish life from Uganda to China. It’s well attended, Gambert said. Where sometimes 40 people would show up for an in-person event, now she’s seeing up to 250 for popular speakers.</p>
<p>“During the first 12 to 16 months of the pandemic, we saw a huge jump in the number virtually attending our programming,” she said.</p>
<p>“Under One Tent” isn’t the JCC’s only program, although it is the most robust. <a href="https://www.jweekly.com/2019/05/23/contra-costa-jcc-is-back-as-partner-of-east-bay-jcc/" data-wpel-link="internal">A cooperation</a> with the East Bay JCC began in 2019 but stopped during Covid. It’s uncertain if it will resume.</p>
<p>The JCC is having an impact behind the scenes through its grant-making program. After selling its 6-acre property on Tice Valley Boulevard about five years ago, the organization has a sum of money in hand that has allowed it to dispense $470,000 in grants over the past three years. Six congregations, six Chabad centers and organizations including Contra Costa Midrasha, West Coast NCSY, Shalom Bayit and others (including J.), have received grants of up to $10,000 each, with the JCC handing out a total of $200,000 this year.</p>
<p>“Our real intent is to help organizations to do things they wouldn’t be doing [otherwise],” said JCC board member Jerry Yanowitz.</p>
<p>During the pandemic, the JCC also brought together young families who were longing for companionship and connection. It was a case of thinking, “What can we do outdoors, in person, to bring families together?” according to board member Orit Winton.</p>
<p>The answer? Hikes, holiday celebrations, even a pool date at a local water park.</p>
<p>“Our last event was actually really fun and awesome,” Winton said.</p>
<p>Alana Kleinberger is a member of Temple Isaiah, where there is plenty of children’s programming for her kids, ages 6 and 9. But she likes that the JCC’s hikes and water park meet-ups expand the Jewish community — she’s hung out with friends from other synagogues, and friends who don’t belong to a synagogue at all.</p>
<figure id="attachment_226689" aria-describedby="caption-attachment-226689" style="width: 1280px" class="wp-caption alignnone"><img class="wp-image-226689 size-full" src="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/11/ccJCCwaterpark-W.jpg?resize=480%2C360px&#038;ssl=1" sizes="(min-width: 80em) 1280px,(min-width: 64em) and (max-width: 80em) 1280px,(min-width: 48em) and (max-width: 64em) 1024px,(min-width: 32em) and (max-width: 64em) 1024px,(min-width: 32em) and (max-width: 48em) 768px,(max-width: 32em) 512px,(max-width: 48em) 768px,1280px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/11/ccJCCwaterpark-W.jpg?w=1280&amp;crop=0%2C0px%2C100%2C960px&amp;ssl=1 1280w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/11/ccJCCwaterpark-W.jpg?w=1024&amp;crop=0%2C0px%2C100%2C768px&amp;ssl=1 1024w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/11/ccJCCwaterpark-W.jpg?w=768&amp;crop=0%2C0px%2C100%2C576px&amp;ssl=1 768w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/11/ccJCCwaterpark-W.jpg?w=512&amp;crop=0%2C0px%2C100%2C384px&amp;ssl=1 512w" alt="A family outing at a water park organized by the Contra Costa JCC during the pandemic." data-recalc-dims="1" /><figcaption id="caption-attachment-226689" class="wp-caption-text">A family outing at a water park organized by the Contra Costa JCC during the pandemic.</figcaption></figure>
<p>“It was nice, because it drew from a wider net,” she said.</p>
<p>The gatherings have been monthly so far and always include something outdoors. Sometimes there’s an activity tied to a Jewish holiday. And the events have been popular.</p>
<p>“We hope to expand young family programming,” Gambert said. “It’s been very successful.”</p>
<p>Jacobs knows it’s unusual to have a JCC without a physical location. “You can count on one hand how many ‘JCCs without walls’ there are,” he said.</p>
<p>That’s true — there are only five out of the 170 member facilities in the JCC Association of North America, according to chief marketing officer Joanne Harmon.</p>
<p>“JCCs, both those with physical homes and those without, like Contra Costa, are bringing programs to where their constituents are, and using both mobile and alternative meeting spaces to enable them to come together for all kinds of activities,” head of the JCC Association Doron Krakow told J. in an email. “Every JCC is a Jewish community town square — a place to come together — whether or not that place is in the form of a permanent home.”</p>
<p>And there are benefits to not being tied down to a building, Jacobs said — especially during Covid.</p>
<p>“We were probably one of the only JCCs that wasn’t, frankly, hemorrhaging cash for eight months,” he said.</p>
<p>Smith, who serves as a community representative on the grants committee, said it was “wonderful” the way the JCC was still providing Jewish activities for unaffiliated families — maybe not in the traditional JCC way, but in its own way.</p>
<p>“I feel, personally, we don’t need more bricks and mortar,” she said.</p>
<p>It looks like it will stay that way. The JCC is just beginning to work on a new multiyear plan to map out its future, but it will continue grant-making, creating fun memories for kids and introducing the world to new ideas through “Under One Tent.”</p>
<p>“As long as we can imagine and develop,” Gambert said, “I’m very optimistic there will be great interest in the coming years.”</p>
<p>People are still “using” the JCC, even if there’s no physical door to open or real threshold to cross. “We are having an impact on the community,” Yanowitz said.</p>

					</div><!-- .entry-content -->

        <aside class="after-article widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#ff4f00; color:#fff;">

<div class="left-half">
	<div><strong>J. covers our community better than any other source and provides news you can't find elsewhere. Support local Jewish journalism and give to J. today. Your donation will help J. survive and thrive!</strong></div>
</div>
	
<div class="right-half">
	<div style="text-align:center;"><a href="https://www.jweekly.com/donate/?utm_campaign=onsite_article" class="button support-j" data-wpel-link="internal">Support J.
	</a></div>
</div>

<br style="clear: both;" />
	
</div></div></div></aside>
			<div class="profile-capsule">
		<a href="https://www.jweekly.com/author/maya-mirsky/" title="Maya Mirsky" data-wpel-link="internal"><img class="wp-image-146017 size-125x125" sizes="(min-width: 80em) 125px,(min-width: 64em) and (max-width: 80em) 125px,(min-width: 48em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 48em) 125px,(max-width: 32em) 125px,(max-width: 48em) 125px,125px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2017/02/mirsky-maya.jpg?w=125&#038;crop=0%2C0px%2C100%2C125px&#038;ssl=1 125w" alt="Maya Mirsky" src="https://www.jweekly.com/wp-content/uploads/2017/02/mirsky-maya.jpg" ></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href="https://www.jweekly.com/author/maya-mirsky/" title="Maya Mirsky" data-wpel-link="internal">Maya Mirsky</a></span>							<p class="profile-capsule-content"><p>Maya Mirsky is a J. Staff Writer based in Oakland.</p>
</p>
			
												</div>
	</div>

					<footer class="entry-tags">
				<p>Tags: <span class="tags-list"><a href="https://www.jweekly.com/tag/contra-costa-jcc/" rel="tag" data-wpel-link="internal">Contra Costa JCC</a>, <a href="https://www.jweekly.com/tag/under-one-tent/" rel="tag" data-wpel-link="internal">Under One Tent</a></span></p>
			</footer>
		
		<div id="related-posts" class="related-posts related-posts blockcontainer">
	<header class="post-list-header">
			<h1 class="header-title">Also On J.</h1>
	
	</header><!-- .post-list-header -->
<div class="posts-wrapper">
<article id="post-226672" class="post-list-item block post-block post-226672 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-film category-on-stage category-theater category-tv category-tv-film category-opinion tag-sarah-silverman tag-jewface tag-blackface tag-kathryn-hahn">
				<a href="https://www.jweekly.com/2021/11/04/no-jewish-characters-do-not-need-to-be-played-by-jewish-actors/" title="No, Jewish characters do not need to be played by Jewish actors" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-226673 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-04-at-11.01.31-AM.png?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-04-at-11.01.31-AM.png?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-04-at-11.01.31-AM.png?resize=480%2C270px&#038;ssl=1 480w" alt="Actor Kathryn Hahn as Rabbi Raquel Fein on “Transparent.” (Photo/Amazon Prime)" src="https://www.jweekly.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-04-at-11.01.31-AM.png" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/opinion/" class="primary-category-link opinion" data-wpel-link="internal">Opinion</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/11/04/no-jewish-characters-do-not-need-to-be-played-by-jewish-actors/" rel="bookmark" data-wpel-link="internal">No, Jewish characters do not need to be played by Jewish actors</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-226663" class="post-list-item block post-block post-226663 post type-post status-publish format-standard has-post-thumbnail hentry category-astrolojew category-hanukkah category-columns category-religion category-holidays category-jewish-life tag-hanukkah tag-astrology tag-horoscopes tag-kislev">
				<a href="https://www.jweekly.com/2021/11/04/horoscopes-for-month-of-kislev-shining-the-light-of-truth-in-an-unjust-world/" title="Horoscopes for month of Kislev: Shining the light of truth in an unjust world " class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-175177 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2018/11/gabaiWEB.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2018/11/gabaiWEB.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2018/11/gabaiWEB.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="a lit menorah" src="https://www.jweekly.com/wp-content/uploads/2018/11/gabaiWEB.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/columns/astrolojew/" class="primary-category-link astrolojew columns" data-wpel-link="internal">Astrolojew</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/11/04/horoscopes-for-month-of-kislev-shining-the-light-of-truth-in-an-unjust-world/" rel="bookmark" data-wpel-link="internal">Hanukkah horoscopes: Shining the light of truth in an unjust world</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-226655" class="post-list-item block post-block post-226655 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-news tag-ross-farca tag-antisemitism location-east-bay location-bay-area location-concord">
				<a href="https://www.jweekly.com/2021/11/03/farca-trial-lawyers-tell-diverging-stories-of-east-bay-man-25-who-posted-about-killing-jews/" title="Farca trial begins: lawyers tell diverging stories of East Bay man, 25, who posted about killing Jews" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-191509 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2019/09/farcaWEB.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2019/09/farcaWEB.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2019/09/farcaWEB.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Ross Farca speaking with his attorney Joseph Tully outside Contra Costa Superior Court, Sept. 26, 2019. (Photo/Gabe Stutman)" src="https://www.jweekly.com/wp-content/uploads/2019/09/farcaWEB.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/bay-area/" class="primary-category-link bay-area news" data-wpel-link="internal">Bay Area</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/11/03/farca-trial-lawyers-tell-diverging-stories-of-east-bay-man-25-who-posted-about-killing-jews/" rel="bookmark" data-wpel-link="internal">Farca trial begins: diverging stories of East Bay man who posted about killing Jews</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-226640" class="post-list-item block post-block post-226640 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area tag-ucsf tag-covid tag-pandemic tag-covid-19 tag-covid-vaccine location-san-francisco">
				<a href="https://www.jweekly.com/2021/11/03/herd-immunity-not-going-to-happen-says-ucsf-doctor/" title="Herd immunity? ‘Not going to happen,’ says UCSF doctor" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-226641 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/11/Dr-Bob-Wachter-11-12-2021-W.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/11/Dr-Bob-Wachter-11-12-2021-W.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/11/Dr-Bob-Wachter-11-12-2021-W.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="&quot;It&#039;s time to adopt a mindset that this may be what our lives are like,&quot; says Dr. Bob Wachter of UCSF. (Photo/Courtesy UCSF)" src="https://www.jweekly.com/wp-content/uploads/2021/11/Dr-Bob-Wachter-11-12-2021-W.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/bay-area/" class="primary-category-link bay-area news" data-wpel-link="internal">Bay Area</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/11/03/herd-immunity-not-going-to-happen-says-ucsf-doctor/" rel="bookmark" data-wpel-link="internal">Herd immunity? ‘Not going to happen,’ says UCSF doctor</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->
</div>

		
	</div>

</article><!-- #post-## -->

		
		<div id="secondary" class="sidebar widget-area" role="complementary">

<form id="signup-in-sidebar-" class="signup newsletter-signup in-sidebar" action="##">
	<input type="hidden" id="_wpnonce" name="_wpnonce" value="f129771a2a" /><input type="hidden" name="_wp_http_referer" value="/2021/11/04/whats-a-jcc-without-walls-in-contra-costa-its-a-community/" />	<div class="signup-header">
				<h3 class="signup-title">Subscribe to our Newsletter</h3>
	</div>
	<div class="signup-main">
		<div class="signup-fields fields">
			<div class="field-wrapper">
				<input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required>
				<label for="signup-in-sidebar--email">Enter Email</label>
			</div>
				<div class="signup-lists">
												<input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
										</div>
		</div>
		<button class="submit">Sign Up</button>
	</div>

	<div class="response error" style="display:none" role="alert"><ul></ul></div>
	<div class="response success" style="display:none" role="alert"><ul></ul></div>
</form>

<div id="custom_html-4" class="widget_text widget block widget_custom_html"><!--Sidebar ad 1--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s1' class='ad-300x250' style='margin:auto; width:300px;'>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
    
googletag.defineSlot('/11706881/JW_Sidebar1', [300, 250], 'div-gpt-ad-s1').addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
   
    googletag.enableServices();
    googletag.display('div-gpt-ad-s1');
  });
</script>
</div></div></div>
<aside id="popular-posts" class="popular-posts popular-posts blockcontainer">
			<h2>Most Popular</h2>
		<ul>
		<li><span class="link-item-number">1</span><a class="link-title" href="https://www.jweekly.com/2021/11/02/three-jewish-players-set-a-world-series-record-simply-by-walking-onto-the-field/" title="Three Jewish players set a World Series record simply by walking onto the field" data-wpel-link="internal">Three Jewish players set World Series record by walking onto the field</a></li><li><span class="link-item-number">2</span><a class="link-title" href="https://www.jweekly.com/2021/11/03/herd-immunity-not-going-to-happen-says-ucsf-doctor/" title="Herd immunity? ‘Not going to happen,’ says UCSF doctor" data-wpel-link="internal">Herd immunity? ‘Not going to happen,’ says UCSF doctor</a></li><li><span class="link-item-number">3</span><a class="link-title" href="https://www.jweekly.com/2021/11/03/test-your-jewish-cred-in-the-jewish-card-revoked-party-game/" title="Test your Jewish cred in new party game ‘Jewish Card Revoked’" data-wpel-link="internal">Test your Jewish cred in ‘Jewish Card Revoked’</a></li><li><span class="link-item-number">4</span><a class="link-title" href="https://www.jweekly.com/2021/11/01/tis-the-season-for-hanukkah-retail-fails/" title="‘Tis the season for Hanukkah retail fails" data-wpel-link="internal">‘Tis the season for Hanukkah retail fails</a></li><li><span class="link-item-number">5</span><a class="link-title" href="https://www.jweekly.com/2021/11/03/farca-trial-lawyers-tell-diverging-stories-of-east-bay-man-25-who-posted-about-killing-jews/" title="Farca trial begins: lawyers tell diverging stories of East Bay man, 25, who posted about killing Jews" data-wpel-link="internal">Farca trial begins: diverging stories of East Bay man who posted about killing Jews</a></li>	</ul>
</aside>
<div id="custom_html-5" class="widget_text widget block widget_custom_html"><!--Sidebar ad 2--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s2' class='block ad-300x600' style="width:300px; margin:auto">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
   
			googletag.defineSlot('/11706881/JW_Sidebar2', [300, 600], 'div-gpt-ad-s2')
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    
    googletag.enableServices();
    googletag.display('div-gpt-ad-s2');
  });
</script>
</div></div></div></div>
		</main><!-- #main -->
	</div><!-- #primary -->

			</div><!-- #content -->

			
			
			<footer id="colophon" class="footer-site" role="contentinfo">
				<div class="footer-wrapper">
					<div class="footer-left">
						<div class="footer-items">
							<ul id="footer-primary-menu" class="items-footer-primary-nav "><li id="menu-item-207900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207900"><a href="https://www.jweekly.com/readerschoice2020/" data-wpel-link="internal">Readers&#8217; Choice 2020</a></li>
<li id="menu-item-140546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140546"><a href="https://www.jweekly.com/about-j/" data-wpel-link="internal">About</a></li>
<li id="menu-item-148876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148876"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact/Submissions</a></li>
<li id="menu-item-186799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186799"><a href="https://www.jweekly.com/careers/" data-wpel-link="internal">Careers at J.</a></li>
<li id="menu-item-151320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151320"><a href="https://www.jweekly.com/contact-j/advertise-on-j/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-142461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142461"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.jweekly.com/terms-of-use/" data-wpel-link="internal">Terms of Use</a></li>
</ul>						</div>
					</div>

					<div class="footer-middle">
						<div class="footer-items">
							<a href="https://www.jweekly.com/" data-wpel-link="internal">
								<div class="logo-jweekly-footer">
									<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
								</div>
							</a>
						</div>
					</div>

					<div class="footer-right">
						<div class="footer-items">
								<ul class="social-nav context-footer">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>

			</footer><!-- #colophon -->

		</div><!-- #page -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20' id='tribe-common-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20' id='tribe-tooltip-js-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/photonfill-master/vendor/picturefill.min.js?ver=2.3.1' id='picturefilljs-js'></script>
<script type='text/javascript' id='ai-lib-js-js-extra'>
/* <![CDATA[ */
var adminAjaxUrl = "https:\/\/www.jweekly.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/lib.bundle.js?ver=1.3.1' id='ai-lib-js-js'></script>
<script type='text/javascript' id='aft-global-js-js-extra'>
/* <![CDATA[ */
var aftBreakpoints = {"xl":"1280","l":"1024","m":"768","s":"512"};
var trackingData = "{\"accounts\":{\"google_analytics\":\"UA-2932785-1\",\"omniture\":null},\"dimensions\":{\"context\":\"post\",\"taxonomy\":\"Bay Area, News\",\"date\":\"November 4, 2021\"},\"dimension_map\":[\"context\",\"taxonomy\",\"meta\",\"date\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/global.bundle.js?ver=1.3.1' id='aft-global-js-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"BBE4EC53E60BF4EF6AEC26F9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.8.1' id='privy-marketing-widget-js'></script>
	</div><!-- #wrap-site -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"136967b665","applicationID":"25631324","transactionName":"NlRbZBYFWkcHUhIMDA8eeFMQDVtaSUIPCwQNVA==","queueTime":0,"applicationTime":726,"atts":"GhNYEl4fSUk=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
