<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="The Jewish News of Northern California">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.jweekly.com/xmlrpc.php">
<link rel="shortcut icon" href="https://www.jweekly.com/wp-content/themes/jweekly/favicon.ico" type="image/x-icon">
<base href="/">

<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ben &amp; Jerry’s board chair: ‘I am not anti-Semitic’ &ndash; J.</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ben &amp; Jerry’s board chair: ‘I am not anti-Semitic’ &ndash; J." />
	<meta property="og:description" content="One week after Ben &amp; Jerry’s announced that it would stop selling ice cream in the “Occupied Palestinian Territory,” the company’s board chair publicly rejected the suggestion that the move was antisemitic. And the brand’s parent company, Unilever, disavowed the movement to boycott Israel. The disavowal comes as Unilever faces the prospect of being penalized [&hellip;]" />
	<meta property="og:url" content="https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/" />
	<meta property="og:site_name" content="J." />
	<meta property="article:publisher" content="https://www.facebook.com/jewishsf" />
	<meta property="article:published_time" content="2021-07-27T21:46:08+00:00" />
	<meta property="og:image" content="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/07/07-19-2021-BenJerrys.jpeg?w=1080&#038;crop=0%2C0px%2C100%2C600px&#038;ssl=1" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@jewishsf" />
	<meta name="twitter:site" content="@jewishsf" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="David A.M. Wilensky">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://jweekly.com/#organization","name":"J. - The Jewish News of Northern California","url":"https://jweekly.com/","sameAs":["https://www.facebook.com/jewishsf","https://www.instagram.com/jewishnews_sf/","https://www.pinterest.com/JewishSF","https://twitter.com/jewishsf"],"logo":{"@type":"ImageObject","@id":"https://jweekly.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.jweekly.com/wp-content/uploads/2018/04/J_Light_Blue_Logo.png?w=301&crop=0%2C0px%2C100%2C110px&ssl=1","width":301,"height":110,"caption":"J. - The Jewish News of Northern California"},"image":{"@id":"https://jweekly.com/#logo"}},{"@type":"WebSite","@id":"https://jweekly.com/#website","url":"https://jweekly.com/","name":"J.","description":"The Jewish News of Northern California","publisher":{"@id":"https://jweekly.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://jweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/07/07-19-2021-BenJerrys.jpeg?w=1080&crop=0%2C0px%2C100%2C600px&ssl=1","width":1080,"height":600,"caption":"A selection of Ben & Jerry's ice cream in Israel. (Photo/JTA-Linda Gradstein)"},{"@type":"WebPage","@id":"https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/#webpage","url":"https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/","name":"Ben & Jerry\u2019s board chair: \u2018I am not anti-Semitic\u2019 &ndash; J.","isPartOf":{"@id":"https://jweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/#primaryimage"},"datePublished":"2021-07-27T21:46:08+00:00","dateModified":"2021-07-27T21:46:08+00:00","breadcrumb":{"@id":"https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/"]}]},{"@type":"BreadcrumbList","@id":"https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://jweekly.com/","url":"https://jweekly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/","url":"https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/","name":"Ben &#038; Jerry\u2019s board chair says \u2018I am not anti-Semitic\u2019 as Unilever disavows BDS movement"}}]},{"@type":"Article","@id":"https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/#article","isPartOf":{"@id":"https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/#webpage"},"author":{"@id":"https://jweekly.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53"},"headline":"Ben &#038; Jerry\u2019s board chair says \u2018I am not anti-Semitic\u2019 as Unilever disavows BDS movement","datePublished":"2021-07-27T21:46:08+00:00","dateModified":"2021-07-27T21:46:08+00:00","mainEntityOfPage":{"@id":"https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/#webpage"},"publisher":{"@id":"https://jweekly.com/#organization"},"image":{"@id":"https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/#primaryimage"},"keywords":"BDS,Ben &amp; Jerry's","articleSection":"Politics,Israel,U.S.,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://jweekly.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53","name":"David A.M. Wilensky","image":{"@type":"ImageObject","@id":"https://jweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3d15d5d7a5341ac2c4e1e788edce5f3a?s=96&d=blank&r=g","caption":"David A.M. Wilensky"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.jweekly.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Feed" href="https://www.jweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Comments Feed" href="https://www.jweekly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="J. &raquo; iCal Feed" href="https://www.jweekly.com/events/?ical=1" />


<script>
    dataLayer = [];
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','' +
        'dataLayer','GTM-KWBZCBW');</script>
<!-- End Google Tag Manager -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='aft-screen-css'  href='https://www.jweekly.com/wp-content/themes/jweekly/static/css/global.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='aft-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%7CLato%3A400%2C700%2C900&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/lib/js/jquery/jquery-ui.min.js?ver=1.3.1' id='jquery-ui-js'></script>
<script type='text/javascript' src='//www.google-analytics.com/analytics.js?ver=1.3.1' id='ga_analytics_js-js'></script>
<link rel="https://api.w.org/" href="https://www.jweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.jweekly.com/wp-json/wp/v2/posts/222678" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p8mtLd-VVA' />
<link rel="alternate" type="application/json+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2021%2F07%2F27%2Fben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2021%2F07%2F27%2Fben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jweekly.com"><link rel="https://theeventscalendar.com/" href="https://www.jweekly.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.jweekly.com/?custom-css=e69f5993bb" />
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	/* googletag.cmd.push(function() {

		var mapFooter = googletag.sizeMapping().
			addSize([0, 0], [320, 100]).
			addSize([768, 200], [728, 180]).
			build();

		googletag.defineSlot('/11706881/homepage_300x250', [300, 250], 'div-gpt-ad-1483558087549-0').addService(googletag.pubads());
		googletag.defineSlot('/11706881/homepage_300x600', [300, 600], 'div-gpt-ad-1483558087549-1').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_bottom_300x250', [300, 250], 'div-gpt-ad-1483558087549-2').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_top_300x250', [300, 250], 'div-gpt-ad-1483558087549-3').addService(googletag.pubads());
		googletag.defineSlot('/11706881/leaderboard_multi_sizes', [728, 90], 'div-gpt-ad-1483558087549-4').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_leaderboards_mobile', [320, 50], 'div-gpt-ad-1483558087549-5').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x250', [300, 250], 'div-gpt-ad-1483558087549-6').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x600', [300, 600], 'div-gpt-ad-1483558087549-7').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_in_house_ad', [[320, 100], [728, 180]], 'div-gpt-ad-1484195526400-0').defineSizeMapping(mapFooter).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	}); */
</script>
</head>

<body class="post-template-default single single-post postid-222678 single-format-standard tribe-no-js tribe-bar-is-disabled sidebar-on category-israel location-oakland">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWBZCBW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="wrap-site" class="wrap-site">
		
<nav class="mobile-nav">
	<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-141942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141942"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163487"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a></li>
	<li id="menu-item-163460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163460"><a href="https://www.jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194503"><a href="https://www.jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163461"><a href="https://www.jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194504"><a href="https://www.jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-141943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141943"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-153400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153400"><a href="https://www.jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163489"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Opinions</a></li>
	<li id="menu-item-163491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163491"><a href="https://www.jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163492"><a href="https://www.jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-141941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141941"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163505"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a></li>
	<li id="menu-item-163493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163493"><a href="https://www.jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163494"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163495"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163497"><a href="https://www.jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163498"><a href="https://www.jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163499"><a href="https://www.jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163500"><a href="https://www.jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &amp; Family</a></li>
	<li id="menu-item-163503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163503"><a href="https://www.jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163504"><a href="https://www.jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-141940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141940"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163506"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a></li>
	<li id="menu-item-163507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163507"><a href="https://www.jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163508"><a href="https://www.jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163509"><a href="https://www.jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &amp; Film</a></li>
	<li id="menu-item-163510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163510"><a href="https://www.jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163511"><a href="https://www.jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-199231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199231"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
<li id="menu-item-143663" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143663"><a href="https://www.jweekly.com/donate/" data-wpel-link="internal">Donate</a></li>
<li id="menu-item-153402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153402"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe/Renew</a></li>
<li id="menu-item-141936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141936"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact/Submissions</a></li>
<li id="menu-item-207736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207736"><a href="https://www.jweekly.com/readerschoice2020/" data-wpel-link="internal">Readers’ Choice 2020</a></li>
<li id="menu-item-141937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141937"><a href="https://www.jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
<li id="menu-item-173349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173349"><a href="https://www.facebook.com/jewishsf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Facebook</a></li>
<li id="menu-item-173350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173350"><a href="https://twitter.com/jewishsf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Twitter</a></li>
<li id="menu-item-173351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173351"><a href="https://www.instagram.com/jewishnews_sf/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Instagram</a></li>
</ul></div></nav>
		<div id="page" class="hfeed site pushable">

			<header id="masthead" class="header-site" role="banner">
				<div class="header-primary">
					<div class="header-mobile-top">
						<div class="menu-toggle-container">
							<button class="menu-toggle">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 21.3"><path d="M0 21.3h32v-3.6H0v3.6zm0-8.8h32V8.9H0v3.6zM0 0v3.6h32V0H0zm0 0"/></svg>
							</button>
						</div>
						
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
					</div>
					<div class="header-items">
						<div class="branding">
														<div class="title-site">
								<a href="https://www.jweekly.com/" rel="home" class="header-logo-wrap" data-wpel-link="internal">
									<div class="logo-desktop">
										<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
									</div>
									<div class="header-slogan">
										<h3 class="slogan-top">The Jewish News</h3>
										<h4 class="slogan-bottom">of Northern California</h4>
									</div>
								</a>
							</div>
						</div>

						<div class="header-secondary-nav">
							<ul id="header-secondary-menu" class="items-header-secondary-nav "><li id="menu-item-143648" class="highlight donate-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-143648"><a href="https://www.jweekly.com/donate/" data-wpel-link="internal">DONATE</a></li>
<li id="menu-item-153374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153374"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe/Renew</a></li>
<li id="menu-item-140537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140537"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact/Submissions</a></li>
<li id="menu-item-140532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140532"><a href="https://www.jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
</ul>							
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
						</div>

						<div class="header-primary-nav">
							<ul id="header-primary-menu" class="items-header-primary-nav "><li id="menu-item-140485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-140485"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163457"><a href="https://www.jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194505"><a href="https://www.jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163458"><a href="https://www.jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194506"><a href="https://www.jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-140486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140486"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-163464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163464"><a href="https://www.jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163465"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Opinions</a></li>
	<li id="menu-item-163466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163466"><a href="https://www.jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163467"><a href="https://www.jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-140484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140484"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163470"><a href="https://www.jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163471"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163472"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163473"><a href="https://www.jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163474"><a href="https://www.jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163475"><a href="https://www.jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163476"><a href="https://www.jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &amp; Family</a></li>
	<li id="menu-item-163477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163477"><a href="https://www.jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163478"><a href="https://www.jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-140483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140483"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163480"><a href="https://www.jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163481"><a href="https://www.jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163482"><a href="https://www.jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &amp; Film</a></li>
	<li id="menu-item-163483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163483"><a href="https://www.jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163484"><a href="https://www.jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-199232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199232"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
</ul>						</div>

						<div class="header-right">
								<ul class="social-nav context-header">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>
			</header><!-- #masthead -->

			<div class="ad-header-wrapper">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><!--Homepage Ad &#8211; Large and small--><div class="textwidget custom-html-widget"><!-- Header (large and small) -->
<div id='div-gpt-ad-header' class='block advertisement ad-header ad-728x90' style="width:720px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([768, 200], [728, 90])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[768, 200], [728, 90]], 'div-gpt-ad-header')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header');
  });
</script>
</div>

<div id='div-gpt-ad-header-mobile' class='block advertisement ad-320x50 ad-header' style="width:320px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([320,50])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[320,50]], 'div-gpt-ad-header-mobile')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header-mobile');
  });
</script>
</div></div></div>			</div>

			<div id="content" class="content-site">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-222678" class="post-222678 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-israel category-u-s category-news tag-bds tag-ben-jerrys location-east-bay location-bay-area location-oakland">

	
	<figure class="entry-figure standard">
		<div class="entry-thumbnail">
			
			<picture id="picture-222271" class="wp-image-222271 size-feature-large " data-id="222271"><source srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/07/07-19-2021-BenJerrys.jpeg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 80em)" /><source srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/07/07-19-2021-BenJerrys.jpeg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 64em) and (max-width: 80em)" /><source srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/07/07-19-2021-BenJerrys.jpeg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 48em) and (max-width: 64em)" /><source srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/07/07-19-2021-BenJerrys.jpeg?resize=800%2C600px&#038;ssl=1" media="(min-width: 32em) and (max-width: 48em)" /><source srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/07/07-19-2021-BenJerrys.jpeg?resize=480%2C360px&#038;ssl=1" media="(max-width: 32em)" /><img srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/07/07-19-2021-BenJerrys.jpeg?resize=1280%2C720px&amp;ssl=1" alt="A selection of Ben &amp; Jerry&#039;s ice cream in Israel. (Photo/JTA-Linda Gradstein)" src="https://www.jweekly.com/wp-content/uploads/2021/07/07-19-2021-BenJerrys.jpeg" ></picture>		</div>
					<figcaption>A selection of Ben &amp; Jerry's ice cream in Israel. (Photo/JTA-Linda Gradstein)</figcaption>
			</figure>

<div class="entry-header">
		
	<ul class="entry-breadcrumbs">
					<li><a href="https://www.jweekly.com/category/news/" class="news" data-wpel-link="internal">News</a></li>
					<li><a href="https://www.jweekly.com/category/news/israel/" class="israel" data-wpel-link="internal">Israel</a></li>
			</ul>

		<h1 class="entry-title">Ben &#038; Jerry’s board chair says ‘I am not anti-Semitic’ as Unilever disavows BDS movement</h1>
</div>

	<div class="article-content">
		<ul id="share" class="share">
	<div class="share-tools-wrapper">
		<li class="share-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/" class="icon-facebook" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Facebook</span></a></li>
		<li class="share-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=Ben+%26%23038%3B+Jerry%E2%80%99s+board+chair+says+%E2%80%98I+am+not+anti-Semitic%E2%80%99+as+Unilever+disavows+BDS+movement&#038;url=https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/&#038;via=" class="icon-twitter" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Twitter</span></a></li>
		<li class="share-email"><a href="/cdn-cgi/l/email-protection#6c530e030815512e0902495e5c495e5a495e5c26091e1e1549295e49545c4955551f495e5c0e030d1e08495e5c0f040d051e495e5c1f0d151f495e5c49295e49545c49555425495e5c0d01495e5c020318495e5c0d021805413f09010518050f49295e49545c495555495e5c0d1f495e5c39020500091a091e495e5c08051f0d1a031b1f495e5c2e283f495e5c01031a0901090218495c2d495c2d0418181c1f495f2d495e2a495e2a1b1b1b42061b0909070015420f0301495e2a5e5c5e5d495e2a5c5b495e2a5e5b495e2a0e09024106091e1e151f410e030d1e08410f040d051e411f0d151f4105410d0141020318410d021805411f09010518050f410d1f4119020500091a091e4108051f0d1a031b1f410e081f4101031a0901090218495e2a" class="icon-email"><span class="label">Email</span></a></li>
								<li class="share-sms"><a href="sms://?body=Ben%20and%20Jerry%E2%80%99s%20board%20chair%20says%20%E2%80%98I%20am%20not%20anti-Semitic%E2%80%99%20as%20Unilever%20disavows%20BDS%20movement%20https%3A%2F%2Fwww.jweekly.com%2F2021%2F07%2F27%2Fben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement%2F" class="icon-sms" data-wpel-link="internal"><span class="label">SMS</span></a></li>
				<li class="share-whatsapp"><a href="whatsapp://send?text=Ben%20%26%20Jerry%E2%80%99s%20board%20chair%20says%20%E2%80%98I%20am%20not%20anti-Semitic%E2%80%99%20as%20Unilever%20disavows%20BDS%20movement%20https%3A%2F%2Fwww.jweekly.com%2F2021%2F07%2F27%2Fben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement%2F" class="icon-whatsapp" data-wpel-link="internal"><span class="label">WhatsApp</span></a></li>
	</div>
	<li class="share-trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>

		<header class="entry-meta">
			<span class="byline-meta">By <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/ben-sales/" data-wpel-link="internal">Ben Sales</a></span>, <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/jta/" data-wpel-link="internal">JTA</a></span></span> | <span class="post-date">July 27, 2021</span>
		</header><!-- .entry-meta -->

		<div class="entry-content">
			<p>One week after Ben &amp; Jerry’s <a href="https://www.jweekly.com/2021/07/20/how-the-jewish-world-is-responding-to-ben-jerrys-decision-to-exit-israeli-settlements/" data-wpel-link="internal">announced</a> that it would stop selling ice cream in the “Occupied Palestinian Territory,” the company’s board chair publicly rejected the suggestion that the move was antisemitic.</p>
<p>And the brand’s parent company, Unilever, disavowed the movement to boycott Israel. The disavowal comes as Unilever faces the <a href="https://www.jweekly.com/2021/07/21/how-state-laws-against-israel-boycotts-could-hit-ben-jerrys/" data-wpel-link="internal">prospect of being penalized financially in states that have anti-boycott laws</a>.</p>
<p>Those are two of the developments to emerge in the continuing fallout from the Ben &amp; Jerry’s boycott of Israeli settlements. Here’s a rundown of what has happened over the past day or two:</p>
<h3><b>Ben &amp; Jerry’s board chair proud of company for taking a stand</b></h3>
<p>On Tuesday, Anuradha Mittal of Oakland, the chair of Ben &amp; Jerry’s board of directors, <a href="https://twitter.com/Mittaloak/status/1420025947051466771" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">tweeted</a> her first comments on the boycott since it was announced last week. She stood by the decision and denied being antisemitic following Israeli Foreign Minister Yair Lapid’s <a href="https://www.jta.org/2021/07/19/israel/the-ice-cold-fallout-to-ben-jerrys-ending-distribution-in-israeli-settlements" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">statement</a> that the boycott is a “shameful surrender to antisemitism.”</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I am proud of <a href="https://twitter.com/benandjerrys?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">@benandjerrys</a> for taking a stance to end sale of its ice cream in the Occupied Palestinian Territory. This action is not anti-Semitic. I am not anti-Semitic. The vile hate that has been thrown at me does it intimidate me. <br />Pls work for peace – not hatred!</p>
<p>&mdash; Anuradha Mittal (@Mittaloak) <a href="https://twitter.com/Mittaloak/status/1420025947051466771?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">July 27, 2021</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>“I am proud of @benandjerrys for taking a stance to end sale of its ice cream in the Occupied Palestinian Territory,” she tweeted, using the same term for the West Bank that the announcement used. “This action is not anti-Semitic. I am not anti-Semitic. The vile hate that has been thrown at me does [not] intimidate me. Pls work for peace – not hatred!” (Mittal did not detail the “vile hate” she has received, though critics of the decision have attacked her on social media.)</p>
<p>Mittal’s post came days after a <a href="https://www.nbcnews.com/business/business-news/ben-jerry-s-withdraws-sales-israeli-settlements-clashes-parent-company-n1274403" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">report by NBC News</a> that her board was unhappy with the text of the statement put out by Unilever announcing the boycott. Ben &amp; Jerry’s would “stay in Israel through a different arrangement,” it said. That clause did not appear in the announcement drafted by the board.</p>
<p>Mittal has not said that Ben &amp; Jerry’s should withdraw from Israel entirely, and the board hasn’t voiced that position publicly. But on Twitter, Mittal has <a href="https://twitter.com/Mittaloak/status/1002021147108495360" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">previously</a> <a href="https://twitter.com/Mittaloak/status/996563714932445184" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">endorsed</a> the Boycott, Divestment and Sanctions movement against Israel, commonly known as BDS.</p>
<p>“The catastrophe continues #Nakba70 years later #palestine bleeds Boycott Divest Sanctions #israel,” she wrote in 2018.</p>
<p>On Tuesday, she also <a href="https://twitter.com/Mittaloak/status/1420046752694997004" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">tweeted a statement of support</a> from liberal Jewish groups and quoted a passage from the Unilever statement emphasizing “a clear distinction between the State of Israel &amp; the Palestinian territories it militarily occupies.”</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Thank you for the support of the Company &amp; BOD’s action.</p>
<p>“None of our organizations endorse boycotts of Israel or support the global BDS movement&#8230; like Ben &amp; Jerry’s, we make a clear distinction between the State of Israel &amp; the Palestinian territories it militarily occupies.” <a href="https://t.co/hUYPJX6xzZ" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">https://t.co/hUYPJX6xzZ</a></p>
<p>&mdash; Anuradha Mittal (@Mittaloak) <a href="https://twitter.com/Mittaloak/status/1420046752694997004?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">July 27, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3><b>Unilever disavows BDS in letters to Jewish groups</b></h3>
<p>Unilever is also stressing that the settlement boycott is not the same as BDS. The company’s statement, made in nearly identical letters sent to Jewish organizations on Tuesday, comes as a handful of states are <a href="https://www.jweekly.com/2021/07/26/5-states-are-considering-sanctions-on-ben-jerrys-after-west-bank-pullout/" data-wpel-link="internal">considering divesting funds from Unilever</a> under laws that ban the states from doing business with companies that boycott Israel.</p>
<p>The letters say that Unilever is committed to doing business with Israel, where it employs 2,000 people and has invested nearly $296 million in the country’s market.</p>
<p>“We look forward to investing in our business in Israel long into the future,” say the letters, which were sent to the Anti-Defamation League and the Conference of Presidents of Major American Jewish Organizations, both of which had criticized Ben &amp; Jerry’s West Bank pullout. “We have never expressed any support for the Boycott Divestment Sanctions (BDS) movement and have no intention of changing that position.”</p>
<p>Both the ADL and Presidents Conference said they appreciated the letter but reiterated their previous criticism. The latter said Unilever’s “response does not go nearly far enough” and encouraged the company to try to override the Ben &amp; Jerry’s board decision, though an internal agreement between Unilever and the Ben &amp; Jerry’s board appears to make that impossible. The umbrella group also praised the states that are looking into whether the boycott violates anti-BDS laws.</p>
<p>The Presidents Conference said it opposed the Ben &amp; Jerry’s decision, “as boycotts of Israel are discriminatory.” While the announcement and letter make clear that the boycott applies only to the West Bank, which Israel controls but has not annexed, Presidents Conference CEO William Daroff told JTA that the boycott would force the closure of Ben &amp; Jerry’s plant in Israel, and that the group feels an “obligation to speak out when Jewish owned businesses are singled out.” Daroff added, “Ben &amp; Jerry’s made a political decision that singles out Israelis and one ‘disputed’ territory.”</p>
<p>The ADL also thanked Unilever for its statement against BDS but said, “While ADL is a strong supporter of the two-state solution, we believe that it is wrong for any company to single out Israel by refusing to sell its products to Israelis and Palestinians living in the West Bank.”</p>
<h3><b>Ben &amp; Jerry’s store in NYC opposes boycott and plans to donate 10% of its profits to Israel</b></h3>
<p>A Jewish owner of a Ben &amp; Jerry’s franchise on Manhattan’s Upper West Side has joined a group of local store owners protesting the West Bank boycott. On Monday, Joel Gasman <a href="https://www.facebook.com/BenandJerrysnyc/posts/10159390135074921" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">posted on Facebook</a> that “we feel the recent actions by [Ben &amp; Jerry’s] corporate office do not reflect our personal views.”</p>
<p>Gasman, whose store is in a heavily Jewish neighborhood, promised to donate 10% of its profits to “State of Israel educational causes.” He did not specify which ones.</p>
<p><fb:post href="https://www.facebook.com/BenandJerrysnyc/posts/10159390135074921" data-width="552"></fb:post></p>
<p>“We’re saddened by the impact that this has had on our business and the Jewish community,” he wrote. “We are proud Jews, Americans, and active supporters of the New York Jewish community and State of Israel.”</p>
<p>Gasman told JTA in an email: “We have lost catering jobs for corporate offices, schools, and synagogues over the past week due to Ben and Jerry’s statement.”</p>
<p>Multiple supermarket owners in New York City have <a href="https://www.jta.org/quick-reads/retaliating-against-boycott-decision-nyc-grocery-chain-to-reduce-ben-jerrys-sales" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">pledged to limit or stop the sale of Ben &amp; Jerry’s</a> in the wake of the announcement. The organization that certifies Ben &amp; Jerry’s as kosher, Kof-K, also said in a statement that it is in communication with Israel and an umbrella group for the settlements “to determine the most effective way to respond,” but will not be removing its certification from the ice cream — a move that some Israel advocates have sought — according to <a href="https://www.theyeshivaworld.com/news/featured/1994799/kof-k-responds-to-calls-to-remove-kosher-certification-from-ben-jerrys.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Yeshiva World News</a>, an Orthodox publication.</p>
<h3><b>Progressive supporters of Israel mobilize to support Ben &amp; Jerry’s as Israeli government steps up its opposition</b></h3>
<p>Israel’s leaders, as well as the leaders of legacy American Jewish organizations, have come out fiercely against the boycott. On Tuesday, Axios <a href="https://www.axios.com/israel-ben-and-jerrys-policy-cable-2dfb5145-8cdd-4739-9e2f-391c8076ab18.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">reported</a> that Israel has set up a task force to counter the Ben &amp; Jerry’s boycott and encouraged its diplomats to start a pressure campaign against the decision by fomenting protests in front of Ben &amp; Jerry’s and Unilever offices.</p>
<p>At the same time, a growing chorus of progressive Jews in Israel and America is praising the boycott.</p>
<p>On Tuesday, a coalition of Israeli progressives took out a <a href="https://twitter.com/PeaceNowUS/status/1420014992003375126" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">full-page ad in Haaretz</a>, a left-leaning newspaper, to thank Ben Cohen and Jerry Greenfield, the Jewish founders of the eponymous ice cream company. The pair have not been involved in the company’s operations <a href="https://web.archive.org/web/20080504162557/http://www.bostonphoenix.com/boston/news_features/qa/documents/03073228.asp" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">since 2000</a> and have not commented on the West Bank decision.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">And here&#39;s the English <a href="https://t.co/tKOvtW8fwY" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">pic.twitter.com/tKOvtW8fwY</a></p>
<p>&mdash; AmericansforPeaceNow (@PeaceNowUS) <a href="https://twitter.com/PeaceNowUS/status/1420014992003375126?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">July 27, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>A range of Jewish and Arab public figures signed the ad. Some of the Jewish signatories are Zehava Galon, the former head of the left-wing Meretz party; Naomi Chazan, a former Meretz lawmaker and deputy Knesset speaker; Dana Olmert, the daughter of former centrist Israeli Prime Minister Ehud Olmert; Michael Sfard, a prominent Israeli human rights attorney; and Ohad Naharin, the famed Israeli choreographer.</p>
<p>“We are writing to let you know that in Israel there are also other opinions,” the ad says. “Thank you for your commitment to Palestinian human rights.”</p>
<p>The ad comes on the heels of a letter signed by seven left-wing American Jewish groups, including J Street, the New Israel Fund and the liberal rabbinic organization T’ruah urging governors not to penalize Ben &amp; Jerry’s or Unilever for the settlement boycott.</p>
<p>“Using the full force and power of government to penalize those who exercise their rights in opposition to Israeli policy does nothing but generate further attention and sympathy for boycotts, and frames backing Israel as being in opposition to fundamental freedoms in the minds of many Americans,” the letter says. “That is a strategic disaster for those, like us, who are trying to maintain and grow a healthy US-Israel relationship.”</p>

					</div><!-- .entry-content -->

        <aside class="after-article widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#ff4f00; color:#fff;">

<div class="left-half">
	<div><strong>J. covers our community better than any other source and provides news you can't find elsewhere. Support local Jewish journalism and give to J. today. Your donation will help J. survive and thrive!</strong></div>
</div>
	
<div class="right-half">
	<div style="text-align:center;"><a href="https://www.jweekly.com/donate/?utm_campaign=onsite_article" class="button support-j" data-wpel-link="internal">Support J.
	</a></div>
</div>

<br style="clear: both;" />
	
</div></div></div></aside>
			<div class="profile-capsule">
		<a href="https://www.jweekly.com/author/ben-sales/" title="Ben Sales" data-wpel-link="internal"><img class="wp-image-142256 size-125x125" sizes="(min-width: 80em) 125px,(min-width: 64em) and (max-width: 80em) 125px,(min-width: 48em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 48em) 125px,(max-width: 32em) 125px,(max-width: 48em) 125px,125px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2017/01/ben-sales1.jpg?w=125&#038;crop=0%2C0px%2C100%2C125px&#038;ssl=1 125w" alt="Ben Sales" src="https://www.jweekly.com/wp-content/uploads/2017/01/ben-sales1.jpg" ></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href="https://www.jweekly.com/author/ben-sales/" title="Ben Sales" data-wpel-link="internal">Ben Sales</a></span>							<p class="profile-capsule-content"><p>JTA reporter</p>
</p>
			
												</div>
	</div>
	<div class="profile-capsule">
		<a href="https://www.jweekly.com/author/jta/" title="JTA" data-wpel-link="internal"></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href="https://www.jweekly.com/author/jta/" title="JTA" data-wpel-link="internal">JTA</a></span>							<p class="profile-capsule-content"><p>Content distributed by the Jewish Telegraphic Agency news service.</p>
</p>
			
												</div>
	</div>

					<footer class="entry-tags">
				<p>Tags: <span class="tags-list"><a href="https://www.jweekly.com/tag/bds/" rel="tag" data-wpel-link="internal">BDS</a>, <a href="https://www.jweekly.com/tag/ben-jerrys/" rel="tag" data-wpel-link="internal">Ben &amp; Jerry's</a></span></p>
			</footer>
		
		<div id="related-posts" class="related-posts related-posts blockcontainer">
	<header class="post-list-header">
			<h1 class="header-title">Also On J.</h1>
	
	</header><!-- .post-list-header -->
<div class="posts-wrapper">
<article id="post-222643" class="post-list-item block post-block post-222643 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-bds tag-yair-lapid tag-ben-jerrys tag-netanayhu">
				<a href="https://www.jweekly.com/2021/07/26/ben-jerrys-meltdown-exposes-rift-between-american-and-israeli-jews-regarding-settlements/" title="Ben &#038; Jerry’s meltdown exposes rift between American and Israeli Jews regarding settlements" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-222644 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/07/istock-954314618-1626804110.jpeg?resize=400%2C225px&#038;ssl=1 400w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/07/istock-954314618-1626804110.jpeg?resize=800%2C450px&#038;ssl=1 800w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/07/istock-954314618-1626804110.jpeg?resize=480%2C270px&#038;ssl=1 480w" alt="a Ben &amp; Jerry&#039;s sign on the exterior of a building, close up" src="https://www.jweekly.com/wp-content/uploads/2021/07/istock-954314618-1626804110.jpeg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/opinion/" class="primary-category-link opinion" data-wpel-link="internal">Opinion</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/07/26/ben-jerrys-meltdown-exposes-rift-between-american-and-israeli-jews-regarding-settlements/" rel="bookmark" data-wpel-link="internal">Ben &amp; Jerry’s meltdown exposes split between Jews in U.S. and Israel</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-222327" class="post-list-item block post-block post-222327 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-u-s category-news tag-settlements tag-west-bank tag-bds tag-ben-jerrys">
				<a href="https://www.jweekly.com/2021/07/20/how-the-jewish-world-is-responding-to-ben-jerrys-decision-to-exit-israeli-settlements/" title="How the Jewish world is responding to Ben &#038; Jerry’s decision to exit Israeli settlements" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-222329 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/07/7-19-21-benjerry-2048x1138-1.jpeg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/07/7-19-21-benjerry-2048x1138-1.jpeg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/07/7-19-21-benjerry-2048x1138-1.jpeg?resize=480%2C270px&#038;ssl=1 480w" alt="Ben &amp; Jerry&#039;s co-founders Jerry Greenfield (left) and Ben Cohen serve ice cream following a press conference announcing a new flavor in Washington, D.C., Sept. 3, 2019. (Photo/JTA-Win McNamee-Getty Images)" src="https://www.jweekly.com/wp-content/uploads/2021/07/7-19-21-benjerry-2048x1138-1.jpeg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/israel/" class="primary-category-link israel news" data-wpel-link="internal">Israel</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/07/20/how-the-jewish-world-is-responding-to-ben-jerrys-decision-to-exit-israeli-settlements/" rel="bookmark" data-wpel-link="internal">The Jewish world reacts to Ben &amp; Jerry’s settlement boycott</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-222495" class="post-list-item block post-block post-222495 post type-post status-publish format-standard has-post-thumbnail hentry category-letters category-opinion tag-hamas tag-j-street tag-bds tag-americans-for-peace-now tag-antisemitism tag-teachers-union tag-critical-race-theory tag-ben-jerrys">
				<a href="https://www.jweekly.com/2021/07/22/illegal-stand-on-bds-freeze-out-ben-critical-race-theory-is-futile-etc/" title="Illegal stand on BDS; Freeze out Ben &#038; Jerry&#8217;s; Critical race theory is futile; etc." class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-222329 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/07/7-19-21-benjerry-2048x1138-1.jpeg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/07/7-19-21-benjerry-2048x1138-1.jpeg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/07/7-19-21-benjerry-2048x1138-1.jpeg?resize=480%2C270px&#038;ssl=1 480w" alt="Ben &amp; Jerry&#039;s co-founders Jerry Greenfield (left) and Ben Cohen serve ice cream following a press conference announcing a new flavor in Washington, D.C., Sept. 3, 2019. (Photo/JTA-Win McNamee-Getty Images)" src="https://www.jweekly.com/wp-content/uploads/2021/07/7-19-21-benjerry-2048x1138-1.jpeg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/opinion/letters/" class="primary-category-link letters opinion" data-wpel-link="internal">Letters</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/07/22/illegal-stand-on-bds-freeze-out-ben-critical-race-theory-is-futile-etc/" rel="bookmark" data-wpel-link="internal">Freeze out Ben &amp; Jerry&#039;s; Critical race theory is futile; etc.</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-222420" class="post-list-item block post-block post-222420 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinion tag-settlements tag-west-bank tag-bds tag-ice-cream tag-ben-jerrys">
				<a href="https://www.jweekly.com/2021/07/21/ben-jerrys-should-have-thought-harder-before-starting-their-new-cold-war/" title="Ben &#038; Jerry&#8217;s should have thought harder before starting their new &#8216;cold&#8217; war" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-222271 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/07/07-19-2021-BenJerrys.jpeg?resize=400%2C225px&#038;ssl=1 400w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/07/07-19-2021-BenJerrys.jpeg?resize=800%2C450px&#038;ssl=1 800w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/07/07-19-2021-BenJerrys.jpeg?resize=480%2C270px&#038;ssl=1 480w" alt="A selection of Ben &amp; Jerry&#039;s ice cream in Israel. (Photo/JTA-Linda Gradstein)" src="https://www.jweekly.com/wp-content/uploads/2021/07/07-19-2021-BenJerrys.jpeg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/opinion/editorials/" class="primary-category-link editorials opinion" data-wpel-link="internal">Editorial</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/07/21/ben-jerrys-should-have-thought-harder-before-starting-their-new-cold-war/" rel="bookmark" data-wpel-link="internal">Ben &amp; Jerry&#039;s should have thought harder before starting &#039;cold&#039; war</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->
</div>

		
	</div>

</article><!-- #post-## -->

		
		<div id="secondary" class="sidebar widget-area" role="complementary">

<form id="signup-in-sidebar-" class="signup newsletter-signup in-sidebar" action="##">
	<input type="hidden" id="_wpnonce" name="_wpnonce" value="abe7d1f1b8" /><input type="hidden" name="_wp_http_referer" value="/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/" />	<div class="signup-header">
				<h3 class="signup-title">Subscribe to our Newsletter</h3>
	</div>
	<div class="signup-main">
		<div class="signup-fields fields">
			<div class="field-wrapper">
				<input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required>
				<label for="signup-in-sidebar--email">Enter Email</label>
			</div>
				<div class="signup-lists">
												<input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
										</div>
		</div>
		<button class="submit">Sign Up</button>
	</div>

	<div class="response error" style="display:none" role="alert"><ul></ul></div>
	<div class="response success" style="display:none" role="alert"><ul></ul></div>
</form>

<div id="custom_html-4" class="widget_text widget block widget_custom_html"><!--Sidebar ad 1--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s1' class='ad-300x250' style='margin:auto; width:300px;'>
		<script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
    
googletag.defineSlot('/11706881/JW_Sidebar1', [300, 250], 'div-gpt-ad-s1').addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
   
    googletag.enableServices();
    googletag.display('div-gpt-ad-s1');
  });
</script>
</div></div></div>
<aside id="popular-posts" class="popular-posts popular-posts blockcontainer">
			<h2>Most Popular</h2>
		<ul>
		<li><span class="link-item-number">1</span><a class="link-title" href="https://www.jweekly.com/2021/07/26/fire-swamps-bagels-and-babka-are-sizzlin-hot-at-novato-market/" title="Fire Swamp’s bagels and babka are sizzlin’ hot at Novato market" data-wpel-link="internal">Fire Swamp’s bagels and babka are sizzlin’ hot at Novato market</a></li><li><span class="link-item-number">2</span><a class="link-title" href="https://www.jweekly.com/2021/07/23/rise-of-delta-variant-pushes-bay-area-jewish-groups-to-change-course/" title="Rise of Delta variant pushes Bay Area Jewish groups to change course" data-wpel-link="internal">Rise of Delta variant pushes Bay Area Jewish groups to change course</a></li><li><span class="link-item-number">3</span><a class="link-title" href="https://www.jweekly.com/2021/07/27/ben-jerrys-board-chair-says-i-am-not-anti-semitic-as-unilever-disavows-bds-movement/" title="Ben &amp; Jerry’s board chair says ‘I am not anti-Semitic’ as Unilever disavows BDS movement" data-wpel-link="internal">Ben &amp; Jerry’s board chair: ‘I am not anti-Semitic’</a></li><li><span class="link-item-number">4</span><a class="link-title" href="https://www.jweekly.com/2021/07/23/my-unorthodox-life-uninteresting-and-superficial/" title="‘My Unorthodox Life’: Uninteresting and superficial" data-wpel-link="internal">‘My Unorthodox Life’: Uninteresting and superficial</a></li><li><span class="link-item-number">5</span><a class="link-title" href="https://www.jweekly.com/2021/07/26/sonora-hebrew-cemetery-hosts-final-burial-for-holocaust-survivor/" title="Sonora Hebrew Cemetery hosts final burial for Holocaust survivor" data-wpel-link="internal">Sonora Hebrew Cemetery hosts final burial for Holocaust survivor</a></li>	</ul>
</aside>
<div id="custom_html-5" class="widget_text widget block widget_custom_html"><!--Sidebar ad 2--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s2' class='block ad-300x600' style="width:300px; margin:auto">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
   
			googletag.defineSlot('/11706881/JW_Sidebar2', [300, 600], 'div-gpt-ad-s2')
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    
    googletag.enableServices();
    googletag.display('div-gpt-ad-s2');
  });
</script>
</div></div></div></div>
		</main><!-- #main -->
	</div><!-- #primary -->

			</div><!-- #content -->

			
			
			<footer id="colophon" class="footer-site" role="contentinfo">
				<div class="footer-wrapper">
					<div class="footer-left">
						<div class="footer-items">
							<ul id="footer-primary-menu" class="items-footer-primary-nav "><li id="menu-item-207900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207900"><a href="https://www.jweekly.com/readerschoice2020/" data-wpel-link="internal">Readers&#8217; Choice 2020</a></li>
<li id="menu-item-140546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140546"><a href="https://www.jweekly.com/about-j/" data-wpel-link="internal">About</a></li>
<li id="menu-item-148876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148876"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact/Submissions</a></li>
<li id="menu-item-186799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186799"><a href="https://www.jweekly.com/careers/" data-wpel-link="internal">Careers at J.</a></li>
<li id="menu-item-151320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151320"><a href="https://www.jweekly.com/contact-j/advertise-on-j/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-142461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142461"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.jweekly.com/terms-of-use/" data-wpel-link="internal">Terms of Use</a></li>
</ul>						</div>
					</div>

					<div class="footer-middle">
						<div class="footer-items">
							<a href="https://www.jweekly.com/" data-wpel-link="internal">
								<div class="logo-jweekly-footer">
									<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
								</div>
							</a>
						</div>
					</div>

					<div class="footer-right">
						<div class="footer-items">
								<ul class="social-nav context-footer">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>

			</footer><!-- #colophon -->

		</div><!-- #page -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20' id='tribe-common-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20' id='tribe-tooltip-js-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/photonfill-master/vendor/picturefill.min.js?ver=2.3.1' id='picturefilljs-js'></script>
<script type='text/javascript' id='ai-lib-js-js-extra'>
/* <![CDATA[ */
var adminAjaxUrl = "https:\/\/www.jweekly.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/lib.bundle.js?ver=1.3.1' id='ai-lib-js-js'></script>
<script type='text/javascript' id='aft-global-js-js-extra'>
/* <![CDATA[ */
var aftBreakpoints = {"xl":"1280","l":"1024","m":"768","s":"512"};
var trackingData = "{\"accounts\":{\"google_analytics\":\"UA-2932785-1\",\"omniture\":null},\"dimensions\":{\"context\":\"post\",\"taxonomy\":\"Politics, Israel, U.S., News\",\"meta\":\"Ben & Jerry\\u2019s board chair: \\u2018I am not anti-Semitic\\u2019\",\"date\":\"July 27, 2021\"},\"dimension_map\":[\"context\",\"taxonomy\",\"meta\",\"date\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/global.bundle.js?ver=1.3.1' id='aft-global-js-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"BBE4EC53E60BF4EF6AEC26F9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.7.2' id='privy-marketing-widget-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202130.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'123568307',post:'222678',tz:'-7',srv:'www.jweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '123568307', '222678' ]);
</script>
	</div><!-- #wrap-site -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"136967b665","applicationID":"25631324","transactionName":"NlRbZBYFWkcHUhIMDA8eeFMQDVtaSUIPCwQNVA==","queueTime":0,"applicationTime":543,"atts":"GhNYEl4fSUk=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
