<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="The Jewish News of Northern California">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.jweekly.com/xmlrpc.php">
<link rel="shortcut icon" href="https://www.jweekly.com/wp-content/themes/jweekly/favicon.ico" type="image/x-icon">
<base href="/">

<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Miami rabbi: At least 50 missing in Surfside collapse are Jewish &ndash; J.</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.jweekly.com/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Miami rabbi: At least 50 missing in Surfside collapse are Jewish &ndash; J." />
	<meta property="og:description" content="A Miami rabbi who is providing spiritual support to grieving families near the Surfside, Florida, disaster site estimated that at least 50 Jewish people — and perhaps many more — are missing after Thursday’s collapse of the condominium tower. Rabbi Julie Jacobs leads Beth David Congregation, an unaffiliated synagogue in Miami where Miami-Dade County Mayor [&hellip;]" />
	<meta property="og:url" content="https://www.jweekly.com/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/" />
	<meta property="og:site_name" content="J." />
	<meta property="article:publisher" content="https://www.facebook.com/jewishsf" />
	<meta property="article:published_time" content="2021-06-29T21:42:01+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/06/6-26-21-surfside-2-1536x853-1.jpeg?w=1536&#038;crop=0%2C0px%2C100%2C853px&#038;ssl=1" />
	<meta property="og:image:width" content="1536" />
	<meta property="og:image:height" content="853" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@jewishsf" />
	<meta name="twitter:site" content="@jewishsf" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="David A.M. Wilensky">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://jweekly.com/#organization","name":"J. - The Jewish News of Northern California","url":"https://jweekly.com/","sameAs":["https://www.facebook.com/jewishsf","https://www.instagram.com/jewishnews_sf/","https://www.pinterest.com/JewishSF","https://twitter.com/jewishsf"],"logo":{"@type":"ImageObject","@id":"https://jweekly.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.jweekly.com/wp-content/uploads/2018/04/J_Light_Blue_Logo.png?w=301&crop=0%2C0px%2C100%2C110px&ssl=1","width":301,"height":110,"caption":"J. - The Jewish News of Northern California"},"image":{"@id":"https://jweekly.com/#logo"}},{"@type":"WebSite","@id":"https://jweekly.com/#website","url":"https://jweekly.com/","name":"J.","description":"The Jewish News of Northern California","publisher":{"@id":"https://jweekly.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://jweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.jweekly.com/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/06/6-26-21-surfside-2-1536x853-1.jpeg?w=1536&crop=0%2C0px%2C100%2C853px&ssl=1","width":1536,"height":853,"caption":"Cheri Fine, left, and Mark (no last name provided) visit a makeshift memorial at the site of the collapsed building with photos of the missing in Surfside, Florida, June 26, 2021. (Photo/JTA-Andrea Sarcos-AFP via Getty Images)"},{"@type":"WebPage","@id":"https://www.jweekly.com/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/#webpage","url":"https://www.jweekly.com/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/","name":"Miami rabbi: At least 50 missing in Surfside collapse are Jewish &ndash; J.","isPartOf":{"@id":"https://jweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.jweekly.com/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/#primaryimage"},"datePublished":"2021-06-29T21:42:01+00:00","dateModified":"2021-06-29T21:42:01+00:00","breadcrumb":{"@id":"https://www.jweekly.com/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.jweekly.com/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/"]}]},{"@type":"BreadcrumbList","@id":"https://www.jweekly.com/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://jweekly.com/","url":"https://jweekly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.jweekly.com/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/","url":"https://www.jweekly.com/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/","name":"Miami rabbi: At least 50 missing in Surfside collapse are Jewish"}}]},{"@type":"Article","@id":"https://www.jweekly.com/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/#article","isPartOf":{"@id":"https://www.jweekly.com/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/#webpage"},"author":{"@id":"https://jweekly.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53"},"headline":"Miami rabbi: At least 50 missing in Surfside collapse are Jewish","datePublished":"2021-06-29T21:42:01+00:00","dateModified":"2021-06-29T21:42:01+00:00","mainEntityOfPage":{"@id":"https://www.jweekly.com/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/#webpage"},"publisher":{"@id":"https://jweekly.com/#organization"},"image":{"@id":"https://www.jweekly.com/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/#primaryimage"},"keywords":"Surfside","articleSection":"U.S.,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://jweekly.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53","name":"David A.M. Wilensky","image":{"@type":"ImageObject","@id":"https://jweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3d15d5d7a5341ac2c4e1e788edce5f3a?s=96&d=blank&r=g","caption":"David A.M. Wilensky"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.jweekly.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Feed" href="https://www.jweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Comments Feed" href="https://www.jweekly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="J. &raquo; iCal Feed" href="https://www.jweekly.com/events/?ical=1" />


<script>
    dataLayer = [];
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','' +
        'dataLayer','GTM-KWBZCBW');</script>
<!-- End Google Tag Manager -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='aft-screen-css'  href='https://www.jweekly.com/wp-content/themes/jweekly/static/css/global.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='aft-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%7CLato%3A400%2C700%2C900&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/lib/js/jquery/jquery-ui.min.js?ver=1.3.1' id='jquery-ui-js'></script>
<script type='text/javascript' src='//www.google-analytics.com/analytics.js?ver=1.3.1' id='ga_analytics_js-js'></script>
<link rel="https://api.w.org/" href="https://www.jweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.jweekly.com/wp-json/wp/v2/posts/221645" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p8mtLd-VEV' />
<link rel="alternate" type="application/json+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2021%2F06%2F29%2Fmiami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2021%2F06%2F29%2Fmiami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jweekly.com"><link rel="https://theeventscalendar.com/" href="https://www.jweekly.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.jweekly.com/?custom-css=e69f5993bb" />
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	/* googletag.cmd.push(function() {

		var mapFooter = googletag.sizeMapping().
			addSize([0, 0], [320, 100]).
			addSize([768, 200], [728, 180]).
			build();

		googletag.defineSlot('/11706881/homepage_300x250', [300, 250], 'div-gpt-ad-1483558087549-0').addService(googletag.pubads());
		googletag.defineSlot('/11706881/homepage_300x600', [300, 600], 'div-gpt-ad-1483558087549-1').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_bottom_300x250', [300, 250], 'div-gpt-ad-1483558087549-2').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_top_300x250', [300, 250], 'div-gpt-ad-1483558087549-3').addService(googletag.pubads());
		googletag.defineSlot('/11706881/leaderboard_multi_sizes', [728, 90], 'div-gpt-ad-1483558087549-4').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_leaderboards_mobile', [320, 50], 'div-gpt-ad-1483558087549-5').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x250', [300, 250], 'div-gpt-ad-1483558087549-6').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x600', [300, 600], 'div-gpt-ad-1483558087549-7').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_in_house_ad', [[320, 100], [728, 180]], 'div-gpt-ad-1484195526400-0').defineSizeMapping(mapFooter).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	}); */
</script>
</head>

<body class="post-template-default single single-post postid-221645 single-format-standard tribe-no-js tribe-bar-is-disabled sidebar-on category-u-s">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWBZCBW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="wrap-site" class="wrap-site">
		
<nav class="mobile-nav">
	<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-141942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141942"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163487"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a></li>
	<li id="menu-item-163460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163460"><a href="https://www.jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194503"><a href="https://www.jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163461"><a href="https://www.jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194504"><a href="https://www.jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-141943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141943"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-153400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153400"><a href="https://www.jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163489"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Opinions</a></li>
	<li id="menu-item-163491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163491"><a href="https://www.jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163492"><a href="https://www.jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-141941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141941"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163505"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a></li>
	<li id="menu-item-163493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163493"><a href="https://www.jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163494"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163495"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163497"><a href="https://www.jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163498"><a href="https://www.jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163499"><a href="https://www.jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163500"><a href="https://www.jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &amp; Family</a></li>
	<li id="menu-item-163503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163503"><a href="https://www.jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163504"><a href="https://www.jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-141940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141940"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163506"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a></li>
	<li id="menu-item-163507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163507"><a href="https://www.jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163508"><a href="https://www.jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163509"><a href="https://www.jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &amp; Film</a></li>
	<li id="menu-item-163510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163510"><a href="https://www.jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163511"><a href="https://www.jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-199231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199231"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
<li id="menu-item-143663" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143663"><a href="https://www.jweekly.com/donate/" data-wpel-link="internal">Donate</a></li>
<li id="menu-item-153402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153402"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe/Renew</a></li>
<li id="menu-item-141936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141936"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact/Submissions</a></li>
<li id="menu-item-207736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207736"><a href="https://www.jweekly.com/readerschoice2020/" data-wpel-link="internal">Readers’ Choice 2020</a></li>
<li id="menu-item-141937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141937"><a href="https://www.jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
<li id="menu-item-173349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173349"><a href="https://www.facebook.com/jewishsf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Facebook</a></li>
<li id="menu-item-173350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173350"><a href="https://twitter.com/jewishsf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Twitter</a></li>
<li id="menu-item-173351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173351"><a href="https://www.instagram.com/jewishnews_sf/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Instagram</a></li>
</ul></div></nav>
		<div id="page" class="hfeed site pushable">

			<header id="masthead" class="header-site" role="banner">
				<div class="header-primary">
					<div class="header-mobile-top">
						<div class="menu-toggle-container">
							<button class="menu-toggle">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 21.3"><path d="M0 21.3h32v-3.6H0v3.6zm0-8.8h32V8.9H0v3.6zM0 0v3.6h32V0H0zm0 0"/></svg>
							</button>
						</div>
						
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
					</div>
					<div class="header-items">
						<div class="branding">
														<div class="title-site">
								<a href="https://www.jweekly.com/" rel="home" class="header-logo-wrap" data-wpel-link="internal">
									<div class="logo-desktop">
										<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
									</div>
									<div class="header-slogan">
										<h3 class="slogan-top">The Jewish News</h3>
										<h4 class="slogan-bottom">of Northern California</h4>
									</div>
								</a>
							</div>
						</div>

						<div class="header-secondary-nav">
							<ul id="header-secondary-menu" class="items-header-secondary-nav "><li id="menu-item-143648" class="highlight donate-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-143648"><a href="https://www.jweekly.com/donate/" data-wpel-link="internal">DONATE</a></li>
<li id="menu-item-153374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153374"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe/Renew</a></li>
<li id="menu-item-140537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140537"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact/Submissions</a></li>
<li id="menu-item-140532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140532"><a href="https://www.jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
</ul>							
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
						</div>

						<div class="header-primary-nav">
							<ul id="header-primary-menu" class="items-header-primary-nav "><li id="menu-item-140485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-140485"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163457"><a href="https://www.jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194505"><a href="https://www.jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163458"><a href="https://www.jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194506"><a href="https://www.jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-140486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140486"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-163464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163464"><a href="https://www.jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163465"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Opinions</a></li>
	<li id="menu-item-163466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163466"><a href="https://www.jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163467"><a href="https://www.jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-140484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140484"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163470"><a href="https://www.jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163471"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163472"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163473"><a href="https://www.jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163474"><a href="https://www.jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163475"><a href="https://www.jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163476"><a href="https://www.jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &amp; Family</a></li>
	<li id="menu-item-163477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163477"><a href="https://www.jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163478"><a href="https://www.jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-140483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140483"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163480"><a href="https://www.jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163481"><a href="https://www.jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163482"><a href="https://www.jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &amp; Film</a></li>
	<li id="menu-item-163483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163483"><a href="https://www.jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163484"><a href="https://www.jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-199232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199232"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
</ul>						</div>

						<div class="header-right">
								<ul class="social-nav context-header">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>
			</header><!-- #masthead -->

			<div class="ad-header-wrapper">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><!--Homepage Ad &#8211; Large and small--><div class="textwidget custom-html-widget"><!-- Header (large and small) -->
<div id='div-gpt-ad-header' class='block advertisement ad-header ad-728x90' style="width:720px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([768, 200], [728, 90])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[768, 200], [728, 90]], 'div-gpt-ad-header')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header');
  });
</script>
</div>

<div id='div-gpt-ad-header-mobile' class='block advertisement ad-320x50 ad-header' style="width:320px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([320,50])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[320,50]], 'div-gpt-ad-header-mobile')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header-mobile');
  });
</script>
</div></div></div>			</div>

			<div id="content" class="content-site">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-221645" class="post-221645 post type-post status-publish format-standard has-post-thumbnail hentry category-u-s category-news tag-surfside">

	
	<figure class="entry-figure standard">
		<div class="entry-thumbnail">
			
			<picture id="picture-221587" class="wp-image-221587 size-feature-large " data-id="221587"><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/06/6-26-21-surfside-2-1536x853-1.jpeg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 80em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/06/6-26-21-surfside-2-1536x853-1.jpeg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 64em) and (max-width: 80em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/06/6-26-21-surfside-2-1536x853-1.jpeg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 48em) and (max-width: 64em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/06/6-26-21-surfside-2-1536x853-1.jpeg?resize=800%2C600px&#038;ssl=1" media="(min-width: 32em) and (max-width: 48em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/06/6-26-21-surfside-2-1536x853-1.jpeg?resize=480%2C360px&#038;ssl=1" media="(max-width: 32em)" /><img srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/06/6-26-21-surfside-2-1536x853-1.jpeg?resize=1280%2C720px&amp;ssl=1" alt="Cheri Fine, left, and Mark (no last name provided) visit a makeshift memorial at the site of the collapsed building with photos of the missing in Surfside, Florida, June 26, 2021. (Photo/JTA-Andrea Sarcos-AFP via Getty Images)" src="https://www.jweekly.com/wp-content/uploads/2021/06/6-26-21-surfside-2-1536x853-1.jpeg" ></picture>		</div>
					<figcaption>Cheri Fine, left, and Mark (no last name provided) visit a makeshift memorial at the site of the collapsed building with photos of the missing in Surfside, Florida, June 26, 2021. (Photo/JTA-Andrea Sarcos-AFP via Getty Images)</figcaption>
			</figure>

<div class="entry-header">
		
	<ul class="entry-breadcrumbs">
					<li><a href="https://www.jweekly.com/category/news/" class="news" data-wpel-link="internal">News</a></li>
					<li><a href="https://www.jweekly.com/category/news/u-s/" class="u-s" data-wpel-link="internal">U.S.</a></li>
			</ul>

		<h1 class="entry-title">Miami rabbi: At least 50 missing in Surfside collapse are Jewish</h1>
</div>

	<div class="article-content">
		<ul id="share" class="share">
	<div class="share-tools-wrapper">
		<li class="share-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.jweekly.com/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/" class="icon-facebook" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Facebook</span></a></li>
		<li class="share-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=Miami+rabbi%3A+At+least+50+missing+in+Surfside+collapse+are+Jewish&#038;url=https://www.jweekly.com/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/&#038;via=" class="icon-twitter" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Twitter</span></a></li>
		<li class="share-email"><a href="/cdn-cgi/l/email-protection#211e434e45581c6c48404c48041311534043434804126004131160550413114d4440525504131114110413114c485252484f46041311484f0413117254534752484544041311424e4d4d405152440413114053440413116b445648524904116004116049555551520412600413670413675656560f4b5644444a4d580f424e4c04136713111310041367111704136713180413674c48404c480c53404343480c40550c4d444052550c14110c4c485252484f460c484f0c52545347524845440c424e4d4d405152440c4053440c4b4456485249041367" class="icon-email"><span class="label">Email</span></a></li>
								<li class="share-sms"><a href="sms://?body=Miami%20rabbi%3A%20At%20least%2050%20missing%20in%20Surfside%20collapse%20are%20Jewish%20https%3A%2F%2Fwww.jweekly.com%2F2021%2F06%2F29%2Fmiami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish%2F" class="icon-sms" data-wpel-link="internal"><span class="label">SMS</span></a></li>
				<li class="share-whatsapp"><a href="whatsapp://send?text=Miami%20rabbi%3A%20At%20least%2050%20missing%20in%20Surfside%20collapse%20are%20Jewish%20https%3A%2F%2Fwww.jweekly.com%2F2021%2F06%2F29%2Fmiami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish%2F" class="icon-whatsapp" data-wpel-link="internal"><span class="label">WhatsApp</span></a></li>
	</div>
	<li class="share-trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>

		<header class="entry-meta">
			<span class="byline-meta">By <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/louis-keene/" data-wpel-link="internal">Louis Keene</a></span>, <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/forward/" data-wpel-link="internal">Forward</a></span></span> | <span class="post-date">June 29, 2021</span>
		</header><!-- .entry-meta -->

		<div class="entry-content">
			<p>A Miami rabbi who is providing spiritual support to grieving families near the Surfside, Florida, disaster site estimated that at least 50 Jewish people — and perhaps many more — are missing after Thursday’s collapse of the condominium tower.</p>
<figure id="attachment_221646" aria-describedby="caption-attachment-221646" style="width: 200px" class="wp-caption alignright"><img class="wp-image-221646 size-full" src="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/06/jacobs-1624842120.png?resize=480%2C360px&#038;ssl=1" sizes="(min-width: 80em) 200px,(min-width: 64em) and (max-width: 80em) 200px,(min-width: 48em) and (max-width: 64em) 200px,(min-width: 32em) and (max-width: 64em) 200px,(min-width: 32em) and (max-width: 48em) 200px,(max-width: 32em) 200px,(max-width: 48em) 200px,200px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/06/jacobs-1624842120.png?w=200&amp;crop=0%2C0px%2C100%2C200px&amp;ssl=1 200w" alt="Rabbi Julie Jacobs" data-recalc-dims="1" /><figcaption id="caption-attachment-221646" class="wp-caption-text">Rabbi Julie Jacobs</figcaption></figure>
<p>Rabbi Julie Jacobs leads Beth David Congregation, an unaffiliated synagogue in Miami where Miami-Dade County Mayor Daniella Levine Cava is a member. Jacobs is part of a rotation of rabbis — representing the spectrum of Jewish practice – who are available 24/7 at the center officials have set up for relatives of the 156 people who remain missing.</p>
<p>Jacobs said she is heartened by how the Jewish response to the crisis has brought clergy and other volunteers together across denominations.</p>
<p>“It’s kind of interwoven,” she said.</p>
<p>The <em>mishebeirach</em> list — Hebrew names for inclusion in prayers — has stretched past 40, with names from nearly every corner of a Miami Jewish community <a href="https://www.jweekly.com/2021/06/25/the-deadly-building-collapse-in-surfside-struck-a-growing-diverse-jewish-community/" target="_blank" rel="noopener" data-wpel-link="internal">known for its diversity</a>. Jacobs said she believes the list is incomplete and has redundancies.</p>
<p>Four days into the search efforts, the smoking pile of debris where a 13-story building once stood has yielded just one survivor, a teenager who was rescued early on Thursday. Nine bodies have been discovered, four of whom have been named.</p>
<p>None of Jacobs’ congregants were in the Champlain Towers South when it collapsed just after midnight on June 24. But she said that many in the Beth David community were connected to the tragedy, including a Zoom coordinator for the synagogue whose college roommate was among the missing.</p>
<p>“Everybody knew somebody,” said Jacobs, who is also a cantor and serves on the executive board of the Cantors Assembly, which is affiliated with the Conservative movement.</p>
<p>With hopes diminishing for finding people alive in the wreckage, the rabbis are thinking through logistics for a worst-case scenario that few had ever imagined. As the first responders continue to look for signs of life, others are attending to those who wait, and helping to prepare a community still in shock from the suddenness and magnitude of the destruction.</p>
<blockquote><p>Everybody knew somebody.</p></blockquote>
<p>A Jewish funeral home is donating burial plots. El Al is donating plane tickets. And rabbis from across Jewish denominations remain on call. Jacobs said she spent most of her time Friday at the what officials call the “reunification center” — a notion that seems increasingly remote — with non-Jewish people, before spending Shabbat with her congregation.</p>
<p>At the center, which moved over the weekend from a youth center to a hotel, family members are clinging to the scant information that comes in every few hours.</p>
<p>“People are feeding off any kind of knowledge they can get,” Jacobs said.</p>
<p>Surfside, a town of about 5,600 on the north end of Miami Beach, is home to a large, diverse Orthodox Jewish community that is served by a Young Israel synagogue and The Shul, which is Chabad-affiliated. Many of the area’s Jewish residents were immigrants from Latin America.</p>
<p>That Jewish people from across South Florida, not just Orthodox and not only Latin American, were touched by the crisis spoke to the unique interconnectedness of the community, Jacobs said, crediting the Miami Jewish Federation as the unifying body.</p>
<p>That runs counter to a trend of increasing division between Orthodox and non-Orthodox American Jews, documented in a recent Pew Research Center survey that showed <a href="https://www.jweekly.com/2021/05/18/new-pew-study-shows-75-of-orthodox-jews-identify-as-republicans-up-from-57-in-2013/" target="_blank" rel="noopener" data-wpel-link="internal">deepening political differences</a> and a feeling among both Orthodox and non-Orthodox that they don’t have much in common with each other.</p>
<p>In Miami, Jacobs said, a synagogue relations committee, a rabbinical association and other community-building groups under the Federation ensure Jews from all denominations are working together and meeting each other. The community’s leaders also collaborate on projects and programs across denominations, including a Passover haggadah and a trip to Israel in the aftermath of the recent Gaza-Israel crisis.</p>
<p>Now, they are all pitching in to support each other, with increasing uncertainty and dread.</p>
<p>“We’re all the same when it comes to this situation,” Jacobs said. “You don’t ask, you just do.”</p>

					</div><!-- .entry-content -->

        <aside class="after-article widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#ff4f00; color:#fff;">

<div class="left-half">
	<div><strong>J. covers our community better than any other source and provides news you can't find elsewhere. Support local Jewish journalism and give to J. today. Your donation will help J. survive and thrive!</strong></div>
</div>
	
<div class="right-half">
	<div style="text-align:center;"><a href="https://www.jweekly.com/donate/?utm_campaign=onsite_article" class="button support-j" data-wpel-link="internal">Support J.
	</a></div>
</div>

<br style="clear: both;" />
	
</div></div></div></aside>
			<div class="profile-capsule">
		<a href="https://www.jweekly.com/author/louis-keene/" title="Louis Keene" data-wpel-link="internal"><img class="wp-image-221390 size-125x125" sizes="(min-width: 80em) 125px,(min-width: 64em) and (max-width: 80em) 125px,(min-width: 48em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 48em) 125px,(max-width: 32em) 125px,(max-width: 48em) 125px,125px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/12/0-1622748837-e1624391070941.jpeg?w=125&#038;crop=0%2C0px%2C100%2C125px&#038;ssl=1 125w" alt="Louis Keene" src="https://www.jweekly.com/wp-content/uploads/2020/12/0-1622748837-e1624391070941.jpeg" ></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href="https://www.jweekly.com/author/louis-keene/" title="Louis Keene" data-wpel-link="internal">Louis Keene</a></span>							<p class="profile-capsule-content"><p>Louis Keene is a staff reporter at the Forward. He can be reached at <a href="/cdn-cgi/l/email-protection#026967676c6742646d70756370662c616d6f"><span class="__cf_email__" data-cfemail="94fff1f1faf1d4">[email&#160;protected]</span><span class="skimlinks-unlinked">forward.com</span></a> or on Twitter <a href="https://twitter.com/thislouis" target="_blank" rel="nofollow noopener external noreferrer" data-wpel-link="external">@thislouis</a>.</p>
</p>
			
												</div>
	</div>
	<div class="profile-capsule">
		<a href="https://www.jweekly.com/author/forward/" title="Forward" data-wpel-link="internal"></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href="https://www.jweekly.com/author/forward/" title="Forward" data-wpel-link="internal">Forward</a></span>							<p class="profile-capsule-content"><p>Content reprinted with permission from the <a href="http://forward.com" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Forward</a>.</p>
</p>
			
												</div>
	</div>

					<footer class="entry-tags">
				<p>Tags: <span class="tags-list"><a href="https://www.jweekly.com/tag/surfside/" rel="tag" data-wpel-link="internal">Surfside</a></span></p>
			</footer>
		
		<div id="related-posts" class="related-posts related-posts blockcontainer">
	<header class="post-list-header">
			<h1 class="header-title">Also On J.</h1>
	
	</header><!-- .post-list-header -->
<div class="posts-wrapper">
<article id="post-221632" class="post-list-item block post-block post-221632 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-u-s category-news tag-diaspora tag-american-jews tag-florida tag-surfside tag-nachman-shai">
				<a href="https://www.jweekly.com/2021/06/29/new-israeli-diaspora-minister-travels-to-comfort-jews-in-surfside-and-looks-to-mend-u-s-ties/" title="New Israeli Diaspora minister travels to comfort Jews in Surfside — and looks to mend U.S. ties" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-221633 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/06/nachmanshai.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/06/nachmanshai.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2021/06/nachmanshai.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Nachman Shai (left) speaks to Sen. Rick Scott (second from right) at the Grand Beach Hotel in Surfside, Florida, June 27, 2021. (Photo/JTA-Ron Kampeas)" src="https://www.jweekly.com/wp-content/uploads/2021/06/nachmanshai.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/u-s/" class="primary-category-link u-s news" data-wpel-link="internal">U.S.</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/06/29/new-israeli-diaspora-minister-travels-to-comfort-jews-in-surfside-and-looks-to-mend-u-s-ties/" rel="bookmark" data-wpel-link="internal">In Surfside, new Israeli Diaspora minister looks to mend U.S. ties</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-221600" class="post-list-item block post-block post-221600 post type-post status-publish format-standard has-post-thumbnail hentry category-u-s category-religion category-news tag-death tag-mourning tag-chevra-kadisha tag-florida tag-florida-jews tag-surfside tag-chesed-shel-emes">
				<a href="https://www.jweekly.com/2021/06/28/for-jewish-burial-societies-surfside-building-collapse-presents-a-grim-and-complex-task/" title="For Jewish burial societies, Surfside building collapse presents a grim and complex task" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-221590 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/06/6-25-21-Surfside-Search-1536x853-1.jpeg?resize=400%2C225px&#038;ssl=1 400w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/06/6-25-21-Surfside-Search-1536x853-1.jpeg?resize=800%2C450px&#038;ssl=1 800w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/06/6-25-21-Surfside-Search-1536x853-1.jpeg?resize=480%2C270px&#038;ssl=1 480w" alt="Members of the South Florida Urban Search and Rescue team look for possible survivors in the partially collapsed 12-story Champlain Towers South condo building, June 25, 2021. (Photo/JTA-Joe Raedle-Getty Images)" src="https://www.jweekly.com/wp-content/uploads/2021/06/6-25-21-Surfside-Search-1536x853-1.jpeg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/u-s/" class="primary-category-link u-s news" data-wpel-link="internal">U.S.</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/06/28/for-jewish-burial-societies-surfside-building-collapse-presents-a-grim-and-complex-task/" rel="bookmark" data-wpel-link="internal">For Jewish burial societies, Surfside tragedy presents complex task</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-221585" class="post-list-item block post-block post-221585 post type-post status-publish format-standard has-post-thumbnail hentry category-u-s category-news tag-chabad tag-florida tag-latino-jews tag-florida-jews tag-surfside">
				<a href="https://www.jweekly.com/2021/06/28/its-going-to-be-a-rough-road-in-surfside-the-jewish-community-braced-for-bad-news-on-a-somber-shabbat/" title="‘It’s going to be a rough road’: In Surfside, the Jewish community braced for bad news on a somber Shabbat" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-221586 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/06/6-26-21-surfside-1-1536x853-1.jpeg?resize=400%2C225px&#038;ssl=1 400w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/06/6-26-21-surfside-1-1536x853-1.jpeg?resize=800%2C450px&#038;ssl=1 800w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/06/6-26-21-surfside-1-1536x853-1.jpeg?resize=480%2C270px&#038;ssl=1 480w" alt="Rabbi Eliot Pearlson, in kippah, leads a psalm as he speaks to members of his congregation in the wake of the collapse of the Champlain Towers in Surfside, Florida, June 25, 2021. Pearlson, who has a number of his congregants among the missing, is the rabbi at Temple Menorah just a few blocks from the collapsed condos. (Photo/JTA-Zack Wittman for The Washington Post via Getty Images)" src="https://www.jweekly.com/wp-content/uploads/2021/06/6-26-21-surfside-1-1536x853-1.jpeg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/u-s/" class="primary-category-link u-s news" data-wpel-link="internal">U.S.</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/06/28/its-going-to-be-a-rough-road-in-surfside-the-jewish-community-braced-for-bad-news-on-a-somber-shabbat/" rel="bookmark" data-wpel-link="internal">In Surfside, a Shabbat haunted by death</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-221566" class="post-list-item block post-block post-221566 post type-post status-publish format-standard has-post-thumbnail hentry category-u-s category-news tag-orthodox-jews tag-florida tag-latino-jews tag-florida-jews tag-surfside">
				<a href="https://www.jweekly.com/2021/06/25/the-deadly-building-collapse-in-surfside-struck-a-growing-diverse-jewish-community/" title="The deadly building collapse in Surfside, Florida, struck a growing Jewish community" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-221567 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/06/surfside-2160x1200-1.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/06/surfside-2160x1200-1.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/06/surfside-2160x1200-1.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="This aerial view shows search and rescue personnel working after the partial collapse of the Champlain Towers South in Surfside, north of Miami Beach, on June 24, 2021. (Photo/JTA-Chandan Khanna-AFP via Getty)" src="https://www.jweekly.com/wp-content/uploads/2021/06/surfside-2160x1200-1.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/u-s/" class="primary-category-link u-s news" data-wpel-link="internal">U.S.</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/06/25/the-deadly-building-collapse-in-surfside-struck-a-growing-diverse-jewish-community/" rel="bookmark" data-wpel-link="internal">The deadly building collapse in Surfside, Florida, struck a growing Jewish community</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->
</div>

		
	</div>

</article><!-- #post-## -->

		
		<div id="secondary" class="sidebar widget-area" role="complementary">

<form id="signup-in-sidebar-" class="signup newsletter-signup in-sidebar" action="##">
	<input type="hidden" id="_wpnonce" name="_wpnonce" value="cf87a4479d" /><input type="hidden" name="_wp_http_referer" value="/2021/06/29/miami-rabbi-at-least-50-missing-in-surfside-collapse-are-jewish/" />	<div class="signup-header">
				<h3 class="signup-title">Subscribe to our Newsletter</h3>
	</div>
	<div class="signup-main">
		<div class="signup-fields fields">
			<div class="field-wrapper">
				<input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required>
				<label for="signup-in-sidebar--email">Enter Email</label>
			</div>
				<div class="signup-lists">
												<input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
										</div>
		</div>
		<button class="submit">Sign Up</button>
	</div>

	<div class="response error" style="display:none" role="alert"><ul></ul></div>
	<div class="response success" style="display:none" role="alert"><ul></ul></div>
</form>

<div id="custom_html-4" class="widget_text widget block widget_custom_html"><!--Sidebar ad 1--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s1' class='ad-300x250' style='margin:auto; width:300px;'>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
    
googletag.defineSlot('/11706881/JW_Sidebar1', [300, 250], 'div-gpt-ad-s1').addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
   
    googletag.enableServices();
    googletag.display('div-gpt-ad-s1');
  });
</script>
</div></div></div>
<aside id="popular-posts" class="popular-posts popular-posts blockcontainer">
			<h2>Most Popular</h2>
		<ul>
		<li><span class="link-item-number">1</span><a class="link-title" href="https://www.jweekly.com/2021/06/28/after-s-f-teachers-union-vote-on-israel-others-follow-suit-around-the-country/" title="After S.F. teachers’ union vote on Israel, others follow suit around the country" data-wpel-link="internal">After S.F. teachers’ union vote on Israel, others follow suit</a></li><li><span class="link-item-number">2</span><a class="link-title" href="https://www.jweekly.com/2021/06/28/at-graceland-newly-displayed-grave-marker-honors-elvis-complicated-jewish-heritage/" title="At Graceland, newly displayed grave marker honors Elvis&#039; complicated Jewish heritage" data-wpel-link="internal">At Graceland, grave marker honors Elvis&#039; complicated Jewish heritage</a></li><li><span class="link-item-number">3</span><a class="link-title" href="https://www.jweekly.com/2021/06/15/stanford-therapists-allege-hostile-climate-for-jews-in-the-workplace/" title="Stanford therapists allege ‘hostile climate’ for Jews in the workplace" data-wpel-link="internal">Stanford therapists allege ‘hostile climate’ for Jews in the workplace</a></li><li><span class="link-item-number">4</span><a class="link-title" href="https://www.jweekly.com/2021/06/29/new-lehrhaus-will-rise-from-hamaqoms-ashes/" title="New Lehrhaus rises from HaMaqom’s ashes" data-wpel-link="internal">New Lehrhaus rises from HaMaqom’s ashes</a></li><li><span class="link-item-number">5</span><a class="link-title" href="https://www.jweekly.com/2021/06/28/israel-bashing-uc-davis-faculty-ignore-reality/" title="Israel-bashing UC Davis faculty ignore reality" data-wpel-link="internal">Israel-bashing UC Davis faculty ignore reality</a></li>	</ul>
</aside>
<div id="custom_html-5" class="widget_text widget block widget_custom_html"><!--Sidebar ad 2--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s2' class='block ad-300x600' style="width:300px; margin:auto">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
   
			googletag.defineSlot('/11706881/JW_Sidebar2', [300, 600], 'div-gpt-ad-s2')
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    
    googletag.enableServices();
    googletag.display('div-gpt-ad-s2');
  });
</script>
</div></div></div></div>
		</main><!-- #main -->
	</div><!-- #primary -->

			</div><!-- #content -->

			
			
			<footer id="colophon" class="footer-site" role="contentinfo">
				<div class="footer-wrapper">
					<div class="footer-left">
						<div class="footer-items">
							<ul id="footer-primary-menu" class="items-footer-primary-nav "><li id="menu-item-207900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207900"><a href="https://www.jweekly.com/readerschoice2020/" data-wpel-link="internal">Readers&#8217; Choice 2020</a></li>
<li id="menu-item-140546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140546"><a href="https://www.jweekly.com/about-j/" data-wpel-link="internal">About</a></li>
<li id="menu-item-148876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148876"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact/Submissions</a></li>
<li id="menu-item-186799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186799"><a href="https://www.jweekly.com/careers/" data-wpel-link="internal">Careers at J.</a></li>
<li id="menu-item-151320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151320"><a href="https://www.jweekly.com/contact-j/advertise-on-j/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-142461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142461"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.jweekly.com/terms-of-use/" data-wpel-link="internal">Terms of Use</a></li>
</ul>						</div>
					</div>

					<div class="footer-middle">
						<div class="footer-items">
							<a href="https://www.jweekly.com/" data-wpel-link="internal">
								<div class="logo-jweekly-footer">
									<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
								</div>
							</a>
						</div>
					</div>

					<div class="footer-right">
						<div class="footer-items">
								<ul class="social-nav context-footer">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>

			</footer><!-- #colophon -->

		</div><!-- #page -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20' id='tribe-common-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20' id='tribe-tooltip-js-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/photonfill-master/vendor/picturefill.min.js?ver=2.3.1' id='picturefilljs-js'></script>
<script type='text/javascript' id='ai-lib-js-js-extra'>
/* <![CDATA[ */
var adminAjaxUrl = "https:\/\/www.jweekly.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/lib.bundle.js?ver=1.3.1' id='ai-lib-js-js'></script>
<script type='text/javascript' id='aft-global-js-js-extra'>
/* <![CDATA[ */
var aftBreakpoints = {"xl":"1280","l":"1024","m":"768","s":"512"};
var trackingData = "{\"accounts\":{\"google_analytics\":\"UA-2932785-1\",\"omniture\":null},\"dimensions\":{\"context\":\"post\",\"taxonomy\":\"U.S., News\",\"date\":\"June 29, 2021\"},\"dimension_map\":[\"context\",\"taxonomy\",\"meta\",\"date\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/global.bundle.js?ver=1.3.1' id='aft-global-js-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"BBE4EC53E60BF4EF6AEC26F9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.7.2' id='privy-marketing-widget-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202126.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'123568307',post:'221645',tz:'-7',srv:'www.jweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '123568307', '221645' ]);
</script>
	</div><!-- #wrap-site -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"136967b665","applicationID":"25631324","transactionName":"NlRbZBYFWkcHUhIMDA8eeFMQDVtaSUIPCwQNVA==","queueTime":0,"applicationTime":708,"atts":"GhNYEl4fSUk=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
