<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="The Jewish News of Northern California">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.jweekly.com/xmlrpc.php">
<link rel="shortcut icon" href="https://www.jweekly.com/wp-content/themes/jweekly/favicon.ico" type="image/x-icon">
<base href="/">

<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>First national Shabbaton conference for Jews of color to mark yahrzeit for George Floyd &ndash; J.</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.jweekly.com/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="First national Shabbaton conference for Jews of color to mark yahrzeit for George Floyd &ndash; J." />
	<meta property="og:description" content="Across America, people whose lives changed when George Floyd was killed are planning to mark the one-year anniversary of his death this month. Floyd’s family is working to rebrand the date, May 25, as “Day of Enlightenment” because of how many people were awakened to issues of racial injustice by seeing video footage of Floyd [&hellip;]" />
	<meta property="og:url" content="https://www.jweekly.com/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/" />
	<meta property="og:site_name" content="J." />
	<meta property="article:publisher" content="https://www.facebook.com/jewishsf" />
	<meta property="article:published_time" content="2021-05-14T20:26:18+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/05/floyd-photo-e1621022737530.jpg?w=900&#038;crop=0%2C0px%2C100%2C500px&#038;ssl=1" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@jewishsf" />
	<meta name="twitter:site" content="@jewishsf" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Gabe Stutman">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://jweekly.com/#organization","name":"J. - The Jewish News of Northern California","url":"https://jweekly.com/","sameAs":["https://www.facebook.com/jewishsf","https://www.instagram.com/jewishnews_sf/","https://www.pinterest.com/JewishSF","https://twitter.com/jewishsf"],"logo":{"@type":"ImageObject","@id":"https://jweekly.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.jweekly.com/wp-content/uploads/2018/04/J_Light_Blue_Logo.png?w=301&crop=0%2C0px%2C100%2C110px&ssl=1","width":301,"height":110,"caption":"J. - The Jewish News of Northern California"},"image":{"@id":"https://jweekly.com/#logo"}},{"@type":"WebSite","@id":"https://jweekly.com/#website","url":"https://jweekly.com/","name":"J.","description":"The Jewish News of Northern California","publisher":{"@id":"https://jweekly.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://jweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.jweekly.com/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/05/floyd-photo-e1621022737530.jpg?w=900&crop=0%2C0px%2C100%2C500px&ssl=1","width":900,"height":500,"caption":"A photo of George Floyd is pictured on a fence alongside other victims of police brutality, in the Brooklyn borough of New York City on Sept. 24, 2020. (Photo/JTA-Angela Weiss- AFP)"},{"@type":"WebPage","@id":"https://www.jweekly.com/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/#webpage","url":"https://www.jweekly.com/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/","name":"First national Shabbaton conference for Jews of color to mark yahrzeit for George Floyd &ndash; J.","isPartOf":{"@id":"https://jweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.jweekly.com/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/#primaryimage"},"datePublished":"2021-05-14T20:26:18+00:00","dateModified":"2021-05-14T20:26:18+00:00","breadcrumb":{"@id":"https://www.jweekly.com/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.jweekly.com/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/"]}]},{"@type":"BreadcrumbList","@id":"https://www.jweekly.com/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://jweekly.com/","url":"https://jweekly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.jweekly.com/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/","url":"https://www.jweekly.com/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/","name":"First national Shabbaton conference for Jews of color to mark yahrzeit for George Floyd"}}]},{"@type":"Article","@id":"https://www.jweekly.com/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/#article","isPartOf":{"@id":"https://www.jweekly.com/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/#webpage"},"author":{"@id":"https://jweekly.com/#/schema/person/971bfa7818725c5efd9b18cf672ba42e"},"headline":"First national Shabbaton conference for Jews of color to mark yahrzeit for George Floyd","datePublished":"2021-05-14T20:26:18+00:00","dateModified":"2021-05-14T20:26:18+00:00","mainEntityOfPage":{"@id":"https://www.jweekly.com/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/#webpage"},"publisher":{"@id":"https://jweekly.com/#organization"},"image":{"@id":"https://www.jweekly.com/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/#primaryimage"},"keywords":"Jews of color,racial justice,George Floyd,Jews of Color Initiative,Mishpacha","articleSection":"U.S.,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://jweekly.com/#/schema/person/971bfa7818725c5efd9b18cf672ba42e","name":"Gabe Stutman","image":{"@type":"ImageObject","@id":"https://jweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ea6927d273f26784fa56b5ed341a9576?s=96&d=blank&r=g","caption":"Gabe Stutman"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.jweekly.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Feed" href="https://www.jweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Comments Feed" href="https://www.jweekly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="J. &raquo; iCal Feed" href="https://www.jweekly.com/events/?ical=1" />


<script>
    dataLayer = [];
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','' +
        'dataLayer','GTM-KWBZCBW');</script>
<!-- End Google Tag Manager -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='aft-screen-css'  href='https://www.jweekly.com/wp-content/themes/jweekly/static/css/global.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='aft-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%7CLato%3A400%2C700%2C900&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/lib/js/jquery/jquery-ui.min.js?ver=1.3.1' id='jquery-ui-js'></script>
<script type='text/javascript' src='//www.google-analytics.com/analytics.js?ver=1.3.1' id='ga_analytics_js-js'></script>
<link rel="https://api.w.org/" href="https://www.jweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.jweekly.com/wp-json/wp/v2/posts/220031" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/p8mtLd-VeT' />
<link rel="alternate" type="application/json+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2021%2F05%2F14%2Ffirst-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2021%2F05%2F14%2Ffirst-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jweekly.com"><link rel="https://theeventscalendar.com/" href="https://www.jweekly.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.jweekly.com/?custom-css=e69f5993bb" />
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	/* googletag.cmd.push(function() {

		var mapFooter = googletag.sizeMapping().
			addSize([0, 0], [320, 100]).
			addSize([768, 200], [728, 180]).
			build();

		googletag.defineSlot('/11706881/homepage_300x250', [300, 250], 'div-gpt-ad-1483558087549-0').addService(googletag.pubads());
		googletag.defineSlot('/11706881/homepage_300x600', [300, 600], 'div-gpt-ad-1483558087549-1').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_bottom_300x250', [300, 250], 'div-gpt-ad-1483558087549-2').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_top_300x250', [300, 250], 'div-gpt-ad-1483558087549-3').addService(googletag.pubads());
		googletag.defineSlot('/11706881/leaderboard_multi_sizes', [728, 90], 'div-gpt-ad-1483558087549-4').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_leaderboards_mobile', [320, 50], 'div-gpt-ad-1483558087549-5').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x250', [300, 250], 'div-gpt-ad-1483558087549-6').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x600', [300, 600], 'div-gpt-ad-1483558087549-7').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_in_house_ad', [[320, 100], [728, 180]], 'div-gpt-ad-1484195526400-0').defineSizeMapping(mapFooter).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	}); */
</script>
</head>

<body class="post-template-default single single-post postid-220031 single-format-standard tribe-no-js tribe-bar-is-disabled sidebar-on category-u-s">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWBZCBW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="wrap-site" class="wrap-site">
		
<nav class="mobile-nav">
	<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-141942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141942"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163487"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a></li>
	<li id="menu-item-163460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163460"><a href="https://www.jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194503"><a href="https://www.jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163461"><a href="https://www.jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194504"><a href="https://www.jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-141943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141943"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-153400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153400"><a href="https://www.jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163489"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Opinions</a></li>
	<li id="menu-item-163491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163491"><a href="https://www.jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163492"><a href="https://www.jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-141941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141941"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163505"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a></li>
	<li id="menu-item-163493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163493"><a href="https://www.jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163494"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163495"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163497"><a href="https://www.jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163498"><a href="https://www.jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163499"><a href="https://www.jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163500"><a href="https://www.jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &amp; Family</a></li>
	<li id="menu-item-163503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163503"><a href="https://www.jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163504"><a href="https://www.jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-141940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141940"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163506"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a></li>
	<li id="menu-item-163507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163507"><a href="https://www.jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163508"><a href="https://www.jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163509"><a href="https://www.jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &amp; Film</a></li>
	<li id="menu-item-163510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163510"><a href="https://www.jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163511"><a href="https://www.jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-199231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199231"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
<li id="menu-item-143663" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143663"><a href="https://www.jweekly.com/donate/" data-wpel-link="internal">Donate</a></li>
<li id="menu-item-153402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153402"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe/Renew</a></li>
<li id="menu-item-141936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141936"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact/Submissions</a></li>
<li id="menu-item-207736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207736"><a href="https://www.jweekly.com/readerschoice2020/" data-wpel-link="internal">Readers’ Choice 2020</a></li>
<li id="menu-item-141937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141937"><a href="https://www.jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
<li id="menu-item-173349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173349"><a href="https://www.facebook.com/jewishsf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Facebook</a></li>
<li id="menu-item-173350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173350"><a href="https://twitter.com/jewishsf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Twitter</a></li>
<li id="menu-item-173351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173351"><a href="https://www.instagram.com/jewishnews_sf/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Instagram</a></li>
</ul></div></nav>
		<div id="page" class="hfeed site pushable">

			<header id="masthead" class="header-site" role="banner">
				<div class="header-primary">
					<div class="header-mobile-top">
						<div class="menu-toggle-container">
							<button class="menu-toggle">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 21.3"><path d="M0 21.3h32v-3.6H0v3.6zm0-8.8h32V8.9H0v3.6zM0 0v3.6h32V0H0zm0 0"/></svg>
							</button>
						</div>
						
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
					</div>
					<div class="header-items">
						<div class="branding">
														<div class="title-site">
								<a href="https://www.jweekly.com/" rel="home" class="header-logo-wrap" data-wpel-link="internal">
									<div class="logo-desktop">
										<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
									</div>
									<div class="header-slogan">
										<h3 class="slogan-top">The Jewish News</h3>
										<h4 class="slogan-bottom">of Northern California</h4>
									</div>
								</a>
							</div>
						</div>

						<div class="header-secondary-nav">
							<ul id="header-secondary-menu" class="items-header-secondary-nav "><li id="menu-item-143648" class="highlight donate-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-143648"><a href="https://www.jweekly.com/donate/" data-wpel-link="internal">DONATE</a></li>
<li id="menu-item-153374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153374"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe/Renew</a></li>
<li id="menu-item-140537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140537"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact/Submissions</a></li>
<li id="menu-item-140532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140532"><a href="https://www.jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
</ul>							
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
						</div>

						<div class="header-primary-nav">
							<ul id="header-primary-menu" class="items-header-primary-nav "><li id="menu-item-140485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-140485"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163457"><a href="https://www.jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194505"><a href="https://www.jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163458"><a href="https://www.jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194506"><a href="https://www.jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-140486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140486"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-163464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163464"><a href="https://www.jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163465"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Opinions</a></li>
	<li id="menu-item-163466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163466"><a href="https://www.jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163467"><a href="https://www.jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-140484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140484"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163470"><a href="https://www.jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163471"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163472"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163473"><a href="https://www.jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163474"><a href="https://www.jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163475"><a href="https://www.jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163476"><a href="https://www.jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &amp; Family</a></li>
	<li id="menu-item-163477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163477"><a href="https://www.jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163478"><a href="https://www.jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-140483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140483"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163480"><a href="https://www.jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163481"><a href="https://www.jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163482"><a href="https://www.jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &amp; Film</a></li>
	<li id="menu-item-163483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163483"><a href="https://www.jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163484"><a href="https://www.jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-199232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199232"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
</ul>						</div>

						<div class="header-right">
								<ul class="social-nav context-header">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>
			</header><!-- #masthead -->

			<div class="ad-header-wrapper">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><!--Homepage Ad &#8211; Large and small--><div class="textwidget custom-html-widget"><!-- Header (large and small) -->
<div id='div-gpt-ad-header' class='block advertisement ad-header ad-728x90' style="width:720px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([768, 200], [728, 90])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[768, 200], [728, 90]], 'div-gpt-ad-header')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header');
  });
</script>
</div>

<div id='div-gpt-ad-header-mobile' class='block advertisement ad-320x50 ad-header' style="width:320px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([320,50])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[320,50]], 'div-gpt-ad-header-mobile')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header-mobile');
  });
</script>
</div></div></div>			</div>

			<div id="content" class="content-site">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-220031" class="post-220031 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized category-u-s category-news tag-jews-of-color tag-racial-justice tag-george-floyd tag-jews-of-color-initiative tag-mishpacha">

	
	<figure class="entry-figure standard">
		<div class="entry-thumbnail">
			
			<picture id="picture-220032" class="wp-image-220032 size-feature-large " data-id="220032"><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/05/floyd-photo-e1621022737530.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 80em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/05/floyd-photo-e1621022737530.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 64em) and (max-width: 80em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/05/floyd-photo-e1621022737530.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 48em) and (max-width: 64em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/05/floyd-photo-e1621022737530.jpg?resize=800%2C600px&#038;ssl=1" media="(min-width: 32em) and (max-width: 48em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/05/floyd-photo-e1621022737530.jpg?resize=480%2C360px&#038;ssl=1" media="(max-width: 32em)" /><img srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/05/floyd-photo-e1621022737530.jpg?resize=1280%2C720px&amp;ssl=1" alt="Photo of George Floyd attached to a fence" src="https://www.jweekly.com/wp-content/uploads/2021/05/floyd-photo-e1621022737530.jpg" ></picture>		</div>
					<figcaption>A photo of George Floyd is pictured on a fence alongside other victims of police brutality, in the Brooklyn borough of New York City on Sept. 24, 2020. (Photo/JTA-Angela Weiss- AFP) </figcaption>
			</figure>

<div class="entry-header">
		
	<ul class="entry-breadcrumbs">
					<li><a href="https://www.jweekly.com/category/news/" class="news" data-wpel-link="internal">News</a></li>
					<li><a href="https://www.jweekly.com/category/news/u-s/" class="u-s" data-wpel-link="internal">U.S.</a></li>
			</ul>

		<h1 class="entry-title">First national Shabbaton conference for Jews of color to mark yahrzeit for George Floyd</h1>
</div>

	<div class="article-content">
		<ul id="share" class="share">
	<div class="share-tools-wrapper">
		<li class="share-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.jweekly.com/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/" class="icon-facebook" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Facebook</span></a></li>
		<li class="share-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=First+national+Shabbaton+conference+for+Jews+of+color+to+mark+yahrzeit+for+George+Floyd&#038;url=https://www.jweekly.com/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/&#038;via=" class="icon-twitter" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Twitter</span></a></li>
		<li class="share-email"><a href="/cdn-cgi/l/email-protection#bf80ddd0dbc682f9d6cdcccb9a8d8fd1decbd6d0d1ded39a8d8fecd7dedddddecbd0d19a8d8fdcd0d1d9dacddad1dcda9a8d8fd9d0cd9a8d8ff5dac8cc9a8d8fd0d99a8d8fdcd0d3d0cd9a8d8fcbd09a8d8fd2decdd49a8d8fc6ded7cdc5dad6cb9a8d8fd9d0cd9a8d8ff8dad0cdd8da9a8d8ff9d3d0c6db9a8ffe9a8ffed7cbcbcfcc9a8cfe9a8df99a8df9c8c8c891d5c8dadad4d3c691dcd0d29a8df98d8f8d8e9a8df98f8a9a8df98e8b9a8df9d9d6cdcccb92d1decbd6d0d1ded392ccd7dedddddecbd0d192dcd0d1d9dacddad1dcda92d9d0cd92d5dac8cc92d0d992dcd0d3d0cd92cbd092d2decdd492c6ded7cdc5dad6cb92d9d0cd92d8dad0cdd8da92d9d3d0c6db9a8df9" class="icon-email"><span class="label">Email</span></a></li>
								<li class="share-sms"><a href="sms://?body=First%20national%20Shabbaton%20conference%20for%20Jews%20of%20color%20to%20mark%20yahrzeit%20for%20George%20Floyd%20https%3A%2F%2Fwww.jweekly.com%2F2021%2F05%2F14%2Ffirst-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd%2F" class="icon-sms" data-wpel-link="internal"><span class="label">SMS</span></a></li>
				<li class="share-whatsapp"><a href="whatsapp://send?text=First%20national%20Shabbaton%20conference%20for%20Jews%20of%20color%20to%20mark%20yahrzeit%20for%20George%20Floyd%20https%3A%2F%2Fwww.jweekly.com%2F2021%2F05%2F14%2Ffirst-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd%2F" class="icon-whatsapp" data-wpel-link="internal"><span class="label">WhatsApp</span></a></li>
	</div>
	<li class="share-trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>

		<header class="entry-meta">
			<span class="byline-meta">By <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/esther-d-kustanowitz/" data-wpel-link="internal">Esther D. Kustanowitz</a></span>, <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/asaf-shalev/" data-wpel-link="internal">Asaf Shalev</a></span>, <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/jta/" data-wpel-link="internal">JTA</a></span></span> | <span class="post-date">May 14, 2021</span>
		</header><!-- .entry-meta -->

		<div class="entry-content">
			<p><span style="font-weight: 400;">Across America, people whose lives changed when George Floyd was killed are planning to mark the one-year anniversary of his death this month.</span></p>
<p><span style="font-weight: 400;">Floyd’s family is working to rebrand the date, May 25, as “Day of Enlightenment” because of how many people were awakened to issues of racial injustice by seeing video footage of Floyd die under the knee of a Minneapolis police officer. Concerts and public events will honor his legacy.</span></p>
<p><span style="font-weight: 400;">And in a landmark gathering for Jews of color being held this weekend, hundreds of Jews will tap into a millennium-old tradition and recite the Mourner’s Kaddish for Floyd.</span></p>
<p><span style="font-weight: 400;">According to the Hebrew calendar, </span><a href="https://forward.com/opinion/468739/for-george-floyds-yahrzeit-say-his-name/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><span style="font-weight: 400;">Thursday is the one-year anniversary</span></a><span style="font-weight: 400;"> of Floyd’s murder — the time when Jews typically observe the yahrzeit of a loved one’s death by reciting the mourning prayer alongside a quorum of other Jews.</span></p>
<p><span style="font-weight: 400;">This week, the quorum will take place online during the </span><a href="https://www.jocmishpacha.org/jocshabbaton2021" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><span style="font-weight: 400;">Jewish People of Color National Shabbaton</span></a><span style="font-weight: 400;">, a groundbreaking convening for Jews of color at a time when Jewish institutions and communities are grappling with how to make sure they are included.</span></p>
<p><span style="font-weight: 400;">The plan for the Shabbaton, a retreat that takes place over Shabbat, started before Floyd’s murder, but the tragic event made doing so all the more critical, according to the event’s lead organizer, Harriette Wimms, an African-American psychologist who lives in Baltimore. </span></p>
<p><span style="font-weight: 400;">“We felt as Jews of color on this anniversary, it was important to lift up the racial justice work that’s being done across the country and to also lift up George Floyd’s memory,” said Wimms, who goes by “Harriette Mevakeshet” in Jewish spaces and is a rising kohenet, or Hebrew priestess, studying at the Kohenet Hebrew Priestess Institute.</span></p>
<figure id="attachment_220033" aria-describedby="caption-attachment-220033" style="width: 801px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-220033 size-large" src="https://i2.wp.com/jweekly.com/wp-content/uploads/2021/05/5-12-21-Harriette-Wimms-JOC-Mishpacha-2048x1187-1-e1621022818964.jpg?resize=801%2C464px&#038;ssl=1" alt="Woman seated in pink shirt and blazer" width="801" height="464" data-recalc-dims="1" /><figcaption id="caption-attachment-220033" class="wp-caption-text">Harriette Wimms heads the Jews of Color Mishpacha Project and organized the Jewish People of Color National Shabbaton that takes place online May 14-16, 2021. (Courtesy of Wimms)</figcaption></figure>
<p><span style="font-weight: 400;">In addition to the commemoration ritual, the Shabbaton will feature a slate of community-building programs for Jews of color, their families and their supporters. The agenda includes yoga, art, Torah study and facilitated conversations about topics such as healing from trauma, LGBTQ identity, and what white allies and multiracial families can do to support Jews of color. </span></p>
<p><span style="font-weight: 400;">Participants will have a chance to hear from speakers who include longtime leaders Ilana Kaufman, executive director of the Jews of Color Initiative in San Francisco, and Sabrina Sojourner, a cantor and educator from Rockville, Maryland, as well as young organizers such as Yoshi Silverstein, a Chinese-American Jew based in Cleveland. </span></p>
<p><span style="font-weight: 400;">As the Jewish community reckons with racism and strives to make its institutions more inclusive, the infrastructure for serving the diversity of Jews is growing. The upcoming Shabbaton, for example, is not a one-off event but part of an ongoing commitment by Wimms and others to come together as the Jews of Color Mishpacha Project, an initiative that uses the Hebrew word for family. </span></p>
<p><span style="font-weight: 400;">“The goal of JOC Mishpacha is to give Jews of color the opportunity to be in community with one another and learn, build relationships and build a network for folks to utilize as they need,” said Rachel Faulkner, a steering committee member who lives in Washington, D.C. “There are Jews that practice, observe and identify in different ways, and racial identity is one of the ways in which the community is diverse.”</span></p>
<p><span style="font-weight: 400;">Estimates of the number of Jews of color vary because of debate over the definition of the term and a shortage of surveys that ask Jews about their racial and ethnic identities. The most comprehensive such survey </span><a href="https://www.jta.org/2021/05/11/united-states/without-using-the-term-pew-survey-unveils-new-data-on-jews-of-color" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><span style="font-weight: 400;">was just published</span></a><span style="font-weight: 400;"> and found more diversity among younger Jews, suggesting a shift in the U.S. Jewish population. An estimated 15% of Jews under 30 identify as Hispanic, Black, Asian or multiracial, compared to 8% among Jews of all ages. </span></p>
<p><span style="font-weight: 400;">Recognition of this growing diversity is reflected, at least to some extent, in the behavior of major Jewish institutions, which have been hiring diversity officers and funding racial justice initiatives, especially in the wake of Floyd’s murder. The UJA-Federation of New York and the Charles and Lynn Schusterman Family Foundation donated to support the Shabbaton. Funding also came from the Jews of Color Initiative, which itself has attracted more money and attention over the past year.</span></p>
<p><span style="font-weight: 400;">It’s harder to track changes at the local level, but conversations about the need for inclusion and representation have been happening at many suburban, largely white synagogues, according to Andy Miller, chair of the social justice advocacy committee for Chizuk Amuno Congregation in Pikesville, Maryland, and a professor at the University of Maryland, Baltimore County. </span></p>
<p><span style="font-weight: 400;">“These conversations are just beginning,” Miller said, “and the growth of institutions created by Jews of color to give them a stronger voice may help in engaging the primarily white institutions.”</span></p>
<p><span style="font-weight: 400;">Wimms said it’s still automatic for many to assume that anyone who looks Black or Asian isn’t Jewish. Building up a diverse leadership with the Shabbaton and other efforts, she said, will not only help Jews of color feel included, but could also help decrease the level of bias in the wider community. </span></p>
<p><span style="font-weight: 400;">“We are part of the community, but rarely have white-skinned Jews seen Jews of color leading services,” Wimms said. “White allies need to witness Jews of color davening, and leading and building spiritual space.”</span></p>

					</div><!-- .entry-content -->

        <aside class="after-article widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#ff4f00; color:#fff;">

<div class="left-half">
	<div><strong>J. covers our community better than any other source and provides news you can't find elsewhere. Support local Jewish journalism and give to J. today. Your donation will help J. survive and thrive!</strong></div>
</div>
	
<div class="right-half">
	<div style="text-align:center;"><a href="https://www.jweekly.com/donate/?utm_campaign=onsite_article" class="button support-j" data-wpel-link="internal">Support J.
	</a></div>
</div>

<br style="clear: both;" />
	
</div></div></div></aside>
			<div class="profile-capsule">
		<a href="https://www.jweekly.com/author/esther-d-kustanowitz/" title="Esther D. Kustanowitz" data-wpel-link="internal"><img class="wp-image-171267 size-125x125" sizes="(min-width: 80em) 125px,(min-width: 64em) and (max-width: 80em) 125px,(min-width: 48em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 48em) 125px,(max-width: 32em) 125px,(max-width: 48em) 125px,125px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2016/12/Esther-Kustanowitz_edited-15-e1533578229895.jpg?w=125&#038;crop=0%2C0px%2C100%2C125px&#038;ssl=1 125w" alt="Esther D. Kustanowitz" src="https://www.jweekly.com/wp-content/uploads/2016/12/Esther-Kustanowitz_edited-15-e1533578229895.jpg" ></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href="https://www.jweekly.com/author/esther-d-kustanowitz/" title="Esther D. Kustanowitz" data-wpel-link="internal">Esther D. Kustanowitz</a></span>							<p class="profile-capsule-content"><p>Esther D. Kustanowitz is a TV columnist for J. She is based in Los Angeles and has been known to track #TVGoneJewy.</p>
</p>
			
												</div>
	</div>
	<div class="profile-capsule">
		<a href="https://www.jweekly.com/author/asaf-shalev/" title="Asaf Shalev" data-wpel-link="internal"></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href="https://www.jweekly.com/author/asaf-shalev/" title="Asaf Shalev" data-wpel-link="internal">Asaf Shalev</a></span>							<p class="profile-capsule-content"><p>JTA correspondent</p>
</p>
			
												</div>
	</div>
	<div class="profile-capsule">
		<a href="https://www.jweekly.com/author/jta/" title="JTA" data-wpel-link="internal"></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href="https://www.jweekly.com/author/jta/" title="JTA" data-wpel-link="internal">JTA</a></span>							<p class="profile-capsule-content"><p>Content distributed by the Jewish Telegraphic Agency news service.</p>
</p>
			
												</div>
	</div>

					<footer class="entry-tags">
				<p>Tags: <span class="tags-list"><a href="https://www.jweekly.com/tag/jews-of-color/" rel="tag" data-wpel-link="internal">Jews of color</a>, <a href="https://www.jweekly.com/tag/racial-justice/" rel="tag" data-wpel-link="internal">racial justice</a>, <a href="https://www.jweekly.com/tag/george-floyd/" rel="tag" data-wpel-link="internal">George Floyd</a>, <a href="https://www.jweekly.com/tag/jews-of-color-initiative/" rel="tag" data-wpel-link="internal">Jews of Color Initiative</a>, <a href="https://www.jweekly.com/tag/mishpacha/" rel="tag" data-wpel-link="internal">Mishpacha</a></span></p>
			</footer>
		
		<div id="related-posts" class="related-posts related-posts blockcontainer">
	<header class="post-list-header">
			<h1 class="header-title">Also On J.</h1>
	
	</header><!-- .post-list-header -->
<div class="posts-wrapper">
<article id="post-218526" class="post-list-item block post-block post-218526 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-u-s category-news tag-chuck-schumer tag-religious-action-center tag-jewish-community-relations-council tag-american-jewish-committee tag-anti-defamation-league tag-democratic-majority-for-israel tag-adam-schiff tag-workers-circle tag-george-floyd tag-derek-chauvin">
				<a href="https://www.jweekly.com/2021/04/21/jewish-groups-praise-chauvin-guilty-verdict-call-for-systemic-change/" title="Jewish groups praise Chauvin guilty verdict, call for systemic change" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-202207 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/06/GettyImages-1216220230-2160x1200.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/06/GettyImages-1216220230-2160x1200.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/06/GettyImages-1216220230-2160x1200.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Protesters in Minneapolis, Minnesota, demonstrated against the death in police custody of George Floyd, May 29, 2020. (Photo/Stephen Maturen/Getty Images)" src="https://www.jweekly.com/wp-content/uploads/2020/06/GettyImages-1216220230-2160x1200.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/bay-area/" class="primary-category-link bay-area news" data-wpel-link="internal">Bay Area</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/04/21/jewish-groups-praise-chauvin-guilty-verdict-call-for-systemic-change/" rel="bookmark" data-wpel-link="internal">Jewish groups praise Chauvin guilty verdict, call for systemic change</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-212628" class="post-list-item block post-block post-212628 post type-post status-publish format-standard has-post-thumbnail hentry category-profiles category-bay-area category-news tag-diversity tag-bechol-lashon tag-black-jews tag-jews-of-color location-san-francisco">
				<a href="https://www.jweekly.com/2021/01/18/for-the-first-time-a-jew-of-color-will-lead-s-f-based-diversity-advocacy-organization-bechol-lashon/" title="For the first time, a Jew of color will lead S.F.-based diversity advocacy organization Be’chol Lashon" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-212630 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/01/MarcellaP.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/01/MarcellaP.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/01/MarcellaP.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Marcella White Campbell is the new director of Be&#039;chol Lashon, the first Jew of color to hold the position. (Photo/From file)" src="https://www.jweekly.com/wp-content/uploads/2021/01/MarcellaP.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/bay-area/" class="primary-category-link bay-area news" data-wpel-link="internal">Bay Area</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/01/18/for-the-first-time-a-jew-of-color-will-lead-s-f-based-diversity-advocacy-organization-bechol-lashon/" rel="bookmark" data-wpel-link="internal">For the first time, a Jew of color will lead diversity org Be’chol Lashon</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-11919" class="post-list-item block post-block post-11919 post type-post status-publish format-standard hentry category-news">
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/" class="primary-category-link news" data-wpel-link="internal">News</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/1997/11/07/judaism-now-chic-in-berlin-59-years-after-night-of-terror/" rel="bookmark" data-wpel-link="internal">Judaism now chic in Berlin, 59 years after night of terror</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-216998" class="post-list-item block post-block post-216998 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized category-bay-area category-u-s category-world category-culture category-film category-tv-film category-news category-philanthropy tag-genesis-prize tag-jews-of-color-initiative tag-steven-spielberg location-berkeley">
				<a href="https://www.jweekly.com/2021/03/26/steven-spielberg-giving-200000-to-bay-area-based-jews-of-color-initiative/" title="Steven Spielberg giving $200,000 to Bay Area-based Jews of Color Initiative" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-216999 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/03/LA-Federation-scaled-e1616779123830.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/03/LA-Federation-scaled-e1616779123830.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/03/LA-Federation-scaled-e1616779123830.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="The Jews of Color Initiative&#039;s Ilana Kaufman (blue shirt and glasses, seventh from left) and Angel Alvarez-Mapp (black shirt and glasses, sixth from left) meet with Jewish community leaders at the Jewish Federation of Greater Los Angeles." src="https://www.jweekly.com/wp-content/uploads/2021/03/LA-Federation-scaled-e1616779123830.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/philanthropy/" class="primary-category-link philanthropy" data-wpel-link="internal">Philanthropy</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/03/26/steven-spielberg-giving-200000-to-bay-area-based-jews-of-color-initiative/" rel="bookmark" data-wpel-link="internal">Steven Spielberg giving $200,000 to Jews of Color Initiative</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->
</div>

		
	</div>

</article><!-- #post-## -->

		
		<div id="secondary" class="sidebar widget-area" role="complementary">

<form id="signup-in-sidebar-" class="signup newsletter-signup in-sidebar" action="##">
	<input type="hidden" id="_wpnonce" name="_wpnonce" value="6fa583a4b2" /><input type="hidden" name="_wp_http_referer" value="/2021/05/14/first-national-shabbaton-conference-for-jews-of-color-to-mark-yahrzeit-for-george-floyd/" />	<div class="signup-header">
				<h3 class="signup-title">Subscribe to our Newsletter</h3>
	</div>
	<div class="signup-main">
		<div class="signup-fields fields">
			<div class="field-wrapper">
				<input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required>
				<label for="signup-in-sidebar--email">Enter Email</label>
			</div>
				<div class="signup-lists">
												<input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
										</div>
		</div>
		<button class="submit">Sign Up</button>
	</div>

	<div class="response error" style="display:none" role="alert"><ul></ul></div>
	<div class="response success" style="display:none" role="alert"><ul></ul></div>
</form>

<div id="custom_html-4" class="widget_text widget block widget_custom_html"><!--Sidebar ad 1--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s1' class='ad-300x250' style='margin:auto; width:300px;'>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
    
googletag.defineSlot('/11706881/JW_Sidebar1', [300, 250], 'div-gpt-ad-s1').addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
   
    googletag.enableServices();
    googletag.display('div-gpt-ad-s1');
  });
</script>
</div></div></div>
<aside id="popular-posts" class="popular-posts popular-posts blockcontainer">
			<h2>Most Popular</h2>
		<ul>
		<li><span class="link-item-number">1</span><a class="link-title" href="https://www.jweekly.com/2021/05/12/berkeley-police-make-arrest-after-vandalism-at-three-jewish-sites/" title="Berkeley police make arrest after vandalism at three Jewish sites" data-wpel-link="internal">Berkeley police make arrest after vandalism at three Jewish sites</a></li><li><span class="link-item-number">2</span><a class="link-title" href="https://www.jweekly.com/2021/05/13/pro-israel-and-pro-palestinian-rallies-in-bay-area-as-gaza-conflict-heats-up/" title="Pro-Israel and pro-Palestinian rallies in Bay Area as Gaza conflict heats up" data-wpel-link="internal">Pro-Israel and pro-Palestinian rallies in Bay Area as Gaza conflict heats up</a></li><li><span class="link-item-number">3</span><a class="link-title" href="https://www.jweekly.com/2021/05/11/ben-gurion-airport-closed-as-rockets-from-gaza-batter-tel-aviv-area/" title="Ben Gurion airport closed as rockets from Gaza batter Tel Aviv area" data-wpel-link="internal">Ben Gurion airport closed as rockets batter Tel Aviv area</a></li><li><span class="link-item-number">4</span><a class="link-title" href="https://www.jweekly.com/2021/05/14/rally-for-solidarity-between-israeli-jews-and-arabs-tonight-in-palo-alto/" title="Rally for solidarity between Israeli Jews and Arabs tonight in Palo Alto" data-wpel-link="internal">Rally for solidarity between Israeli Jews and Arabs tonight in Palo Alto</a></li><li><span class="link-item-number">5</span><a class="link-title" href="https://www.jweekly.com/2021/05/11/as-rockets-rain-on-israel-bay-area-jews-calls-for-restraint/" title="As rockets rain on Israel, Bay Area Jews call for restraint" data-wpel-link="internal">As rockets rain on Israel, Bay Area Jews call for restraint</a></li>	</ul>
</aside>
<div id="custom_html-5" class="widget_text widget block widget_custom_html"><!--Sidebar ad 2--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s2' class='block ad-300x600' style="width:300px; margin:auto">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
   
			googletag.defineSlot('/11706881/JW_Sidebar2', [300, 600], 'div-gpt-ad-s2')
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    
    googletag.enableServices();
    googletag.display('div-gpt-ad-s2');
  });
</script>
</div></div></div></div>
		</main><!-- #main -->
	</div><!-- #primary -->

			</div><!-- #content -->

			
			
			<footer id="colophon" class="footer-site" role="contentinfo">
				<div class="footer-wrapper">
					<div class="footer-left">
						<div class="footer-items">
							<ul id="footer-primary-menu" class="items-footer-primary-nav "><li id="menu-item-207900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207900"><a href="https://www.jweekly.com/readerschoice2020/" data-wpel-link="internal">Readers&#8217; Choice 2020</a></li>
<li id="menu-item-140546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140546"><a href="https://www.jweekly.com/about-j/" data-wpel-link="internal">About</a></li>
<li id="menu-item-148876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148876"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact/Submissions</a></li>
<li id="menu-item-186799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186799"><a href="https://www.jweekly.com/careers/" data-wpel-link="internal">Careers at J.</a></li>
<li id="menu-item-151320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151320"><a href="https://www.jweekly.com/contact-j/advertise-on-j/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-142461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142461"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.jweekly.com/terms-of-use/" data-wpel-link="internal">Terms of Use</a></li>
</ul>						</div>
					</div>

					<div class="footer-middle">
						<div class="footer-items">
							<a href="https://www.jweekly.com/" data-wpel-link="internal">
								<div class="logo-jweekly-footer">
									<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
								</div>
							</a>
						</div>
					</div>

					<div class="footer-right">
						<div class="footer-items">
								<ul class="social-nav context-footer">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>

			</footer><!-- #colophon -->

		</div><!-- #page -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20' id='tribe-common-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20' id='tribe-tooltip-js-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/photonfill-master/vendor/picturefill.min.js?ver=2.3.1' id='picturefilljs-js'></script>
<script type='text/javascript' id='ai-lib-js-js-extra'>
/* <![CDATA[ */
var adminAjaxUrl = "https:\/\/www.jweekly.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/lib.bundle.js?ver=1.3.1' id='ai-lib-js-js'></script>
<script type='text/javascript' id='aft-global-js-js-extra'>
/* <![CDATA[ */
var aftBreakpoints = {"xl":"1280","l":"1024","m":"768","s":"512"};
var trackingData = "{\"accounts\":{\"google_analytics\":\"UA-2932785-1\",\"omniture\":null},\"dimensions\":{\"context\":\"post\",\"taxonomy\":\"Uncategorized, U.S., News\",\"date\":\"May 14, 2021\"},\"dimension_map\":[\"context\",\"taxonomy\",\"meta\",\"date\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/global.bundle.js?ver=1.3.1' id='aft-global-js-js'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"BBE4EC53E60BF4EF6AEC26F9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.7' id='privy-marketing-widget-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202119.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'123568307',post:'220031',tz:'-7',srv:'www.jweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '123568307', '220031' ]);
</script>
	</div><!-- #wrap-site -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"136967b665","applicationID":"25631324","transactionName":"NlRbZBYFWkcHUhIMDA8eeFMQDVtaSUIPCwQNVA==","queueTime":0,"applicationTime":456,"atts":"GhNYEl4fSUk=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
