<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="The Jewish News of Northern California">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.jweekly.com/xmlrpc.php">
<link rel="shortcut icon" href="https://www.jweekly.com/wp-content/themes/jweekly/favicon.ico" type="image/x-icon">
<base href="/">

<title>Jon Ossoff brought a totem of his Jewish heritage to his swearing in</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.jweekly.com/2021/01/21/jon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jon Ossoff brought a totem of his Jewish heritage to his swearing in" />
<meta property="og:description" content="New Georgia Sen. Jon Ossoff already had one artifact from American Jewish history on display when he was sworn into the Senate: the book of scripture on which he took his oath of office. But the 33-year-old said on Twitter Wednesday night that he had been carrying another item that reflected his American Jewish heritage — &hellip;" />
<meta property="og:url" content="https://www.jweekly.com/2021/01/21/jon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate/" />
<meta property="og:site_name" content="J." />
<meta property="article:publisher" content="https://www.facebook.com/jewishsf" />
<meta property="article:tag" content="Jewish history" />
<meta property="article:tag" content="Jon Ossoff" />
<meta property="article:tag" content="Senate" />
<meta property="article:section" content="U.S." />
<meta property="article:published_time" content="2021-01-21T16:53:34-08:00" />
<meta property="article:modified_time" content="2021-01-21T16:54:24-08:00" />
<meta property="og:updated_time" content="2021-01-21T16:54:24-08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="New Georgia Sen. Jon Ossoff already had one artifact from American Jewish history on display when he was sworn into the Senate: the book of scripture on which he took his oath of office. But the 33-year-old said on Twitter Wednesday night that he had been carrying another item that reflected his American Jewish heritage — [&hellip;]" />
<meta name="twitter:title" content="Jon Ossoff brought a totem of his Jewish heritage to his swearing in" />
<meta name="twitter:site" content="@jewishsf" />
<meta name="twitter:image" content="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/01/GettyImages-1230700013-2048x1139-1.jpg?w=2048&#038;crop=0%2C0px%2C100%2C1139px&#038;ssl=1" />
<meta name="twitter:creator" content="@jewishsf" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.jweekly.com/#organization","name":"J. - The Jewish News of Northern California","url":"https://www.jweekly.com/","sameAs":["https://www.facebook.com/jewishsf","https://www.instagram.com/jewishnews_sf/","https://www.pinterest.com/JewishSF","https://twitter.com/jewishsf"],"logo":{"@type":"ImageObject","@id":"https://www.jweekly.com/#logo","url":"https://i2.wp.com/www.jweekly.com/wp-content/uploads/2018/04/J_Light_Blue_Logo.png?w=301&crop=0%2C0px%2C100%2C110px&ssl=1","width":301,"height":110,"caption":"J. - The Jewish News of Northern California"},"image":{"@id":"https://www.jweekly.com/#logo"}},{"@type":"WebSite","@id":"https://www.jweekly.com/#website","url":"https://www.jweekly.com/","name":"J.","publisher":{"@id":"https://www.jweekly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.jweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.jweekly.com/2021/01/21/jon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate/#primaryimage","url":"https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/01/GettyImages-1230700013-2048x1139-1.jpg?w=2048&crop=0%2C0px%2C100%2C1139px&ssl=1","width":2048,"height":1139},{"@type":"WebPage","@id":"https://www.jweekly.com/2021/01/21/jon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate/#webpage","url":"https://www.jweekly.com/2021/01/21/jon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate/","inLanguage":"en-US","name":"Jon Ossoff brought a totem of his Jewish heritage to his swearing in","isPartOf":{"@id":"https://www.jweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.jweekly.com/2021/01/21/jon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate/#primaryimage"},"datePublished":"2021-01-21T16:53:34-08:00","dateModified":"2021-01-21T16:54:24-08:00"},{"@type":"Article","@id":"https://www.jweekly.com/2021/01/21/jon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate/#article","isPartOf":{"@id":"https://www.jweekly.com/2021/01/21/jon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate/#webpage"},"author":{"@id":"https://www.jweekly.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53"},"headline":"Jon Ossoff had a totem of his American Jewish heritage in his pocket when he joined the Senate","datePublished":"2021-01-21T16:53:34-08:00","dateModified":"2021-01-21T16:54:24-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.jweekly.com/2021/01/21/jon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate/#webpage"},"publisher":{"@id":"https://www.jweekly.com/#organization"},"image":{"@id":"https://www.jweekly.com/2021/01/21/jon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate/#primaryimage"},"keywords":"Jewish history,Jon Ossoff,Senate","articleSection":"Politics,U.S.,News"},{"@type":["Person"],"@id":"https://www.jweekly.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53","name":"David A.M. Wilensky","image":{"@type":"ImageObject","@id":"https://www.jweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3d15d5d7a5341ac2c4e1e788edce5f3a?s=96&d=blank&r=g","caption":"David A.M. Wilensky"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.jweekly.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Feed" href="https://www.jweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Comments Feed" href="https://www.jweekly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="J. &raquo; iCal Feed" href="https://www.jweekly.com/events/?ical=1" />


<script>
    dataLayer = [];
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','' +
        'dataLayer','GTM-KWBZCBW');</script>
<!-- End Google Tag Manager -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='aft-screen-css'  href='https://www.jweekly.com/wp-content/themes/jweekly/static/css/global.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='aft-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%7CLato%3A400%2C700%2C900&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/lib/js/jquery/jquery-ui.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='//www.google-analytics.com/analytics.js?ver=1.3.1'></script>
<link rel='https://api.w.org/' href='https://www.jweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p8mtLd-TmT' />
<link rel="alternate" type="application/json+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2021%2F01%2F21%2Fjon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2021%2F01%2F21%2Fjon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jweekly.com"><link rel="https://theeventscalendar.com/" href="https://www.jweekly.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.jweekly.com/?custom-css=039a20fbc5" />
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	/* googletag.cmd.push(function() {

		var mapFooter = googletag.sizeMapping().
			addSize([0, 0], [320, 100]).
			addSize([768, 200], [728, 180]).
			build();

		googletag.defineSlot('/11706881/homepage_300x250', [300, 250], 'div-gpt-ad-1483558087549-0').addService(googletag.pubads());
		googletag.defineSlot('/11706881/homepage_300x600', [300, 600], 'div-gpt-ad-1483558087549-1').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_bottom_300x250', [300, 250], 'div-gpt-ad-1483558087549-2').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_top_300x250', [300, 250], 'div-gpt-ad-1483558087549-3').addService(googletag.pubads());
		googletag.defineSlot('/11706881/leaderboard_multi_sizes', [728, 90], 'div-gpt-ad-1483558087549-4').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_leaderboards_mobile', [320, 50], 'div-gpt-ad-1483558087549-5').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x250', [300, 250], 'div-gpt-ad-1483558087549-6').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x600', [300, 600], 'div-gpt-ad-1483558087549-7').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_in_house_ad', [[320, 100], [728, 180]], 'div-gpt-ad-1484195526400-0').defineSizeMapping(mapFooter).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	}); */
</script>
</head>

<body class="post-template-default single single-post postid-212839 single-format-standard tribe-no-js tribe-bar-is-disabled sidebar-on category-u-s">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWBZCBW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="wrap-site" class="wrap-site">
		
<nav class="mobile-nav">
	<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-141942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141942"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163487"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a></li>
	<li id="menu-item-163460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163460"><a href="https://www.jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194503"><a href="https://www.jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163461"><a href="https://www.jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194504"><a href="https://www.jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-141943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141943"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-153400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153400"><a href="https://www.jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163489"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Opinions</a></li>
	<li id="menu-item-163491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163491"><a href="https://www.jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163492"><a href="https://www.jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-141941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141941"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163505"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a></li>
	<li id="menu-item-163493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163493"><a href="https://www.jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163494"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163495"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163497"><a href="https://www.jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163498"><a href="https://www.jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163499"><a href="https://www.jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163500"><a href="https://www.jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &#038; Family</a></li>
	<li id="menu-item-163503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163503"><a href="https://www.jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163504"><a href="https://www.jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-141940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141940"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163506"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a></li>
	<li id="menu-item-163507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163507"><a href="https://www.jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163508"><a href="https://www.jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163509"><a href="https://www.jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &#038; Film</a></li>
	<li id="menu-item-163510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163510"><a href="https://www.jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163511"><a href="https://www.jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-199231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199231"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
<li id="menu-item-143663" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143663"><a href="https://www.jweekly.com/donate/" data-wpel-link="internal">Donate</a></li>
<li id="menu-item-153402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153402"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe/Renew</a></li>
<li id="menu-item-141936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141936"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-207736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207736"><a href="https://www.jweekly.com/readerschoice2020/" data-wpel-link="internal">Readers&#8217; Choice 2020</a></li>
<li id="menu-item-141937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141937"><a href="https://www.jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
<li id="menu-item-173349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173349"><a href="https://www.facebook.com/jewishsf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Facebook</a></li>
<li id="menu-item-173350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173350"><a href="https://twitter.com/jewishsf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Twitter</a></li>
<li id="menu-item-173351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173351"><a href="https://www.instagram.com/jewishnews_sf/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Instagram</a></li>
</ul></div></nav>
		<div id="page" class="hfeed site pushable">

			<header id="masthead" class="header-site" role="banner">
				<div class="header-primary">
					<div class="header-mobile-top">
						<div class="menu-toggle-container">
							<button class="menu-toggle">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 21.3"><path d="M0 21.3h32v-3.6H0v3.6zm0-8.8h32V8.9H0v3.6zM0 0v3.6h32V0H0zm0 0"/></svg>
							</button>
						</div>
						
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
					</div>
					<div class="header-items">
						<div class="branding">
														<div class="title-site">
								<a href="https://www.jweekly.com/" rel="home" class="header-logo-wrap" data-wpel-link="internal">
									<div class="logo-desktop">
										<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
									</div>
									<div class="header-slogan">
										<h3 class="slogan-top">The Jewish News</h3>
										<h4 class="slogan-bottom">of Northern California</h4>
									</div>
								</a>
							</div>
						</div>

						<div class="header-secondary-nav">
							<ul id="header-secondary-menu" class="items-header-secondary-nav "><li id="menu-item-143648" class="highlight donate-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-143648"><a href="https://www.jweekly.com/donate/" data-wpel-link="internal">DONATE</a></li>
<li id="menu-item-153374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153374"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe/Renew</a></li>
<li id="menu-item-140537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140537"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-140532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140532"><a href="https://www.jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
</ul>							
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
						</div>

						<div class="header-primary-nav">
							<ul id="header-primary-menu" class="items-header-primary-nav "><li id="menu-item-140485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-140485"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163457"><a href="https://www.jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194505"><a href="https://www.jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163458"><a href="https://www.jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194506"><a href="https://www.jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-140486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140486"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-163464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163464"><a href="https://www.jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163465"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Opinions</a></li>
	<li id="menu-item-163466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163466"><a href="https://www.jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163467"><a href="https://www.jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-140484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140484"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163470"><a href="https://www.jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163471"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163472"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163473"><a href="https://www.jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163474"><a href="https://www.jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163475"><a href="https://www.jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163476"><a href="https://www.jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &#038; Family</a></li>
	<li id="menu-item-163477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163477"><a href="https://www.jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163478"><a href="https://www.jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-140483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140483"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163480"><a href="https://www.jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163481"><a href="https://www.jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163482"><a href="https://www.jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &#038; Film</a></li>
	<li id="menu-item-163483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163483"><a href="https://www.jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163484"><a href="https://www.jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-199232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199232"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
</ul>						</div>

						<div class="header-right">
								<ul class="social-nav context-header">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>
			</header><!-- #masthead -->

			<div class="ad-header-wrapper">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><!--Homepage Ad &#8211; Large and small--><div class="textwidget custom-html-widget"><!-- Header (large and small) -->
<div id='div-gpt-ad-header' class='block advertisement ad-header ad-728x90' style="width:720px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([768, 200], [728, 90])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[768, 200], [728, 90]], 'div-gpt-ad-header')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header');
  });
</script>
</div>

<div id='div-gpt-ad-header-mobile' class='block advertisement ad-320x50 ad-header' style="width:320px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([320,50])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[320,50]], 'div-gpt-ad-header-mobile')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header-mobile');
  });
</script>
</div></div></div>			</div>

			<div id="content" class="content-site">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-212839" class="post-212839 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-u-s category-news tag-jewish-history tag-jon-ossoff tag-senate">

	
	<figure class="entry-figure standard">
		<div class="entry-thumbnail">
			
			<picture id="picture-212841" class="wp-image-212841 size-feature-large " data-id="212841"><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/01/GettyImages-1230700013-2048x1139-1.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 80em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/01/GettyImages-1230700013-2048x1139-1.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 64em) and (max-width: 80em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/01/GettyImages-1230700013-2048x1139-1.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 48em) and (max-width: 64em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/01/GettyImages-1230700013-2048x1139-1.jpg?resize=800%2C600px&#038;ssl=1" media="(min-width: 32em) and (max-width: 48em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/01/GettyImages-1230700013-2048x1139-1.jpg?resize=480%2C360px&#038;ssl=1" media="(max-width: 32em)" /><img srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/01/GettyImages-1230700013-2048x1139-1.jpg?resize=1280%2C720px&amp;ssl=1" alt="Jon Ossoff with his wife, Dr. Alisha Kramer, at the presidential inauguration ceremony, Jan. 20, 2021. (Photo/JTA-Tom Williams-CQ-Roll Call, Inc via Getty Images)" src="https://www.jweekly.com/wp-content/uploads/2021/01/GettyImages-1230700013-2048x1139-1.jpg" ></picture>		</div>
					<figcaption>Jon Ossoff with his wife, Dr. Alisha Kramer, at the presidential inauguration ceremony, Jan. 20, 2021. (Photo/JTA-Tom Williams-CQ-Roll Call, Inc via Getty Images)</figcaption>
			</figure>

<div class="entry-header">
		
	<ul class="entry-breadcrumbs">
					<li><a href="https://www.jweekly.com/category/news/" class="news" data-wpel-link="internal">News</a></li>
					<li><a href="https://www.jweekly.com/category/news/u-s/" class="u-s" data-wpel-link="internal">U.S.</a></li>
			</ul>

		<h1 class="entry-title">Jon Ossoff had a totem of his American Jewish heritage in his pocket when he joined the Senate</h1>
</div>

	<div class="article-content">
		<ul id="share" class="share">
	<div class="share-tools-wrapper">
		<li class="share-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.jweekly.com/2021/01/21/jon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate/" class="icon-facebook" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Facebook</span></a></li>
		<li class="share-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=Jon+Ossoff+had+a+totem+of+his+American+Jewish+heritage+in+his+pocket+when+he+joined+the+Senate&#038;url=https://www.jweekly.com/2021/01/21/jon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate/&#038;via=" class="icon-twitter" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Twitter</span></a></li>
		<li class="share-email"><a href="mailto:?body=Jon%20Ossoff%20had%20a%20totem%20of%20his%20American%20Jewish%20heritage%20in%20his%20pocket%20when%20he%20joined%20the%20Senate%0A%0Ahttps%3A%2F%2Fwww.jweekly.com%2F2021%2F01%2F21%2Fjon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate%2F" class="icon-email"><span class="label">Email</span></a></li>
								<li class="share-sms"><a href="sms://?body=Jon%20Ossoff%20had%20a%20totem%20of%20his%20American%20Jewish%20heritage%20in%20his%20pocket%20when%20he%20joined%20the%20Senate%20https%3A%2F%2Fwww.jweekly.com%2F2021%2F01%2F21%2Fjon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate%2F" class="icon-sms" data-wpel-link="internal"><span class="label">SMS</span></a></li>
				<li class="share-whatsapp"><a href="whatsapp://send?text=Jon%20Ossoff%20had%20a%20totem%20of%20his%20American%20Jewish%20heritage%20in%20his%20pocket%20when%20he%20joined%20the%20Senate%20https%3A%2F%2Fwww.jweekly.com%2F2021%2F01%2F21%2Fjon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate%2F" class="icon-whatsapp" data-wpel-link="internal"><span class="label">WhatsApp</span></a></li>
	</div>
	<li class="share-trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>

		<header class="entry-meta">
			<span class="byline-meta">By <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/philissa-cramer/" data-wpel-link="internal">Philissa Cramer</a></span>, <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/jta/" data-wpel-link="internal">JTA</a></span></span> | <span class="post-date">January 21, 2021</span>
		</header><!-- .entry-meta -->

		<div class="entry-content">
			<p>New Georgia Sen. Jon Ossoff already had one artifact from American Jewish history on display when he was sworn into the Senate: <a href="https://www.jta.org/quick-reads/watch-jon-ossoff-is-sworn-into-senate-seat-holding-historic-book-of-hebrew-scripture" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">the book of scripture on which he took his oath of office</a>.</p>
<p>But the 33-year-old said on Twitter Wednesday night that he had been carrying another item that reflected his American Jewish heritage — copies of the manifests from the ships that brought his great-grandparents to the United States from Eastern Europe.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Today, as I was sworn in, I held in my jacket pocket copies of the ships’ manifests recorded at Ellis Island when my Great Grandfather Israel arrived in 1911 and my Great Grandmother Annie arrived in 1913.</p>
<p>A century later, their great grandson was elected to the U.S. Senate. <a href="https://t.co/cjTNMMfYwP" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">pic.twitter.com/cjTNMMfYwP</a></p>
<p>&mdash; Jon Ossoff (@ossoff) <a href="https://twitter.com/ossoff/status/1352093159300366339?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">January 21, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Ossoff wrote that his great-grandfather Israel arrived in 1911 and his great-grandmother Annie came in 1913. On one side of the pages he posted to Twitter can be seen a name that looks like Israel Osshowsky, reflecting the fact that many immigrants who came to the country changed their names to easier-to-pronounce versions over time. (Not, <a href="https://blog.myheritage.com/2017/11/ellis-island-was-your-name-changed/" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">genealogists have persuasively shown</a>, by officials at Ellis Island, as family lore often holds.)</p>
<p>Ossoff leaned into his American Jewish story — one of being descended of immigrants who fled persecution as Jews in Eastern Europe — during his campaign. His arrival to the Senate, along with his fellow newly elected Georgia Democratic senator, Raphael Warnock, gives Democrats a majority there at a time when new President Joe Biden is seeking to transform the United States’ immigration policies to be more welcoming.</p>

					</div><!-- .entry-content -->

        <aside class="after-article widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#ff4f00; color:#fff;">

<div class="left-half">
	<div><strong>J. covers our community better than any other source and provides news you can't find elsewhere. Support local Jewish journalism and give to J. today. Your donation will help J. survive and thrive!</strong></div>
</div>
	
<div class="right-half">
	<div style="text-align:center;"><a href="https://www.jweekly.com/donate/?utm_campaign=onsite_article" class="button support-j" data-wpel-link="internal">Support J.
	</a></div>
</div>

<br style="clear: both;" />
	
</div></div></div></aside>
			<div class="profile-capsule">
		<a href="https://www.jweekly.com/author/philissa-cramer/" title="Philissa Cramer" data-wpel-link="internal"><img class="wp-image-197033 size-125x125" sizes="(min-width: 80em) 125px,(min-width: 64em) and (max-width: 80em) 125px,(min-width: 48em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 48em) 125px,(max-width: 32em) 125px,(max-width: 48em) 125px,125px" srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/02/82228293_10102256777157291_8524183027859849216_n.jpg?w=125&#038;crop=0%2C0px%2C100%2C125px&#038;ssl=1 125w" alt="Philissa Cramer" src="https://www.jweekly.com/wp-content/uploads/2020/02/82228293_10102256777157291_8524183027859849216_n.jpg" ></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href="https://www.jweekly.com/author/philissa-cramer/" title="Philissa Cramer" data-wpel-link="internal">Philissa Cramer</a></span>							<p class="profile-capsule-content"><p>Philissa Cramer is editor in chief of the Jewish Telegraphic Agency.</p>
</p>
			
												</div>
	</div>
	<div class="profile-capsule">
		<a href="https://www.jweekly.com/author/jta/" title="JTA" data-wpel-link="internal"></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href="https://www.jweekly.com/author/jta/" title="JTA" data-wpel-link="internal">JTA</a></span>							<p class="profile-capsule-content"><p>Content distributed by the Jewish Telegraphic Agency news service.</p>
</p>
			
												</div>
	</div>

					<footer class="entry-tags">
				<p>Tags: <span class="tags-list"><a href="https://www.jweekly.com/tag/jewish-history/" rel="tag" data-wpel-link="internal">Jewish history</a>, <a href="https://www.jweekly.com/tag/jon-ossoff/" rel="tag" data-wpel-link="internal">Jon Ossoff</a>, <a href="https://www.jweekly.com/tag/senate/" rel="tag" data-wpel-link="internal">Senate</a></span></p>
			</footer>
		
		<div id="related-posts" class="related-posts related-posts blockcontainer">
	<header class="post-list-header">
			<h1 class="header-title">Also On J.</h1>
	
	</header><!-- .post-list-header -->
<div class="posts-wrapper">
<article id="post-212325" class="post-list-item block post-block post-212325 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-u-s category-news tag-jon-ossoff tag-georgia tag-senate tag-election-2020 tag-jewish-democrats tag-raphael-warnock">
				<a href="https://www.jweekly.com/2021/01/11/for-jewish-democrats-jon-ossoff-and-raphael-warnock-are-a-heroic-new-black-jewish-duo/" title="For Jewish Democrats, Jon Ossoff and Raphael Warnock are a heroic new Black-Jewish duo" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-212329 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/01/1-11-21-ossoffwarnock-2048x1138-1.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/01/1-11-21-ossoffwarnock-2048x1138-1.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/01/1-11-21-ossoffwarnock-2048x1138-1.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Jon Ossoff and Rev. Raphael Warnock bump elbows on stage during a rally with President-elect Joe Biden outside Center Parc Stadium in Atlanta, Jan. 4, 2021. (Photo/JTA-Jim Watson-AFP via Getty Images)" src="https://www.jweekly.com/wp-content/uploads/2021/01/1-11-21-ossoffwarnock-2048x1138-1.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/politics/" class="primary-category-link politics news" data-wpel-link="internal">Politics</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/01/11/for-jewish-democrats-jon-ossoff-and-raphael-warnock-are-a-heroic-new-black-jewish-duo/" rel="bookmark" data-wpel-link="internal">For Jewish Dems, Ossoff and Warnock are a heroic duo</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-212132" class="post-list-item block post-block post-212132 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-u-s category-news tag-jon-ossoff tag-georgia tag-senate tag-election-2020 tag-raphael-warnock">
				<a href="https://www.jweekly.com/2021/01/06/jon-ossoff-everything-you-need-to-know-about-the-likely-to-be-newest-jewish-democratic-senator/" title="Jon Ossoff: Everything you need to know about the (likely-to-be) newest Jewish Democratic senator" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-212133 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/01/1-6-20-ossoff-2048x1138-1.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/01/1-6-20-ossoff-2048x1138-1.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2021/01/1-6-20-ossoff-2048x1138-1.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Jon Ossoff speaks in Stonecrest, Georgia, Dec. 28, 2020. (Photo/JTA-Paras Griffin-Getty Images)" src="https://www.jweekly.com/wp-content/uploads/2021/01/1-6-20-ossoff-2048x1138-1.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/politics/" class="primary-category-link politics news" data-wpel-link="internal">Politics</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/01/06/jon-ossoff-everything-you-need-to-know-about-the-likely-to-be-newest-jewish-democratic-senator/" rel="bookmark" data-wpel-link="internal">Everything to know about Jon Ossoff, the (likely) newest Jewish senator</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-212028" class="post-list-item block post-block post-212028 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-u-s category-news tag-anti-israel tag-jon-ossoff tag-georgia tag-senate tag-antisemitism tag-raphael-warnock tag-kelly-loeffler tag-david-perdue">
				<a href="https://www.jweekly.com/2021/01/04/georgias-senate-runoffs-all-the-jewish-drama-from-a-charged-campaign/" title="Georgia’s Senate runoffs: All the Jewish drama from a charged campaign" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-212029 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/01/georgia-senate-race-1536x853-1.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/01/georgia-senate-race-1536x853-1.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2021/01/georgia-senate-race-1536x853-1.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="The candidates in the tight Georgia Senate races, from left: Raphael Warnock, Jon Ossoff, Kelly Loeffler and David Perdue. (Photos/JTA-Getty Images)" src="https://www.jweekly.com/wp-content/uploads/2021/01/georgia-senate-race-1536x853-1.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/politics/" class="primary-category-link politics news" data-wpel-link="internal">Politics</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2021/01/04/georgias-senate-runoffs-all-the-jewish-drama-from-a-charged-campaign/" rel="bookmark" data-wpel-link="internal">Georgia’s Senate runoffs: All the Jewish drama from a charged campaign</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-210862" class="post-list-item block post-block post-210862 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-u-s category-news tag-jon-ossoff tag-georgia tag-senate tag-election-2020 tag-raphael-warnock tag-kelly-loeffler tag-david-perdue">
				<a href="https://www.jweekly.com/2020/12/07/georgia-senate-candidates-exchange-accusations-of-antisemitism-and-white-supremacy/" title="Georgia Senate candidates exchange accusations of antisemitism and white supremacy" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-210863 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/12/12-07-2020-Loeffler-Warnock.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/12/12-07-2020-Loeffler-Warnock.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/12/12-07-2020-Loeffler-Warnock.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Kelly Loeffler and Rev. Raphael Warnock met in a debate in Atlanta, Dec. 6 2020. (Screenshot from C-Span)" src="https://www.jweekly.com/wp-content/uploads/2020/12/12-07-2020-Loeffler-Warnock.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/politics/" class="primary-category-link politics news" data-wpel-link="internal">Politics</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/12/07/georgia-senate-candidates-exchange-accusations-of-antisemitism-and-white-supremacy/" rel="bookmark" data-wpel-link="internal">Georgia Senate candidates exchange accusations of antisemitism</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->
</div>

		
	</div>

</article><!-- #post-## -->

		
		<div id="secondary" class="sidebar widget-area" role="complementary">

<form id="signup-in-sidebar-" class="signup newsletter-signup in-sidebar" action="##">
	<input type="hidden" id="_wpnonce" name="_wpnonce" value="c3de357466" /><input type="hidden" name="_wp_http_referer" value="/2021/01/21/jon-ossoff-had-a-totem-of-his-american-jewish-heritage-in-his-pocket-when-he-joined-the-senate/" />	<div class="signup-header">
				<h3 class="signup-title">Subscribe to our Newsletter</h3>
	</div>
	<div class="signup-main">
		<div class="signup-fields fields">
			<div class="field-wrapper">
				<input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required>
				<label for="signup-in-sidebar--email">Enter Email</label>
			</div>
				<div class="signup-lists">
												<input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
										</div>
		</div>
		<button class="submit">Sign Up</button>
	</div>

	<div class="response error" style="display:none" role="alert"><ul></ul></div>
	<div class="response success" style="display:none" role="alert"><ul></ul></div>
</form>

<div id="custom_html-4" class="widget_text widget block widget_custom_html"><!--Sidebar ad 1--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s1' class='ad-300x250' style='margin:auto; width:300px;'>
		<script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
    
googletag.defineSlot('/11706881/JW_Sidebar1', [300, 250], 'div-gpt-ad-s1').addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
   
    googletag.enableServices();
    googletag.display('div-gpt-ad-s1');
  });
</script>
</div></div></div>
<aside id="popular-posts" class="popular-posts popular-posts blockcontainer">
			<h2>Most Popular</h2>
		<ul>
		<li><span class="link-item-number">1</span><a class="link-title" href="https://www.jweekly.com/2020/12/28/ive-made-my-resolutions-but-will-i-be-in-the-8-percent/" title="I’ve made my resolutions, but will I be in the 8 percent?" data-wpel-link="internal">I’ve made my resolutions, but will I be in the 8 percent?</a></li><li><span class="link-item-number">2</span><a class="link-title" href="https://www.jweekly.com/2021/01/19/you-are-our-moses-delaware-rabbi-blesses-biden-at-ceremony-on-eve-of-inauguration/" title="‘You are our Moses’: Delaware rabbi blesses Biden at ceremony on eve of inauguration" data-wpel-link="internal">Rabbi blesses Biden at ceremony on eve of inauguration</a></li><li><span class="link-item-number">3</span><a class="link-title" href="https://www.jweekly.com/2021/01/20/all-the-jews-joe-biden-has-tapped-for-top-roles-in-his-administration/" title="All the Jews Joe Biden has tapped for top roles in his administration" data-wpel-link="internal">All the Jews Joe Biden has tapped for top roles in his administration</a></li><li><span class="link-item-number">4</span><a class="link-title" href="https://www.jweekly.com/2021/01/15/american-jews-on-edge-amid-warnings-of-potential-inauguration-day-violence/" title="American Jews on edge amid warnings of potential Inauguration Day violence" data-wpel-link="internal">U.S. Jews on edge amid warnings of Inauguration Day violence</a></li><li><span class="link-item-number">5</span><a class="link-title" href="https://www.jweekly.com/2021/01/05/jewish-father-drowns-on-sonoma-coast-trying-to-save-two-young-children-who-remain-missing/" title="Jewish father drowns on Sonoma coast trying to save two young children, who remain missing" data-wpel-link="internal">Jewish father drowns on Sonoma coast trying to save two children</a></li>	</ul>
</aside>
<div id="custom_html-5" class="widget_text widget block widget_custom_html"><!--Sidebar ad 2--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s2' class='block ad-300x600' style="width:300px; margin:auto">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
   
			googletag.defineSlot('/11706881/JW_Sidebar2', [300, 600], 'div-gpt-ad-s2')
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    
    googletag.enableServices();
    googletag.display('div-gpt-ad-s2');
  });
</script>
</div></div></div></div>
		</main><!-- #main -->
	</div><!-- #primary -->

			</div><!-- #content -->

			
			
			<footer id="colophon" class="footer-site" role="contentinfo">
				<div class="footer-wrapper">
					<div class="footer-left">
						<div class="footer-items">
							<ul id="footer-primary-menu" class="items-footer-primary-nav "><li id="menu-item-207900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207900"><a href="https://www.jweekly.com/readerschoice2020/" data-wpel-link="internal">Readers&#8217; Choice 2020</a></li>
<li id="menu-item-140546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140546"><a href="https://www.jweekly.com/about-j/" data-wpel-link="internal">About</a></li>
<li id="menu-item-148876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148876"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-186799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186799"><a href="https://www.jweekly.com/careers/" data-wpel-link="internal">Careers at J.</a></li>
<li id="menu-item-151320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151320"><a href="https://www.jweekly.com/contact-j/advertise-on-j/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-142461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142461"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.jweekly.com/terms-of-use/" data-wpel-link="internal">Terms of Use</a></li>
</ul>						</div>
					</div>

					<div class="footer-middle">
						<div class="footer-items">
							<a href="https://www.jweekly.com/" data-wpel-link="internal">
								<div class="logo-jweekly-footer">
									<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
								</div>
							</a>
						</div>
					</div>

					<div class="footer-right">
						<div class="footer-items">
								<ul class="social-nav context-footer">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>

			</footer><!-- #colophon -->

		</div><!-- #page -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/photonfill-master/vendor/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adminAjaxUrl = "https:\/\/www.jweekly.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/lib.bundle.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aftBreakpoints = {"xl":"1280","l":"1024","m":"768","s":"512"};
var trackingData = "{\"accounts\":{\"google_analytics\":\"UA-2932785-1\",\"omniture\":null},\"dimensions\":{\"context\":\"post\",\"taxonomy\":\"Politics, U.S., News\",\"meta\":\"Jon Ossoff brought a totem of American Jewish heritage to his swearing in\",\"date\":\"January 21, 2021\"},\"dimension_map\":[\"context\",\"taxonomy\",\"meta\",\"date\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/global.bundle.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"BBE4EC53E60BF4EF6AEC26F9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'123568307',post:'212839',tz:'-8',srv:'www.jweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '123568307', '212839' ]);
</script>
	</div><!-- #wrap-site -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"136967b665","applicationID":"25631324","transactionName":"NlRbZBYFWkcHUhIMDA8eeFMQDVtaSUIPCwQNVA==","queueTime":0,"applicationTime":390,"atts":"GhNYEl4fSUk=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
