<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="The Jewish News of Northern California">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.jweekly.com/xmlrpc.php">
<link rel="shortcut icon" href="https://www.jweekly.com/wp-content/themes/jweekly/favicon.ico" type="image/x-icon">
<base href="/">

<title>Casting doubt on election results is bad for the Jews &ndash; J.</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.jweekly.com/2020/11/12/casting-doubt-on-election-results-is-bad-for-the-jews/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Casting doubt on election results is bad for the Jews &ndash; J." />
<meta property="og:description" content="The historic 2020 election resulted in a Democratic win at the top of the ticket. But with Donald Trump and the GOP refusing to concede the presidency to Joe Biden, more difficult days lie ahead. For Democrats, Biden’s win was a convincing one, given his advantage of more than 5 million votes in the popular &hellip;" />
<meta property="og:url" content="https://www.jweekly.com/2020/11/12/casting-doubt-on-election-results-is-bad-for-the-jews/" />
<meta property="og:site_name" content="J." />
<meta property="article:publisher" content="https://www.facebook.com/jewishsf" />
<meta property="article:tag" content="democracy" />
<meta property="article:tag" content="Trump" />
<meta property="article:tag" content="Joe Biden" />
<meta property="article:tag" content="election 2020" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-11-12T22:33:22-08:00" />
<meta property="og:image" content="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/the-tell-jweekly-030620.jpg?w=1280&#038;crop=0%2C0px%2C100%2C720px&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/the-tell-jweekly-030620.jpg?w=1280&#038;crop=0%2C0px%2C100%2C720px&#038;ssl=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The historic 2020 election resulted in a Democratic win at the top of the ticket. But with Donald Trump and the GOP refusing to concede the presidency to Joe Biden, more difficult days lie ahead. For Democrats, Biden’s win was a convincing one, given his advantage of more than 5 million votes in the popular [&hellip;]" />
<meta name="twitter:title" content="Casting doubt on election results is bad for the Jews &ndash; J." />
<meta name="twitter:site" content="@jewishsf" />
<meta name="twitter:image" content="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/the-tell-jweekly-030620.jpg?w=1280&#038;crop=0%2C0px%2C100%2C720px&#038;ssl=1" />
<meta name="twitter:creator" content="@jewishsf" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.jweekly.com/#organization","name":"J. - The Jewish News of Northern California","url":"https://www.jweekly.com/","sameAs":["https://www.facebook.com/jewishsf","https://www.instagram.com/jewishnews_sf/","https://www.pinterest.com/JewishSF","https://twitter.com/jewishsf"],"logo":{"@type":"ImageObject","@id":"https://www.jweekly.com/#logo","url":"https://i2.wp.com/www.jweekly.com/wp-content/uploads/2018/04/J_Light_Blue_Logo.png?w=301&crop=0%2C0px%2C100%2C110px&ssl=1","width":301,"height":110,"caption":"J. - The Jewish News of Northern California"},"image":{"@id":"https://www.jweekly.com/#logo"}},{"@type":"WebSite","@id":"https://www.jweekly.com/#website","url":"https://www.jweekly.com/","name":"J.","publisher":{"@id":"https://www.jweekly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.jweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.jweekly.com/2020/11/12/casting-doubt-on-election-results-is-bad-for-the-jews/#primaryimage","url":"https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/the-tell-jweekly-030620.jpg?w=1280&crop=0%2C0px%2C100%2C720px&ssl=1","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.jweekly.com/2020/11/12/casting-doubt-on-election-results-is-bad-for-the-jews/#webpage","url":"https://www.jweekly.com/2020/11/12/casting-doubt-on-election-results-is-bad-for-the-jews/","inLanguage":"en-US","name":"Casting doubt on election results is bad for the Jews &ndash; J.","isPartOf":{"@id":"https://www.jweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.jweekly.com/2020/11/12/casting-doubt-on-election-results-is-bad-for-the-jews/#primaryimage"},"datePublished":"2020-11-12T22:33:22-08:00","dateModified":"2020-11-12T22:33:22-08:00"},{"@type":"Article","@id":"https://www.jweekly.com/2020/11/12/casting-doubt-on-election-results-is-bad-for-the-jews/#article","isPartOf":{"@id":"https://www.jweekly.com/2020/11/12/casting-doubt-on-election-results-is-bad-for-the-jews/#webpage"},"author":{"@id":"https://www.jweekly.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53"},"headline":"Casting doubt on election results is bad for the Jews","datePublished":"2020-11-12T22:33:22-08:00","dateModified":"2020-11-12T22:33:22-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.jweekly.com/2020/11/12/casting-doubt-on-election-results-is-bad-for-the-jews/#webpage"},"publisher":{"@id":"https://www.jweekly.com/#organization"},"image":{"@id":"https://www.jweekly.com/2020/11/12/casting-doubt-on-election-results-is-bad-for-the-jews/#primaryimage"},"keywords":"democracy,Trump,Joe Biden,election 2020","articleSection":"Editorial,Opinion"},{"@type":["Person"],"@id":"https://www.jweekly.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53","name":"David A.M. Wilensky","image":{"@type":"ImageObject","@id":"https://www.jweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3d15d5d7a5341ac2c4e1e788edce5f3a?s=96&d=blank&r=g","caption":"David A.M. Wilensky"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.jweekly.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Feed" href="https://www.jweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Comments Feed" href="https://www.jweekly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="J. &raquo; iCal Feed" href="https://www.jweekly.com/events/?ical=1" />


<script>
    dataLayer = [];
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','' +
        'dataLayer','GTM-KWBZCBW');</script>
<!-- End Google Tag Manager -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='aft-screen-css'  href='https://www.jweekly.com/wp-content/themes/jweekly/static/css/global.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='aft-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%7CLato%3A400%2C700%2C900&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/lib/js/jquery/jquery-ui.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='//www.google-analytics.com/analytics.js?ver=1.3.1'></script>
<link rel='https://api.w.org/' href='https://www.jweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p8mtLd-Szz' />
<link rel="alternate" type="application/json+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2020%2F11%2F12%2Fcasting-doubt-on-election-results-is-bad-for-the-jews%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2020%2F11%2F12%2Fcasting-doubt-on-election-results-is-bad-for-the-jews%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jweekly.com"><link rel="https://theeventscalendar.com/" href="https://www.jweekly.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.jweekly.com/?custom-css=039a20fbc5" />
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	/* googletag.cmd.push(function() {

		var mapFooter = googletag.sizeMapping().
			addSize([0, 0], [320, 100]).
			addSize([768, 200], [728, 180]).
			build();

		googletag.defineSlot('/11706881/homepage_300x250', [300, 250], 'div-gpt-ad-1483558087549-0').addService(googletag.pubads());
		googletag.defineSlot('/11706881/homepage_300x600', [300, 600], 'div-gpt-ad-1483558087549-1').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_bottom_300x250', [300, 250], 'div-gpt-ad-1483558087549-2').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_top_300x250', [300, 250], 'div-gpt-ad-1483558087549-3').addService(googletag.pubads());
		googletag.defineSlot('/11706881/leaderboard_multi_sizes', [728, 90], 'div-gpt-ad-1483558087549-4').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_leaderboards_mobile', [320, 50], 'div-gpt-ad-1483558087549-5').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x250', [300, 250], 'div-gpt-ad-1483558087549-6').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x600', [300, 600], 'div-gpt-ad-1483558087549-7').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_in_house_ad', [[320, 100], [728, 180]], 'div-gpt-ad-1484195526400-0').defineSizeMapping(mapFooter).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	}); */
</script>
</head>

<body class="post-template-default single single-post postid-209781 single-format-standard tribe-no-js tribe-bar-is-disabled sidebar-on category-editorials">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWBZCBW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="wrap-site" class="wrap-site">
		
<nav class="mobile-nav">
	<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-141942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141942"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163487"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a></li>
	<li id="menu-item-163460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163460"><a href="https://www.jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194503"><a href="https://www.jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163461"><a href="https://www.jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194504"><a href="https://www.jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-141943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141943"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-153400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153400"><a href="https://www.jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163489"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Opinions</a></li>
	<li id="menu-item-163491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163491"><a href="https://www.jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163492"><a href="https://www.jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-141941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141941"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163505"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a></li>
	<li id="menu-item-163493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163493"><a href="https://www.jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163494"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163495"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163497"><a href="https://www.jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163498"><a href="https://www.jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163499"><a href="https://www.jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163500"><a href="https://www.jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &#038; Family</a></li>
	<li id="menu-item-163503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163503"><a href="https://www.jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163504"><a href="https://www.jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-141940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141940"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163506"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a></li>
	<li id="menu-item-163507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163507"><a href="https://www.jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163508"><a href="https://www.jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163509"><a href="https://www.jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &#038; Film</a></li>
	<li id="menu-item-163510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163510"><a href="https://www.jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163511"><a href="https://www.jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-199231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199231"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
<li id="menu-item-207736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207736"><a href="https://www.jweekly.com/readerschoice2020/" data-wpel-link="internal">Readers&#8217; Choice 2020</a></li>
<li id="menu-item-143663" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143663"><a href="https://www.jweekly.com/donate/" data-wpel-link="internal">Donate</a></li>
<li id="menu-item-153402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153402"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe/Renew</a></li>
<li id="menu-item-141936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141936"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-141937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141937"><a href="https://www.jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
<li id="menu-item-173349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173349"><a href="https://www.facebook.com/jewishsf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Facebook</a></li>
<li id="menu-item-173350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173350"><a href="https://twitter.com/jewishsf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Twitter</a></li>
<li id="menu-item-173351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173351"><a href="https://www.instagram.com/jewishnews_sf/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Instagram</a></li>
</ul></div></nav>
		<div id="page" class="hfeed site pushable">

			<header id="masthead" class="header-site" role="banner">
				<div class="header-primary">
					<div class="header-mobile-top">
						<div class="menu-toggle-container">
							<button class="menu-toggle">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 21.3"><path d="M0 21.3h32v-3.6H0v3.6zm0-8.8h32V8.9H0v3.6zM0 0v3.6h32V0H0zm0 0"/></svg>
							</button>
						</div>
						
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
					</div>
					<div class="header-items">
						<div class="branding">
														<div class="title-site">
								<a href="https://www.jweekly.com/" rel="home" class="header-logo-wrap" data-wpel-link="internal">
									<div class="logo-desktop">
										<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
									</div>
									<div class="header-slogan">
										<h3 class="slogan-top">The Jewish News</h3>
										<h4 class="slogan-bottom">of Northern California</h4>
									</div>
								</a>
							</div>
						</div>

						<div class="header-secondary-nav">
							<ul id="header-secondary-menu" class="items-header-secondary-nav "><li id="menu-item-143648" class="highlight donate-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-143648"><a href="https://www.jweekly.com/donate/" data-wpel-link="internal">DONATE</a></li>
<li id="menu-item-153374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153374"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe/Renew</a></li>
<li id="menu-item-140537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140537"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-140532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140532"><a href="https://www.jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
</ul>							
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
						</div>

						<div class="header-primary-nav">
							<ul id="header-primary-menu" class="items-header-primary-nav "><li id="menu-item-140485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140485"><a href="https://www.jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163457"><a href="https://www.jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194505"><a href="https://www.jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163458"><a href="https://www.jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194506"><a href="https://www.jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-140486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-140486"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-163464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163464"><a href="https://www.jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163465"><a href="https://www.jweekly.com/category/opinion/" data-wpel-link="internal">Opinions</a></li>
	<li id="menu-item-163466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163466"><a href="https://www.jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163467"><a href="https://www.jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-140484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140484"><a href="https://www.jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163470"><a href="https://www.jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163471"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163472"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163473"><a href="https://www.jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163474"><a href="https://www.jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163475"><a href="https://www.jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163476"><a href="https://www.jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &#038; Family</a></li>
	<li id="menu-item-163477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163477"><a href="https://www.jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163478"><a href="https://www.jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-140483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140483"><a href="https://www.jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163480"><a href="https://www.jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163481"><a href="https://www.jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163482"><a href="https://www.jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &#038; Film</a></li>
	<li id="menu-item-163483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163483"><a href="https://www.jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163484"><a href="https://www.jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-199232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199232"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
<li id="menu-item-207735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207735"><a href="https://www.jweekly.com/readerschoice2020/" data-wpel-link="internal">Readers&#8217; Choice 2020</a></li>
</ul>						</div>

						<div class="header-right">
								<ul class="social-nav context-header">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>
			</header><!-- #masthead -->

			<div class="ad-header-wrapper">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><!--Homepage Ad &#8211; Large and small--><div class="textwidget custom-html-widget"><!-- Header (large and small) -->
<div id='div-gpt-ad-header' class='block advertisement ad-header ad-728x90' style="width:720px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([768, 200], [728, 90])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[768, 200], [728, 90]], 'div-gpt-ad-header')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header');
  });
</script>
</div>

<div id='div-gpt-ad-header-mobile' class='block advertisement ad-320x50 ad-header' style="width:320px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([320,50])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[320,50]], 'div-gpt-ad-header-mobile')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header-mobile');
  });
</script>
</div></div></div>			</div>

			<div id="content" class="content-site">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-209781" class="post-209781 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinion tag-democracy tag-trump tag-joe-biden tag-election-2020">

	
	<figure class="entry-figure standard">
		<div class="entry-thumbnail">
			
			<picture id="picture-198457" class="wp-image-198457 size-feature-large " data-id="198457"><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/the-tell-jweekly-030620.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 80em)" /><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/the-tell-jweekly-030620.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 64em) and (max-width: 80em)" /><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/the-tell-jweekly-030620.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 48em) and (max-width: 64em)" /><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/the-tell-jweekly-030620.jpg?resize=800%2C600px&#038;ssl=1" media="(min-width: 32em) and (max-width: 48em)" /><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/the-tell-jweekly-030620.jpg?resize=480%2C360px&#038;ssl=1" media="(max-width: 32em)" /><img srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/the-tell-jweekly-030620.jpg?resize=1280%2C720px&amp;ssl=1" alt="Joe Biden (Photo/JTA-Getty Images)" src="https://www.jweekly.com/wp-content/uploads/2020/03/the-tell-jweekly-030620.jpg" ></picture>		</div>
					<figcaption>Joe Biden (Photo/JTA-Getty Images)</figcaption>
			</figure>

<div class="entry-header">
		
	<ul class="entry-breadcrumbs">
					<li><a href="https://www.jweekly.com/category/opinion/" class="opinion" data-wpel-link="internal">Opinion</a></li>
					<li><a href="https://www.jweekly.com/category/opinion/editorials/" class="editorials" data-wpel-link="internal">Editorial</a></li>
			</ul>

		<h1 class="entry-title">Casting doubt on election results is bad for the Jews</h1>
</div>

	<div class="article-content">
		<ul id="share" class="share">
	<div class="share-tools-wrapper">
		<li class="share-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.jweekly.com/2020/11/12/casting-doubt-on-election-results-is-bad-for-the-jews/" class="icon-facebook" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Facebook</span></a></li>
		<li class="share-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=Casting+doubt+on+election+results+is+bad+for+the+Jews&#038;url=https://www.jweekly.com/2020/11/12/casting-doubt-on-election-results-is-bad-for-the-jews/&#038;via=" class="icon-twitter" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Twitter</span></a></li>
		<li class="share-email"><a href="mailto:?body=Casting%20doubt%20on%20election%20results%20is%20bad%20for%20the%20Jews%0A%0Ahttps%3A%2F%2Fwww.jweekly.com%2F2020%2F11%2F12%2Fcasting-doubt-on-election-results-is-bad-for-the-jews%2F" class="icon-email"><span class="label">Email</span></a></li>
								<li class="share-sms"><a href="sms://?body=Casting%20doubt%20on%20election%20results%20is%20bad%20for%20the%20Jews%20https%3A%2F%2Fwww.jweekly.com%2F2020%2F11%2F12%2Fcasting-doubt-on-election-results-is-bad-for-the-jews%2F" class="icon-sms" data-wpel-link="internal"><span class="label">SMS</span></a></li>
				<li class="share-whatsapp"><a href="whatsapp://send?text=Casting%20doubt%20on%20election%20results%20is%20bad%20for%20the%20Jews%20https%3A%2F%2Fwww.jweekly.com%2F2020%2F11%2F12%2Fcasting-doubt-on-election-results-is-bad-for-the-jews%2F" class="icon-whatsapp" data-wpel-link="internal"><span class="label">WhatsApp</span></a></li>
	</div>
	<li class="share-trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>

		<header class="entry-meta">
			<span class="byline-meta">By <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/j-editorial-board/" data-wpel-link="internal">J. Editorial Board</a></span></span> | <span class="post-date">November 12, 2020</span>
		</header><!-- .entry-meta -->

		<div class="entry-content">
			<p>The historic 2020 election resulted in a Democratic win at the top of the ticket. But with Donald Trump and the GOP refusing to concede the presidency to Joe Biden, more difficult days lie ahead.</p>
<p>For Democrats, Biden’s win was a convincing one, given his advantage of more than 5 million votes in the popular vote. On the other hand, Trump expanded his share of the Jewish vote by about 5 percent on his way to more than 71 million votes nationwide, and the predicted Democratic advantage in the Senate fell short.</p>
<p>For Republicans, the likely retention of the Senate will be a tremendous boost, although early January runoff elections to decide Georgia’s two seats will determine the final composition of the upper chamber. The party also whittled away at the Democratic majority in the House, gaining a net six seats as of press time.</p>
<p>The fact that 150 million Americans voted during the worst public health crisis in a century is evidence that our democracy remains intact. Jewish Americans have always counted on that democracy to provide the shelter we need to thrive. All those worries about voter intimidation, Election Day violence and other shenanigans turned out to be unfounded, and for that the nation should feel relief and gratitude.</p>
<p>But make no mistake: The current effort to deny the results of the election, to allege fraud without a shred of evidence, to seek to undo results and thus potentially disenfranchise hundred of thousands of voters, is cynical and stupid at best, and deeply malign and antidemocratic at worst.</p>
<p>Biden won, and he will be inaugurated on Jan. 20, 2021, as the 46th president of the United States. But the poisonous rhetoric that the election was somehow stolen from Trump is already having a frightfully corrosive effect. This week, a white supremacist in New York, echoing Trump’s claims of a false election, was arrested for threatening to kill Democrats, protesters, federal law enforcement officials and “the Jew Senator from Jew York,” presumably referring to Sen. Chuck Schumer. As our story in this issue asks, will there be more attacks to come?</p>
<p>Even short of actual violence, this effort to delegitimize the election takes an ax to democracy, and when American democracy is weakened, the safety and security of Jews — and other minorities — are likewise weakened.</p>
<p>Furthermore, the deep divide among U.S. citizens (as seen in the election results) and the harsh rhetoric of the campaigns demonstrate the critical need to restore bipartisanship in our politics and society. As Rabbi David Saperstein, longtime leader of the Reform movement’s Religious Action Center, <a href="https://www.jweekly.com/2020/11/08/bipartisanship-is-good-for-the-jews-longtime-reform-religious-freedom-activist-assesses-biden-win/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">explained in a post-election virtual talk</a>, key policy achievements supported by most American Jews — from environmental protection to civil rights — came about because of what he called “bipartisan decency” on Capitol Hill.</p>
<p>As we confront the dangerous refusal of our current president to bow to electoral reality, let us remember that our nation is strong because our democracy works. That includes Democrats and Republicans finding a modicum of common ground.</p>
<p>We congratulate Joe Biden and Kamala Harris on their win. And we urge the Republican party to come back to the table, quickly.</p>

					</div><!-- .entry-content -->

        <aside class="after-article widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#ff4f00; color:#fff;">

<div class="left-half">
	<div><strong>J. covers our community better than any other source and provides news you can't find elsewhere. Support local Jewish journalism and give to J. today. Your donation will help J. survive and thrive!</strong></div>
</div>
	
<div class="right-half">
	<div style="text-align:center;"><a href="https://www.jweekly.com/donate/?utm_campaign=onsite_article" class="button support-j" data-wpel-link="internal">Support J.
	</a></div>
</div>

<br style="clear: both;" />
	
</div></div></div></aside>
			<div class="profile-capsule">
		<a href="https://www.jweekly.com/author/j-editorial-board/" title="J. Editorial Board" data-wpel-link="internal"></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href="https://www.jweekly.com/author/j-editorial-board/" title="J. Editorial Board" data-wpel-link="internal">J. Editorial Board</a></span>							<p class="profile-capsule-content"><p>The J. Editorial Board pens editorials as the voice of J.</p>
</p>
			
												</div>
	</div>

					<footer class="entry-tags">
				<p>Tags: <span class="tags-list"><a href="https://www.jweekly.com/tag/democracy/" rel="tag" data-wpel-link="internal">democracy</a>, <a href="https://www.jweekly.com/tag/trump/" rel="tag" data-wpel-link="internal">Trump</a>, <a href="https://www.jweekly.com/tag/joe-biden/" rel="tag" data-wpel-link="internal">Joe Biden</a>, <a href="https://www.jweekly.com/tag/election-2020/" rel="tag" data-wpel-link="internal">election 2020</a></span></p>
			</footer>
		
		<div id="related-posts" class="related-posts related-posts blockcontainer">
	<header class="post-list-header">
			<h1 class="header-title">Also On J.</h1>
	
	</header><!-- .post-list-header -->
<div class="posts-wrapper">
<article id="post-209781" class="post-list-item block post-block post-209781 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinion tag-democracy tag-trump tag-joe-biden tag-election-2020">
				<a href="https://www.jweekly.com/2020/11/12/casting-doubt-on-election-results-is-bad-for-the-jews/" title="Casting doubt on election results is bad for the Jews" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-198457 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/the-tell-jweekly-030620.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/the-tell-jweekly-030620.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/the-tell-jweekly-030620.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Joe Biden (Photo/JTA-Getty Images)" src="https://www.jweekly.com/wp-content/uploads/2020/03/the-tell-jweekly-030620.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/opinion/editorials/" class="primary-category-link editorials opinion" data-wpel-link="internal">Editorial</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/11/12/casting-doubt-on-election-results-is-bad-for-the-jews/" rel="bookmark" data-wpel-link="internal">Casting doubt on election results is bad for the Jews</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-209773" class="post-list-item block post-block post-209773 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-u-s category-news tag-jon-ossoff tag-georgia tag-senate tag-election-2020 tag-raphael-warnock">
				<a href="https://www.jweekly.com/2020/11/12/as-raphael-warnocks-israel-record-becomes-a-flashpoint-atlanta-jews-call-the-senate-candidate-a-friend/" title="As Raphael Warnock’s Israel record becomes a flashpoint, Atlanta Jews call the Senate candidate a friend" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-209774 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/11/11-11-20-warnock-1536x853-1.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/11/11-11-20-warnock-1536x853-1.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/11/11-11-20-warnock-1536x853-1.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Rev. Raphael Warnock seen after a campaign rally in LaGrange, Gaeorgia, Oct. 29, 2020. (Photo/JTA-Tom Williams-CQ Roll Call, Inc via Getty Images)" src="https://www.jweekly.com/wp-content/uploads/2020/11/11-11-20-warnock-1536x853-1.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/politics/" class="primary-category-link politics news" data-wpel-link="internal">Politics</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/11/12/as-raphael-warnocks-israel-record-becomes-a-flashpoint-atlanta-jews-call-the-senate-candidate-a-friend/" rel="bookmark" data-wpel-link="internal">Georgia Jews call Senate candidate a friend as his Israel record becomes flashpoint</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-209770" class="post-list-item block post-block post-209770 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-northern-california category-california category-health category-news tag-coronavirus tag-battling-covid tag-kaiser-permanente">
				<a href="https://www.jweekly.com/2020/11/12/meet-a-kaiser-doc-monitoring-covid-vaccine-safety-for-the-state/" title="Meet a Kaiser doc monitoring Covid vaccine safety for the state" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-209771 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/11/JCovidJewsKlein_Nicola.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/11/JCovidJewsKlein_Nicola.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/11/JCovidJewsKlein_Nicola.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Dr. Nicola Klein" src="https://www.jweekly.com/wp-content/uploads/2020/11/JCovidJewsKlein_Nicola.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/health/" class="primary-category-link health" data-wpel-link="internal">Health</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/11/12/meet-a-kaiser-doc-monitoring-covid-vaccine-safety-for-the-state/" rel="bookmark" data-wpel-link="internal">Meet a Kaiser doc monitoring Covid vaccine safety for the state</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-209767" class="post-list-item block post-block post-209767 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-news category-sponsored">
				<a href="https://www.jweekly.com/2020/11/12/israeli-lawmakers-propose-giving-diaspora-jews-a-formal-role-in-israeli-affairs/" title="Israeli lawmakers propose giving Diaspora Jews a formal role in Israeli affairs" class="link-thumbnail" data-wpel-link="internal">
	<img class="wp-image-209768 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/11/11-12-20omer-edited-Pixlr.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/11/11-12-20omer-edited-Pixlr.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/11/11-12-20omer-edited-Pixlr.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Diaspora Affairs Minister Omer Yankelevich is among the Knesset members behind a new bill to give Diaspora Jews a voice in Israeli affairs. (Photo/JTA-Hadas Parush-Flash90)" src="https://www.jweekly.com/wp-content/uploads/2020/11/11-12-20omer-edited-Pixlr.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/sponsored/" class="primary-category-link sponsored" data-wpel-link="internal">SPONSORED CONTENT</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/11/12/israeli-lawmakers-propose-giving-diaspora-jews-a-formal-role-in-israeli-affairs/" rel="bookmark" data-wpel-link="internal">Israeli lawmakers propose giving Diaspora Jews formal role in Israeli affairs</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->
</div>

		
	</div>

</article><!-- #post-## -->

		
		<div id="secondary" class="sidebar widget-area" role="complementary">

<form id="signup-in-sidebar-" class="signup newsletter-signup in-sidebar" action="##">
	<input type="hidden" id="_wpnonce" name="_wpnonce" value="965e1f0e11" /><input type="hidden" name="_wp_http_referer" value="/2020/11/12/casting-doubt-on-election-results-is-bad-for-the-jews/" />	<div class="signup-header">
				<h3 class="signup-title">Subscribe to our Newsletter</h3>
	</div>
	<div class="signup-main">
		<div class="signup-fields fields">
			<div class="field-wrapper">
				<input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required>
				<label for="signup-in-sidebar--email">Enter Email</label>
			</div>
				<div class="signup-lists">
												<input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
										</div>
		</div>
		<button class="submit">Sign Up</button>
	</div>

	<div class="response error" style="display:none" role="alert"><ul></ul></div>
	<div class="response success" style="display:none" role="alert"><ul></ul></div>
</form>

<div id="custom_html-4" class="widget_text widget block widget_custom_html"><!--Sidebar ad 1--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s1' class='ad-300x250' style='margin:auto; width:300px;'>
		<script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
    
googletag.defineSlot('/11706881/JW_Sidebar1', [300, 250], 'div-gpt-ad-s1').addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
   
    googletag.enableServices();
    googletag.display('div-gpt-ad-s1');
  });
</script>
</div></div></div>
<aside id="popular-posts" class="popular-posts popular-posts blockcontainer">
			<h2>Most Popular</h2>
		<ul>
		<li><span class="link-item-number">1</span><a class="link-title" href="https://www.jweekly.com/2020/11/04/meet-the-jewish-democrat-at-fox-news-decision-desk-the-man-who-called-arizona-for-biden-early/" title="Meet the Jewish Democrat at Fox News’ ‘decision desk,’ the man who called Arizona for Biden early" data-wpel-link="internal">Meet the Jewish Democrat who helms Fox News&#039; &#039;decision desk&#039;</a></li><li><span class="link-item-number">2</span><a class="link-title" href="https://www.jweekly.com/2020/11/06/trump-or-biden-how-did-jewish-voters-line-up-this-year-its-complicated/" title="Trump or Biden — how did Jewish voters line up this year? It&#039;s complicated." data-wpel-link="internal">Who did U.S. Jews vote for this year? The answer is complicated.</a></li><li><span class="link-item-number">3</span><a class="link-title" href="https://www.jweekly.com/2020/10/30/abbie-hoffmans-bay-area-son-activists-recall-real-chicago-7-trial/" title="Abbie Hoffman’s Bay Area son, activists recall real ‘Chicago 7’ trial" data-wpel-link="internal">Abbie Hoffman’s Bay Area son, activists recall real ‘Chicago 7’ trial</a></li><li><span class="link-item-number">4</span><a class="link-title" href="https://www.jweekly.com/2020/11/06/stanford-immunologist-fix-everything-vaccine-is-wishful-thinking/" title="Stanford virologist: Fix-everything vaccine is wishful thinking" data-wpel-link="internal">Stanford virologist: Fix-everything vaccine is wishful thinking</a></li><li><span class="link-item-number">5</span><a class="link-title" href="https://www.jweekly.com/2020/11/04/local-results-jewish-backed-props-failing-jewish-incumbents-reelected/" title="Local results: Jewish-backed props failing, Jewish incumbents reelected" data-wpel-link="internal">Local results: Jewish-backed props failing, Jewish incumbents reelected</a></li>	</ul>
</aside>
<div id="custom_html-5" class="widget_text widget block widget_custom_html"><!--Sidebar ad 2--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s2' class='block ad-300x600' style="width:300px; margin:auto">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
   
			googletag.defineSlot('/11706881/JW_Sidebar2', [300, 600], 'div-gpt-ad-s2')
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    
    googletag.enableServices();
    googletag.display('div-gpt-ad-s2');
  });
</script>
</div></div></div></div>
		</main><!-- #main -->
	</div><!-- #primary -->

			</div><!-- #content -->

			
			
			<footer id="colophon" class="footer-site" role="contentinfo">
				<div class="footer-wrapper">
					<div class="footer-left">
						<div class="footer-items">
							<ul id="footer-primary-menu" class="items-footer-primary-nav "><li id="menu-item-207900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207900"><a href="https://www.jweekly.com/readerschoice2020/" data-wpel-link="internal">Readers&#8217; Choice 2020</a></li>
<li id="menu-item-140546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140546"><a href="https://www.jweekly.com/about-j/" data-wpel-link="internal">About</a></li>
<li id="menu-item-148876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148876"><a href="https://www.jweekly.com/contact-j/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-186799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186799"><a href="https://www.jweekly.com/careers/" data-wpel-link="internal">Careers at J.</a></li>
<li id="menu-item-151320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151320"><a href="https://www.jweekly.com/contact-j/advertise-on-j/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-142461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142461"><a href="https://www.jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.jweekly.com/terms-of-use/" data-wpel-link="internal">Terms of Use</a></li>
</ul>						</div>
					</div>

					<div class="footer-middle">
						<div class="footer-items">
							<a href="https://www.jweekly.com/" data-wpel-link="internal">
								<div class="logo-jweekly-footer">
									<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
								</div>
							</a>
						</div>
					</div>

					<div class="footer-right">
						<div class="footer-items">
								<ul class="social-nav context-footer">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>

			</footer><!-- #colophon -->

		</div><!-- #page -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/photonfill-master/vendor/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adminAjaxUrl = "https:\/\/www.jweekly.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/lib.bundle.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aftBreakpoints = {"xl":"1280","l":"1024","m":"768","s":"512"};
var trackingData = "{\"accounts\":{\"google_analytics\":\"UA-2932785-1\",\"omniture\":null},\"dimensions\":{\"context\":\"post\",\"taxonomy\":\"Editorial, Opinion\",\"date\":\"November 12, 2020\"},\"dimension_map\":[\"context\",\"taxonomy\",\"meta\",\"date\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/global.bundle.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"BBE4EC53E60BF4EF6AEC26F9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'123568307',post:'209781',tz:'-8',srv:'www.jweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '123568307', '209781' ]);
</script>
	</div><!-- #wrap-site -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"136967b665","applicationID":"25631324","transactionName":"NlRbZBYFWkcHUhIMDA8eeFMQDVtaSUIPCwQNVA==","queueTime":0,"applicationTime":726,"atts":"GhNYEl4fSUk=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
