<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="The Jewish News of Northern California">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.jweekly.com/xmlrpc.php">
<link rel="shortcut icon" href="https://www.jweekly.com/wp-content/themes/jweekly/favicon.ico" type="image/x-icon">
<base href="/">

<title>Drone drops hundreds of bags of marijuana over Tel Aviv &ndash; J.</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.jweekly.com/2020/09/03/drone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Drone drops hundreds of bags of marijuana over Tel Aviv &ndash; J." />
<meta property="og:description" content="It’s raining … marijuana? A drone hovering over Tel Aviv on Thursday afternoon dropped hundreds of tiny bags containing cannabis mostly centered on Rabin Square. Tel Avivans rushed to scoop up the bags bearing the label with the words Free Love inside a green heart. The drop is courtesy of a popular Telegram group named &hellip;" />
<meta property="og:url" content="https://www.jweekly.com/2020/09/03/drone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv/" />
<meta property="og:site_name" content="J." />
<meta property="article:publisher" content="https://www.facebook.com/jewishsf" />
<meta property="article:tag" content="marijuana" />
<meta property="article:tag" content="Tel Aviv" />
<meta property="article:tag" content="weed" />
<meta property="article:tag" content="cannabis" />
<meta property="article:tag" content="drone" />
<meta property="article:section" content="Israel" />
<meta property="article:published_time" content="2020-09-03T22:11:17+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/09/bags-of-marijuana-in-Tel-Aviv-09.03.2020.jpg?w=624&#038;crop=0%2C0px%2C100%2C383px&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/09/bags-of-marijuana-in-Tel-Aviv-09.03.2020.jpg?w=624&#038;crop=0%2C0px%2C100%2C383px&#038;ssl=1" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="383" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It’s raining … marijuana? A drone hovering over Tel Aviv on Thursday afternoon dropped hundreds of tiny bags containing cannabis mostly centered on Rabin Square. Tel Avivans rushed to scoop up the bags bearing the label with the words Free Love inside a green heart. The drop is courtesy of a popular Telegram group named [&hellip;]" />
<meta name="twitter:title" content="Drone drops hundreds of bags of marijuana over Tel Aviv &ndash; J." />
<meta name="twitter:site" content="@jewishsf" />
<meta name="twitter:image" content="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/09/bags-of-marijuana-in-Tel-Aviv-09.03.2020.jpg?w=624&#038;crop=0%2C0px%2C100%2C383px&#038;ssl=1" />
<meta name="twitter:creator" content="@jewishsf" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.jweekly.com/#organization","name":"J. - The Jewish News of Northern California","url":"https://www.jweekly.com/","sameAs":["https://www.facebook.com/jewishsf","https://www.instagram.com/jewishnews_sf/","https://www.pinterest.com/JewishSF","https://twitter.com/jewishsf"],"logo":{"@type":"ImageObject","@id":"https://www.jweekly.com/#logo","url":"https://i1.wp.com/www.jweekly.com/wp-content/uploads/2018/04/J_Light_Blue_Logo.png?w=301&crop=0%2C0px%2C100%2C110px&ssl=1","width":301,"height":110,"caption":"J. - The Jewish News of Northern California"},"image":{"@id":"https://www.jweekly.com/#logo"}},{"@type":"WebSite","@id":"https://www.jweekly.com/#website","url":"https://www.jweekly.com/","name":"J.","publisher":{"@id":"https://www.jweekly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.jweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.jweekly.com/2020/09/03/drone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv/#primaryimage","url":"https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/09/bags-of-marijuana-in-Tel-Aviv-09.03.2020.jpg?w=624&crop=0%2C0px%2C100%2C383px&ssl=1","width":624,"height":383},{"@type":"WebPage","@id":"https://www.jweekly.com/2020/09/03/drone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv/#webpage","url":"https://www.jweekly.com/2020/09/03/drone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv/","inLanguage":"en-US","name":"Drone drops hundreds of bags of marijuana over Tel Aviv &ndash; J.","isPartOf":{"@id":"https://www.jweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.jweekly.com/2020/09/03/drone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv/#primaryimage"},"datePublished":"2020-09-03T22:11:17+00:00","dateModified":"2020-09-03T22:11:17+00:00"},{"@type":"Article","@id":"https://www.jweekly.com/2020/09/03/drone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv/#article","isPartOf":{"@id":"https://www.jweekly.com/2020/09/03/drone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv/#webpage"},"author":{"@id":"https://www.jweekly.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53"},"headline":"Drone drops hundreds of bags of marijuana over Tel Aviv","datePublished":"2020-09-03T22:11:17+00:00","dateModified":"2020-09-03T22:11:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.jweekly.com/2020/09/03/drone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv/#webpage"},"publisher":{"@id":"https://www.jweekly.com/#organization"},"image":{"@id":"https://www.jweekly.com/2020/09/03/drone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv/#primaryimage"},"keywords":"marijuana,Tel Aviv,weed,cannabis,drone","articleSection":"Israel,News"},{"@type":["Person"],"@id":"https://www.jweekly.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53","name":"David A.M. Wilensky","image":{"@type":"ImageObject","@id":"https://www.jweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3d15d5d7a5341ac2c4e1e788edce5f3a?s=96&d=blank&r=g","caption":"David A.M. Wilensky"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.jweekly.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Feed" href="https://www.jweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Comments Feed" href="https://www.jweekly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="J. &raquo; iCal Feed" href="https://www.jweekly.com/events/?ical=1" />


<script>
    dataLayer = [];
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','' +
        'dataLayer','GTM-KWBZCBW');</script>
<!-- End Google Tag Manager -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='aft-screen-css'  href='https://www.jweekly.com/wp-content/themes/jweekly/static/css/global.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='aft-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%7CLato%3A400%2C700%2C900&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/lib/js/jquery/jquery-ui.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='//www.google-analytics.com/analytics.js?ver=1.3.1'></script>
<link rel='https://api.w.org/' href='https://www.jweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p8mtLd-RGH' />
<link rel="alternate" type="application/json+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2020%2F09%2F03%2Fdrone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2020%2F09%2F03%2Fdrone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jweekly.com"><link rel="https://theeventscalendar.com/" href="https://www.jweekly.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.jweekly.com/?custom-css=039a20fbc5" />
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	/* googletag.cmd.push(function() {

		var mapFooter = googletag.sizeMapping().
			addSize([0, 0], [320, 100]).
			addSize([768, 200], [728, 180]).
			build();

		googletag.defineSlot('/11706881/homepage_300x250', [300, 250], 'div-gpt-ad-1483558087549-0').addService(googletag.pubads());
		googletag.defineSlot('/11706881/homepage_300x600', [300, 600], 'div-gpt-ad-1483558087549-1').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_bottom_300x250', [300, 250], 'div-gpt-ad-1483558087549-2').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_top_300x250', [300, 250], 'div-gpt-ad-1483558087549-3').addService(googletag.pubads());
		googletag.defineSlot('/11706881/leaderboard_multi_sizes', [728, 90], 'div-gpt-ad-1483558087549-4').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_leaderboards_mobile', [320, 50], 'div-gpt-ad-1483558087549-5').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x250', [300, 250], 'div-gpt-ad-1483558087549-6').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x600', [300, 600], 'div-gpt-ad-1483558087549-7').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_in_house_ad', [[320, 100], [728, 180]], 'div-gpt-ad-1484195526400-0').defineSizeMapping(mapFooter).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	}); */
</script>
</head>

<body class="post-template-default single single-post postid-206379 single-format-standard tribe-no-js tribe-bar-is-disabled sidebar-on category-israel">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWBZCBW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="wrap-site" class="wrap-site">
		
<nav class="mobile-nav">
	<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-141942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141942"><a href="https://www.jweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-163487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163487"><a href="https://www.jweekly.com/category/news/">News</a></li>
	<li id="menu-item-163460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163460"><a href="https://www.jweekly.com/category/news/bay-area/">Bay Area</a></li>
	<li id="menu-item-194503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194503"><a href="https://www.jweekly.com/category/news/u-s/">U.S.</a></li>
	<li id="menu-item-163461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163461"><a href="https://www.jweekly.com/category/news/israel/">Israel</a></li>
	<li id="menu-item-194504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194504"><a href="https://www.jweekly.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-141943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141943"><a href="https://www.jweekly.com/category/opinion/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-153400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153400"><a href="https://www.jweekly.com/category/columns/">Columns</a></li>
	<li id="menu-item-163489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163489"><a href="https://www.jweekly.com/category/opinion/">Opinions</a></li>
	<li id="menu-item-163491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163491"><a href="https://www.jweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-163492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163492"><a href="https://www.jweekly.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-141941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141941"><a href="https://www.jweekly.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163505"><a href="https://www.jweekly.com/category/jewish-life/">Jewish Life</a></li>
	<li id="menu-item-163493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163493"><a href="https://www.jweekly.com/category/jewish-life/community/">Community</a></li>
	<li id="menu-item-163494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163494"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/">Lifecycles</a></li>
	<li id="menu-item-163495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163495"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/">Obituaries</a></li>
	<li id="menu-item-163497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163497"><a href="https://www.jweekly.com/category/jewish-life/food/">Food</a></li>
	<li id="menu-item-163498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163498"><a href="https://www.jweekly.com/category/jewish-life/religion/">Religion</a></li>
	<li id="menu-item-163499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163499"><a href="https://www.jweekly.com/category/education/">Education</a></li>
	<li id="menu-item-163500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163500"><a href="https://www.jweekly.com/category/jewish-life/family/">Kids &#038; Family</a></li>
	<li id="menu-item-163503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163503"><a href="https://www.jweekly.com/category/seniors/">Seniors</a></li>
	<li id="menu-item-163504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163504"><a href="https://www.jweekly.com/category/philanthropy/">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-141940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141940"><a href="https://www.jweekly.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163506"><a href="https://www.jweekly.com/category/culture/">Culture</a></li>
	<li id="menu-item-163507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163507"><a href="https://www.jweekly.com/category/culture/books/">Books</a></li>
	<li id="menu-item-163508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163508"><a href="https://www.jweekly.com/category/culture/arts/">Art</a></li>
	<li id="menu-item-163509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163509"><a href="https://www.jweekly.com/category/culture/tv-film/">TV &#038; Film</a></li>
	<li id="menu-item-163510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163510"><a href="https://www.jweekly.com/category/culture/on-stage/">On Stage</a></li>
	<li id="menu-item-163511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163511"><a href="https://www.jweekly.com/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-199231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199231"><a href="https://www.jweekly.com/events/">Calendar</a></li>
<li id="menu-item-206383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206383"><a href="https://www.jweekly.com/category/holidays/high-holidays/">High Holidays</a></li>
<li id="menu-item-143663" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143663"><a href="https://www.jweekly.com/donate/">Donate</a></li>
<li id="menu-item-153402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153402"><a href="https://www.jweekly.com/subscribe/">Subscribe/Renew</a></li>
<li id="menu-item-141936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141936"><a href="https://www.jweekly.com/contact-j/">Contact</a></li>
<li id="menu-item-141937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141937"><a href="https://www.jweekly.com/jewishresourceguide/">Jewish Resource Guide</a></li>
<li id="menu-item-173349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173349"><a href="https://www.facebook.com/jewishsf">Facebook</a></li>
<li id="menu-item-173350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173350"><a href="https://twitter.com/jewishsf">Twitter</a></li>
<li id="menu-item-173351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173351"><a href="https://www.instagram.com/jewishnews_sf/">Instagram</a></li>
</ul></div></nav>
		<div id="page" class="hfeed site pushable">

			<header id="masthead" class="header-site" role="banner">
				<div class="header-primary">
					<div class="header-mobile-top">
						<div class="menu-toggle-container">
							<button class="menu-toggle">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 21.3"><path d="M0 21.3h32v-3.6H0v3.6zm0-8.8h32V8.9H0v3.6zM0 0v3.6h32V0H0zm0 0"/></svg>
							</button>
						</div>
						
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
					</div>
					<div class="header-items">
						<div class="branding">
														<div class="title-site">
								<a href="https://www.jweekly.com/" rel="home" class="header-logo-wrap">
									<div class="logo-desktop">
										<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
									</div>
									<div class="header-slogan">
										<h3 class="slogan-top">The Jewish News</h3>
										<h4 class="slogan-bottom">of Northern California</h4>
									</div>
								</a>
							</div>
						</div>

						<div class="header-secondary-nav">
							<ul id="header-secondary-menu" class="items-header-secondary-nav "><li id="menu-item-143648" class="highlight donate-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-143648"><a href="https://www.jweekly.com/donate/">DONATE</a></li>
<li id="menu-item-153374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153374"><a href="https://www.jweekly.com/subscribe/">Subscribe/Renew</a></li>
<li id="menu-item-140537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140537"><a href="https://www.jweekly.com/contact-j/">Contact</a></li>
<li id="menu-item-140532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140532"><a href="https://www.jweekly.com/jewishresourceguide/">Jewish Resource Guide</a></li>
</ul>							
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
						</div>

						<div class="header-primary-nav">
							<ul id="header-primary-menu" class="items-header-primary-nav "><li id="menu-item-140485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-140485"><a href="https://www.jweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-163457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163457"><a href="https://www.jweekly.com/category/news/bay-area/">Bay Area</a></li>
	<li id="menu-item-194505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194505"><a href="https://www.jweekly.com/category/news/u-s/">U.S.</a></li>
	<li id="menu-item-163458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163458"><a href="https://www.jweekly.com/category/news/israel/">Israel</a></li>
	<li id="menu-item-194506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194506"><a href="https://www.jweekly.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-140486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140486"><a href="https://www.jweekly.com/category/opinion/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-163464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163464"><a href="https://www.jweekly.com/category/columns/">Columns</a></li>
	<li id="menu-item-163465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163465"><a href="https://www.jweekly.com/category/opinion/">Opinions</a></li>
	<li id="menu-item-163466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163466"><a href="https://www.jweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-163467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163467"><a href="https://www.jweekly.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-140484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140484"><a href="https://www.jweekly.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163470"><a href="https://www.jweekly.com/category/jewish-life/community/">Community</a></li>
	<li id="menu-item-163471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163471"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/">Lifecycles</a></li>
	<li id="menu-item-163472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163472"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/">Obituaries</a></li>
	<li id="menu-item-163473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163473"><a href="https://www.jweekly.com/category/jewish-life/food/">Food</a></li>
	<li id="menu-item-163474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163474"><a href="https://www.jweekly.com/category/jewish-life/religion/">Religion</a></li>
	<li id="menu-item-163475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163475"><a href="https://www.jweekly.com/category/education/">Education</a></li>
	<li id="menu-item-163476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163476"><a href="https://www.jweekly.com/category/jewish-life/family/">Kids &#038; Family</a></li>
	<li id="menu-item-163477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163477"><a href="https://www.jweekly.com/category/seniors/">Seniors</a></li>
	<li id="menu-item-163478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163478"><a href="https://www.jweekly.com/category/philanthropy/">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-140483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140483"><a href="https://www.jweekly.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163480"><a href="https://www.jweekly.com/category/culture/books/">Books</a></li>
	<li id="menu-item-163481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163481"><a href="https://www.jweekly.com/category/culture/arts/">Art</a></li>
	<li id="menu-item-163482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163482"><a href="https://www.jweekly.com/category/culture/tv-film/">TV &#038; Film</a></li>
	<li id="menu-item-163483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163483"><a href="https://www.jweekly.com/category/culture/on-stage/">On Stage</a></li>
	<li id="menu-item-163484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163484"><a href="https://www.jweekly.com/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-199232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199232"><a href="https://www.jweekly.com/events/">Calendar</a></li>
<li id="menu-item-206382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206382"><a href="https://www.jweekly.com/category/holidays/high-holidays/">High Holidays</a></li>
</ul>						</div>

						<div class="header-right">
								<ul class="social-nav context-header">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>
			</header><!-- #masthead -->

			<div class="ad-header-wrapper">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><!--Homepage Ad &#8211; Large and small--><div class="textwidget custom-html-widget"><!-- Header (large and small) -->
<div id='div-gpt-ad-header' class='block advertisement ad-header ad-728x90' style="width:720px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([768, 200], [728, 90])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[768, 200], [728, 90]], 'div-gpt-ad-header')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header');
  });
</script>
</div>

<div id='div-gpt-ad-header-mobile' class='block advertisement ad-320x50 ad-header' style="width:320px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([320,50])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[320,50]], 'div-gpt-ad-header-mobile')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header-mobile');
  });
</script>
</div></div></div>			</div>

			<div id="content" class="content-site">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-206379" class="post-206379 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-news tag-marijuana tag-tel-aviv tag-weed tag-cannabis tag-drone">

	
	<figure class="entry-figure standard">
		<div class="entry-thumbnail">
			
			<picture id="picture-206380" class="size-feature-large " data-id="206380"><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/09/bags-of-marijuana-in-Tel-Aviv-09.03.2020.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 80em)" /><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/09/bags-of-marijuana-in-Tel-Aviv-09.03.2020.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 64em) and (max-width: 80em)" /><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/09/bags-of-marijuana-in-Tel-Aviv-09.03.2020.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 48em) and (max-width: 64em)" /><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/09/bags-of-marijuana-in-Tel-Aviv-09.03.2020.jpg?resize=800%2C600px&#038;ssl=1" media="(min-width: 32em) and (max-width: 48em)" /><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/09/bags-of-marijuana-in-Tel-Aviv-09.03.2020.jpg?resize=480%2C360px&#038;ssl=1" media="(max-width: 32em)" /><img srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/09/bags-of-marijuana-in-Tel-Aviv-09.03.2020.jpg?resize=1280%2C720px&amp;ssl=1" alt="Bags of marijuana litter the street in Tel Aviv. (Photo/JTA-Israel Police)" src="https://www.jweekly.com/wp-content/uploads/2020/09/bags-of-marijuana-in-Tel-Aviv-09.03.2020.jpg" ></picture>		</div>
					<figcaption>Bags of marijuana litter the street in Tel Aviv. (Photo/JTA-Israel Police)</figcaption>
			</figure>

<div class="entry-header">
		
	<ul class="entry-breadcrumbs">
					<li><a href="https://www.jweekly.com/category/news/" class="news">News</a></li>
					<li><a href="https://www.jweekly.com/category/news/israel/" class="israel">Israel</a></li>
			</ul>

		<h1 class="entry-title">Drone drops hundreds of bags of marijuana over Tel Aviv</h1>
</div>

	<div class="article-content">
		<ul id="share" class="share">
	<div class="share-tools-wrapper">
		<li class="share-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.jweekly.com/2020/09/03/drone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv/" class="icon-facebook"><span class="label">Facebook</span></a></li>
		<li class="share-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=Drone+drops+hundreds+of+bags+of+marijuana+over+Tel+Aviv&#038;url=https://www.jweekly.com/2020/09/03/drone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv/&#038;via=" class="icon-twitter"><span class="label">Twitter</span></a></li>
					<li class="share-pinterest"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.jweekly.com/2020/09/03/drone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv/&#038;media=https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/09/bags-of-marijuana-in-Tel-Aviv-09.03.2020.jpg?resize=1280%2C720px&#038;ssl=1&#038;description=It’s%20raining%20…%20marijuana?%20A%20drone%20hovering%20over%20Tel%20Aviv%20on%20Thursday%20afternoon%20dropped%20hundreds%20of%20tiny%20bags%20containing%20cannabis%20mostly%20centered%20on%20Rabin%20Square.%20Tel%20Avivans%20rushed%20to%20scoop%20up%20the%20bags%20bearing%20the%20label%20with%20the%20words%20Free%20Love%20inside%20a%20green%20heart.%20The%20drop%20is%20courtesy%20of%20a%20popular%20Telegram%20group%20named%20%5B&hellip;%5D" class="icon-pinterest"><span class="label">Pinterest</span></a></li>
				<li class="share-googleplus"><a target="_blank" href="https://plus.google.com/share?url=https://www.jweekly.com/2020/09/03/drone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv/" class="icon-googleplus"><span class="label">Google Plus</span></a></li>
		<li class="share-email"><a href="mailto:?body=Drone%20drops%20hundreds%20of%20bags%20of%20marijuana%20over%20Tel%20Aviv%0A%0Ahttps%3A%2F%2Fwww.jweekly.com%2F2020%2F09%2F03%2Fdrone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv%2F" class="icon-email"><span class="label">Email</span></a></li>
		<li class="share-sms"><a href="sms:?body=Drone%20drops%20hundreds%20of%20bags%20of%20marijuana%20over%20Tel%20Aviv%20https%3A%2F%2Fwww.jweekly.com%2F2020%2F09%2F03%2Fdrone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv%2F" class="icon-sms"><span class="label">SMS</span></a></li>
		<li class="share-whatsapp"><a href="whatsapp://send?text=Drone%20drops%20hundreds%20of%20bags%20of%20marijuana%20over%20Tel%20Aviv%20https%3A%2F%2Fwww.jweekly.com%2F2020%2F09%2F03%2Fdrone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv%2F" class="icon-whatsapp"><span class="label">WhatsApp</span></a></li>
	</div>
	<li class="share-trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>

		<header class="entry-meta">
			<span class="byline-meta">By <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/marcy-oster/">Marcy Oster</a></span>, <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/jta/">JTA</a></span></span> | <span class="post-date">September 3, 2020</span>
		</header><!-- .entry-meta -->

		<div class="entry-content">
			<p>It’s raining … marijuana?</p>
<p>A drone hovering over Tel Aviv on Thursday afternoon dropped hundreds of tiny bags containing cannabis mostly centered on Rabin Square.</p>
<p>Tel Avivans rushed to scoop up the bags bearing the label with the words Free Love inside a green heart.</p>
<p>The drop is courtesy of a popular Telegram group named Green Glider that calls for the legalization of recreational drugs. An announcement of the “Cannabis Rain Project” drops on the Telegram channel said that 1 kilogram (2.2 pounds) of cannabis, divided into 2 gram bags, will be dropped each week in a different part of the country, Israel’s Channel 12 News <a href="https://www.mako.co.il/news-israel/2020_q3/Article-de6ba3b74e35471026.htm?sCh=31750a2610f26110&amp;pId=173113802" target="_blank" rel="noopener noreferrer">reported</a>. Telegram is an encrypted messaging platform.</p>
<p>The drone drops were conceived as part of an effort to figure out how to get marijuana to consumers in a new way because of the coronavirus crisis, the announcement said.</p>
<p>Police arrested two men in their 30s who allegedly operated the drone and are accused of drug trafficking, the daily Maariv <a href="https://www.maariv.co.il/news/israel/Article-787799" target="_blank" rel="noopener noreferrer">reported</a>, citing a police spokeswoman.</p>

					</div><!-- .entry-content -->

        <aside class="after-article widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#ff4f00; color:#fff;">

<div class="left-half">
	<div><strong>J. covers our community better than any other source and provides news you can't find elsewhere. Support local Jewish journalism and give to J. today. Your donation will help J. survive and thrive!</strong></div>
</div>
	
<div class="right-half">
	<div style="text-align:center;"><a href="https://www.jweekly.com/donate/?utm_campaign=onsite_article" class="button support-j">Support J.
	</a></div>
</div>

<br style="clear: both;" />
	
</div></div></div></aside>
			<div class="profile-capsule">
		<a href='https://www.jweekly.com/author/marcy-oster/' title='Marcy Oster'><img class="size-125x125" sizes="(min-width: 80em) 125px,(min-width: 64em) and (max-width: 80em) 125px,(min-width: 48em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 48em) 125px,(max-width: 32em) 125px,(max-width: 48em) 125px,125px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2018/01/Marcy-Oster-100x100.jpg?w=125&#038;crop=0%2C0px%2C100%2C125px&#038;ssl=1 125w" alt="Marcy Oster" src="https://www.jweekly.com/wp-content/uploads/2018/01/Marcy-Oster-100x100.jpg" ></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href='https://www.jweekly.com/author/marcy-oster/' title='Marcy Oster'>Marcy Oster</a></span>							<p class="profile-capsule-content"><p>Israel-based JTA correspondent</p>
</p>
			
												</div>
	</div>
	<div class="profile-capsule">
		<a href='https://www.jweekly.com/author/jta/' title='JTA'></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href='https://www.jweekly.com/author/jta/' title='JTA'>JTA</a></span>							<p class="profile-capsule-content"><p>Content distributed by the Jewish Telegraphic Agency news service.</p>
</p>
			
												</div>
	</div>

					<footer class="entry-tags">
				<p>Tags: <span class="tags-list"><a href="https://www.jweekly.com/tag/marijuana/" rel="tag">marijuana</a>, <a href="https://www.jweekly.com/tag/tel-aviv/" rel="tag">Tel Aviv</a>, <a href="https://www.jweekly.com/tag/weed/" rel="tag">weed</a>, <a href="https://www.jweekly.com/tag/cannabis/" rel="tag">cannabis</a>, <a href="https://www.jweekly.com/tag/drone/" rel="tag">drone</a></span></p>
			</footer>
		
		<div id="related-posts" class="related-posts related-posts blockcontainer">
	<header class="post-list-header">
			<h1 class="header-title">Also On J.</h1>
	
	</header><!-- .post-list-header -->
<div class="posts-wrapper">
<article id="post-206379" class="post-list-item block post-block post-206379 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-news tag-marijuana tag-tel-aviv tag-weed tag-cannabis tag-drone">
				<a href="https://www.jweekly.com/2020/09/03/drone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv/" title="Drone drops hundreds of bags of marijuana over Tel Aviv" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/09/bags-of-marijuana-in-Tel-Aviv-09.03.2020.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/09/bags-of-marijuana-in-Tel-Aviv-09.03.2020.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/09/bags-of-marijuana-in-Tel-Aviv-09.03.2020.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Bags of marijuana litter the street in Tel Aviv. (Photo/JTA-Israel Police)" src="https://www.jweekly.com/wp-content/uploads/2020/09/bags-of-marijuana-in-Tel-Aviv-09.03.2020.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/israel/" class="primary-category-link israel news">Israel</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/09/03/drone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv/" rel="bookmark">Drone drops hundreds of bags of marijuana over Tel Aviv</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-206375" class="post-list-item block post-block post-206375 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-news tag-death tag-mourning tag-sinai-memorial-chapel tag-funeral tag-coronavirus">
				<a href="https://www.jweekly.com/2020/09/03/sinai-memorial-says-no-to-indoor-funerals-as-s-f-eases-restrictions/" title="Sinai Memorial says ‘no’ to indoor funerals as S.F. eases restrictions" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/09/BASinaimemorial-extW.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/09/BASinaimemorial-extW.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/09/BASinaimemorial-extW.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Sinai Memorial Chapel on Divisadero Street in San Francisco. (Photo/Gabriel Greschler)" src="https://www.jweekly.com/wp-content/uploads/2020/09/BASinaimemorial-extW.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/bay-area/" class="primary-category-link bay-area news">Bay Area</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/09/03/sinai-memorial-says-no-to-indoor-funerals-as-s-f-eases-restrictions/" rel="bookmark">Sinai Memorial says ‘no’ to indoor funerals as S.F. eases restrictions</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-206368" class="post-list-item block post-block post-206368 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-u-s category-california category-jewish-life category-news tag-kosher tag-los-angeles tag-pastrami tag-the-bad-jew tag-porkstrami tag-pork location-california">
				<a href="https://www.jweekly.com/2020/09/03/los-angeles-pop-up-the-bad-jew-serves-porkstrami-and-other-nonkosher-takes-on-jewish-deli-food/" title="Los Angeles pop-up The Bad Jew serves ‘porkstrami’ and other nonkosher takes on Jewish deli food" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/09/8-31-20-badjew2.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/09/8-31-20-badjew2.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/09/8-31-20-badjew2.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="It takes 10 days for Rebecca King to brine the meat for her pork sandwiches. (Photo/JTA-Josefin Dolsten)" src="https://www.jweekly.com/wp-content/uploads/2020/09/8-31-20-badjew2.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/jewish-life/food/" class="primary-category-link food jewish-life">Food</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/09/03/los-angeles-pop-up-the-bad-jew-serves-porkstrami-and-other-nonkosher-takes-on-jewish-deli-food/" rel="bookmark">L.A. pop-up serves ‘porkstrami’ and other nonkosher takes on deli food</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-206362" class="post-list-item block post-block post-206362 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-education category-northern-california category-news tag-jewish-studies tag-san-jose-state-university tag-academia location-san-jose location-peninsula">
				<a href="https://www.jweekly.com/2020/09/03/new-jewish-studies-head-at-san-jose-state-embraces-culture-of-debate/" title="New Jewish studies head at San Jose State embraces ‘culture of debate’" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/09/BAsjscu-professor-Balint.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/09/BAsjscu-professor-Balint.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/09/BAsjscu-professor-Balint.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Anat Balint is the new coordinator of the Jewish Studies Program at San Jose State University. (Photo/Eyal Tueg)" src="https://www.jweekly.com/wp-content/uploads/2020/09/BAsjscu-professor-Balint.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/education/" class="primary-category-link education">Education</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/09/03/new-jewish-studies-head-at-san-jose-state-embraces-culture-of-debate/" rel="bookmark">New Jewish studies head at San Jose State embraces ‘culture of debate’</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->
</div>

		
	</div>

</article><!-- #post-## -->

		
		<div id="secondary" class="sidebar widget-area" role="complementary">

<form id="signup-in-sidebar-" class="signup newsletter-signup in-sidebar" action="##">
	<input type="hidden" id="_wpnonce" name="_wpnonce" value="87489f5d6b" /><input type="hidden" name="_wp_http_referer" value="/2020/09/03/drone-drops-hundreds-of-bags-of-marijuana-over-tel-aviv/" />	<div class="signup-header">
				<h3 class="signup-title">Subscribe to our Newsletter</h3>
	</div>
	<div class="signup-main">
		<div class="signup-fields fields">
			<div class="field-wrapper">
				<input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required>
				<label for="signup-in-sidebar--email">Enter Email</label>
			</div>
				<div class="signup-lists">
												<input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
										</div>
		</div>
		<button class="submit">Sign Up</button>
	</div>

	<div class="response error" style="display:none" role="alert"><ul></ul></div>
	<div class="response success" style="display:none" role="alert"><ul></ul></div>
</form>

<div id="custom_html-4" class="widget_text widget block widget_custom_html"><!--Sidebar ad 1--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s1' class='ad-300x250' style='margin:auto; width:300px;'>
		<script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
    
googletag.defineSlot('/11706881/JW_Sidebar1', [300, 250], 'div-gpt-ad-s1').addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
   
    googletag.enableServices();
    googletag.display('div-gpt-ad-s1');
  });
</script>
</div></div></div>
<aside id="popular-posts" class="popular-posts popular-posts blockcontainer">
			<h2>Most Popular</h2>
		<ul>
		<li><span class="link-item-number">1</span><a class="link-title" href="https://www.jweekly.com/2020/08/24/petaluma-man-behind-antisemitic-banners-in-los-angeles/" title="Petaluma man behind antisemitic banners in Los Angeles">Petaluma man behind antisemitic banners in Los Angeles</a></li><li><span class="link-item-number">2</span><a class="link-title" href="https://www.jweekly.com/2020/08/11/5-jewish-things-to-know-about-kamala-harris/" title="5 Jewish things to know about Kamala Harris">5 Jewish things to know about Kamala Harris</a></li><li><span class="link-item-number">3</span><a class="link-title" href="https://www.jweekly.com/2020/08/30/israeli-firefighters-land-in-san-francisco-to-help-battle-wildfires/" title="Israeli firefighters land in San Francisco to help battle wildfires">Israeli firefighters land in San Francisco to help battle wildfires</a></li><li><span class="link-item-number">4</span><a class="link-title" href="https://www.jweekly.com/2020/08/28/are-my-friends-giving-me-bad-advice-about-conversion/" title="Are my friends giving me bad advice about conversion?">Are my friends giving me bad advice about conversion?</a></li><li><span class="link-item-number">5</span><a class="link-title" href="https://www.jweekly.com/2020/08/06/sen-scott-wiener-targeted-by-online-qanon-conspiracy-theorists/" title="Sen. Scott Wiener targeted by online &#039;QAnon&#039; conspiracy theorists">Sen. Scott Wiener targeted by online &#039;QAnon&#039; conspiracy theorists</a></li>	</ul>
</aside>
<div id="custom_html-5" class="widget_text widget block widget_custom_html"><!--Sidebar ad 2--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s2' class='block ad-300x600' style="width:300px; margin:auto">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
   
			googletag.defineSlot('/11706881/JW_Sidebar2', [300, 600], 'div-gpt-ad-s2')
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    
    googletag.enableServices();
    googletag.display('div-gpt-ad-s2');
  });
</script>
</div></div></div></div>
		</main><!-- #main -->
	</div><!-- #primary -->

			</div><!-- #content -->

			
			
			<footer id="colophon" class="footer-site" role="contentinfo">
				<div class="footer-wrapper">
					<div class="footer-left">
						<div class="footer-items">
							<ul id="footer-primary-menu" class="items-footer-primary-nav "><li id="menu-item-191862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191862"><a href="https://www.jweekly.com/readerschoice2019/">Readers&#8217; Choice 2019</a></li>
<li id="menu-item-140546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140546"><a href="https://www.jweekly.com/about-j/">About</a></li>
<li id="menu-item-148876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148876"><a href="https://www.jweekly.com/contact-j/">Contact</a></li>
<li id="menu-item-151320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151320"><a href="https://www.jweekly.com/contact-j/advertise-on-j/">Advertise</a></li>
<li id="menu-item-186799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186799"><a href="https://www.jweekly.com/careers/">Careers at J.</a></li>
<li id="menu-item-142461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142461"><a href="https://www.jweekly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.jweekly.com/terms-of-use/">Terms of Use</a></li>
</ul>						</div>
					</div>

					<div class="footer-middle">
						<div class="footer-items">
							<a href="https://www.jweekly.com/">
								<div class="logo-jweekly-footer">
									<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
								</div>
							</a>
						</div>
					</div>

					<div class="footer-right">
						<div class="footer-items">
								<ul class="social-nav context-footer">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>

			</footer><!-- #colophon -->

		</div><!-- #page -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/photonfill-master/vendor/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adminAjaxUrl = "https:\/\/www.jweekly.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/lib.bundle.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aftBreakpoints = {"xl":"1280","l":"1024","m":"768","s":"512"};
var trackingData = "{\"accounts\":{\"google_analytics\":\"UA-2932785-1\",\"omniture\":null},\"dimensions\":{\"context\":\"post\",\"taxonomy\":\"Israel, News\",\"date\":\"September 3, 2020\"},\"dimension_map\":[\"context\",\"taxonomy\",\"meta\",\"date\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/global.bundle.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"BBE4EC53E60BF4EF6AEC26F9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'123568307',post:'206379',tz:'-7',srv:'www.jweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '123568307', '206379' ]);
</script>
	</div><!-- #wrap-site -->

</body>
</html>
