<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="The Jewish News of Northern California">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.jweekly.com/xmlrpc.php">
<link rel="shortcut icon" href="https://www.jweekly.com/wp-content/themes/jweekly/favicon.ico" type="image/x-icon">
<base href="/">

<title>Back then I did not, but today I stand up against prejudice and fear &ndash; J.</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.jweekly.com/2020/06/18/back-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Back then I did not, but today I stand up against prejudice and fear &ndash; J." />
<meta property="og:description" content="The Torah column is supported by a generous donation from Eve Gordon-Ramek in memory of Kenneth Gordon.  Sh’lach Lecha Numbers 13:1-15:41 One winter afternoon in 1990, during my shift as a retail clerk at a Beverly Hills bookstore, an immaculately dressed man stood outside the shop. He had very dark skin. He checked his watch, looked up &hellip;" />
<meta property="og:url" content="https://www.jweekly.com/2020/06/18/back-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear/" />
<meta property="og:site_name" content="J." />
<meta property="article:publisher" content="https://www.facebook.com/jewishsf" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2020-06-19T00:32:57+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Lanfranco_Moses_and_the_Messengers_from_Canaan-e1592526515984.jpg?w=537&#038;crop=0%2C0px%2C100%2C387px&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Lanfranco_Moses_and_the_Messengers_from_Canaan-e1592526515984.jpg?w=537&#038;crop=0%2C0px%2C100%2C387px&#038;ssl=1" />
<meta property="og:image:width" content="537" />
<meta property="og:image:height" content="387" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Torah column is supported by a generous donation from Eve Gordon-Ramek in memory of Kenneth Gordon.  Sh’lach Lecha Numbers 13:1-15:41 One winter afternoon in 1990, during my shift as a retail clerk at a Beverly Hills bookstore, an immaculately dressed man stood outside the shop. He had very dark skin. He checked his watch, looked up [&hellip;]" />
<meta name="twitter:title" content="Back then I did not, but today I stand up against prejudice and fear &ndash; J." />
<meta name="twitter:site" content="@jewishsf" />
<meta name="twitter:image" content="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Lanfranco_Moses_and_the_Messengers_from_Canaan-e1592526515984.jpg?w=537&#038;crop=0%2C0px%2C100%2C387px&#038;ssl=1" />
<meta name="twitter:creator" content="@jewishsf" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.jweekly.com/#organization","name":"J. - The Jewish News of Northern California","url":"https://www.jweekly.com/","sameAs":["https://www.facebook.com/jewishsf","https://www.instagram.com/jewishnews_sf/","https://www.pinterest.com/JewishSF","https://twitter.com/jewishsf"],"logo":{"@type":"ImageObject","@id":"https://www.jweekly.com/#logo","url":"https://i1.wp.com/www.jweekly.com/wp-content/uploads/2018/04/J_Light_Blue_Logo.png?w=301&crop=0%2C0px%2C100%2C110px&ssl=1","width":301,"height":110,"caption":"J. - The Jewish News of Northern California"},"image":{"@id":"https://www.jweekly.com/#logo"}},{"@type":"WebSite","@id":"https://www.jweekly.com/#website","url":"https://www.jweekly.com/","name":"J.","publisher":{"@id":"https://www.jweekly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.jweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.jweekly.com/2020/06/18/back-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear/#primaryimage","url":"https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Lanfranco_Moses_and_the_Messengers_from_Canaan-e1592526515984.jpg?w=537&crop=0%2C0px%2C100%2C387px&ssl=1","width":537,"height":387},{"@type":"WebPage","@id":"https://www.jweekly.com/2020/06/18/back-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear/#webpage","url":"https://www.jweekly.com/2020/06/18/back-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear/","inLanguage":"en-US","name":"Back then I did not, but today I stand up against prejudice and fear &ndash; J.","isPartOf":{"@id":"https://www.jweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.jweekly.com/2020/06/18/back-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear/#primaryimage"},"datePublished":"2020-06-19T00:32:57+00:00","dateModified":"2020-06-19T00:32:57+00:00"},{"@type":"Article","@id":"https://www.jweekly.com/2020/06/18/back-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear/#article","isPartOf":{"@id":"https://www.jweekly.com/2020/06/18/back-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear/#webpage"},"author":{"@id":"https://www.jweekly.com/#/schema/person/4505ded19ae701311c0141201d9f5e5f"},"headline":"Back then I did not, but today I stand up against prejudice and fear","datePublished":"2020-06-19T00:32:57+00:00","dateModified":"2020-06-19T00:32:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.jweekly.com/2020/06/18/back-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear/#webpage"},"publisher":{"@id":"https://www.jweekly.com/#organization"},"image":{"@id":"https://www.jweekly.com/2020/06/18/back-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear/#primaryimage"},"articleSection":"Columns,Religion,Jewish Life,Torah"},{"@type":["Person"],"@id":"https://www.jweekly.com/#/schema/person/4505ded19ae701311c0141201d9f5e5f","name":"Sue Barnett","image":{"@type":"ImageObject","@id":"https://www.jweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7fbc6a4704c66811304f3b4b22339aa3?s=96&d=blank&r=g","caption":"Sue Barnett"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.jweekly.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Feed" href="https://www.jweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Comments Feed" href="https://www.jweekly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="J. &raquo; iCal Feed" href="https://www.jweekly.com/events/?ical=1" />


<script>
    dataLayer = [];
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','' +
        'dataLayer','GTM-KWBZCBW');</script>
<!-- End Google Tag Manager -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='aft-screen-css'  href='https://www.jweekly.com/wp-content/themes/jweekly/static/css/global.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='aft-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%7CLato%3A400%2C700%2C900&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/lib/js/jquery/jquery-ui.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='//www.google-analytics.com/analytics.js?ver=1.3.1'></script>
<link rel='https://api.w.org/' href='https://www.jweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p8mtLd-QMT' />
<link rel="alternate" type="application/json+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2020%2F06%2F18%2Fback-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2020%2F06%2F18%2Fback-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jweekly.com"><link rel="https://theeventscalendar.com/" href="https://www.jweekly.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.jweekly.com/?custom-css=40cac701c5" />
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	/* googletag.cmd.push(function() {

		var mapFooter = googletag.sizeMapping().
			addSize([0, 0], [320, 100]).
			addSize([768, 200], [728, 180]).
			build();

		googletag.defineSlot('/11706881/homepage_300x250', [300, 250], 'div-gpt-ad-1483558087549-0').addService(googletag.pubads());
		googletag.defineSlot('/11706881/homepage_300x600', [300, 600], 'div-gpt-ad-1483558087549-1').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_bottom_300x250', [300, 250], 'div-gpt-ad-1483558087549-2').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_top_300x250', [300, 250], 'div-gpt-ad-1483558087549-3').addService(googletag.pubads());
		googletag.defineSlot('/11706881/leaderboard_multi_sizes', [728, 90], 'div-gpt-ad-1483558087549-4').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_leaderboards_mobile', [320, 50], 'div-gpt-ad-1483558087549-5').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x250', [300, 250], 'div-gpt-ad-1483558087549-6').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x600', [300, 600], 'div-gpt-ad-1483558087549-7').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_in_house_ad', [[320, 100], [728, 180]], 'div-gpt-ad-1484195526400-0').defineSizeMapping(mapFooter).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	}); */
</script>
</head>

<body class="post-template-default single single-post postid-202919 single-format-standard tribe-no-js tribe-bar-is-disabled sidebar-on category-torah">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWBZCBW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="wrap-site" class="wrap-site">
		
<nav class="mobile-nav">
	<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-141942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141942"><a href="https://www.jweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-163487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163487"><a href="https://www.jweekly.com/category/news/">News</a></li>
	<li id="menu-item-163460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163460"><a href="https://www.jweekly.com/category/news/bay-area/">Bay Area</a></li>
	<li id="menu-item-194503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194503"><a href="https://www.jweekly.com/category/news/u-s/">U.S.</a></li>
	<li id="menu-item-163461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163461"><a href="https://www.jweekly.com/category/news/israel/">Israel</a></li>
	<li id="menu-item-194504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194504"><a href="https://www.jweekly.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-141943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141943"><a href="https://www.jweekly.com/category/opinion/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-153400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153400"><a href="https://www.jweekly.com/category/columns/">Columns</a></li>
	<li id="menu-item-163489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163489"><a href="https://www.jweekly.com/category/opinion/">Opinions</a></li>
	<li id="menu-item-163491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163491"><a href="https://www.jweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-163492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163492"><a href="https://www.jweekly.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-141941" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141941"><a href="https://www.jweekly.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163505"><a href="https://www.jweekly.com/category/jewish-life/">Jewish Life</a></li>
	<li id="menu-item-163493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163493"><a href="https://www.jweekly.com/category/jewish-life/community/">Community</a></li>
	<li id="menu-item-163494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163494"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/">Lifecycles</a></li>
	<li id="menu-item-163495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163495"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/">Obituaries</a></li>
	<li id="menu-item-163497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163497"><a href="https://www.jweekly.com/category/jewish-life/food/">Food</a></li>
	<li id="menu-item-163498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163498"><a href="https://www.jweekly.com/category/jewish-life/religion/">Religion</a></li>
	<li id="menu-item-163499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163499"><a href="https://www.jweekly.com/category/education/">Education</a></li>
	<li id="menu-item-163500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163500"><a href="https://www.jweekly.com/category/jewish-life/family/">Kids &#038; Family</a></li>
	<li id="menu-item-163503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163503"><a href="https://www.jweekly.com/category/seniors/">Seniors</a></li>
	<li id="menu-item-163504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163504"><a href="https://www.jweekly.com/category/philanthropy/">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-141940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141940"><a href="https://www.jweekly.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163506"><a href="https://www.jweekly.com/category/culture/">Culture</a></li>
	<li id="menu-item-163507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163507"><a href="https://www.jweekly.com/category/culture/books/">Books</a></li>
	<li id="menu-item-163508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163508"><a href="https://www.jweekly.com/category/culture/arts/">Art</a></li>
	<li id="menu-item-163509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163509"><a href="https://www.jweekly.com/category/culture/tv-film/">TV &#038; Film</a></li>
	<li id="menu-item-163510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163510"><a href="https://www.jweekly.com/category/culture/on-stage/">On Stage</a></li>
	<li id="menu-item-163511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163511"><a href="https://www.jweekly.com/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-198461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198461"><a href="https://www.jweekly.com/tag/coronavirus/"><b>Coronavirus</b></a></li>
<li id="menu-item-199231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199231"><a href="https://www.jweekly.com/events/">Calendar</a></li>
<li id="menu-item-143663" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143663"><a href="https://www.jweekly.com/donate/">Donate</a></li>
<li id="menu-item-153402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153402"><a href="https://www.jweekly.com/subscribe/">Subscribe/Renew</a></li>
<li id="menu-item-141936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141936"><a href="https://www.jweekly.com/contact-j/">Contact</a></li>
<li id="menu-item-141937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141937"><a href="https://www.jweekly.com/jewishresourceguide/">Jewish Resource Guide</a></li>
<li id="menu-item-173349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173349"><a href="https://www.facebook.com/jewishsf">Facebook</a></li>
<li id="menu-item-173350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173350"><a href="https://twitter.com/jewishsf">Twitter</a></li>
<li id="menu-item-173351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173351"><a href="https://www.instagram.com/jewishnews_sf/">Instagram</a></li>
</ul></div></nav>
		<div id="page" class="hfeed site pushable">

			<header id="masthead" class="header-site" role="banner">
				<div class="header-primary">
					<div class="header-mobile-top">
						<div class="menu-toggle-container">
							<button class="menu-toggle">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 21.3"><path d="M0 21.3h32v-3.6H0v3.6zm0-8.8h32V8.9H0v3.6zM0 0v3.6h32V0H0zm0 0"/></svg>
							</button>
						</div>
						
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
					</div>
					<div class="header-items">
						<div class="branding">
														<div class="title-site">
								<a href="https://www.jweekly.com/" rel="home" class="header-logo-wrap">
									<div class="logo-desktop">
										<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
									</div>
									<div class="header-slogan">
										<h3 class="slogan-top">The Jewish News</h3>
										<h4 class="slogan-bottom">of Northern California</h4>
									</div>
								</a>
							</div>
						</div>

						<div class="header-secondary-nav">
							<ul id="header-secondary-menu" class="items-header-secondary-nav "><li id="menu-item-143648" class="highlight donate-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-143648"><a href="https://www.jweekly.com/donate/">DONATE</a></li>
<li id="menu-item-153374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153374"><a href="https://www.jweekly.com/subscribe/">Subscribe/Renew</a></li>
<li id="menu-item-140537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140537"><a href="https://www.jweekly.com/contact-j/">Contact</a></li>
<li id="menu-item-140532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140532"><a href="https://www.jweekly.com/jewishresourceguide/">Jewish Resource Guide</a></li>
</ul>							
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
						</div>

						<div class="header-primary-nav">
							<ul id="header-primary-menu" class="items-header-primary-nav "><li id="menu-item-140485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140485"><a href="https://www.jweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-163457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163457"><a href="https://www.jweekly.com/category/news/bay-area/">Bay Area</a></li>
	<li id="menu-item-194505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194505"><a href="https://www.jweekly.com/category/news/u-s/">U.S.</a></li>
	<li id="menu-item-163458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163458"><a href="https://www.jweekly.com/category/news/israel/">Israel</a></li>
	<li id="menu-item-194506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194506"><a href="https://www.jweekly.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-140486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140486"><a href="https://www.jweekly.com/category/opinion/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-163464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163464"><a href="https://www.jweekly.com/category/columns/">Columns</a></li>
	<li id="menu-item-163465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163465"><a href="https://www.jweekly.com/category/opinion/">Opinions</a></li>
	<li id="menu-item-163466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163466"><a href="https://www.jweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-163467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163467"><a href="https://www.jweekly.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-140484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-140484"><a href="https://www.jweekly.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163470"><a href="https://www.jweekly.com/category/jewish-life/community/">Community</a></li>
	<li id="menu-item-163471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163471"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/">Lifecycles</a></li>
	<li id="menu-item-163472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163472"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/">Obituaries</a></li>
	<li id="menu-item-163473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163473"><a href="https://www.jweekly.com/category/jewish-life/food/">Food</a></li>
	<li id="menu-item-163474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163474"><a href="https://www.jweekly.com/category/jewish-life/religion/">Religion</a></li>
	<li id="menu-item-163475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163475"><a href="https://www.jweekly.com/category/education/">Education</a></li>
	<li id="menu-item-163476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163476"><a href="https://www.jweekly.com/category/jewish-life/family/">Kids &#038; Family</a></li>
	<li id="menu-item-163477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163477"><a href="https://www.jweekly.com/category/seniors/">Seniors</a></li>
	<li id="menu-item-163478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163478"><a href="https://www.jweekly.com/category/philanthropy/">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-140483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140483"><a href="https://www.jweekly.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163480"><a href="https://www.jweekly.com/category/culture/books/">Books</a></li>
	<li id="menu-item-163481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163481"><a href="https://www.jweekly.com/category/culture/arts/">Art</a></li>
	<li id="menu-item-163482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163482"><a href="https://www.jweekly.com/category/culture/tv-film/">TV &#038; Film</a></li>
	<li id="menu-item-163483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163483"><a href="https://www.jweekly.com/category/culture/on-stage/">On Stage</a></li>
	<li id="menu-item-163484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163484"><a href="https://www.jweekly.com/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-199232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199232"><a href="https://www.jweekly.com/events/">Calendar</a></li>
<li id="menu-item-198462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198462"><a href="https://www.jweekly.com/tag/coronavirus/"><b>CORONAVIRUS</b></a></li>
</ul>						</div>

						<div class="header-right">
								<ul class="social-nav context-header">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>
			</header><!-- #masthead -->

			<div class="ad-header-wrapper">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><!--Homepage Ad &#8211; Large and small--><div class="textwidget custom-html-widget"><!-- Header (large and small) -->
<div id='div-gpt-ad-header' class='block advertisement ad-header ad-728x90' style="width:720px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([768, 200], [728, 90])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[768, 200], [728, 90]], 'div-gpt-ad-header')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header');
  });
</script>
</div>

<div id='div-gpt-ad-header-mobile' class='block advertisement ad-320x50 ad-header' style="width:320px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([320,50])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[320,50]], 'div-gpt-ad-header-mobile')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header-mobile');
  });
</script>
</div></div></div>			</div>

			<div id="content" class="content-site">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-202919" class="post-202919 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-religion category-jewish-life category-torah">

	
	<figure class="entry-figure standard">
		<div class="entry-thumbnail">
			
			<picture id="picture-202924" class="size-feature-large " data-id="202924"><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Lanfranco_Moses_and_the_Messengers_from_Canaan-e1592526515984.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 80em)" /><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Lanfranco_Moses_and_the_Messengers_from_Canaan-e1592526515984.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 64em) and (max-width: 80em)" /><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Lanfranco_Moses_and_the_Messengers_from_Canaan-e1592526515984.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 48em) and (max-width: 64em)" /><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Lanfranco_Moses_and_the_Messengers_from_Canaan-e1592526515984.jpg?resize=800%2C600px&#038;ssl=1" media="(min-width: 32em) and (max-width: 48em)" /><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Lanfranco_Moses_and_the_Messengers_from_Canaan-e1592526515984.jpg?resize=480%2C360px&#038;ssl=1" media="(max-width: 32em)" /><img srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Lanfranco_Moses_and_the_Messengers_from_Canaan-e1592526515984.jpg?resize=1280%2C720px&amp;ssl=1" alt="Giovanni Lanfranco&#039;s &quot;Moses and the Messengers from Canaan&quot;" src="https://www.jweekly.com/wp-content/uploads/2020/06/Lanfranco_Moses_and_the_Messengers_from_Canaan-e1592526515984.jpg" ></picture>		</div>
					<figcaption>Giovanni Lanfranco's "Moses and the Messengers from Canaan"</figcaption>
			</figure>

<div class="entry-header">
		
	<ul class="entry-breadcrumbs">
					<li><a href="https://www.jweekly.com/category/columns/" class="columns">Columns</a></li>
					<li><a href="https://www.jweekly.com/category/columns/torah/" class="torah">Torah</a></li>
			</ul>

		<h1 class="entry-title">Back then I did not, but today I stand up against prejudice and fear</h1>
</div>

	<div class="article-content">
		<ul id="share" class="share">
	<div class="share-tools-wrapper">
		<li class="share-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.jweekly.com/2020/06/18/back-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear/" class="icon-facebook"><span class="label">Facebook</span></a></li>
		<li class="share-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=Back+then+I+did+not%2C+but+today+I+stand+up+against+prejudice+and+fear&#038;url=https://www.jweekly.com/2020/06/18/back-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear/&#038;via=" class="icon-twitter"><span class="label">Twitter</span></a></li>
					<li class="share-pinterest"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.jweekly.com/2020/06/18/back-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear/&#038;media=https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Lanfranco_Moses_and_the_Messengers_from_Canaan-e1592526515984.jpg?resize=1280%2C720px&#038;ssl=1&#038;description=The Torah%20column is%20supported%20by%20a%20generous%20donation%20from%20Eve%20Gordon-Ramek%20in%20memory%20of%20Kenneth%20Gordon.%20 Sh’lach%20Lecha%20Numbers%2013:1-15:41%20One%20winter%20afternoon%20in%201990,%20during%20my%20shift%20as%20a%20retail%20clerk%20at%20a%20Beverly%20Hills%20bookstore,%20an%20immaculately%20dressed%20man%20stood%20outside%20the%20shop.%20He%20had%20very%20dark%20skin.%20He%20checked%20his%20watch,%20looked%20up%20%5B&hellip;%5D" class="icon-pinterest"><span class="label">Pinterest</span></a></li>
				<li class="share-googleplus"><a target="_blank" href="https://plus.google.com/share?url=https://www.jweekly.com/2020/06/18/back-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear/" class="icon-googleplus"><span class="label">Google Plus</span></a></li>
		<li class="share-email"><a href="mailto:?body=Back%20then%20I%20did%20not%2C%20but%20today%20I%20stand%20up%20against%20prejudice%20and%20fear%0A%0Ahttps%3A%2F%2Fwww.jweekly.com%2F2020%2F06%2F18%2Fback-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear%2F" class="icon-email"><span class="label">Email</span></a></li>
		<li class="share-sms"><a href="sms:?body=Back%20then%20I%20did%20not%2C%20but%20today%20I%20stand%20up%20against%20prejudice%20and%20fear%20https%3A%2F%2Fwww.jweekly.com%2F2020%2F06%2F18%2Fback-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear%2F" class="icon-sms"><span class="label">SMS</span></a></li>
		<li class="share-whatsapp"><a href="whatsapp://send?text=Back%20then%20I%20did%20not%2C%20but%20today%20I%20stand%20up%20against%20prejudice%20and%20fear%20https%3A%2F%2Fwww.jweekly.com%2F2020%2F06%2F18%2Fback-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear%2F" class="icon-whatsapp"><span class="label">WhatsApp</span></a></li>
	</div>
	<li class="share-trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>

		<header class="entry-meta">
			<span class="byline-meta">By <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/rabbi-shana-chandler-leon/">Rabbi Shana Chandler Leon</a></span></span> | <span class="post-date">June 18, 2020</span>
		</header><!-- .entry-meta -->

		<div class="entry-content">
			<h4><em>The <a href="https://www.jweekly.com/category/columns/torah/" target="_blank" rel="noopener noreferrer">Torah column</a> is supported by a generous donation from Eve Gordon-Ramek in memory of Kenneth Gordon.</em></h4>
<hr />
<h3><strong><a href="https://www.hebcal.com/sedrot/shlach" target="_blank" rel="noopener noreferrer"> Sh’lach Lecha</a></strong></h3>
<h3><strong><a href="https://www.sefaria.org/Numbers.13.1-15.41?lang=bi&amp;aliyot=0" target="_blank" rel="noopener noreferrer">Numbers 13:1-15:41</a></strong></h3>
<hr />
<p><span style="font-weight: 400;">One winter afternoon in 1990, during my shift as a retail clerk at a Beverly Hills bookstore, an immaculately dressed man stood outside the shop. He had very dark skin. He checked his watch, looked up and down the street. The owner, his spouse, and two senior employees gathered to watch him through a two-way mirror in the office. Then they called the police.</span></p>
<p><span style="font-weight: 400;">While the owner spoke with the local squad station, the man outside did the unthinkable. He entered the shop, picked up a book and began reading the back cover. The owner, still on with the cops, cried into the phone, “He’s in the store!” At that fateful moment, the man’s friend drove up in a sports car. The would-be customer looked up, smiled and waved, put down the book, and exited the store to his companion’s waiting car. They drove away.</span></p>
<p><span style="font-weight: 400;">I have replayed that scene so many times over the last three decades. I was 20, old enough to know better. I’d been raised in a wonderfully diverse city by color-blind parents. But I didn’t challenge my elders when fear and prejudice invaded and paraded through that shop and could have led easily to disaster. To this day, I am unspeakably grateful that the police didn’t arrive before that innocent man’s friend did. That the only life changed forever that day was mine.</span></p>
<p><span style="font-weight: 400;">“Beware the eyes, for they lead you astray” is the thundering pronouncement of Sh’lach Lecha. First the “12 Spies” bring a catastrophic assessment of the prospects for conquering Canaan. They declare it bountiful but teeming with giants, and cast themselves as grasshoppers “in our own eyes, and thus we appeared in their eyes as well” (</span><a href="https://www.sefaria.org/Numbers.13.33?lang=bi&amp;aliyot=0" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Numbers 13:33</span></a><span style="font-weight: 400;">).</span></p>
<p><span style="font-weight: 400;">The parashah closes with the mitzvah to place fringes on our garments to be tethered to tradition, less likely to be misled by the “lustful yearnings of your hearts and eyes” (</span><a href="https://www.sefaria.org/Numbers.15.38-39?lang=bi&amp;aliyot=0" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Numbers 15:38-39</span></a><span style="font-weight: 400;">).</span></p>
<p><span style="font-weight: 400;">The sections appear unrelated at first, but they are inextricably linked by an extraordinary word dance. Moses sends men to scout out</span><i><span style="font-weight: 400;"> (ve’yaturu) </span></i><span style="font-weight: 400;">the land with their eyes. The </span><i><span style="font-weight: 400;">tzitzit</span></i><span style="font-weight: 400;"> (fringes) are commanded so that we will not be led astray </span><i><span style="font-weight: 400;">(lo taturu) </span></i><span style="font-weight: 400;">by our eyes. The result of relying on visual stimuli (real in the first case, potential in the second) is nothing less than “whoredom,” with the same Hebrew root “</span><i><span style="font-weight: 400;">z-n-h”</span></i><span style="font-weight: 400;"> used in both parts of the parashah.      </span></p>
<p><span style="font-weight: 400;">Seeing may be believing, but what we believe may prove entirely untrustworthy or even blatantly false. “Eyewitness” accounts are notoriously, sometimes dangerously unreliable. Jewish tradition knew this, vehemently opposing </span><i><span style="font-weight: 400;">any</span></i><span style="font-weight: 400;"> visual or iconic depiction of the Deity, and instead commanding us to open not our eyes but our ears, to “Hear, O Israel, that the Eternal is God, and God is One” (</span><a href="https://www.sefaria.org/Deuteronomy.6.4?lang=bi&amp;aliyot=0" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Deut. 6:4</span></a><span style="font-weight: 400;">).</span></p>
<p><span style="font-weight: 400;">The spies not only saw everything out of proportion, they compounded it with the terrible sin of pretending to know what others saw, as well. The historic consequence was that they and their generation languished in the wilderness for the infamous 40 years, dying before reaching the Promised Land. In their inability to see themselves and others “in their right size,” they exhibited a massive failure of humility as taught by the Jewish tradition of Mussar, the cultivation of the “balanced soul.” The 10 spies were humble, but </span><i><span style="font-weight: 400;">far too humble. </span></i><span style="font-weight: 400;">They shrank away when they needed to rise to the challenge. They gave disproportionate power to others, sapping their own strength and initiative and sowing terror and self-doubt among their own people.</span></p>
<p><span style="font-weight: 400;">That’s what happens when we allow our eyes to get the best of us. In this  heart-wrenching chapter of human history, while we are felled by a blind, invisible virus, we again bear horrified witness to the results of pernicious racism that leads to certain people who wear a badge thinking they’re giants, and that people of color, particularly and to our eternal shame, black men and women, are grasshoppers to be crushed underfoot.</span></p>
<p><span style="font-weight: 400;">“Peace officers” who know far better violate the command to “not stand idly by the blood of your neighbor” (</span><a href="https://www.sefaria.org/Leviticus.19.16?lang=bi&amp;aliyot=0" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Lev. 19:16</span></a><span style="font-weight: 400;">).</span></p>
<p><span style="font-weight: 400;">Lawful protests that should and need to be waged turn violent at the hands of people (many desperate, and many just seizing the opportunity), who cut swaths of destruction like giants in old stories, and treat innocent business owners and inanimate but valuable property like grasshoppers to be dispatched at will. It’s utterly out of proportion. It feels utterly out of control.</span></p>
<p><span style="font-weight: 400;">I can’t apologize personally to the good man who was profiled so long ago and so wrongly. But I can try with all of my soul to not ever repeat that awful and unwarranted rush to judgment, to not be swept up in mindless group-think and to live by the teachings of my ancestors, who knew so well that human beings succumb all too often to the weakness of the eye.</span></p>
<p><span style="font-weight: 400;">We are not grasshoppers. We are not giants. We are human beings, all more or less the exact same size. We are blessed with the awareness and the chutzpah to say that we are, each of us, created in the Divine Image, that we all bleed red and cry salt tears, and that there is Divine Light in </span><i><span style="font-weight: 400;">all creation</span></i><span style="font-weight: 400;">. For God’s sake, and for the sake of all of our children, let’s not just say these words. Let’s start behaving like we believe it.</span></p>
<p><span style="font-weight: 400;"> </span></p>

					</div><!-- .entry-content -->

        <aside class="after-article widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#ff4f00; color:#fff;">

<div class="left-half">
	<div><strong>J. covers our community better than any other source and provides news you can't find elsewhere. Support local Jewish journalism and give to J. today. Your donation will help J. survive and thrive!</strong></div>
</div>
	
<div class="right-half">
	<div style="text-align:center;"><a href="https://www.jweekly.com/donate/?utm_campaign=onsite_article" class="button support-j">Support J.
	</a></div>
</div>

<br style="clear: both;" />
	
</div></div></div></aside>
			<div class="profile-capsule">
		<a href='https://www.jweekly.com/author/rabbi-shana-chandler-leon/' title='Rabbi Shana Chandler Leon'><img class="size-125x125" sizes="(min-width: 80em) 125px,(min-width: 64em) and (max-width: 80em) 125px,(min-width: 48em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 48em) 125px,(max-width: 32em) 125px,(max-width: 48em) 125px,125px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2018/03/Headshot-SHANA-LEON-e1521221266279.jpg?w=125&#038;crop=0%2C0px%2C100%2C125px&#038;ssl=1 125w" alt="Rabbi Shana Chandler Leon" src="https://www.jweekly.com/wp-content/uploads/2018/03/Headshot-SHANA-LEON-e1521221266279.jpg" ></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href='https://www.jweekly.com/author/rabbi-shana-chandler-leon/' title='Rabbi Shana Chandler Leon'>Rabbi Shana Chandler Leon</a></span>							<p class="profile-capsule-content"><p>Rabbi Shana Chandler Leon is rabbi of Congregation Ner Tamid in the Sunset District of San Francisco, her hometown. She is a graduate of the Academy for Jewish Religion California and a member of Rabbis Without Borders. She can be reached at <a href="mailto:rabbishanachandlerleon@gmail.com" target="_blank" rel="noopener">rabbishanachandlerleon@gmail.com</a>.</p>
</p>
			
												</div>
	</div>

		
		<div id="related-posts" class="related-posts related-posts blockcontainer">
	<header class="post-list-header">
			<h1 class="header-title">Also On J.</h1>
	
	</header><!-- .post-list-header -->
<div class="posts-wrapper">
<article id="post-202919" class="post-list-item block post-block post-202919 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-religion category-jewish-life category-torah">
				<a href="https://www.jweekly.com/2020/06/18/back-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear/" title="Back then I did not, but today I stand up against prejudice and fear" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Lanfranco_Moses_and_the_Messengers_from_Canaan-e1592526515984.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Lanfranco_Moses_and_the_Messengers_from_Canaan-e1592526515984.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Lanfranco_Moses_and_the_Messengers_from_Canaan-e1592526515984.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Giovanni Lanfranco&#039;s &quot;Moses and the Messengers from Canaan&quot;" src="https://www.jweekly.com/wp-content/uploads/2020/06/Lanfranco_Moses_and_the_Messengers_from_Canaan-e1592526515984.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/columns/torah/" class="primary-category-link torah columns">Torah</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/06/18/back-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear/" rel="bookmark">Back then I did not, but today I stand up against prejudice and fear</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-202894" class="post-list-item block post-block post-202894 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-bay-area category-culture category-news location-san-francisco">
				<a href="https://www.jweekly.com/2020/06/18/jewish-muralists-historic-work-faces-demolition-at-ucsf/" title="Jewish muralist’s historic work faces demolition at UCSF" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/06/BAZakheimmurallargeWeb-e1592520233375.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/06/BAZakheimmurallargeWeb-e1592520233375.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/06/BAZakheimmurallargeWeb-e1592520233375.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Large panel from Bernard Zakheim&#039;s &quot;History of Medicine in California.&quot; (Photo/Courtesy UCSF Archives &amp; Special Collections)" src="https://www.jweekly.com/wp-content/uploads/2020/06/BAZakheimmurallargeWeb-e1592520233375.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/culture/arts/" class="primary-category-link arts culture">Art</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/06/18/jewish-muralists-historic-work-faces-demolition-at-ucsf/" rel="bookmark">Jewish muralist’s historic work faces demolition at UCSF</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-202900" class="post-list-item block post-block post-202900 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-news tag-history tag-confederacy location-burlingame">
				<a href="https://www.jweekly.com/2020/06/18/why-burlingame-synagogue-covered-up-name-of-confederate-jewish-official-in-window/" title="Why Burlingame synagogue covered up name of Confederate Jewish official in window" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Judah-Benjamin.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Judah-Benjamin.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Judah-Benjamin.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Judah P Benjamin, Secretary of State of the Confederacy, 1861-1865 (1955). A print from Mathew Brady Historian with a Camera by James D Horan, Bonanza Books, New York, 1955. (Photo/JTA- The Print Collector-Getty Images)" src="https://www.jweekly.com/wp-content/uploads/2020/06/Judah-Benjamin.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/" class="primary-category-link news">News</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/06/18/why-burlingame-synagogue-covered-up-name-of-confederate-jewish-official-in-window/" rel="bookmark">Why Burlingame synagogue covered up name of Confederate Jewish official in window</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-202888" class="post-list-item block post-block post-202888 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-lgbtq category-news category-philanthropy tag-pride location-san-francisco">
				<a href="https://www.jweekly.com/2020/06/18/new-jewish-pride-fund-grants-give-agencies-hope/" title="New Jewish Pride Fund grants give agencies hope" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Maavarim-Demonstration-.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Maavarim-Demonstration-.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/06/Maavarim-Demonstration-.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Ma&#039;avarim demonstration in Tel Aviv to protest stabbing of an Israeli Arab trans woman, 2018." src="https://www.jweekly.com/wp-content/uploads/2020/06/Maavarim-Demonstration-.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/philanthropy/" class="primary-category-link philanthropy">Philanthropy</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/06/18/new-jewish-pride-fund-grants-give-agencies-hope/" rel="bookmark">New Jewish Pride Fund grants give agencies hope</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->
</div>

		
	</div>

</article><!-- #post-## -->

		
		<div id="secondary" class="sidebar widget-area" role="complementary">

<form id="signup-in-sidebar-" class="signup newsletter-signup in-sidebar" action="##">
	<input type="hidden" id="_wpnonce" name="_wpnonce" value="20035b08eb" /><input type="hidden" name="_wp_http_referer" value="/2020/06/18/back-then-i-did-not-but-today-i-stand-up-against-prejudice-and-fear/" />	<div class="signup-header">
				<h3 class="signup-title">Subscribe to our Newsletter</h3>
	</div>
	<div class="signup-main">
		<div class="signup-fields fields">
			<div class="field-wrapper">
				<input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required>
				<label for="signup-in-sidebar--email">Enter Email</label>
			</div>
				<div class="signup-lists">
												<input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
										</div>
		</div>
		<button class="submit">Sign Up</button>
	</div>

	<div class="response error" style="display:none" role="alert"><ul></ul></div>
	<div class="response success" style="display:none" role="alert"><ul></ul></div>
</form>

<div id="custom_html-4" class="widget_text widget block widget_custom_html"><!--Sidebar ad 1--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s1' class='ad-300x250' style='margin:auto; width:300px;'>
		<script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
    
googletag.defineSlot('/11706881/JW_Sidebar1', [300, 250], 'div-gpt-ad-s1').addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
   
    googletag.enableServices();
    googletag.display('div-gpt-ad-s1');
  });
</script>
</div></div></div>
<aside id="popular-posts" class="popular-posts popular-posts blockcontainer">
			<h2>Most Popular</h2>
		<ul>
		<li><span class="link-item-number">1</span><a class="link-title" href="https://www.jweekly.com/2020/06/04/there-are-now-500000-negative-tweets-about-george-soros-every-day-many-claim-hes-funding-george-floyd-protests/" title="There are now 500,000 negative tweets about George Soros every day. Many claim he’s funding George Floyd protests.">George Soros conspiracy theories explode on Twitter in wake of protests</a></li><li><span class="link-item-number">2</span><a class="link-title" href="https://www.jweekly.com/2020/06/15/san-francisco-jcc-lays-off-150-employees-slashes-budget-by-more-than-40-percent/" title="San Francisco JCC lays off 150 employees, slashes budget by more than 40 percent">San Francisco JCC lays off 150 employees, slashes budget by more than 40 percent</a></li><li><span class="link-item-number">3</span><a class="link-title" href="https://www.jweekly.com/2020/06/09/8-great-jewish-movies-only-a-click-away/" title="8 great Jewish movies only a click away">8 great Jewish movies only a click away</a></li><li><span class="link-item-number">4</span><a class="link-title" href="https://www.jweekly.com/2020/06/08/rock-thrown-through-window-of-jewish-san-mateo-city-council-members-house/" title="Rock thrown through window of Jewish, Asian-American San Mateo city council member’s house">Rock thrown through window of Jewish, Asian-American San Mateo city council member’s house</a></li><li><span class="link-item-number">5</span><a class="link-title" href="https://www.jweekly.com/2020/06/11/for-jews-of-color-protests-are-reminders-of-pain-even-within-jewish-community/" title="For Jews of color, protests are reminders of pain — even within Jewish community">For Jews of color, protests are reminders of pain — even within Jewish community</a></li>	</ul>
</aside>
<div id="custom_html-5" class="widget_text widget block widget_custom_html"><!--Sidebar ad 2--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s2' class='block ad-300x600' style="width:300px; margin:auto">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
   
			googletag.defineSlot('/11706881/JW_Sidebar2', [300, 600], 'div-gpt-ad-s2')
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    
    googletag.enableServices();
    googletag.display('div-gpt-ad-s2');
  });
</script>
</div></div></div></div>
		</main><!-- #main -->
	</div><!-- #primary -->

			</div><!-- #content -->

			
			
			<footer id="colophon" class="footer-site" role="contentinfo">
				<div class="footer-wrapper">
					<div class="footer-left">
						<div class="footer-items">
							<ul id="footer-primary-menu" class="items-footer-primary-nav "><li id="menu-item-191862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191862"><a href="https://www.jweekly.com/readerschoice2019/">Readers&#8217; Choice 2019</a></li>
<li id="menu-item-140546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140546"><a href="https://www.jweekly.com/about-j/">About</a></li>
<li id="menu-item-148876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148876"><a href="https://www.jweekly.com/contact-j/">Contact</a></li>
<li id="menu-item-151320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151320"><a href="https://www.jweekly.com/contact-j/advertise-on-j/">Advertise</a></li>
<li id="menu-item-186799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186799"><a href="https://www.jweekly.com/careers/">Careers at J.</a></li>
<li id="menu-item-142461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142461"><a href="https://www.jweekly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.jweekly.com/terms-of-use/">Terms of Use</a></li>
</ul>						</div>
					</div>

					<div class="footer-middle">
						<div class="footer-items">
							<a href="https://www.jweekly.com/">
								<div class="logo-jweekly-footer">
									<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
								</div>
							</a>
						</div>
					</div>

					<div class="footer-right">
						<div class="footer-items">
								<ul class="social-nav context-footer">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>

			</footer><!-- #colophon -->

		</div><!-- #page -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/photonfill-master/vendor/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adminAjaxUrl = "https:\/\/www.jweekly.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/lib.bundle.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aftBreakpoints = {"xl":"1280","l":"1024","m":"768","s":"512"};
var trackingData = "{\"accounts\":{\"google_analytics\":\"UA-2932785-1\",\"omniture\":null},\"dimensions\":{\"context\":\"post\",\"taxonomy\":\"Columns, Religion, Jewish Life, Torah\",\"date\":\"June 18, 2020\"},\"dimension_map\":[\"context\",\"taxonomy\",\"meta\",\"date\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/global.bundle.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"BBE4EC53E60BF4EF6AEC26F9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'123568307',post:'202919',tz:'-7',srv:'www.jweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '123568307', '202919' ]);
</script>
	</div><!-- #wrap-site -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"136967b665","applicationID":"25631324","transactionName":"NlRbZBYFWkcHUhIMDA8eeFMQDVtaSUIPCwQNVA==","queueTime":0,"applicationTime":572,"atts":"GhNYEl4fSUk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
