<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="The Jewish News of Northern California">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.jweekly.com/xmlrpc.php">
<link rel="shortcut icon" href="https://www.jweekly.com/wp-content/themes/jweekly/favicon.ico" type="image/x-icon">
<base href="/">

<title>3 congressional races where newcomers want to replace Jewish veterans</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.jweekly.com/2020/05/22/inside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 congressional races where newcomers want to replace Jewish veterans" />
<meta property="og:description" content="During the last congressional elections, in 2018, the overarching story was the rise and eventual success of “the resistance,” the Democrats spurred to run for Congress simply because they loathed everything that President Donald Trump stood for. They included some inspired by the Women’s March and anti-bigotry campaigners appalled by Trump’s equivocations over condemning white supremacists. Uncovering the &hellip;" />
<meta property="og:url" content="https://www.jweekly.com/2020/05/22/inside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans/" />
<meta property="og:site_name" content="J." />
<meta property="article:publisher" content="https://www.facebook.com/jewishsf" />
<meta property="article:section" content="The Tell" />
<meta property="article:published_time" content="2020-05-22T17:34:25+00:00" />
<meta property="article:modified_time" content="2020-05-22T19:13:52+00:00" />
<meta property="og:updated_time" content="2020-05-22T19:13:52+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-22-at-12.11.36-PM.png?w=1204&#038;crop=0%2C0px%2C100%2C668px&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-22-at-12.11.36-PM.png?w=1204&#038;crop=0%2C0px%2C100%2C668px&#038;ssl=1" />
<meta property="og:image:width" content="1204" />
<meta property="og:image:height" content="668" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="During the last congressional elections, in 2018, the overarching story was the rise and eventual success of “the resistance,” the Democrats spurred to run for Congress simply because they loathed everything that President Donald Trump stood for. They included some inspired by the Women’s March and anti-bigotry campaigners appalled by Trump’s equivocations over condemning white supremacists. Uncovering the [&hellip;]" />
<meta name="twitter:title" content="3 congressional races where newcomers want to replace Jewish veterans" />
<meta name="twitter:site" content="@jewishsf" />
<meta name="twitter:image" content="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-22-at-12.11.36-PM.png?w=1204&#038;crop=0%2C0px%2C100%2C668px&#038;ssl=1" />
<meta name="twitter:creator" content="@jewishsf" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.jweekly.com/#organization","name":"J. - The Jewish News of Northern California","url":"https://www.jweekly.com/","sameAs":["https://www.facebook.com/jewishsf","https://www.instagram.com/jewishnews_sf/","https://www.pinterest.com/JewishSF","https://twitter.com/jewishsf"],"logo":{"@type":"ImageObject","@id":"https://www.jweekly.com/#logo","url":"https://i1.wp.com/www.jweekly.com/wp-content/uploads/2018/04/J_Light_Blue_Logo.png?w=301&crop=0%2C0px%2C100%2C110px&ssl=1","width":301,"height":110,"caption":"J. - The Jewish News of Northern California"},"image":{"@id":"https://www.jweekly.com/#logo"}},{"@type":"WebSite","@id":"https://www.jweekly.com/#website","url":"https://www.jweekly.com/","name":"J.","publisher":{"@id":"https://www.jweekly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.jweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.jweekly.com/2020/05/22/inside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans/#primaryimage","url":"https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-22-at-12.11.36-PM.png?w=1204&crop=0%2C0px%2C100%2C668px&ssl=1","width":1204,"height":668},{"@type":"WebPage","@id":"https://www.jweekly.com/2020/05/22/inside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans/#webpage","url":"https://www.jweekly.com/2020/05/22/inside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans/","inLanguage":"en-US","name":"3 congressional races where newcomers want to replace Jewish veterans","isPartOf":{"@id":"https://www.jweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.jweekly.com/2020/05/22/inside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans/#primaryimage"},"datePublished":"2020-05-22T17:34:25+00:00","dateModified":"2020-05-22T19:13:52+00:00"},{"@type":"Article","@id":"https://www.jweekly.com/2020/05/22/inside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans/#article","isPartOf":{"@id":"https://www.jweekly.com/2020/05/22/inside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans/#webpage"},"author":{"@id":"https://www.jweekly.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53"},"headline":"Inside 3 New York-area congressional races where AOC-like newcomers want to replace Jewish veterans","datePublished":"2020-05-22T17:34:25+00:00","dateModified":"2020-05-22T19:13:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.jweekly.com/2020/05/22/inside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans/#webpage"},"publisher":{"@id":"https://www.jweekly.com/#organization"},"image":{"@id":"https://www.jweekly.com/2020/05/22/inside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans/#primaryimage"},"articleSection":"The Tell,Columns,U.S.,News"},{"@type":["Person"],"@id":"https://www.jweekly.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53","name":"David A.M. Wilensky","image":{"@type":"ImageObject","@id":"https://www.jweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3d15d5d7a5341ac2c4e1e788edce5f3a?s=96&d=blank&r=g","caption":"David A.M. Wilensky"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.jweekly.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Feed" href="https://www.jweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Comments Feed" href="https://www.jweekly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="J. &raquo; iCal Feed" href="https://www.jweekly.com/events/?ical=1" />


<script>
    dataLayer = [];
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','' +
        'dataLayer','GTM-KWBZCBW');</script>
<!-- End Google Tag Manager -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='aft-screen-css'  href='https://www.jweekly.com/wp-content/themes/jweekly/static/css/global.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='aft-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%7CLato%3A400%2C700%2C900&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/lib/js/jquery/jquery-ui.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='//www.google-analytics.com/analytics.js?ver=1.3.1'></script>
<link rel='https://api.w.org/' href='https://www.jweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p8mtLd-QvT' />
<link rel="alternate" type="application/json+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2020%2F05%2F22%2Finside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2020%2F05%2F22%2Finside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jweekly.com"><link rel="https://theeventscalendar.com/" href="https://www.jweekly.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.jweekly.com/?custom-css=40cac701c5" />
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	/* googletag.cmd.push(function() {

		var mapFooter = googletag.sizeMapping().
			addSize([0, 0], [320, 100]).
			addSize([768, 200], [728, 180]).
			build();

		googletag.defineSlot('/11706881/homepage_300x250', [300, 250], 'div-gpt-ad-1483558087549-0').addService(googletag.pubads());
		googletag.defineSlot('/11706881/homepage_300x600', [300, 600], 'div-gpt-ad-1483558087549-1').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_bottom_300x250', [300, 250], 'div-gpt-ad-1483558087549-2').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_top_300x250', [300, 250], 'div-gpt-ad-1483558087549-3').addService(googletag.pubads());
		googletag.defineSlot('/11706881/leaderboard_multi_sizes', [728, 90], 'div-gpt-ad-1483558087549-4').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_leaderboards_mobile', [320, 50], 'div-gpt-ad-1483558087549-5').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x250', [300, 250], 'div-gpt-ad-1483558087549-6').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x600', [300, 600], 'div-gpt-ad-1483558087549-7').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_in_house_ad', [[320, 100], [728, 180]], 'div-gpt-ad-1484195526400-0').defineSizeMapping(mapFooter).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	}); */
</script>
</head>

<body class="post-template-default single single-post postid-201865 single-format-standard tribe-no-js tribe-bar-is-disabled sidebar-on">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWBZCBW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="wrap-site" class="wrap-site">
		
<nav class="mobile-nav">
	<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-141942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141942"><a href="https://www.jweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-163487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163487"><a href="https://www.jweekly.com/category/news/">News</a></li>
	<li id="menu-item-163460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163460"><a href="https://www.jweekly.com/category/news/bay-area/">Bay Area</a></li>
	<li id="menu-item-194503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194503"><a href="https://www.jweekly.com/category/news/u-s/">U.S.</a></li>
	<li id="menu-item-163461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163461"><a href="https://www.jweekly.com/category/news/israel/">Israel</a></li>
	<li id="menu-item-194504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194504"><a href="https://www.jweekly.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-141943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141943"><a href="https://www.jweekly.com/category/opinion/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-153400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153400"><a href="https://www.jweekly.com/category/columns/">Columns</a></li>
	<li id="menu-item-163489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163489"><a href="https://www.jweekly.com/category/opinion/">Opinions</a></li>
	<li id="menu-item-163491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163491"><a href="https://www.jweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-163492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163492"><a href="https://www.jweekly.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-141941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141941"><a href="https://www.jweekly.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163505"><a href="https://www.jweekly.com/category/jewish-life/">Jewish Life</a></li>
	<li id="menu-item-163493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163493"><a href="https://www.jweekly.com/category/jewish-life/community/">Community</a></li>
	<li id="menu-item-163494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163494"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/">Lifecycles</a></li>
	<li id="menu-item-163495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163495"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/">Obituaries</a></li>
	<li id="menu-item-163497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163497"><a href="https://www.jweekly.com/category/jewish-life/food/">Food</a></li>
	<li id="menu-item-163498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163498"><a href="https://www.jweekly.com/category/jewish-life/religion/">Religion</a></li>
	<li id="menu-item-163499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163499"><a href="https://www.jweekly.com/category/education/">Education</a></li>
	<li id="menu-item-163500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163500"><a href="https://www.jweekly.com/category/jewish-life/family/">Kids &#038; Family</a></li>
	<li id="menu-item-163503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163503"><a href="https://www.jweekly.com/category/seniors/">Seniors</a></li>
	<li id="menu-item-163504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163504"><a href="https://www.jweekly.com/category/philanthropy/">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-141940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141940"><a href="https://www.jweekly.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163506"><a href="https://www.jweekly.com/category/culture/">Culture</a></li>
	<li id="menu-item-163507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163507"><a href="https://www.jweekly.com/category/culture/books/">Books</a></li>
	<li id="menu-item-163508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163508"><a href="https://www.jweekly.com/category/culture/arts/">Art</a></li>
	<li id="menu-item-163509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163509"><a href="https://www.jweekly.com/category/culture/tv-film/">TV &#038; Film</a></li>
	<li id="menu-item-163510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163510"><a href="https://www.jweekly.com/category/culture/on-stage/">On Stage</a></li>
	<li id="menu-item-163511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163511"><a href="https://www.jweekly.com/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-198461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198461"><a href="https://www.jweekly.com/tag/coronavirus/"><b>Coronavirus</b></a></li>
<li id="menu-item-199231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199231"><a href="https://www.jweekly.com/events/">Calendar</a></li>
<li id="menu-item-143663" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143663"><a href="https://www.jweekly.com/donate/">Donate</a></li>
<li id="menu-item-153402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153402"><a href="https://www.jweekly.com/subscribe/">Subscribe/Renew</a></li>
<li id="menu-item-141936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141936"><a href="https://www.jweekly.com/contact-j/">Contact</a></li>
<li id="menu-item-141937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141937"><a href="https://www.jweekly.com/jewishresourceguide/">Jewish Resource Guide</a></li>
<li id="menu-item-173349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173349"><a href="https://www.facebook.com/jewishsf">Facebook</a></li>
<li id="menu-item-173350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173350"><a href="https://twitter.com/jewishsf">Twitter</a></li>
<li id="menu-item-173351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173351"><a href="https://www.instagram.com/jewishnews_sf/">Instagram</a></li>
</ul></div></nav>
		<div id="page" class="hfeed site pushable">

			<header id="masthead" class="header-site" role="banner">
				<div class="header-primary">
					<div class="header-mobile-top">
						<div class="menu-toggle-container">
							<button class="menu-toggle">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 21.3"><path d="M0 21.3h32v-3.6H0v3.6zm0-8.8h32V8.9H0v3.6zM0 0v3.6h32V0H0zm0 0"/></svg>
							</button>
						</div>
						
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
					</div>
					<div class="header-items">
						<div class="branding">
														<div class="title-site">
								<a href="https://www.jweekly.com/" rel="home" class="header-logo-wrap">
									<div class="logo-desktop">
										<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
									</div>
									<div class="header-slogan">
										<h3 class="slogan-top">The Jewish News</h3>
										<h4 class="slogan-bottom">of Northern California</h4>
									</div>
								</a>
							</div>
						</div>

						<div class="header-secondary-nav">
							<ul id="header-secondary-menu" class="items-header-secondary-nav "><li id="menu-item-143648" class="highlight donate-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-143648"><a href="https://www.jweekly.com/donate/">DONATE</a></li>
<li id="menu-item-153374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153374"><a href="https://www.jweekly.com/subscribe/">Subscribe/Renew</a></li>
<li id="menu-item-140537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140537"><a href="https://www.jweekly.com/contact-j/">Contact</a></li>
<li id="menu-item-140532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140532"><a href="https://www.jweekly.com/jewishresourceguide/">Jewish Resource Guide</a></li>
</ul>							
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
						</div>

						<div class="header-primary-nav">
							<ul id="header-primary-menu" class="items-header-primary-nav "><li id="menu-item-140485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-140485"><a href="https://www.jweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-163457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163457"><a href="https://www.jweekly.com/category/news/bay-area/">Bay Area</a></li>
	<li id="menu-item-194505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194505"><a href="https://www.jweekly.com/category/news/u-s/">U.S.</a></li>
	<li id="menu-item-163458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163458"><a href="https://www.jweekly.com/category/news/israel/">Israel</a></li>
	<li id="menu-item-194506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194506"><a href="https://www.jweekly.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-140486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140486"><a href="https://www.jweekly.com/category/opinion/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-163464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163464"><a href="https://www.jweekly.com/category/columns/">Columns</a></li>
	<li id="menu-item-163465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163465"><a href="https://www.jweekly.com/category/opinion/">Opinions</a></li>
	<li id="menu-item-163466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163466"><a href="https://www.jweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-163467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163467"><a href="https://www.jweekly.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-140484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140484"><a href="https://www.jweekly.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163470"><a href="https://www.jweekly.com/category/jewish-life/community/">Community</a></li>
	<li id="menu-item-163471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163471"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/">Lifecycles</a></li>
	<li id="menu-item-163472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163472"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/">Obituaries</a></li>
	<li id="menu-item-163473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163473"><a href="https://www.jweekly.com/category/jewish-life/food/">Food</a></li>
	<li id="menu-item-163474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163474"><a href="https://www.jweekly.com/category/jewish-life/religion/">Religion</a></li>
	<li id="menu-item-163475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163475"><a href="https://www.jweekly.com/category/education/">Education</a></li>
	<li id="menu-item-163476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163476"><a href="https://www.jweekly.com/category/jewish-life/family/">Kids &#038; Family</a></li>
	<li id="menu-item-163477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163477"><a href="https://www.jweekly.com/category/seniors/">Seniors</a></li>
	<li id="menu-item-163478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163478"><a href="https://www.jweekly.com/category/philanthropy/">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-140483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140483"><a href="https://www.jweekly.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163480"><a href="https://www.jweekly.com/category/culture/books/">Books</a></li>
	<li id="menu-item-163481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163481"><a href="https://www.jweekly.com/category/culture/arts/">Art</a></li>
	<li id="menu-item-163482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163482"><a href="https://www.jweekly.com/category/culture/tv-film/">TV &#038; Film</a></li>
	<li id="menu-item-163483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163483"><a href="https://www.jweekly.com/category/culture/on-stage/">On Stage</a></li>
	<li id="menu-item-163484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163484"><a href="https://www.jweekly.com/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-199232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199232"><a href="https://www.jweekly.com/events/">Calendar</a></li>
<li id="menu-item-198462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198462"><a href="https://www.jweekly.com/tag/coronavirus/"><b>CORONAVIRUS</b></a></li>
</ul>						</div>

						<div class="header-right">
								<ul class="social-nav context-header">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>
			</header><!-- #masthead -->

			<div class="ad-header-wrapper">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><!--Homepage Ad &#8211; Large and small--><div class="textwidget custom-html-widget"><!-- Header (large and small) -->
<div id='div-gpt-ad-header' class='block advertisement ad-header ad-728x90' style="width:720px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([768, 200], [728, 90])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[768, 200], [728, 90]], 'div-gpt-ad-header')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header');
  });
</script>
</div>

<div id='div-gpt-ad-header-mobile' class='block advertisement ad-320x50 ad-header' style="width:320px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([320,50])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[320,50]], 'div-gpt-ad-header-mobile')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header-mobile');
  });
</script>
</div></div></div>			</div>

			<div id="content" class="content-site">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-201865" class="post-201865 post type-post status-publish format-standard has-post-thumbnail hentry category-the-tell category-columns category-u-s category-news">

	
	<figure class="entry-figure standard">
		<div class="entry-thumbnail">
			
			<picture id="picture-201878" class="size-feature-large " data-id="201878"><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-22-at-12.11.36-PM.png?resize=1280%2C720px&#038;ssl=1" media="(min-width: 80em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-22-at-12.11.36-PM.png?resize=1280%2C720px&#038;ssl=1" media="(min-width: 64em) and (max-width: 80em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-22-at-12.11.36-PM.png?resize=1280%2C720px&#038;ssl=1" media="(min-width: 48em) and (max-width: 64em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-22-at-12.11.36-PM.png?resize=800%2C600px&#038;ssl=1" media="(min-width: 32em) and (max-width: 48em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-22-at-12.11.36-PM.png?resize=480%2C360px&#038;ssl=1" media="(max-width: 32em)" /><img srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-22-at-12.11.36-PM.png?resize=1280%2C720px&amp;ssl=1" alt="Rep. Eliot Engel, Lindsey Boylan, Allison Fine, Rep. Nita Lowey (Photo/Getty Images-Wikimedia Commons-JTA Montage)" src="https://www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-22-at-12.11.36-PM.png" ></picture>		</div>
					<figcaption>Rep. Eliot Engel, Lindsey Boylan, Allison Fine, Rep. Nita Lowey (Photo/Getty Images-Wikimedia Commons-JTA Montage)</figcaption>
			</figure>

<div class="entry-header">
		
	<ul class="entry-breadcrumbs">
					<li><a href="https://www.jweekly.com/category/columns/" class="columns">Columns</a></li>
					<li><a href="https://www.jweekly.com/category/columns/the-tell/" class="the-tell">The Tell</a></li>
			</ul>

		<h1 class="entry-title">Inside 3 New York-area congressional races where AOC-like newcomers want to replace Jewish veterans</h1>
</div>

	<div class="article-content">
		<ul id="share" class="share">
	<div class="share-tools-wrapper">
		<li class="share-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.jweekly.com/2020/05/22/inside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans/" class="icon-facebook"><span class="label">Facebook</span></a></li>
		<li class="share-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=Inside+3+New+York-area+congressional+races+where+AOC-like+newcomers+want+to+replace+Jewish+veterans&#038;url=https://www.jweekly.com/2020/05/22/inside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans/&#038;via=" class="icon-twitter"><span class="label">Twitter</span></a></li>
					<li class="share-pinterest"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.jweekly.com/2020/05/22/inside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans/&#038;media=https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-22-at-12.11.36-PM.png?resize=1280%2C720px&#038;ssl=1&#038;description=During%20the%20last%20congressional%20elections,%20in%202018,%20the%20overarching%20story%20was%20the%20rise%20and%20eventual%20success%20of%20“the%20resistance,”%20the%20Democrats%20spurred%20to%20run%20for%20Congress%20simply%20because%20they%20loathed%20everything%20that%20President%20Donald%20Trump%20stood%20for.%20They%20included%20some%20inspired%20by the%20Women’s%20March and%20anti-bigotry%20campaigners appalled%20by%20Trump’s%20equivocations%20over%20condemning%20white%20supremacists.%20Uncovering%20the%20%5B&hellip;%5D" class="icon-pinterest"><span class="label">Pinterest</span></a></li>
				<li class="share-googleplus"><a target="_blank" href="https://plus.google.com/share?url=https://www.jweekly.com/2020/05/22/inside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans/" class="icon-googleplus"><span class="label">Google Plus</span></a></li>
		<li class="share-email"><a href="mailto:?body=Inside%203%20New%20York-area%20congressional%20races%20where%20AOC-like%20newcomers%20want%20to%20replace%20Jewish%20veterans%0A%0Ahttps%3A%2F%2Fwww.jweekly.com%2F2020%2F05%2F22%2Finside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans%2F" class="icon-email"><span class="label">Email</span></a></li>
		<li class="share-sms"><a href="sms:?body=Inside%203%20New%20York-area%20congressional%20races%20where%20AOC-like%20newcomers%20want%20to%20replace%20Jewish%20veterans%20https%3A%2F%2Fwww.jweekly.com%2F2020%2F05%2F22%2Finside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans%2F" class="icon-sms"><span class="label">SMS</span></a></li>
		<li class="share-whatsapp"><a href="whatsapp://send?text=Inside%203%20New%20York-area%20congressional%20races%20where%20AOC-like%20newcomers%20want%20to%20replace%20Jewish%20veterans%20https%3A%2F%2Fwww.jweekly.com%2F2020%2F05%2F22%2Finside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans%2F" class="icon-whatsapp"><span class="label">WhatsApp</span></a></li>
	</div>
	<li class="share-trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>

		<header class="entry-meta">
			<span class="byline-meta">By <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/ron-kampeas/">Ron Kampeas</a></span>, <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/jta/">JTA</a></span></span> | <span class="post-date">May 22, 2020</span>
		</header><!-- .entry-meta -->

		<div class="entry-content">
			<p>During the last congressional elections, in 2018, the overarching story was the rise and eventual success of “the resistance,” the Democrats spurred to run for Congress simply because they loathed everything that President Donald Trump stood for. They included some inspired by <a href="https://www.jweekly.com/2019/01/21/jewish-identity-rings-out-at-bay-area-womens-marches/" target="_blank" rel="noopener noreferrer">the Women’s March</a> and anti-bigotry campaigners <a href="https://www.nytimes.com/2019/07/16/us/politics/house-resolution-trump.html" target="_blank" rel="noopener noreferrer">appalled by Trump’s equivocations over condemning white supremacists</a>.</p>
<p>Uncovering the Jewish subplot to that story was not difficult. And in some cases, a single candidate embodied it. Take, for example, Chrissy Houlahan of Pennsylvania, <a href="https://www.jta.org/2017/08/10/politics/these-jewish-women-are-running-for-office-because-of-donald-trump" target="_blank" rel="noopener noreferrer">who cited joining the Women’s March with her daughter —  as well as her father’s experiences as a Holocaust survivor</a> — in explaining why she ran and eventually won. (Houlahan herself does not identify as Jewish.)</p>
<p>Now the plot appears to be whether the resistance makes it through the next election. And again, there’s a Jewish subplot: How does the Trump factor play into a Jewish candidate’s chances? And with the rise of the Democratic resistance, does a pro-Israel record hurt or help Democrats?</p>
<p>We’ll be taking a look at a number of races countrywide through the Trump-resistance-Jewish lens. Let’s start with three races in New York’s June 23 primary.</p>
<h3><b>Will these three New York veterans be replaced by AOC wannabes?</b></h3>
<p>One of the biggest stories of 2018 was Alexandria Ocasio-Cortez’s success in ousting a senior New York Democrat, Joseph Crowley, in her Bronx area’s 14th District. Her victory in the primary was a stunner. A narrative emerged that Crowley’s responsibilities as a House leader made him inattentive to his district, and his centrism was a negative in a deeply blue district where a candidate did not need to court Republicans.</p>
<p>The narrative was powerful enough that it has fueled challenges this cycle from the left to three other New York City-area Democrats, all Jewish and over 70. All three are in nationally visible positions: Eliot Engel is the chairman of Foreign Affairs Committee; Nita Lowey chairs the Appropriations Committee; and Jerry Nadler heads the Judiciary Committee.</p>
<p>Surprises happen, as we saw with Ocasio-Cortez, but lightning never strikes twice in precisely the same way. Crowley’s district is comprised mostly of minority voters and is substantially working class. In retrospect, it seemed anomalous to be represented by an older white male close to the power elites. Of the other three districts, only Engel’s is somewhat comparable (and doesn’t have nearly as many minority voters as Ocasio-Cortez’s) and all are wealthier.</p>
<p>Lowey, 82, announced late last year that she was retiring from representing her 17th District covering mostly suburbs in Rockland County and parts of Westchester. That defused the potency of her would-be AOC, Mondaire Jones, 32, an alumnus of the Obama administration Justice Department. <a href="https://www.lohud.com/story/news/politics/2019/07/10/mondaire-jones-east-ramapo-grad-and-lawyer-runs-vs-nita-lowey/1691662001/" target="_blank" rel="noopener noreferrer">Jones announced before Lowey said she would not run again</a>, but once the longtime incumbent said she was done, she did, there was a rush of other candidates to step in. Most of them are, like Lowey, fairly centrist.</p>
<p>Lohud (which a reader tells me stands for Lower Hudson), the USA Today-affiliated Westchester news site, <a href="https://www.lohud.com/story/news/politics/2019/12/17/nita-lowey-congress-primary-election-17th-congressional-district-2020-candidates/4339533002/" target="_blank" rel="noopener noreferrer">says Lowey has enough potential successors to form a baseball team</a> — a good analogy because it’s the American sport where Jews most thrive.</p>
<p>Among the Jewish candidates hoping to take her place:</p>
<p><strong>David Buchwald</strong>, 41, <a href="https://www.lohud.com/story/news/local/westchester/white-plains/2019/10/13/assemblyman-buchwald-white-plains-democrat-set-run-u-s-rep-loweys-seat-congress/3969726002/" target="_blank" rel="noopener noreferrer">a state assemblyman who in 1997 interned in Lowey’s office</a></p>
<p><strong>Adam Schleifer</strong>, 38, <a href="https://www.lohud.com/story/news/politics/2019/11/25/adam-schleifer-nita-lowey-house-of-representatives-congress-primary/4273689002/" target="_blank" rel="noopener noreferrer">a former prosecutor who was part of the “Varsity Blues” prosecution</a> of celebrity parents who bribed their kids’ way into top universities. Schleifer <a href="https://adamschleifer.com/2020/03/25/former-us-senator-chris-dodd-and-former-new-york-congressman-steve-israel-endorse-adam-schleifer-for-congress/" target="_blank" rel="noopener noreferrer">has the endorsement of longtime Long Island congressman Steve Israel, who is emphatically moderate and a pro-Israel Democrat</a></p>
<p><strong>Allison Fine</strong>, <a href="https://www.lohud.com/story/news/politics/2019/11/14/allison-fine-congress-house-of-representatives-nita-lowey/2584998001/" target="_blank" rel="noopener noreferrer">a longtime pro-choice activist as well as a one-time synagogue president</a></p>
<p>The challenge to Nadler, 72, from his left in the 10th District, covering parts of Manhattan and Brooklyn, is emblematic of how the AOC-Crowley story is no longer a template. Prior to 2018, Democrats were the minority in the House and seemed impotent; picking off the elders seemed to make sense. Once they gained the majority in ‘18, however, the experience of their House veterans was key in battling Trump, most prominently in his impeachment on charges that he tried to muscle Ukraine into doing partisan dirty work for him.</p>
<p>Nadler, in any case, was always more of a progressive than a centrist. Now he can boast to his very liberal district that he <a href="https://www.jta.org/2019/12/18/politics/with-adam-schiff-and-jerry-nadler-leading-proceedings-house-impeaches-trump" target="_blank" rel="noopener noreferrer">helped to lead what likely will be the second most defining moment of the Trump presidency</a> (the first being Trump’s handling of the coronavirus pandemic).</p>
<p>He has two challengers from his left: Jonathan Herzog, <a href="https://www.jta.org/quick-reads/israeli-american-adviser-to-andrew-yang-challenges-longtime-lawmaker-jerry-nadler-for-congressional-seat" target="_blank" rel="noopener noreferrer">who advised Andrew Yang’s presidential campaign</a> (and, at 25, would be the youngest-ever congressman), and Lindsey Boylan, 36, who helped direct economic development for New York state. <a href="https://www.teenvogue.com/story/lindsey-boylan-primary-campaign-jerry-nadler" target="_blank" rel="noopener noreferrer">Boylan told Teen Vogue that she was inspired by Ocasio-Cortez.</a> Her main beef with Nadler when that article was published in August 2019 — that he wasn’t moving fast enough to impeach Trump — is now moot. Boylan also argued that, like Ocasio-Cortez and others, she would bring a woman’s voice to a town where men have been silencing women for decades.</p>
<p>Nadler this week <a href="https://thehill.com/homenews/campaign/498497-warren-announces-slate-of-endorsements-including-wendy-davis-and-cornyn" target="_blank" rel="noopener noreferrer">secured the endorsement of Massachusetts Sen. Elizabeth Warren</a>, a progressive who drew a good deal of support during her presidential candidacy from women. That neutralizes two of the areas that Nadler’s challengers say he is vulnerable, on progressive and gender politics.</p>
<p>Engel in the 16th, covering parts of the Bronx and Westchester County, faces the greatest challenge of the three — from Jamaal Bowman, <a href="http://amsterdamnews.com/news/2016/dec/08/jamaal-bowman-stumbled-education-and-doesnt-regret/" target="_blank" rel="noopener noreferrer">an education activist and middle school principal</a>. Bowman, 43, has the endorsement of Justice Democrats, the group that helped propel Ocasio-Cortez to her victory, and <a href="https://theintercept.com/2019/10/20/eliot-engel-jamaal-bowman-progressive-new-york-primary/" target="_blank" rel="noopener noreferrer">has the enthusiastic support of The Intercept</a>, an influential online newspaper on the left. Engel also was hit last week with an Atlantic article <a href="https://www.theatlantic.com/politics/archive/2020/05/eliot-engel-new-york-coronavirus/611611/" target="_blank" rel="noopener noreferrer">wondering why he wasn’t campaigning in New York</a>. The answer: No one campaigns in person during the pandemic, and his chairmanship of the Foreign Affairs Committee keeps him in D.C. Nonetheless, Bowman has started to campaign on Engel’s absence.</p>
<p>On the plus side for Engel, 73, he helped lead the prosecution of Trump, although not with the same profile as Nadler. He’s got plenty of middle-of-the-road Jewish constituents who appreciate his long record of pro-Israel legislation and may fear Bowman’s <a href="https://twitter.com/JamaalBowmanNY/status/1162080761589182464" target="_blank" rel="noopener noreferrer">alliance</a> with some of Israel’s harshest critics in Congress. Plus, Engel has made some late-breaking resistance news: He is taking the lead in seeking to <a href="https://www.usatoday.com/story/news/politics/2020/05/18/eliot-engel-steve-linick-investigating-saudi-arabia-arms-deal/5212918002/" target="_blank" rel="noopener noreferrer">uncover allegations of corruption against Mike Pompeo</a> that surfaced after the secretary of state fired his department’s inspector general last week.</p>
<p>Check out these Jewish Insider profiles of <a href="https://jewishinsider.com/2019/08/the-progressive-democrat-seeking-to-topple-nadler/" target="_blank" rel="noopener noreferrer">Boylan</a>, <a href="https://jewishinsider.com/2019/11/from-synagogue-to-congress-meet-allison-fine-the-woman-running-to-replace-nita-lowey/" target="_blank" rel="noopener noreferrer">Fine</a>, <a href="https://jewishinsider.com/2020/05/david-buchwald-wants-to-stand-apart-from-the-pack/" target="_blank" rel="noopener noreferrer">Buchwald</a>, <a href="https://jewishinsider.com/2020/03/not-quite-adam-schiff-yet-the-former-la-federal-prosecutor-vying-for-nita-loweys-seat/" target="_blank" rel="noopener noreferrer">Schleifer</a>, <a href="https://jewishinsider.com/2020/05/from-washington-to-westchester-the-obama-justice-department-official-running-for-loweys-seat/" target="_blank" rel="noopener noreferrer">Jones</a> and <a href="https://jewishinsider.com/2020/05/a-yang-disciple-goes-up-against-jerry-nadler-in-new-york-congressional-race/" target="_blank" rel="noopener noreferrer">Herzog</a>.</p>
<hr />
<h2><b>In other news</b></h2>
<p><b>Dethroning King: </b>The Republican Jewish Coalition runs through the playbook of <a href="https://www.jweekly.com/2020/05/21/gop-jews-tackle-thorny-question-what-to-do-about-republicans-like-steve-king/" target="_blank" rel="noopener noreferrer">how to take down an undesirable member of one’s own party</a> — in this case Steve King of Iowa, who has dallied in the past with white nationalists.</p>
<p><b>Biden and Israel:</b> The former vice president’s Jewish campaign is gearing up, with at least three virtual conferences this week focusing only on his Jewish campaign, one featuring Biden himself. The presumptive Democratic presidential nominee made news when he said explicitly that <a href="https://www.jta.org/2020/05/20/politics/joe-biden-tells-jewish-donors-i-do-not-support-annexation-and-will-reverse-trump-policies-on-israel-and-the-palestinians" target="_blank" rel="noopener noreferrer">he would reverse some of Trump’s Israel policies</a> and advised Israel not to annex territory in the West Bank. His adviser, Tony Blinken, offered a pronounced contrast with Biden’s former boss, Barack Obama, and said <a href="https://www.jweekly.com/2020/05/19/biden-would-keep-any-disputes-with-israel-out-of-public-view-a-top-adviser-says/" target="_blank" rel="noopener noreferrer">Biden would keep disputes with Israel behind closed doors</a>.</p>
<p><b>Hell no, not the MFO</b>: Top congressional Republicans and Democrats warn Defense Secretary Mark Esper <a href="https://www.jta.org/quick-reads/defense-secretary-mark-esper-wants-to-remove-us-troops-from-the-sinai-peninsula-key-democrats-and-republicans-disagree" target="_blank" rel="noopener noreferrer">against removing U.S. troops from the Sinai</a>, where they have helped maintain peace between Israel and Egypt for nearly four decades.</p>
<p><b>Don’t Juneau not to Nazi? </b>An Alaska lawmaker is the latest Republican to <a href="https://www.jta.org/quick-reads/alaska-lawmaker-apologizes-for-any-offense-taken-after-likening-pandemic-regulations-to-nazi-rules" target="_blank" rel="noopener noreferrer">liken quarantine regulations to the Nazis and then apologize</a>. Aren’t Alaskans supposed to be into wide open spaces?</p>
<hr />
<h2><b>Worth a look</b></h2>
<p><a href="https://thebulwark.com/is-holocaust-denial-conservative-now/" target="_blank" rel="noopener noreferrer">At The Bulwark</a>, the home of conservatives who revile Trump, Mona Charen sees the erosion of conservative values in <a href="https://www.jta.org/quick-reads/trump-retweets-video-by-conservative-shunned-for-her-support-of-holocaust-denier" target="_blank" rel="noopener noreferrer">Trump’s retweeting Michelle Malkin</a>, a one-time establishment conservative who now associates with Holocaust deniers.</p>
<hr />
<h2><b>Tweet so sweet</b></h2>
<p>Johnny Kunza, the news director at the Forward, was there at the launch of the New Jersey-St. Louis bagel wars. And it was good.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">And then this happened. Sometimes Twitter can be a good place. <a href="https://t.co/7jS22z92a5">pic.twitter.com/7jS22z92a5</a></p>
<p>&mdash; Johnny Kunza (@johnkunza) <a href="https://twitter.com/johnkunza/status/1263203071749914632?ref_src=twsrc%5Etfw">May 20, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

					</div><!-- .entry-content -->

        <aside class="after-article widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#ff4f00; color:#fff;">

<div class="left-half">
	<div><strong>J. covers our community better than any other source and provides news you can't find elsewhere. Support local Jewish journalism and give to J. today. Your donation will help J. survive and thrive!</strong></div>
</div>
	
<div class="right-half">
	<div style="text-align:center;"><a href="https://www.jweekly.com/donate/?utm_campaign=onsite_article" class="button support-j">Support J.
	</a></div>
</div>

<br style="clear: both;" />
	
</div></div></div></aside>
			<div class="profile-capsule">
		<a href='https://www.jweekly.com/author/ron-kampeas/' title='Ron Kampeas'><img class="size-125x125" sizes="(min-width: 80em) 125px,(min-width: 64em) and (max-width: 80em) 125px,(min-width: 48em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 48em) 125px,(max-width: 32em) 125px,(max-width: 48em) 125px,125px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2017/01/ron-kampeas-2.jpg?w=125&#038;crop=0%2C0px%2C100%2C125px&#038;ssl=1 125w" alt="" src="https://www.jweekly.com/wp-content/uploads/2017/01/ron-kampeas-2.jpg" ></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href='https://www.jweekly.com/author/ron-kampeas/' title='Ron Kampeas'>Ron Kampeas</a></span>							<p class="profile-capsule-content"><p>JTA D.C. bureau chief</p>
</p>
			
												</div>
	</div>
	<div class="profile-capsule">
		<a href='https://www.jweekly.com/author/jta/' title='JTA'></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href='https://www.jweekly.com/author/jta/' title='JTA'>JTA</a></span>							<p class="profile-capsule-content"><p>Content distributed by the Jewish Telegraphic Agency news service.</p>
</p>
			
												</div>
	</div>

		
		<div id="related-posts" class="related-posts related-posts blockcontainer">
	<header class="post-list-header">
			<h1 class="header-title">Also On J.</h1>
	
	</header><!-- .post-list-header -->
<div class="posts-wrapper">
<article id="post-201873" class="post-list-item block post-block post-201873 post type-post status-publish format-standard has-post-thumbnail hentry category-u-s category-world category-jewish-life category-jewish-world category-news category-summer-camp tag-summer-camp tag-millennials tag-coronavirus">
				<a href="https://www.jweekly.com/2020/05/22/a-global-virtual-color-war-for-jewish-millennials-could-be-a-model-for-summer-camp-in-the-covid-19-era/" title="A global virtual color war for Jewish millennials could be a model for summer camp in the Covid-19 era" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-5.14.36-PM-1.png?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-5.14.36-PM-1.png?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-5.14.36-PM-1.png?resize=480%2C270px&#038;ssl=1 480w" alt="One challenge in Expedition Nai, a global virtual color war for Jewish young adults, was to take a piece of old clothing and turn it into something cool. (Screenshot from YouTube)" src="https://www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-5.14.36-PM-1.png" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/summer-camp/" class="primary-category-link summer-camp">Summer Camp</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/05/22/a-global-virtual-color-war-for-jewish-millennials-could-be-a-model-for-summer-camp-in-the-covid-19-era/" rel="bookmark">Jewish millennials&#039; virtual color war could be a model for camp in the Covid era</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-201870" class="post-list-item block post-block post-201870 post type-post status-publish format-standard has-post-thumbnail hentry category-shavuot category-food category-recipe category-holidays category-jewish-life tag-shavuot tag-coffee">
				<a href="https://www.jweekly.com/2020/05/22/this-internet-coffee-trend-fulfills-that-shavuot-dairy-obligation/" title="This internet coffee trend fulfills that Shavuot dairy obligation" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Plainwhippedcoffee2.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Plainwhippedcoffee2.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Plainwhippedcoffee2.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Whipped Coffee (Photo/Faith Kramer)" src="https://www.jweekly.com/wp-content/uploads/2020/05/Plainwhippedcoffee2.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/jewish-life/food/recipe/" class="primary-category-link recipe jewish-life">Recipe</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/05/22/this-internet-coffee-trend-fulfills-that-shavuot-dairy-obligation/" rel="bookmark">This internet coffee trend fulfills that Shavuot dairy obligation</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-201865" class="post-list-item block post-block post-201865 post type-post status-publish format-standard has-post-thumbnail hentry category-the-tell category-columns category-u-s category-news">
				<a href="https://www.jweekly.com/2020/05/22/inside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans/" title="Inside 3 New York-area congressional races where AOC-like newcomers want to replace Jewish veterans" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-22-at-12.11.36-PM.png?resize=400%2C225px&#038;ssl=1 400w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-22-at-12.11.36-PM.png?resize=800%2C450px&#038;ssl=1 800w,https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-22-at-12.11.36-PM.png?resize=480%2C270px&#038;ssl=1 480w" alt="Rep. Eliot Engel, Lindsey Boylan, Allison Fine, Rep. Nita Lowey (Photo/Getty Images-Wikimedia Commons-JTA Montage)" src="https://www.jweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-22-at-12.11.36-PM.png" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/columns/the-tell/" class="primary-category-link the-tell columns">The Tell</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/05/22/inside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans/" rel="bookmark">Three New York congressional races where newcomers want to replace Jewish veterans</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-201863" class="post-list-item block post-block post-201863 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-education category-northern-california category-california category-news tag-bds tag-ethnic-studies location-sacramento">
				<a href="https://www.jweekly.com/2020/05/22/ethnic-studies-model-curriculum-no-longer-includes-bds-state-officials-say/" title="Ethnic studies model curriculum no longer includes BDS, state officials say" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/01/meeting-copyWEB.png?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/01/meeting-copyWEB.png?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/01/meeting-copyWEB.png?resize=480%2C270px&#038;ssl=1 480w" alt="State Superintendent of Public Instruction Tony Thurmond (center) met with Jewish leaders on Jan. 7 to discuss the controversial draft ethnic studies curriculum for California high schools. (Photo/Twitter-Rick Hirschhaut)" src="https://www.jweekly.com/wp-content/uploads/2020/01/meeting-copyWEB.png" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/education/" class="primary-category-link education">Education</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/05/22/ethnic-studies-model-curriculum-no-longer-includes-bds-state-officials-say/" rel="bookmark">Ethnic studies model curriculum no longer includes BDS, state officials say</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->
</div>

		
	</div>

</article><!-- #post-## -->

		
		<div id="secondary" class="sidebar widget-area" role="complementary">

<form id="signup-in-sidebar-" class="signup newsletter-signup in-sidebar" action="##">
	<input type="hidden" id="_wpnonce" name="_wpnonce" value="74553b90a2" /><input type="hidden" name="_wp_http_referer" value="/2020/05/22/inside-3-new-york-area-congressional-races-where-aoc-like-newcomers-want-to-replace-jewish-veterans/" />	<div class="signup-header">
				<h3 class="signup-title">Subscribe to our Newsletter</h3>
	</div>
	<div class="signup-main">
		<div class="signup-fields fields">
			<div class="field-wrapper">
				<input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required>
				<label for="signup-in-sidebar--email">Enter Email</label>
			</div>
				<div class="signup-lists">
												<input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
										</div>
		</div>
		<button class="submit">Sign Up</button>
	</div>

	<div class="response error" style="display:none" role="alert"><ul></ul></div>
	<div class="response success" style="display:none" role="alert"><ul></ul></div>
</form>

<div id="custom_html-4" class="widget_text widget block widget_custom_html"><!--Sidebar ad 1--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s1' class='ad-300x250' style='margin:auto; width:300px;'>
		<script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
    
googletag.defineSlot('/11706881/JW_Sidebar1', [300, 250], 'div-gpt-ad-s1').addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
   
    googletag.enableServices();
    googletag.display('div-gpt-ad-s1');
  });
</script>
</div></div></div>
<aside id="popular-posts" class="popular-posts popular-posts blockcontainer">
			<h2>Most Popular</h2>
		<ul>
		<li><span class="link-item-number">1</span><a class="link-title" href="https://www.jweekly.com/2020/05/11/new-sources-of-jewish-comfort-food-in-sf-and-oakland/" title="New source of Jewish comfort food in SF (plus some new babka in Oakland)">New source of Jewish comfort food in SF (plus some new babka in Oakland)</a></li><li><span class="link-item-number">2</span><a class="link-title" href="https://www.jweekly.com/2020/05/19/schmaltz-and-marvelous-matzah-new-sources-of-jewish-comfort-food-enter-growing-bay-area-jewish-food-scene/" title="Schmaltz and Marvelous Matzah: New Jewish comfort food enters growing Bay Area Jewish food scene">New &#039;comfort food&#039; and deli enter growing Bay Area Jewish food scene</a></li><li><span class="link-item-number">3</span><a class="link-title" href="https://www.jweekly.com/2020/05/14/this-snl-newbie-from-the-east-bay-found-comedy-in-jewish-life/" title="This ‘SNL’ newbie from the East Bay found her funny at Jewish summer camp">‘SNL’ newbie from the East Bay found her funny at Jewish summer camp</a></li><li><span class="link-item-number">4</span><a class="link-title" href="https://www.jweekly.com/2020/05/14/east-bay-synagogue-hosts-former-ice-detainee-in-quarantine/" title="From ICE detention to quarantine in an East Bay synagogue">From ICE detention to quarantine in an East Bay synagogue</a></li><li><span class="link-item-number">5</span><a class="link-title" href="https://www.jweekly.com/2020/05/15/synagogues-begin-sketching-out-plans-for-post-quarantine-reopening/" title="Synagogues begin sketching out plans for post-quarantine reopening">Synagogues begin sketching out plans for post-quarantine reopening</a></li>	</ul>
</aside>
<div id="custom_html-5" class="widget_text widget block widget_custom_html"><!--Sidebar ad 2--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s2' class='block ad-300x600' style="width:300px; margin:auto">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
   
			googletag.defineSlot('/11706881/JW_Sidebar2', [300, 600], 'div-gpt-ad-s2')
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    
    googletag.enableServices();
    googletag.display('div-gpt-ad-s2');
  });
</script>
</div></div></div></div>
		</main><!-- #main -->
	</div><!-- #primary -->

			</div><!-- #content -->

			
			
			<footer id="colophon" class="footer-site" role="contentinfo">
				<div class="footer-wrapper">
					<div class="footer-left">
						<div class="footer-items">
							<ul id="footer-primary-menu" class="items-footer-primary-nav "><li id="menu-item-191862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191862"><a href="https://www.jweekly.com/readerschoice2019/">Readers&#8217; Choice 2019</a></li>
<li id="menu-item-140546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140546"><a href="https://www.jweekly.com/about-j/">About</a></li>
<li id="menu-item-148876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148876"><a href="https://www.jweekly.com/contact-j/">Contact</a></li>
<li id="menu-item-151320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151320"><a href="https://www.jweekly.com/contact-j/advertise-on-j/">Advertise</a></li>
<li id="menu-item-186799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186799"><a href="https://www.jweekly.com/careers/">Careers at J.</a></li>
<li id="menu-item-142461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142461"><a href="https://www.jweekly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.jweekly.com/terms-of-use/">Terms of Use</a></li>
</ul>						</div>
					</div>

					<div class="footer-middle">
						<div class="footer-items">
							<a href="https://www.jweekly.com/">
								<div class="logo-jweekly-footer">
									<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
								</div>
							</a>
						</div>
					</div>

					<div class="footer-right">
						<div class="footer-items">
								<ul class="social-nav context-footer">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>

			</footer><!-- #colophon -->

		</div><!-- #page -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/photonfill-master/vendor/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adminAjaxUrl = "https:\/\/www.jweekly.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/lib.bundle.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aftBreakpoints = {"xl":"1280","l":"1024","m":"768","s":"512"};
var trackingData = "{\"accounts\":{\"google_analytics\":\"UA-2932785-1\",\"omniture\":null},\"dimensions\":{\"context\":\"post\",\"taxonomy\":\"The Tell, Columns, U.S., News\",\"meta\":\"Three New York congressional races where newcomers want to replace Jewish veterans\",\"date\":\"May 22, 2020\"},\"dimension_map\":[\"context\",\"taxonomy\",\"meta\",\"date\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/global.bundle.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"BBE4EC53E60BF4EF6AEC26F9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'123568307',post:'201865',tz:'-7',srv:'www.jweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '123568307', '201865' ]);
</script>
	</div><!-- #wrap-site -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"136967b665","applicationID":"25631324","transactionName":"NlRbZBYFWkcHUhIMDA8eeFMQDVtaSUIPCwQNVA==","queueTime":0,"applicationTime":679,"atts":"GhNYEl4fSUk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
