<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="The Jewish News of Northern California">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.jweekly.com/xmlrpc.php">
<link rel="shortcut icon" href="https://www.jweekly.com/wp-content/themes/jweekly/favicon.ico" type="image/x-icon">
<base href="/">

<title>SF senior home holds town hall to explain acceptance of 9 Covid patients</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.jweekly.com/2020/04/28/sf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SF senior home holds town hall to explain acceptance of 9 Covid patients" />
<meta property="og:description" content="With the San Francisco Campus for Jewish Living continuing to accept Covid-19 patients into its skilled nursing facility, the senior home hosted a virtual town hall to answer questions about its ability to care for infectious patients alongside its vulnerable population of elderly residents. The April 23 town hall was open only to residents and &hellip;" />
<meta property="og:url" content="https://www.jweekly.com/2020/04/28/sf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients/" />
<meta property="og:site_name" content="J." />
<meta property="article:publisher" content="https://www.facebook.com/jewishsf" />
<meta property="article:tag" content="San Francisco Campus for Jewish Living" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-28T22:14:42+00:00" />
<meta property="article:modified_time" content="2020-04-28T23:59:10+00:00" />
<meta property="og:updated_time" content="2020-04-28T23:59:10+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/04/94380053_223860955721415_3471316860685778944_n-1W.jpg?w=1280&#038;crop=0%2C0px%2C100%2C720px&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/04/94380053_223860955721415_3471316860685778944_n-1W.jpg?w=1280&#038;crop=0%2C0px%2C100%2C720px&#038;ssl=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With the San Francisco Campus for Jewish Living continuing to accept Covid-19 patients into its skilled nursing facility, the senior home hosted a virtual town hall to answer questions about its ability to care for infectious patients alongside its vulnerable population of elderly residents. The April 23 town hall was open only to residents and [&hellip;]" />
<meta name="twitter:title" content="SF senior home holds town hall to explain acceptance of 9 Covid patients" />
<meta name="twitter:site" content="@jewishsf" />
<meta name="twitter:image" content="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/04/94380053_223860955721415_3471316860685778944_n-1W.jpg?w=1280&#038;crop=0%2C0px%2C100%2C720px&#038;ssl=1" />
<meta name="twitter:creator" content="@ggreschler" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.jweekly.com/#organization","name":"J. - The Jewish News of Northern California","url":"https://www.jweekly.com/","sameAs":["https://www.facebook.com/jewishsf","https://www.instagram.com/jewishnews_sf/","https://www.pinterest.com/JewishSF","https://twitter.com/jewishsf"],"logo":{"@type":"ImageObject","@id":"https://www.jweekly.com/#logo","url":"https://i1.wp.com/www.jweekly.com/wp-content/uploads/2018/04/J_Light_Blue_Logo.png?w=301&crop=0%2C0px%2C100%2C110px&ssl=1","width":301,"height":110,"caption":"J. - The Jewish News of Northern California"},"image":{"@id":"https://www.jweekly.com/#logo"}},{"@type":"WebSite","@id":"https://www.jweekly.com/#website","url":"https://www.jweekly.com/","name":"J.","publisher":{"@id":"https://www.jweekly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.jweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.jweekly.com/2020/04/28/sf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients/#primaryimage","url":"https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/04/94380053_223860955721415_3471316860685778944_n-1W.jpg?w=1280&crop=0%2C0px%2C100%2C720px&ssl=1","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.jweekly.com/2020/04/28/sf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients/#webpage","url":"https://www.jweekly.com/2020/04/28/sf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients/","inLanguage":"en-US","name":"SF senior home holds town hall to explain acceptance of 9 Covid patients","isPartOf":{"@id":"https://www.jweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.jweekly.com/2020/04/28/sf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients/#primaryimage"},"datePublished":"2020-04-28T22:14:42+00:00","dateModified":"2020-04-28T23:59:10+00:00"},{"@type":"Article","@id":"https://www.jweekly.com/2020/04/28/sf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients/#article","isPartOf":{"@id":"https://www.jweekly.com/2020/04/28/sf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients/#webpage"},"author":{"@id":"https://www.jweekly.com/#/schema/person/50f8b8d777c1af5a3e9dc8f6360a360c"},"headline":"SF senior home holds town hall to explain acceptance of Covid-19 patients","datePublished":"2020-04-28T22:14:42+00:00","dateModified":"2020-04-28T23:59:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.jweekly.com/2020/04/28/sf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients/#webpage"},"publisher":{"@id":"https://www.jweekly.com/#organization"},"image":{"@id":"https://www.jweekly.com/2020/04/28/sf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients/#primaryimage"},"keywords":"San Francisco Campus for Jewish Living,coronavirus","articleSection":"Bay Area,Health,News,Seniors"},{"@type":["Person"],"@id":"https://www.jweekly.com/#/schema/person/50f8b8d777c1af5a3e9dc8f6360a360c","name":"Gabriel Greschler","image":{"@type":"ImageObject","@id":"https://www.jweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5f390f069a8a119e9d510e1b1bb80dd4?s=96&d=blank&r=g","caption":"Gabriel Greschler"},"description":"Gabriel Greschler is J.'s editorial assistant.","sameAs":["https://twitter.com/ggreschler"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.jweekly.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Feed" href="https://www.jweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Comments Feed" href="https://www.jweekly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="J. &raquo; iCal Feed" href="https://www.jweekly.com/events/?ical=1" />


<script>
    dataLayer = [];
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','' +
        'dataLayer','GTM-KWBZCBW');</script>
<!-- End Google Tag Manager -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='aft-screen-css'  href='https://www.jweekly.com/wp-content/themes/jweekly/static/css/global.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='aft-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%7CLato%3A400%2C700%2C900&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/lib/js/jquery/jquery-ui.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='//www.google-analytics.com/analytics.js?ver=1.3.1'></script>
<link rel='https://api.w.org/' href='https://www.jweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p8mtLd-QhF' />
<link rel="alternate" type="application/json+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2020%2F04%2F28%2Fsf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2020%2F04%2F28%2Fsf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jweekly.com"><link rel="https://theeventscalendar.com/" href="https://www.jweekly.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.jweekly.com/?custom-css=40cac701c5" />
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	/* googletag.cmd.push(function() {

		var mapFooter = googletag.sizeMapping().
			addSize([0, 0], [320, 100]).
			addSize([768, 200], [728, 180]).
			build();

		googletag.defineSlot('/11706881/homepage_300x250', [300, 250], 'div-gpt-ad-1483558087549-0').addService(googletag.pubads());
		googletag.defineSlot('/11706881/homepage_300x600', [300, 600], 'div-gpt-ad-1483558087549-1').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_bottom_300x250', [300, 250], 'div-gpt-ad-1483558087549-2').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_top_300x250', [300, 250], 'div-gpt-ad-1483558087549-3').addService(googletag.pubads());
		googletag.defineSlot('/11706881/leaderboard_multi_sizes', [728, 90], 'div-gpt-ad-1483558087549-4').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_leaderboards_mobile', [320, 50], 'div-gpt-ad-1483558087549-5').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x250', [300, 250], 'div-gpt-ad-1483558087549-6').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x600', [300, 600], 'div-gpt-ad-1483558087549-7').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_in_house_ad', [[320, 100], [728, 180]], 'div-gpt-ad-1484195526400-0').defineSizeMapping(mapFooter).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	}); */
</script>
</head>

<body class="post-template-default single single-post postid-200983 single-format-standard tribe-no-js tribe-bar-is-disabled sidebar-on category-bay-area location-san-francisco">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWBZCBW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="wrap-site" class="wrap-site">
		
<nav class="mobile-nav">
	<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-141942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141942"><a href="https://www.jweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-163487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163487"><a href="https://www.jweekly.com/category/news/">News</a></li>
	<li id="menu-item-163460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163460"><a href="https://www.jweekly.com/category/news/bay-area/">Bay Area</a></li>
	<li id="menu-item-194503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194503"><a href="https://www.jweekly.com/category/news/u-s/">U.S.</a></li>
	<li id="menu-item-163461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163461"><a href="https://www.jweekly.com/category/news/israel/">Israel</a></li>
	<li id="menu-item-194504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194504"><a href="https://www.jweekly.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-141943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141943"><a href="https://www.jweekly.com/category/opinion/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-153400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153400"><a href="https://www.jweekly.com/category/columns/">Columns</a></li>
	<li id="menu-item-163489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163489"><a href="https://www.jweekly.com/category/opinion/">Opinions</a></li>
	<li id="menu-item-163491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163491"><a href="https://www.jweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-163492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163492"><a href="https://www.jweekly.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-141941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141941"><a href="https://www.jweekly.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163505"><a href="https://www.jweekly.com/category/jewish-life/">Jewish Life</a></li>
	<li id="menu-item-163493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163493"><a href="https://www.jweekly.com/category/jewish-life/community/">Community</a></li>
	<li id="menu-item-163494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163494"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/">Lifecycles</a></li>
	<li id="menu-item-163495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163495"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/">Obituaries</a></li>
	<li id="menu-item-163497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163497"><a href="https://www.jweekly.com/category/jewish-life/food/">Food</a></li>
	<li id="menu-item-163498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163498"><a href="https://www.jweekly.com/category/jewish-life/religion/">Religion</a></li>
	<li id="menu-item-163499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163499"><a href="https://www.jweekly.com/category/education/">Education</a></li>
	<li id="menu-item-163500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163500"><a href="https://www.jweekly.com/category/jewish-life/family/">Kids &#038; Family</a></li>
	<li id="menu-item-163503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163503"><a href="https://www.jweekly.com/category/seniors/">Seniors</a></li>
	<li id="menu-item-163504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163504"><a href="https://www.jweekly.com/category/philanthropy/">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-141940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141940"><a href="https://www.jweekly.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163506"><a href="https://www.jweekly.com/category/culture/">Culture</a></li>
	<li id="menu-item-163507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163507"><a href="https://www.jweekly.com/category/culture/books/">Books</a></li>
	<li id="menu-item-163508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163508"><a href="https://www.jweekly.com/category/culture/arts/">Art</a></li>
	<li id="menu-item-163509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163509"><a href="https://www.jweekly.com/category/culture/tv-film/">TV &#038; Film</a></li>
	<li id="menu-item-163510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163510"><a href="https://www.jweekly.com/category/culture/on-stage/">On Stage</a></li>
	<li id="menu-item-163511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163511"><a href="https://www.jweekly.com/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-198461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198461"><a href="https://www.jweekly.com/tag/coronavirus/"><b>Coronavirus</b></a></li>
<li id="menu-item-199231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199231"><a href="https://www.jweekly.com/events/">Calendar</a></li>
<li id="menu-item-143663" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143663"><a href="https://www.jweekly.com/donate/">Donate</a></li>
<li id="menu-item-153402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153402"><a href="https://www.jweekly.com/subscribe/">Subscribe/Renew</a></li>
<li id="menu-item-141936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141936"><a href="https://www.jweekly.com/contact-j/">Contact</a></li>
<li id="menu-item-141937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141937"><a href="https://www.jweekly.com/jewishresourceguide/">Jewish Resource Guide</a></li>
<li id="menu-item-173349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173349"><a href="https://www.facebook.com/jewishsf">Facebook</a></li>
<li id="menu-item-173350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173350"><a href="https://twitter.com/jewishsf">Twitter</a></li>
<li id="menu-item-173351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173351"><a href="https://www.instagram.com/jewishnews_sf/">Instagram</a></li>
</ul></div></nav>
		<div id="page" class="hfeed site pushable">

			<header id="masthead" class="header-site" role="banner">
				<div class="header-primary">
					<div class="header-mobile-top">
						<div class="menu-toggle-container">
							<button class="menu-toggle">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 21.3"><path d="M0 21.3h32v-3.6H0v3.6zm0-8.8h32V8.9H0v3.6zM0 0v3.6h32V0H0zm0 0"/></svg>
							</button>
						</div>
						
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
					</div>
					<div class="header-items">
						<div class="branding">
														<div class="title-site">
								<a href="https://www.jweekly.com/" rel="home" class="header-logo-wrap">
									<div class="logo-desktop">
										<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
									</div>
									<div class="header-slogan">
										<h3 class="slogan-top">The Jewish News</h3>
										<h4 class="slogan-bottom">of Northern California</h4>
									</div>
								</a>
							</div>
						</div>

						<div class="header-secondary-nav">
							<ul id="header-secondary-menu" class="items-header-secondary-nav "><li id="menu-item-143648" class="highlight donate-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-143648"><a href="https://www.jweekly.com/donate/">DONATE</a></li>
<li id="menu-item-153374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153374"><a href="https://www.jweekly.com/subscribe/">Subscribe/Renew</a></li>
<li id="menu-item-140537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140537"><a href="https://www.jweekly.com/contact-j/">Contact</a></li>
<li id="menu-item-140532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140532"><a href="https://www.jweekly.com/jewishresourceguide/">Jewish Resource Guide</a></li>
</ul>							
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
						</div>

						<div class="header-primary-nav">
							<ul id="header-primary-menu" class="items-header-primary-nav "><li id="menu-item-140485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-140485"><a href="https://www.jweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-163457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163457"><a href="https://www.jweekly.com/category/news/bay-area/">Bay Area</a></li>
	<li id="menu-item-194505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194505"><a href="https://www.jweekly.com/category/news/u-s/">U.S.</a></li>
	<li id="menu-item-163458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163458"><a href="https://www.jweekly.com/category/news/israel/">Israel</a></li>
	<li id="menu-item-194506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194506"><a href="https://www.jweekly.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-140486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140486"><a href="https://www.jweekly.com/category/opinion/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-163464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163464"><a href="https://www.jweekly.com/category/columns/">Columns</a></li>
	<li id="menu-item-163465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163465"><a href="https://www.jweekly.com/category/opinion/">Opinions</a></li>
	<li id="menu-item-163466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163466"><a href="https://www.jweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-163467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163467"><a href="https://www.jweekly.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-140484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140484"><a href="https://www.jweekly.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163470"><a href="https://www.jweekly.com/category/jewish-life/community/">Community</a></li>
	<li id="menu-item-163471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163471"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/">Lifecycles</a></li>
	<li id="menu-item-163472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163472"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/">Obituaries</a></li>
	<li id="menu-item-163473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163473"><a href="https://www.jweekly.com/category/jewish-life/food/">Food</a></li>
	<li id="menu-item-163474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163474"><a href="https://www.jweekly.com/category/jewish-life/religion/">Religion</a></li>
	<li id="menu-item-163475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163475"><a href="https://www.jweekly.com/category/education/">Education</a></li>
	<li id="menu-item-163476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163476"><a href="https://www.jweekly.com/category/jewish-life/family/">Kids &#038; Family</a></li>
	<li id="menu-item-163477" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163477"><a href="https://www.jweekly.com/category/seniors/">Seniors</a></li>
	<li id="menu-item-163478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163478"><a href="https://www.jweekly.com/category/philanthropy/">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-140483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140483"><a href="https://www.jweekly.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163480"><a href="https://www.jweekly.com/category/culture/books/">Books</a></li>
	<li id="menu-item-163481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163481"><a href="https://www.jweekly.com/category/culture/arts/">Art</a></li>
	<li id="menu-item-163482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163482"><a href="https://www.jweekly.com/category/culture/tv-film/">TV &#038; Film</a></li>
	<li id="menu-item-163483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163483"><a href="https://www.jweekly.com/category/culture/on-stage/">On Stage</a></li>
	<li id="menu-item-163484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163484"><a href="https://www.jweekly.com/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-199232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199232"><a href="https://www.jweekly.com/events/">Calendar</a></li>
<li id="menu-item-198462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198462"><a href="https://www.jweekly.com/tag/coronavirus/"><b>CORONAVIRUS</b></a></li>
</ul>						</div>

						<div class="header-right">
								<ul class="social-nav context-header">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>
			</header><!-- #masthead -->

			<div class="ad-header-wrapper">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><!--Homepage Ad &#8211; Large and small--><div class="textwidget custom-html-widget"><!-- Header (large and small) -->
<div id='div-gpt-ad-header' class='block advertisement ad-header ad-728x90' style="width:720px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([768, 200], [728, 90])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[768, 200], [728, 90]], 'div-gpt-ad-header')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header');
  });
</script>
</div>

<div id='div-gpt-ad-header-mobile' class='block advertisement ad-320x50 ad-header' style="width:320px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([320,50])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[320,50]], 'div-gpt-ad-header-mobile')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header-mobile');
  });
</script>
</div></div></div>			</div>

			<div id="content" class="content-site">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-200983" class="post-200983 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-health category-news category-seniors tag-san-francisco-campus-for-jewish-living tag-coronavirus location-san-francisco">

	
	<figure class="entry-figure standard">
		<div class="entry-thumbnail">
			
			<picture id="picture-200986" class="size-feature-large " data-id="200986"><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/04/94380053_223860955721415_3471316860685778944_n-1W.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 80em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/04/94380053_223860955721415_3471316860685778944_n-1W.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 64em) and (max-width: 80em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/04/94380053_223860955721415_3471316860685778944_n-1W.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 48em) and (max-width: 64em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/04/94380053_223860955721415_3471316860685778944_n-1W.jpg?resize=800%2C600px&#038;ssl=1" media="(min-width: 32em) and (max-width: 48em)" /><source srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/04/94380053_223860955721415_3471316860685778944_n-1W.jpg?resize=480%2C360px&#038;ssl=1" media="(max-width: 32em)" /><img srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/04/94380053_223860955721415_3471316860685778944_n-1W.jpg?resize=1280%2C720px&amp;ssl=1" alt="The driveway into the San Francisco Campus for Jewish Living. (Photo/David A.M. Wilensky)" src="https://www.jweekly.com/wp-content/uploads/2020/04/94380053_223860955721415_3471316860685778944_n-1W.jpg" ></picture>		</div>
					<figcaption>The driveway into the San Francisco Campus for Jewish Living. (Photo/David A.M. Wilensky)</figcaption>
			</figure>

<div class="entry-header">
		
	<ul class="entry-breadcrumbs">
					<li><a href="https://www.jweekly.com/category/news/" class="news">News</a></li>
					<li><a href="https://www.jweekly.com/category/news/bay-area/" class="bay-area">Bay Area</a></li>
			</ul>

		<h1 class="entry-title">SF senior home holds town hall to explain acceptance of Covid-19 patients</h1>
</div>

	<div class="article-content">
		<ul id="share" class="share">
	<div class="share-tools-wrapper">
		<li class="share-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.jweekly.com/2020/04/28/sf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients/" class="icon-facebook"><span class="label">Facebook</span></a></li>
		<li class="share-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=SF+senior+home+holds+town+hall+to+explain+acceptance+of+Covid-19+patients&#038;url=https://www.jweekly.com/2020/04/28/sf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients/&#038;via=" class="icon-twitter"><span class="label">Twitter</span></a></li>
					<li class="share-pinterest"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.jweekly.com/2020/04/28/sf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients/&#038;media=https://i2.wp.com/www.jweekly.com/wp-content/uploads/2020/04/94380053_223860955721415_3471316860685778944_n-1W.jpg?resize=1280%2C720px&#038;ssl=1&#038;description=With%20the%20San%20Francisco%20Campus%20for%20Jewish%20Living%20continuing%20to%20accept%20Covid-19%20patients%20into%20its%20skilled%20nursing%20facility,%20the%20senior%20home%20hosted%20a%20virtual%20town%20hall%20to%20answer%20questions%20about%20its%20ability%20to%20care%20for%20infectious%20patients%20alongside%20its%20vulnerable%20population%20of%20elderly%20residents.%20The%20April%2023%20town%20hall%20was%20open%20only%20to%20residents%20and%20%5B&hellip;%5D" class="icon-pinterest"><span class="label">Pinterest</span></a></li>
				<li class="share-googleplus"><a target="_blank" href="https://plus.google.com/share?url=https://www.jweekly.com/2020/04/28/sf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients/" class="icon-googleplus"><span class="label">Google Plus</span></a></li>
		<li class="share-email"><a href="mailto:?body=SF%20senior%20home%20holds%20town%20hall%20to%20explain%20acceptance%20of%20Covid-19%20patients%0A%0Ahttps%3A%2F%2Fwww.jweekly.com%2F2020%2F04%2F28%2Fsf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients%2F" class="icon-email"><span class="label">Email</span></a></li>
		<li class="share-sms"><a href="sms:?body=SF%20senior%20home%20holds%20town%20hall%20to%20explain%20acceptance%20of%20Covid-19%20patients%20https%3A%2F%2Fwww.jweekly.com%2F2020%2F04%2F28%2Fsf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients%2F" class="icon-sms"><span class="label">SMS</span></a></li>
		<li class="share-whatsapp"><a href="whatsapp://send?text=SF%20senior%20home%20holds%20town%20hall%20to%20explain%20acceptance%20of%20Covid-19%20patients%20https%3A%2F%2Fwww.jweekly.com%2F2020%2F04%2F28%2Fsf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients%2F" class="icon-whatsapp"><span class="label">WhatsApp</span></a></li>
	</div>
	<li class="share-trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>

		<header class="entry-meta">
			<span class="byline-meta">By <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/gabriel-greschler/">Gabriel Greschler</a></span></span> | <span class="post-date">April 28, 2020</span>
		</header><!-- .entry-meta -->

		<div class="entry-content">
			<p>With the San Francisco Campus for Jewish Living continuing to accept Covid-19 patients into its skilled nursing facility, the senior home hosted a virtual town hall to answer <a href="https://www.jweekly.com/2020/04/16/opposition-to-placing-covid-19-patients-at-sf-jewish-senior-home-grows/" target="_blank" rel="noopener noreferrer">questions</a> about its ability to care for infectious patients alongside its vulnerable population of elderly residents.</p>
<p>The April 23 town hall was open only to residents and family members of the SFCJL.</p>
<p>In a Zoom audio recording obtained by J., the SFCJL’s leadership addressed testing, safety procedures and its thinking behind the decision to accept recovering Covid-19 patients, per a state order to help prevent hospitals from becoming overwhelmed in the coming weeks.</p>
<p>The senior facility reported on April 27 <a href="https://sfcjl.org/covid-19.htm" target="_blank" rel="noopener noreferrer">that nine Covid-19 patients had been accepted so far</a>. The first was brought to the campus on April 10; the campus currently has enough beds for up to 30. The facility has a dedicated floor and staff to care for them, according to SFCJL spokesperson Marcus Young. There are 374 total beds in the skilled nursing facility and about 300 residents.</p>
<p>Overall, SFCJL has conducted Covid-19 tests on 25 symptomatic staff and residents, director of clinical operations Peggy Cmiel said during the town hall. All of the results were negative, she said.</p>
<p>CEO Daniel Ruth said the facility is following guidelines from county and state health departments, which recommend that only staff, residents and patients with symptoms <a href="https://www.sfcdcp.org/wp-content/uploads/2020/03/COVID19-LTCF-Guidance-Rev-FINAL-04.19.2020.pdf" target="_blank" rel="noopener noreferrer">should be tested</a>.</p>
<p>Those guidelines <a href="https://www.latimes.com/california/story/2020-04-23/coronavirus-nursing-home-expanded-testing">are currently being challenged by other health officials in the state</a>. Last week, L.A. County Health Director Dr. Barbara Ferrer said nursing homes should be testing all residents and staff, regardless of whether they show symptoms.</p>
<p>“We were wrong,” Ferrer <a href="https://www.youtube.com/watch?time_continue=1&amp;v=cRqTLlzCt7c&amp;feature=emb_title" target="_blank" rel="noopener noreferrer">said at a news conference</a> while announcing the shift in her city’s policy.</p>
<p>On April 19, the California Department of Public Health <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/Expanding-Access-to-Testing-Updated-Guidance-on-Prioritization-for-COVID-19-Testing.aspx" target="_blank" rel="noopener noreferrer">announced it was expanding access</a> to testing, specifically prioritizing facilities like nursing homes and hospitalized patients.</p>
<p>SFCJL spokesperson Young said in an April 27 email to J. that testing every resident and staff member on a consistent basis would not be realistic nor helpful for gauging risk. It would “only give us a snap shot of what today looks like,” he wrote. “The same is true for any facility in the country. We have approximately 600 clinicians and staff who come and go every day — they go back to their own homes, the grocery stores and provide care for their own loved ones as needed.</p>
<p>“So, while the public opinion tide is shifting to testing everyone whenever they want to be tested — symptomatic or not — the reality today is that to achieve a truly accurate on going picture at SFCJL, we would need to be running hundreds of tests every day (not even including residents/patients). Every single day — because you would never know if someone who tested negative yesterday becomes infected a day or two after.”</p>
<p>Young added that if the city’s health department changes its policy, the SFCJL will follow any updated orders.</p>
<p>San Francisco Supervisor Ahsha Safaí, whose district covers the Excelsior neighborhood where the SFCJL is located, said in an April 24 interview with J. that he thinks “testing of all staff should be a requirement,” a capability he believes is coming “very soon.”</p>
<figure id="attachment_200988" aria-describedby="caption-attachment-200988" style="width: 1280px" class="wp-caption alignnone"><img class="wp-image-200988 size-full" src="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/04/94570006_3371364859610506_6059010617593823232_nW-e1588111891528.jpg?resize=480%2C360px&#038;ssl=1" sizes="(min-width: 80em) 1280px,(min-width: 64em) and (max-width: 80em) 1280px,(min-width: 48em) and (max-width: 64em) 1024px,(min-width: 32em) and (max-width: 64em) 1024px,(min-width: 32em) and (max-width: 48em) 768px,(max-width: 32em) 512px,(max-width: 48em) 768px,1280px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/04/94570006_3371364859610506_6059010617593823232_nW-e1588111891528.jpg?w=1280&amp;crop=0%2C0px%2C100%2C720px&amp;ssl=1 1280w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/04/94570006_3371364859610506_6059010617593823232_nW-e1588111891528.jpg?w=1024&amp;crop=0%2C0px%2C100%2C576px&amp;ssl=1 1024w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/04/94570006_3371364859610506_6059010617593823232_nW-e1588111891528.jpg?w=768&amp;crop=0%2C0px%2C100%2C432px&amp;ssl=1 768w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/04/94570006_3371364859610506_6059010617593823232_nW-e1588111891528.jpg?w=512&amp;crop=0%2C0px%2C100%2C288px&amp;ssl=1 512w" alt="The San Francisco Campus for Jewish Living in the Excelsior neighborhood. (Photo/David A.M. Wilensky)" data-recalc-dims="1" /><figcaption id="caption-attachment-200988" class="wp-caption-text">The San Francisco Campus for Jewish Living in the Excelsior neighborhood. (Photo/David A.M. Wilensky)</figcaption></figure>
<p>Safaí said he’s been in regular contact with the SFCJL’s leadership and described the facility as “state-of-the-art.”</p>
<p>The supervisor also said he understands the concerns of families <a href="https://www.jweekly.com/2020/04/16/opposition-to-placing-covid-19-patients-at-sf-jewish-senior-home-grows/">who have pushed back against the SFCJL’s decision</a> to bring in Covid-19 patients.</p>
<p>“I always put myself in the shoes of the people who have fears,” Safaí said. “If it was my parent, I would have reservations and fears.” But Safaí thinks a larger problem is the city’s lack of sub-acute care units, skilled-nursing facilities that treat patients with complex needs, an issue <a href="https://www.kqed.org/stateofhealth/360952/families-fight-closure-of-nursing-unit-in-san-francisco" target="_blank" rel="noopener noreferrer">the supervisor has fought to correct</a> during his tenure.</p>
<p>During the town hall, Ruth sought to bring perspective to the facility’s admittance of Covid-19 patients.</p>
<p>“Not all nursing homes are created equal,” he said. SFCJL is “almost 20 to 30 years ahead of its time” compared with other elder homes around the country, some of which are <a href="https://www.nytimes.com/2020/04/17/us/coronavirus-nursing-homes.html" target="_blank" rel="noopener noreferrer">experiencing widespread outbreaks of coronavirus</a>.</p>
<p>Ruth also said the SFCJL has an adequate supply of personal protective equipment and is continuing to acquire more in “significant” quantities.</p>
<p>The SFCJL’s leadership also spoke to why Covid-19 patients are being admitted now, even though regional hospitals have not yet seen the predicted surge.</p>
<p>Among other reasons, “We feel that our environment would be much better than a hotel,” an option that civic leaders have discussed, Ruth said. “We are able to offer the life enrichment activities — albeit, they are different than what they were, but still significantly better than what one might receive in a hotel.”</p>
<p>A day after the town hall meeting, a second staff member at the SFCJL <a href="https://sfcjl.org/covid-19.htm" target="_blank" rel="noopener noreferrer">tested positive</a> for coronavirus. According to Young, the individual had been working from home for three weeks and hasn’t entered the campus since then.</p>
<p>On April 16, a certified nursing assistant at the senior home <a href="https://www.jweekly.com/2020/04/18/staff-member-at-sf-jewish-senior-home-tests-positive-for-covid-19/" target="_blank" rel="noopener noreferrer">tested positive</a> for Covid-19.</p>
<p>A relative of a resident receiving care from that nursing assistant said hearing the news of his positive status “felt like someone punched me in my stomach.”</p>
<p>The relative requested to remain anonymous in order to keep lines of communication open with the SFCJL staff.</p>
<p>“It was a shock,” said the relative, who is <a href="https://www.jweekly.com/2020/04/16/opposition-to-placing-covid-19-patients-at-sf-jewish-senior-home-grows/" target="_blank" rel="noopener noreferrer">opposed to the SFCJL bringing Covid-19 patients into the facility</a>. “It’s difficult. It’s emotional. It’s almost like a feeling of hopelessness.”</p>
<p>For his part, Young also praised the early preemptive measures the SFJCL took to protect its staff and residents, including restricting visitors and taking staff temperatures starting in early March. “This decision was not an easy one to implement, especially for the concerned families, but in the end we credit it with the fact that we have, to date, no known positive cases among our resident and patient populations,” he said.</p>

					</div><!-- .entry-content -->

        <aside class="after-article widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#ff4f00; color:#fff;">

<div class="left-half">
	<div><strong>J. covers our community better than any other source and provides news you can't find elsewhere. Support local Jewish journalism and give to J. today. Your donation will help J. survive and thrive!</strong></div>
</div>
	
<div class="right-half">
	<div style="text-align:center;"><a href="https://www.jweekly.com/donate/?utm_campaign=onsite_article" class="button support-j">Support J.
	</a></div>
</div>

<br style="clear: both;" />
	
</div></div></div></aside>
			<div class="profile-capsule">
		<a href='https://www.jweekly.com/author/gabriel-greschler/' title='Gabriel Greschler'><img class="size-125x125" sizes="(min-width: 80em) 125px,(min-width: 64em) and (max-width: 80em) 125px,(min-width: 48em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 48em) 125px,(max-width: 32em) 125px,(max-width: 48em) 125px,125px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2019/08/Screen-Shot-2020-02-27-at-4.05.18-PM-e1582848459163.png?w=125&#038;crop=0%2C0px%2C100%2C125px&#038;ssl=1 125w" alt="" src="https://www.jweekly.com/wp-content/uploads/2019/08/Screen-Shot-2020-02-27-at-4.05.18-PM-e1582848459163.png" ></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href='https://www.jweekly.com/author/gabriel-greschler/' title='Gabriel Greschler'>Gabriel Greschler</a></span>							<p class="profile-capsule-content"><p>Gabriel Greschler is a staff writer at J. You can reach him at <a href="mailto:gabriel@jweekly.com" target="_blank" rel="noopener">gabriel@jweekly.com</a> and follow him on Twitter <a href="https://twitter.com/ggreschler" target="_blank" rel="noopener">@ggreschler</a>.</p>
</p>
			
												</div>
	</div>

					<footer class="entry-tags">
				<p>Tags: <span class="tags-list"><a href="https://www.jweekly.com/tag/san-francisco-campus-for-jewish-living/" rel="tag">San Francisco Campus for Jewish Living</a>, <a href="https://www.jweekly.com/tag/coronavirus/" rel="tag">coronavirus</a></span></p>
			</footer>
		
		<div id="related-posts" class="related-posts related-posts blockcontainer">
	<header class="post-list-header">
			<h1 class="header-title">Also On J.</h1>
	
	</header><!-- .post-list-header -->
<div class="posts-wrapper">
<article id="post-200262" class="post-list-item block post-block post-200262 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-health category-news tag-coronavirus location-san-francisco">
				<a href="https://www.jweekly.com/2020/04/07/s-f-campus-for-jewish-living-ready-to-accept-covid-19-patients-per-state-order/" title="S.F. Campus for Jewish Living ready to accept Covid-19 patients, per state order" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-09-at-4.30.42-PM.png?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-09-at-4.30.42-PM.png?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-09-at-4.30.42-PM.png?resize=480%2C270px&#038;ssl=1 480w" alt="A new wing under construction at the San Francisco Campus for Jewish Living. (Screenshot/Google Maps)" src="https://www.jweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-09-at-4.30.42-PM.png" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/bay-area/" class="primary-category-link bay-area news">Bay Area</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/04/07/s-f-campus-for-jewish-living-ready-to-accept-covid-19-patients-per-state-order/" rel="bookmark">S.F. Campus for Jewish Living ready to accept Covid-19 patients, per state order</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-200460" class="post-list-item block post-block post-200460 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-news category-seniors tag-san-francisco-campus-for-jewish-living tag-coronavirus location-san-francisco">
				<a href="https://www.jweekly.com/2020/04/14/s-f-campus-for-jewish-living-accepts-two-covid-19-patients/" title="S.F. Campus for Jewish Living accepts two Covid-19 patients" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-09-at-4.30.42-PM.png?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-09-at-4.30.42-PM.png?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-09-at-4.30.42-PM.png?resize=480%2C270px&#038;ssl=1 480w" alt="A new wing under construction at the San Francisco Campus for Jewish Living. (Screenshot/Google Maps)" src="https://www.jweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-09-at-4.30.42-PM.png" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/bay-area/" class="primary-category-link bay-area news">Bay Area</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/04/14/s-f-campus-for-jewish-living-accepts-two-covid-19-patients/" rel="bookmark">S.F. Campus for Jewish Living accepts two Covid-19 patients</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-200624" class="post-list-item block post-block post-200624 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-news tag-san-francisco-campus-for-jewish-living tag-coronavirus location-san-francisco">
				<a href="https://www.jweekly.com/2020/04/18/staff-member-at-sf-jewish-senior-home-tests-positive-for-covid-19/" title="Staff member at SF Jewish senior home tests positive for Covid-19" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-3.05.05-PM.png?resize=400%2C225px&#038;ssl=1 400w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-3.05.05-PM.png?resize=800%2C450px&#038;ssl=1 800w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-3.05.05-PM.png?resize=480%2C270px&#038;ssl=1 480w" alt="The San Francisco Campus for Jewish Living. (Photo/Courtesy SFCJL)" src="https://www.jweekly.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-3.05.05-PM.png" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/bay-area/" class="primary-category-link bay-area news">Bay Area</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/04/18/staff-member-at-sf-jewish-senior-home-tests-positive-for-covid-19/" rel="bookmark">Staff member at SF Jewish senior home tests positive for Covid-19</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-200571" class="post-list-item block post-block post-200571 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-health category-news tag-san-francisco-campus-for-jewish-living tag-coronavirus location-san-francisco">
				<a href="https://www.jweekly.com/2020/04/16/opposition-to-placing-covid-19-patients-at-sf-jewish-senior-home-grows/" title="Families of residents, attorney oppose Covid-19 patients at SF Jewish senior home" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/04/DobaGendelman-e1587079076707.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/04/DobaGendelman-e1587079076707.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/04/DobaGendelman-e1587079076707.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Doba Gendelman is a resident of the San Francisco Campus for Jewish Life. Her daughter-in-law, Irina Gendelman, fears for Doba and other residents as the facility begins accepting Covid-19 patients. (Photo/Courtesy Irina Gendelman)" src="https://www.jweekly.com/wp-content/uploads/2020/04/DobaGendelman-e1587079076707.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/bay-area/" class="primary-category-link bay-area news">Bay Area</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2020/04/16/opposition-to-placing-covid-19-patients-at-sf-jewish-senior-home-grows/" rel="bookmark">Families of residents, attorney oppose Covid-19 patients at SF Jewish senior home</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->
</div>

		
	</div>

</article><!-- #post-## -->

		
		<div id="secondary" class="sidebar widget-area" role="complementary">

<form id="signup-in-sidebar-" class="signup newsletter-signup in-sidebar" action="##">
	<input type="hidden" id="_wpnonce" name="_wpnonce" value="2c597a8266" /><input type="hidden" name="_wp_http_referer" value="/2020/04/28/sf-senior-home-holds-town-hall-to-explain-acceptance-of-nine-covid-19-patients/" />	<div class="signup-header">
				<h3 class="signup-title">Subscribe to our Newsletter</h3>
	</div>
	<div class="signup-main">
		<div class="signup-fields fields">
			<div class="field-wrapper">
				<input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required>
				<label for="signup-in-sidebar--email">Enter Email</label>
			</div>
				<div class="signup-lists">
												<input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
										</div>
		</div>
		<button class="submit">Sign Up</button>
	</div>

	<div class="response error" style="display:none" role="alert"><ul></ul></div>
	<div class="response success" style="display:none" role="alert"><ul></ul></div>
</form>

<div id="custom_html-4" class="widget_text widget block widget_custom_html"><!--Sidebar ad 1--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s1' class='ad-300x250' style='margin:auto; width:300px;'>
		<script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
    
googletag.defineSlot('/11706881/JW_Sidebar1', [300, 250], 'div-gpt-ad-s1').addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
   
    googletag.enableServices();
    googletag.display('div-gpt-ad-s1');
  });
</script>
</div></div></div>
<aside id="popular-posts" class="popular-posts popular-posts blockcontainer">
			<h2>Most Popular</h2>
		<ul>
		<li><span class="link-item-number">1</span><a class="link-title" href="https://www.jweekly.com/2020/04/15/separatiooooon-east-bay-familys-fiddler-coronavirus-parody-goes-viral/" title="‘Separatiooooon!’ — East Bay family’s ‘Fiddler’ coronavirus parody goes viral">East Bay family’s ‘Fiddler’ coronavirus parody goes viral</a></li><li><span class="link-item-number">2</span><a class="link-title" href="https://www.jweekly.com/2020/04/20/fauda-returns-to-netflix-for-season-3-as-tense-and-chaotic-as-ever/" title="‘Fauda’ returns to Netflix for season 3, as tense and chaotic as ever">‘Fauda’ returns to Netflix for season 3, as tense and chaotic as ever</a></li><li><span class="link-item-number">3</span><a class="link-title" href="https://www.jweekly.com/2020/04/15/sacramento-newspaper-apologizes-for-anti-semitic-easter-ad/" title="Sacramento newspaper apologizes for anti-Semitic Easter ad">Sacramento newspaper apologizes for anti-Semitic Easter ad</a></li><li><span class="link-item-number">4</span><a class="link-title" href="https://www.jweekly.com/2020/04/22/a-brutal-lesson-of-perseverance-for-our-kids-and-us-too/" title="A brutal lesson of perseverance for our kids — and us, too">A brutal lesson of perseverance for our kids — and us, too</a></li><li><span class="link-item-number">5</span><a class="link-title" href="https://www.jweekly.com/2020/04/22/i-cover-anti-semitism-on-a-daily-basis-this-is-why-the-plot-against-america-is-the-scariest-show-ive-ever-seen/" title="I cover anti-Semitism on a daily basis. This is why ‘The Plot Against America’ is the scariest show I’ve ever seen.">As a Jewish journalist, ‘The Plot Against America’ is terrifying</a></li>	</ul>
</aside>
<div id="custom_html-5" class="widget_text widget block widget_custom_html"><!--Sidebar ad 2--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s2' class='block ad-300x600' style="width:300px; margin:auto">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
   
			googletag.defineSlot('/11706881/JW_Sidebar2', [300, 600], 'div-gpt-ad-s2')
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    
    googletag.enableServices();
    googletag.display('div-gpt-ad-s2');
  });
</script>
</div></div></div></div>
		</main><!-- #main -->
	</div><!-- #primary -->

			</div><!-- #content -->

			
			
			<footer id="colophon" class="footer-site" role="contentinfo">
				<div class="footer-wrapper">
					<div class="footer-left">
						<div class="footer-items">
							<ul id="footer-primary-menu" class="items-footer-primary-nav "><li id="menu-item-191862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191862"><a href="https://www.jweekly.com/readerschoice2019/">Readers&#8217; Choice 2019</a></li>
<li id="menu-item-140546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140546"><a href="https://www.jweekly.com/about-j/">About</a></li>
<li id="menu-item-148876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148876"><a href="https://www.jweekly.com/contact-j/">Contact</a></li>
<li id="menu-item-151320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151320"><a href="https://www.jweekly.com/contact-j/advertise-on-j/">Advertise</a></li>
<li id="menu-item-186799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186799"><a href="https://www.jweekly.com/careers/">Careers at J.</a></li>
<li id="menu-item-142461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142461"><a href="https://www.jweekly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.jweekly.com/terms-of-use/">Terms of Use</a></li>
</ul>						</div>
					</div>

					<div class="footer-middle">
						<div class="footer-items">
							<a href="https://www.jweekly.com/">
								<div class="logo-jweekly-footer">
									<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
								</div>
							</a>
						</div>
					</div>

					<div class="footer-right">
						<div class="footer-items">
								<ul class="social-nav context-footer">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>

			</footer><!-- #colophon -->

		</div><!-- #page -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/photonfill-master/vendor/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adminAjaxUrl = "https:\/\/www.jweekly.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/lib.bundle.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aftBreakpoints = {"xl":"1280","l":"1024","m":"768","s":"512"};
var trackingData = "{\"accounts\":{\"google_analytics\":\"UA-2932785-1\",\"omniture\":null},\"dimensions\":{\"context\":\"post\",\"taxonomy\":\"Bay Area, Health, News, Seniors\",\"date\":\"April 28, 2020\"},\"dimension_map\":[\"context\",\"taxonomy\",\"meta\",\"date\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/global.bundle.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"BBE4EC53E60BF4EF6AEC26F9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'123568307',post:'200983',tz:'-7',srv:'www.jweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '123568307', '200983' ]);
</script>
	</div><!-- #wrap-site -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"136967b665","applicationID":"25631324","transactionName":"NlRbZBYFWkcHUhIMDA8eeFMQDVtaSUIPCwQNVA==","queueTime":0,"applicationTime":876,"atts":"GhNYEl4fSUk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
