<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="The Jewish News of Northern California">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.jweekly.com/xmlrpc.php">
<link rel="shortcut icon" href="https://www.jweekly.com/wp-content/themes/jweekly/favicon.ico" type="image/x-icon">
<base href="/">

<title>Arab parties&#039; historic choice to back Gantz for prime minister, explained</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.jweekly.com/2020/03/19/arab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arab parties&#039; historic choice to back Gantz for prime minister, explained" />
<meta property="og:description" content="Amid all the justifiable focus on the coronavirus and its consequences, there was major political news in Israel this week: Benny Gantz, the Blue and White party leader, was tapped by the president to assemble a government coalition — bringing Prime Minister Benjamin Netanyahu closer to his ouster than he’s been in 11 years. Buried in &hellip;" />
<meta property="og:url" content="https://www.jweekly.com/2020/03/19/arab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained/" />
<meta property="og:site_name" content="J." />
<meta property="article:publisher" content="https://www.facebook.com/jewishsf" />
<meta property="article:tag" content="Netanyahu" />
<meta property="article:tag" content="Benny Gantz" />
<meta property="article:tag" content="Ayman Odeh" />
<meta property="article:section" content="Analysis" />
<meta property="article:published_time" content="2020-03-19T17:36:13+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/3-18-20-joint-list.jpg?w=1280&#038;crop=0%2C0px%2C100%2C829px&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/3-18-20-joint-list.jpg?w=1280&#038;crop=0%2C0px%2C100%2C829px&#038;ssl=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="829" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Amid all the justifiable focus on the coronavirus and its consequences, there was major political news in Israel this week: Benny Gantz, the Blue and White party leader, was tapped by the president to assemble a government coalition — bringing Prime Minister Benjamin Netanyahu closer to his ouster than he’s been in 11 years. Buried in [&hellip;]" />
<meta name="twitter:title" content="Arab parties&#039; historic choice to back Gantz for prime minister, explained" />
<meta name="twitter:site" content="@jewishsf" />
<meta name="twitter:image" content="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/3-18-20-joint-list.jpg?w=1280&#038;crop=0%2C0px%2C100%2C829px&#038;ssl=1" />
<meta name="twitter:creator" content="@jewishsf" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.jweekly.com/#organization","name":"J. - The Jewish News of Northern California","url":"https://www.jweekly.com/","sameAs":["https://www.facebook.com/jewishsf","https://www.instagram.com/jewishnews_sf/","https://www.pinterest.com/JewishSF","https://twitter.com/jewishsf"],"logo":{"@type":"ImageObject","@id":"https://www.jweekly.com/#logo","url":"https://i1.wp.com/www.jweekly.com/wp-content/uploads/2018/04/J_Light_Blue_Logo.png?w=301&crop=0%2C0px%2C100%2C110px&ssl=1","width":301,"height":110,"caption":"J. - The Jewish News of Northern California"},"image":{"@id":"https://www.jweekly.com/#logo"}},{"@type":"WebSite","@id":"https://www.jweekly.com/#website","url":"https://www.jweekly.com/","name":"J.","publisher":{"@id":"https://www.jweekly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.jweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.jweekly.com/2020/03/19/arab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained/#primaryimage","url":"https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/3-18-20-joint-list.jpg?w=1280&crop=0%2C0px%2C100%2C829px&ssl=1","width":1280,"height":829},{"@type":"WebPage","@id":"https://www.jweekly.com/2020/03/19/arab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained/#webpage","url":"https://www.jweekly.com/2020/03/19/arab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained/","inLanguage":"en-US","name":"Arab parties&#039; historic choice to back Gantz for prime minister, explained","isPartOf":{"@id":"https://www.jweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.jweekly.com/2020/03/19/arab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained/#primaryimage"},"datePublished":"2020-03-19T17:36:13+00:00","dateModified":"2020-03-19T17:36:13+00:00"},{"@type":"Article","@id":"https://www.jweekly.com/2020/03/19/arab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained/#article","isPartOf":{"@id":"https://www.jweekly.com/2020/03/19/arab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained/#webpage"},"author":{"@id":"https://www.jweekly.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53"},"headline":"Arab parties&#8217; historic choice to recommend Gantz for prime minister, explained","datePublished":"2020-03-19T17:36:13+00:00","dateModified":"2020-03-19T17:36:13+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.jweekly.com/2020/03/19/arab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained/#webpage"},"publisher":{"@id":"https://www.jweekly.com/#organization"},"image":{"@id":"https://www.jweekly.com/2020/03/19/arab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained/#primaryimage"},"keywords":"Netanyahu,Benny Gantz,Ayman Odeh","articleSection":"Israel,Analysis,News"},{"@type":["Person"],"@id":"https://www.jweekly.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53","name":"David A.M. Wilensky","image":{"@type":"ImageObject","@id":"https://www.jweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3d15d5d7a5341ac2c4e1e788edce5f3a?s=96&d=blank&r=g","caption":"David A.M. Wilensky"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.jweekly.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Feed" href="https://www.jweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Comments Feed" href="https://www.jweekly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="J. &raquo; iCal Feed" href="https://www.jweekly.com/events/?ical=1" />


<script>
    dataLayer = [];
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','' +
        'dataLayer','GTM-KWBZCBW');</script>
<!-- End Google Tag Manager -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='aft-screen-css'  href='https://www.jweekly.com/wp-content/themes/jweekly/static/css/global.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='aft-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%7CLato%3A400%2C700%2C900&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/lib/js/jquery/jquery-ui.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='//www.google-analytics.com/analytics.js?ver=1.3.1'></script>
<link rel='https://api.w.org/' href='https://www.jweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p8mtLd-POo' />
<link rel="alternate" type="application/json+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2020%2F03%2F19%2Farab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jweekly.com%2F2020%2F03%2F19%2Farab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jweekly.com"><link rel="https://theeventscalendar.com/" href="https://www.jweekly.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.jweekly.com/?custom-css=eed84cbd97" />
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	/* googletag.cmd.push(function() {

		var mapFooter = googletag.sizeMapping().
			addSize([0, 0], [320, 100]).
			addSize([768, 200], [728, 180]).
			build();

		googletag.defineSlot('/11706881/homepage_300x250', [300, 250], 'div-gpt-ad-1483558087549-0').addService(googletag.pubads());
		googletag.defineSlot('/11706881/homepage_300x600', [300, 600], 'div-gpt-ad-1483558087549-1').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_bottom_300x250', [300, 250], 'div-gpt-ad-1483558087549-2').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_top_300x250', [300, 250], 'div-gpt-ad-1483558087549-3').addService(googletag.pubads());
		googletag.defineSlot('/11706881/leaderboard_multi_sizes', [728, 90], 'div-gpt-ad-1483558087549-4').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_leaderboards_mobile', [320, 50], 'div-gpt-ad-1483558087549-5').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x250', [300, 250], 'div-gpt-ad-1483558087549-6').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x600', [300, 600], 'div-gpt-ad-1483558087549-7').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_in_house_ad', [[320, 100], [728, 180]], 'div-gpt-ad-1484195526400-0').defineSizeMapping(mapFooter).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	}); */
</script>
</head>

<body class="post-template-default single single-post postid-199168 single-format-standard tribe-no-js tribe-bar-is-disabled sidebar-on category-analysis">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWBZCBW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="wrap-site" class="wrap-site">
		
<nav class="mobile-nav">
	<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-141942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141942"><a href="https://www.jweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-163487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163487"><a href="https://www.jweekly.com/category/news/">News</a></li>
	<li id="menu-item-163460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163460"><a href="https://www.jweekly.com/category/news/bay-area/">Bay Area</a></li>
	<li id="menu-item-194503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194503"><a href="https://www.jweekly.com/category/news/u-s/">U.S.</a></li>
	<li id="menu-item-163461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163461"><a href="https://www.jweekly.com/category/news/israel/">Israel</a></li>
	<li id="menu-item-194504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194504"><a href="https://www.jweekly.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-141943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141943"><a href="https://www.jweekly.com/category/opinion/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-153400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153400"><a href="https://www.jweekly.com/category/columns/">Columns</a></li>
	<li id="menu-item-163489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163489"><a href="https://www.jweekly.com/category/opinion/">Opinions</a></li>
	<li id="menu-item-163491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163491"><a href="https://www.jweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-163492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163492"><a href="https://www.jweekly.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-141941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141941"><a href="https://www.jweekly.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163505"><a href="https://www.jweekly.com/category/jewish-life/">Jewish Life</a></li>
	<li id="menu-item-163493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163493"><a href="https://www.jweekly.com/category/jewish-life/community/">Community</a></li>
	<li id="menu-item-163494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163494"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/">Lifecycles</a></li>
	<li id="menu-item-163495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163495"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/">Obituaries</a></li>
	<li id="menu-item-163497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163497"><a href="https://www.jweekly.com/category/jewish-life/food/">Food</a></li>
	<li id="menu-item-163498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163498"><a href="https://www.jweekly.com/category/jewish-life/religion/">Religion</a></li>
	<li id="menu-item-163499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163499"><a href="https://www.jweekly.com/category/education/">Education</a></li>
	<li id="menu-item-163500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163500"><a href="https://www.jweekly.com/category/jewish-life/family/">Kids &#038; Family</a></li>
	<li id="menu-item-163503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163503"><a href="https://www.jweekly.com/category/seniors/">Seniors</a></li>
	<li id="menu-item-163504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163504"><a href="https://www.jweekly.com/category/philanthropy/">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-141940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141940"><a href="https://www.jweekly.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163506"><a href="https://www.jweekly.com/category/culture/">Culture</a></li>
	<li id="menu-item-163507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163507"><a href="https://www.jweekly.com/category/culture/books/">Books</a></li>
	<li id="menu-item-163508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163508"><a href="https://www.jweekly.com/category/culture/arts/">Art</a></li>
	<li id="menu-item-163509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163509"><a href="https://www.jweekly.com/category/culture/tv-film/">TV &#038; Film</a></li>
	<li id="menu-item-163510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163510"><a href="https://www.jweekly.com/category/culture/on-stage/">On Stage</a></li>
	<li id="menu-item-163511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163511"><a href="https://www.jweekly.com/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-198461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198461"><a href="https://www.jweekly.com/tag/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-143663" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143663"><a href="https://www.jweekly.com/donate/">DONATE</a></li>
<li id="menu-item-153402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153402"><a href="https://www.jweekly.com/subscribe/">Subscribe/Renew</a></li>
<li id="menu-item-141936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141936"><a href="https://www.jweekly.com/contact-j/">Contact</a></li>
<li id="menu-item-141937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141937"><a href="https://www.jweekly.com/jewishresourceguide/">Jewish Resource Guide</a></li>
<li id="menu-item-173349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173349"><a href="https://www.facebook.com/jewishsf">Facebook</a></li>
<li id="menu-item-173350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173350"><a href="https://twitter.com/jewishsf">Twitter</a></li>
<li id="menu-item-173351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173351"><a href="https://www.instagram.com/jewishnews_sf/">Instagram</a></li>
</ul></div></nav>
		<div id="page" class="hfeed site pushable">

			<header id="masthead" class="header-site" role="banner">
				<div class="header-primary">
					<div class="header-mobile-top">
						<div class="menu-toggle-container">
							<button class="menu-toggle">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 21.3"><path d="M0 21.3h32v-3.6H0v3.6zm0-8.8h32V8.9H0v3.6zM0 0v3.6h32V0H0zm0 0"/></svg>
							</button>
						</div>
						
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
					</div>
					<div class="header-items">
						<div class="branding">
														<div class="title-site">
								<a href="https://www.jweekly.com/" rel="home" class="header-logo-wrap">
									<div class="logo-desktop">
										<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
									</div>
									<div class="header-slogan">
										<h3 class="slogan-top">The Jewish News</h3>
										<h4 class="slogan-bottom">of Northern California</h4>
									</div>
								</a>
							</div>
						</div>

						<div class="header-secondary-nav">
							<ul id="header-secondary-menu" class="items-header-secondary-nav "><li id="menu-item-143648" class="highlight donate-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-143648"><a href="https://www.jweekly.com/donate/">DONATE</a></li>
<li id="menu-item-153374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153374"><a href="https://www.jweekly.com/subscribe/">Subscribe/Renew</a></li>
<li id="menu-item-140537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140537"><a href="https://www.jweekly.com/contact-j/">Contact</a></li>
<li id="menu-item-140532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140532"><a href="https://www.jweekly.com/jewishresourceguide/">Jewish Resource Guide</a></li>
</ul>							
<form role="search" method="get" class="search-form-header" action="https://www.jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
						</div>

						<div class="header-primary-nav">
							<ul id="header-primary-menu" class="items-header-primary-nav "><li id="menu-item-140485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-140485"><a href="https://www.jweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-163457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163457"><a href="https://www.jweekly.com/category/news/bay-area/">Bay Area</a></li>
	<li id="menu-item-194505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194505"><a href="https://www.jweekly.com/category/news/u-s/">U.S.</a></li>
	<li id="menu-item-163458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163458"><a href="https://www.jweekly.com/category/news/israel/">Israel</a></li>
	<li id="menu-item-194506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194506"><a href="https://www.jweekly.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-140486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140486"><a href="https://www.jweekly.com/category/opinion/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-163464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163464"><a href="https://www.jweekly.com/category/columns/">Columns</a></li>
	<li id="menu-item-163465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163465"><a href="https://www.jweekly.com/category/opinion/">Opinions</a></li>
	<li id="menu-item-163466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163466"><a href="https://www.jweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-163467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163467"><a href="https://www.jweekly.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-140484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140484"><a href="https://www.jweekly.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163470"><a href="https://www.jweekly.com/category/jewish-life/community/">Community</a></li>
	<li id="menu-item-163471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163471"><a href="https://www.jweekly.com/category/jewish-life/community/lifecycles/">Lifecycles</a></li>
	<li id="menu-item-163472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163472"><a href="https://www.jweekly.com/category/jewish-life/community/deaths/">Obituaries</a></li>
	<li id="menu-item-163473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163473"><a href="https://www.jweekly.com/category/jewish-life/food/">Food</a></li>
	<li id="menu-item-163474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163474"><a href="https://www.jweekly.com/category/jewish-life/religion/">Religion</a></li>
	<li id="menu-item-163475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163475"><a href="https://www.jweekly.com/category/education/">Education</a></li>
	<li id="menu-item-163476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163476"><a href="https://www.jweekly.com/category/jewish-life/family/">Kids &#038; Family</a></li>
	<li id="menu-item-163477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163477"><a href="https://www.jweekly.com/category/seniors/">Seniors</a></li>
	<li id="menu-item-163478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163478"><a href="https://www.jweekly.com/category/philanthropy/">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-140483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140483"><a href="https://www.jweekly.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163480"><a href="https://www.jweekly.com/category/culture/books/">Books</a></li>
	<li id="menu-item-163481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163481"><a href="https://www.jweekly.com/category/culture/arts/">Art</a></li>
	<li id="menu-item-163482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163482"><a href="https://www.jweekly.com/category/culture/tv-film/">TV &#038; Film</a></li>
	<li id="menu-item-163483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163483"><a href="https://www.jweekly.com/category/culture/on-stage/">On Stage</a></li>
	<li id="menu-item-163484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163484"><a href="https://www.jweekly.com/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-198462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198462"><a href="https://www.jweekly.com/tag/coronavirus/">Coronavirus</a></li>
</ul>						</div>

						<div class="header-right">
								<ul class="social-nav context-header">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>
			</header><!-- #masthead -->

			<div class="ad-header-wrapper">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><!--Homepage Ad &#8211; Large and small--><div class="textwidget custom-html-widget"><!-- Header (large and small) -->
<div id='div-gpt-ad-header' class='block advertisement ad-header ad-728x90' style="width:720px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([768, 200], [728, 90])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[768, 200], [728, 90]], 'div-gpt-ad-header')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header');
  });
</script>
</div>

<div id='div-gpt-ad-header-mobile' class='block advertisement ad-320x50 ad-header' style="width:320px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([320,50])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[320,50]], 'div-gpt-ad-header-mobile')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header-mobile');
  });
</script>
</div></div></div>			</div>

			<div id="content" class="content-site">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-199168" class="post-199168 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-analysis category-news tag-netanyahu tag-benny-gantz tag-ayman-odeh">

	
	<figure class="entry-figure standard">
		<div class="entry-thumbnail">
			
			<picture id="picture-199169" class="size-feature-large " data-id="199169"><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/3-18-20-joint-list.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 80em)" /><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/3-18-20-joint-list.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 64em) and (max-width: 80em)" /><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/3-18-20-joint-list.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 48em) and (max-width: 64em)" /><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/3-18-20-joint-list.jpg?resize=800%2C600px&#038;ssl=1" media="(min-width: 32em) and (max-width: 48em)" /><source srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/3-18-20-joint-list.jpg?resize=480%2C360px&#038;ssl=1" media="(max-width: 32em)" /><img srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/3-18-20-joint-list.jpg?resize=1280%2C720px&amp;ssl=1" alt="Ayman Odeh, leader of the Joint List (left), with other party members at the party headquarters in the Arab-Israeli city of Shfaram, March 2, 2020. (JTA/DAVID COHEN/FLASH90)" src="https://www.jweekly.com/wp-content/uploads/2020/03/3-18-20-joint-list.jpg" ></picture>		</div>
					<figcaption>Ayman Odeh, leader of the Joint List (left), with other party members at the party headquarters in the Arab-Israeli city of Shfaram, March 2, 2020. (JTA/DAVID COHEN/FLASH90)</figcaption>
			</figure>

<div class="entry-header">
		
	<ul class="entry-breadcrumbs">
					<li><a href="https://www.jweekly.com/category/analysis/" class="analysis">Analysis</a></li>
			</ul>

		<h1 class="entry-title">Arab parties&#8217; historic choice to recommend Gantz for prime minister, explained</h1>
</div>

	<div class="article-content">
		<ul id="share" class="share">
	<div class="share-tools-wrapper">
		<li class="share-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.jweekly.com/2020/03/19/arab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained/" class="icon-facebook"><span class="label">Facebook</span></a></li>
		<li class="share-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=Arab+parties%26%238217%3B+historic+choice+to+recommend+Gantz+for+prime+minister%2C+explained&#038;url=https://www.jweekly.com/2020/03/19/arab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained/&#038;via=" class="icon-twitter"><span class="label">Twitter</span></a></li>
					<li class="share-pinterest"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.jweekly.com/2020/03/19/arab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained/&#038;media=https://i0.wp.com/www.jweekly.com/wp-content/uploads/2020/03/3-18-20-joint-list.jpg?resize=1280%2C720px&#038;ssl=1&#038;description=Amid%20all%20the%20justifiable%20focus%20on%20the%20coronavirus%20and%20its%20consequences,%20there%20was%20major%20political%20news%20in%20Israel%20this%20week:%20Benny%20Gantz,%20the%20Blue%20and%20White%20party%20leader,%20was%20tapped by%20the%20president%20to%20assemble%20a%20government%20coalition%20—%20bringing%20Prime%20Minister%20Benjamin%20Netanyahu%20closer%20to%20his%20ouster%20than%20he’s%20been%20in%2011%20years.%20Buried%20in%20%5B&hellip;%5D" class="icon-pinterest"><span class="label">Pinterest</span></a></li>
				<li class="share-googleplus"><a target="_blank" href="https://plus.google.com/share?url=https://www.jweekly.com/2020/03/19/arab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained/" class="icon-googleplus"><span class="label">Google Plus</span></a></li>
		<li class="share-email"><a href="mailto:?body=Arab%20parties%27%20historic%20choice%20to%20recommend%20Gantz%20for%20prime%20minister%2C%20explained%0A%0Ahttps%3A%2F%2Fwww.jweekly.com%2F2020%2F03%2F19%2Farab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained%2F" class="icon-email"><span class="label">Email</span></a></li>
		<li class="share-sms"><a href="sms:?body=Arab%20parties%27%20historic%20choice%20to%20recommend%20Gantz%20for%20prime%20minister%2C%20explained%20https%3A%2F%2Fwww.jweekly.com%2F2020%2F03%2F19%2Farab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained%2F" class="icon-sms"><span class="label">SMS</span></a></li>
		<li class="share-whatsapp"><a href="whatsapp://send?text=Arab%20parties%27%20historic%20choice%20to%20recommend%20Gantz%20for%20prime%20minister%2C%20explained%20https%3A%2F%2Fwww.jweekly.com%2F2020%2F03%2F19%2Farab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained%2F" class="icon-whatsapp"><span class="label">WhatsApp</span></a></li>
	</div>
	<li class="share-trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>

		<header class="entry-meta">
			<span class="byline-meta">By <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/ron-kampeas/">Ron Kampeas</a></span>, <span class="author vcard"><a class="url fn n" href="https://www.jweekly.com/author/jta/">JTA</a></span></span> | <span class="post-date">March 19, 2020</span>
		</header><!-- .entry-meta -->

		<div class="entry-content">
			<p>Amid all the justifiable focus on the coronavirus and its consequences, there was major political news in Israel this week: Benny Gantz, the Blue and White party leader, <a href="https://www.jta.org/quick-reads/benny-gantz-will-get-the-first-chance-to-form-a-new-israeli-government">was tapped </a>by the president to assemble a government coalition — bringing Prime Minister Benjamin Netanyahu closer to his ouster than he’s been in 11 years.</p>
<p>Buried in the development is a history-making nugget: The Joint List of Arab-dominated parties was among those that recommended Gantz to President Reuven Rivlin as the man they wanted to form a coalition. Its 15 votes provided the necessary majority of 61.</p>
<p>It makes obvious sense: The Arab parties want to oust Netanyahu, whose ministers have <a href="https://www.al-monitor.com/pulse/originals/2020/03/israel-benjamin-netanyahu-arab-joint-list-party-incitement.html" target="_blank" rel="noopener noreferrer">reviled</a> their lawmakers as traitors. But the referral heralded a breakthrough of integration that has vexed Jews and Arabs since before the state was established more than seven decades ago.</p>
<p>Here’s what drove the Joint List to recommend Gantz for the prime ministership and what it could mean for Israel.</p>
<hr />
<h3><b>Why is this historic?</b></h3>
<p>Gantz may not form a government in the next three or so weeks, and if he does, it may be a national unity sharing arrangement with Netanyahu necessitated by the coronavirus that would exclude the Joint List.</p>
<p>In any case, the Joint List would only support the government from outside a coalition — meaning that sometimes it would vote with Gantz and others in the bloc but not officially join the group in name.</p>
<p>There’s no guarantee that will happen. Last week, a key party outside Gantz’s bloc that had pledged support and two others already in his camp <a href="https://www.jweekly.com/2020/03/12/israel-election-update-no-coalition-in-sight/" target="_blank" rel="noopener noreferrer">threatened to leave</a> the coalition group over Gantz’s negotiations with the Joint List.</p>
<p>But before all that theoretical stuff happens, just the Joint List’s referral, and Gantz’s embrace of it, means an Arab-Israeli voice at the national table has taken a leap from unimaginable to inevitable.</p>
<p>“It represents a historic change for the Arab public,” Maisam Jaljuli, a senior official in Hadash, one of the four parties that makes up the Joint List, told the Jewish Telegraphic Agency in an interview. “It signifies a desire for integration.”</p>
<hr />
<h3><b>So this has never happened?</b></h3>
<p>It’s actually not the first time that Arab-dominated parties have supported an Israeli government. However, it doesn’t take anything away from this political moment because Israeli politics have undergone tectonic shifts over the past few decades.</p>
<p>Hadash and another Arab-dominated party, the Arab Democratic Party, backed the government led by Prime Minister Yitzhak Rabin and then, after his assassination, Shimon Peres, from 1992 to 1996.</p>
<p>Their five members were critical in keeping Rabin from being ousted after he launched the Oslo Accords. The peace deal with the Palestinians spurred the haredi Orthodox Shas party to leave the government in 1993, reducing Rabin’s Knesset majority to the bare minimum of 61.</p>
<p>The two Arab parties reaped benefits for their support. Those four years included rollbacks of discriminatory laws and major investment in infrastructure in the Arab sector.</p>
<p>But Netanyahu’s election in 1996, his policy of <a href="https://foreignpolicy.com/2019/04/03/israels-arab-parties-arent-all-the-same-hadash-taal-balad-ayman-odeh-ahmad-tibi-netanyahu-gantz-lapid/" target="_blank" rel="noopener noreferrer">marginalizing</a> Arab-dominated parties and the second intifada of Arab violence launched in 2000 made those four years of influence for Arab legislators an anomalous blip.</p>
<hr />
<h3><b>How the Arab and Jewish parties grew apart</b></h3>
<p>At the outset of the <a href="https://www.myjewishlearning.com/article/the-second-intifada-begins/" target="_blank" rel="noopener noreferrer">second intifada</a>, Israeli police killed 13 Arab-Israeli protesters. Palestinian terrorist attacks on Israeli civilians skyrocketed, and some Arab-Israeli political figures voiced support for the violence. Jewish and Arab communities grew increasingly radicalized and there was a breakdown in trust. The integration of Arabs and Jews, an issue that had preoccupied early Zionists, seemed further away than ever.</p>
<figure id="attachment_197516" aria-describedby="caption-attachment-197516" style="width: 1920px" class="wp-caption alignnone"><img class="wp-image-197516 size-full" src="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/02/02-20-20wzc-edited-Pixlr.jpg?resize=480%2C360px&#038;ssl=1" sizes="(min-width: 80em) 1280px,(min-width: 64em) and (max-width: 80em) 1280px,(min-width: 48em) and (max-width: 64em) 1024px,(min-width: 32em) and (max-width: 64em) 1024px,(min-width: 32em) and (max-width: 48em) 768px,(max-width: 32em) 512px,(max-width: 48em) 768px,1920px" srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/02/02-20-20wzc-edited-Pixlr.jpg?w=1280&amp;crop=0%2C0px%2C100%2C711px&amp;ssl=1 1280w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/02/02-20-20wzc-edited-Pixlr.jpg?w=1024&amp;crop=0%2C0px%2C100%2C569px&amp;ssl=1 1024w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/02/02-20-20wzc-edited-Pixlr.jpg?w=768&amp;crop=0%2C0px%2C100%2C427px&amp;ssl=1 768w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/02/02-20-20wzc-edited-Pixlr.jpg?w=512&amp;crop=0%2C0px%2C100%2C285px&amp;ssl=1 512w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2020/02/02-20-20wzc-edited-Pixlr.jpg?w=1920&amp;crop=0%2C0px%2C100%2C1067px&amp;ssl=1 1920w" alt="Israeli Prime Minister Benjamin Netanyahu speaks at the 37th World Zionist Congress in Jerusalem, Oct. 20, 2015. (JTA/Yonatan Sindel/Flash90)" data-recalc-dims="1" /><figcaption id="caption-attachment-197516" class="wp-caption-text">Israeli Prime Minister Benjamin Netanyahu speaks at the 37th World Zionist Congress in Jerusalem, Oct. 20, 2015. (JTA/Yonatan Sindel/Flash90)</figcaption></figure>
<p>That began to change during the 2015 elections, when there was talk of the Joint List supporting a Labor Party-led government. But Netanyahu, who on the morning of Election Day warned his supporters of Arabs in buses voting “in droves,” pulled out a surprise <a href="https://www.jta.org/2015/03/18/israel/call-for-unity-and-rightward-shift-give-netanyahu-a-decisive-comeback" target="_blank" rel="noopener noreferrer">victory</a>.</p>
<p>Talk of Arab-led party backing for a center-right government also resurfaced before and after the deadlocked elections of April and September.</p>
<p>The latest election, on March 2, was the third in less than a year and the first that offered any candidate a viable way of reaching a parliamentary majority of 61 Knesset seats. A centrist like Gantz cannot ignore 15 Knesset members in seeking to form a government, if he is truly serious about dethroning Netanyahu.</p>
<p>So the notion of an alliance, however tenuous, between Zionist and Arab-led parties is no longer an anomaly but a matter of fact for the center and the left.</p>
<p>“We won’t be relegated to the rear, where no one takes us into account,” Jaljuli said.</p>
<hr />
<h3><b>How we got to now: Netanyahu, and also Trump</b></h3>
<p>The Joint List’s move was not so much about its love for Gantz — the former head of Israel’s army — as it was about its desire to remove a long-hated rival from power.</p>
<p>Since 2015, Netanyahu and his Likud party have moved rightward both in policies and rhetoric. Netanyahu’s <a href="https://www.jta.org/2015/03/20/united-states/reform-conservatives-condemn-netanyahus-election-day-appeal-citing-arab-droves" target="_blank" rel="noopener noreferrer">targeting</a> that year of “Arab voters,” as opposed to “Arab parties,” worked to erode a longstanding principle among Zionist politicians that Arab Israelis are equal to Jewish ones.</p>
<p>Massive Likud billboard ads this campaign cycle featured a <a href="https://www.timesofisrael.com/us-chides-likud-campaign-for-promoting-hatred-against-arab-israelis/" target="_blank" rel="noopener noreferrer">photo</a> of Gantz sitting alongside Ahmad Tibi, a leader of the Taal Party — one of the four on the Joint List — who is reviled on the right for once having been an adviser to PLO leader Yasser Arafat.</p>
<p>Arab voters saw that as delegitimizing their elected leadership. The message, in their view, was that even sitting alongside an Arab made a Jew suspect.</p>
<p>“The billboards delegitimize Arab leaders to prevent Gantz from forming a government with the backing of the minority parties,” said Shibley Telhami, a senior fellow at the Brookings Institution who has focused on intercommunal relations in Israel.</p>
<p>Netanyahu over the past three years has <a href="https://www.jta.org/quick-reads/netanyahu-israeli-actress-rotem-sela-get-in-war-of-words-over-arab-citizens" target="_blank" rel="noopener noreferrer">pushed through</a> a nation-state law, which he said consolidated Israel’s character as a Jewish state. Arabs, however, saw the measure as codifying discrimination, and another law that <a href="https://www.haaretz.com/israel-news/.premium-israel-passes-law-cracking-down-on-illegal-building-in-arab-communities-1.5457966" target="_blank" rel="noopener noreferrer">penalized</a> illegal building as effectively targeting Arabs more than Jews.</p>
<p>Furthermore, President Donald Trump’s release of his long-awaited peace plan in January may have backfired. The plan, with its support of Israeli control over some of the West Bank, was seen as a bid to help Netanyahu consolidate his right-wing support.</p>
<p>But another provision suggested pushing areas of Israel populated mainly by Arab citizens into a future Palestinian state. That sparked cries of protest from the Arab-Israeli community, in turn prompting Israeli and U.S. figures to backpedal.</p>
<p>The result was high turnout among Arab-Israeli voters, which only increased with each election over the past year.</p>
<hr />
<h3><b>It was also about integration</b></h3>
<p>Ayman Odeh, the Hadash leader, forged the four disparate parties into the Joint List in 2015 primarily to make sure Arab parties had representation in the Knesset after a new law increased the threshold for parties to make the cut. He succeeded beyond expectations, electing 13 Knesset members, the third-largest representation in the parliament.</p>
<p>He used his newfound fame to advance a <a href="https://www.jta.org/2015/12/08/united-states/ayman-odeh-brings-his-message-of-shared-history-and-destiny-to-america" target="_blank" rel="noopener noreferrer">message of integration</a>, one that advanced Arab equality within the reality of a Jewish state. Odeh does not embrace Zionism, but he is careful not to reject it either.</p>
<p>“Cooperation between people, Arab and Jewish, is the only principled political strategy that will lead to a better future for us all,” he <a href="https://www.nytimes.com/2019/09/22/opinion/netanyahu-israel-gantz-ayman-odeh.html" target="_blank" rel="noopener noreferrer">wrote</a> last year in The New York Times.</p>
<p>Odeh’s outlook reflects the reality of an Arab minority that has developed a robust middle class packed with physicians, businesspeople and professionals. These people in their work spheres have become Hebrew speakers and formed friendships with Jewish Israelis.</p>
<p>Telhami said that the anti-Jewish Arab propaganda outside of Israel and the Palestinian areas no longer resonates for Arab Israelis, if it ever did.</p>
<p>“A young generation wants to be more involved in politics,” he said. “They feel Arab, and they have an Arab identity and a Palestinian identity. But they are also Israeli in many ways, a vast majority are born after 1948, it’s the state they have grown up with, the media, the school system, the language, Hebrew, the workplace where they have close friends and colleagues.</p>
<p>“The Jew is not the ‘other,’ it is part of who they are.”</p>

					</div><!-- .entry-content -->

        <aside class="after-article widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#ff4f00; color:#fff;">

<div class="left-half">
	<div><strong>J. covers our community better than any other source and provides news you can't find elsewhere. Support local Jewish journalism and give to J. today. Your donation will help J. survive and thrive!</strong></div>
</div>
	
<div class="right-half">
	<div style="text-align:center;"><a href="https://www.jweekly.com/donate/?utm_campaign=onsite_article" class="button support-j">Support J.
	</a></div>
</div>

<br style="clear: both;" />
	
</div></div></div></aside>
			<div class="profile-capsule">
		<a href='https://www.jweekly.com/author/ron-kampeas/' title='Ron Kampeas'><img class="size-125x125" sizes="(min-width: 80em) 125px,(min-width: 64em) and (max-width: 80em) 125px,(min-width: 48em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 48em) 125px,(max-width: 32em) 125px,(max-width: 48em) 125px,125px" srcset="https://i2.wp.com/www.jweekly.com/wp-content/uploads/2017/01/ron-kampeas-2.jpg?w=125&#038;crop=0%2C0px%2C100%2C125px&#038;ssl=1 125w" alt="" src="https://www.jweekly.com/wp-content/uploads/2017/01/ron-kampeas-2.jpg" ></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href='https://www.jweekly.com/author/ron-kampeas/' title='Ron Kampeas'>Ron Kampeas</a></span>							<p class="profile-capsule-content"><p>JTA D.C. bureau chief</p>
</p>
			
												</div>
	</div>
	<div class="profile-capsule">
		<a href='https://www.jweekly.com/author/jta/' title='JTA'></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href='https://www.jweekly.com/author/jta/' title='JTA'>JTA</a></span>							<p class="profile-capsule-content"><p>Content distributed by the Jewish Telegraphic Agency news service.</p>
</p>
			
												</div>
	</div>

					<footer class="entry-tags">
				<p>Tags: <span class="tags-list"><a href="https://www.jweekly.com/tag/netanyahu/" rel="tag">Netanyahu</a>, <a href="https://www.jweekly.com/tag/benny-gantz/" rel="tag">Benny Gantz</a>, <a href="https://www.jweekly.com/tag/ayman-odeh/" rel="tag">Ayman Odeh</a></span></p>
			</footer>
		
		<div id="related-posts" class="related-posts related-posts blockcontainer">
	<header class="post-list-header">
			<h1 class="header-title">Also On J.</h1>
	
	</header><!-- .post-list-header -->
<div class="posts-wrapper">
<article id="post-191233" class="post-list-item block post-block post-191233 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-news tag-netanyahu tag-likud tag-benny-gantz tag-blue-and-white tag-ayman-odeh tag-arab-list">
				<a href="https://www.jweekly.com/2019/09/23/arab-parties-recommend-benny-gantz-to-form-the-next-government/" title="Arab parties recommend Benny Gantz to form the next government" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2019/09/09222019-Joint-List-arrives-for-Rivlin-meeting-Flash90-resize-2160x1199-e1569254331267.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2019/09/09222019-Joint-List-arrives-for-Rivlin-meeting-Flash90-resize-2160x1199-e1569254331267.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2019/09/09222019-Joint-List-arrives-for-Rivlin-meeting-Flash90-resize-2160x1199-e1569254331267.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="several men in suits walk toward the camera, flanked by Israeli flags" src="https://www.jweekly.com/wp-content/uploads/2019/09/09222019-Joint-List-arrives-for-Rivlin-meeting-Flash90-resize-2160x1199-e1569254331267.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/israel/" class="primary-category-link israel news">Israel</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2019/09/23/arab-parties-recommend-benny-gantz-to-form-the-next-government/" rel="bookmark">Arab parties recommend Benny Gantz to form the next government</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-193584" class="post-list-item block post-block post-193584 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-news tag-netanyahu tag-likud tag-benny-gantz tag-blue-and-white tag-avigdor-liberman tag-arab-list">
				<a href="https://www.jweekly.com/2019/11/19/gantz-and-netanyahu-to-make-11th-hour-attempt-to-form-government/" title="Gantz and Netanyahu to make 11th-hour attempt to form government" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2019/09/Rivlin-Netanyahu-Gantz-09232019-resize.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2019/09/Rivlin-Netanyahu-Gantz-09232019-resize.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2019/09/Rivlin-Netanyahu-Gantz-09232019-resize.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="the three men sit smiling; gantz and bibi hold hands" src="https://www.jweekly.com/wp-content/uploads/2019/09/Rivlin-Netanyahu-Gantz-09232019-resize.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/israel/" class="primary-category-link israel news">Israel</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2019/11/19/gantz-and-netanyahu-to-make-11th-hour-attempt-to-form-government/" rel="bookmark">Gantz and Netanyahu to make 11th-hour attempt to form government</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-191107" class="post-list-item block post-block post-191107 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-news tag-netanyahu tag-israeli-politics tag-likud tag-benny-gantz tag-blue-and-white">
				<a href="https://www.jweekly.com/2019/09/19/netanyahu-reaches-out-to-form-a-government-with-his-rival-and-gets-rejected/" title="Netanyahu reaches out to form a government with his rival — and gets rejected" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i1.wp.com/www.jweekly.com/wp-content/uploads/2019/09/Netanyahu-Gantz-Rivlin-Flash90-09192019-resize-2160x1199-e1568909666549.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2019/09/Netanyahu-Gantz-Rivlin-Flash90-09192019-resize-2160x1199-e1568909666549.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i1.wp.com/www.jweekly.com/wp-content/uploads/2019/09/Netanyahu-Gantz-Rivlin-Flash90-09192019-resize-2160x1199-e1568909666549.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Netanyahu smiles while shaking the hand of a grimacing Gantz, Rivlin looks on" src="https://www.jweekly.com/wp-content/uploads/2019/09/Netanyahu-Gantz-Rivlin-Flash90-09192019-resize-2160x1199-e1568909666549.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/israel/" class="primary-category-link israel news">Israel</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2019/09/19/netanyahu-reaches-out-to-form-a-government-with-his-rival-and-gets-rejected/" rel="bookmark">Netanyahu reaches out to his rival — and gets rejected</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-191477" class="post-list-item block post-block post-191477 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-news">
				<a href="https://www.jweekly.com/2019/09/26/netanyahu-didnt-win-so-why-does-he-get-first-crack-at-forming-a-government/" title="Netanyahu didn&#8217;t win. So why does he get first crack at forming a government?" class="link-thumbnail">
	<img class="size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/www.jweekly.com/wp-content/uploads/2019/09/9-26-19-netanyahu-nominated.png?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2019/09/9-26-19-netanyahu-nominated.png?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/www.jweekly.com/wp-content/uploads/2019/09/9-26-19-netanyahu-nominated.png?resize=480%2C270px&#038;ssl=1 480w" alt="Israeli President Reuven Rivlin presents Israeli Prime Minister Benjamin Netanyahu, left, with the mandate to form a new government, at the President&#039;s Residence in Jerusalem, Sept. 25, 2019. (Photo/JTA-Yonatan Sindel-Flash90)" src="https://www.jweekly.com/wp-content/uploads/2019/09/9-26-19-netanyahu-nominated.png" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://www.jweekly.com/category/news/israel/" class="primary-category-link israel news">Israel</a></h3>													<h2 class="entry-title"><a href="https://www.jweekly.com/2019/09/26/netanyahu-didnt-win-so-why-does-he-get-first-crack-at-forming-a-government/" rel="bookmark">Netanyahu didn&#8217;t win. So why does he get first crack at forming a government?</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->
</div>

		
	</div>

</article><!-- #post-## -->

		
		<div id="secondary" class="sidebar widget-area" role="complementary">

<form id="signup-in-sidebar-" class="signup newsletter-signup in-sidebar" action="##">
	<input type="hidden" id="_wpnonce" name="_wpnonce" value="371b7b2d2e" /><input type="hidden" name="_wp_http_referer" value="/2020/03/19/arab-parties-historic-choice-to-recommend-gantz-for-prime-minister-explained/" />	<div class="signup-header">
				<h3 class="signup-title">Subscribe to our Newsletter</h3>
	</div>
	<div class="signup-main">
		<div class="signup-fields fields">
			<div class="field-wrapper">
				<input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required>
				<label for="signup-in-sidebar--email">Enter Email</label>
			</div>
				<div class="signup-lists">
												<input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
										</div>
		</div>
		<button class="submit">Sign Up</button>
	</div>

	<div class="response error" style="display:none" role="alert"><ul></ul></div>
	<div class="response success" style="display:none" role="alert"><ul></ul></div>
</form>

<div id="custom_html-4" class="widget_text widget block widget_custom_html"><!--Sidebar ad 1--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s1' class='ad-300x250' style='margin:auto; width:300px;'>
		<script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
    
googletag.defineSlot('/11706881/JW_Sidebar1', [300, 250], 'div-gpt-ad-s1').addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
   
    googletag.enableServices();
    googletag.display('div-gpt-ad-s1');
  });
</script>
</div></div></div>
<aside id="popular-posts" class="popular-posts popular-posts blockcontainer">
			<h2>Most Popular</h2>
		<ul>
		<li><span class="link-item-number">1</span><a class="link-title" href="https://www.jweekly.com/2020/03/11/young-shtisel-star-leaves-it-all-behind-in-netflixs-unorthodox/" title="Young ‘Shtisel’ star leaves it all behind in Netflix&#039;s ‘Unorthodox’">Young ‘Shtisel’ star leaves it all behind in Netflix&#039;s ‘Unorthodox’</a></li><li><span class="link-item-number">2</span><a class="link-title" href="https://www.jweekly.com/2020/03/12/six-spiritual-prescriptions-for-coronavirus/" title="Six spiritual prescriptions for coronavirus">Six spiritual prescriptions for coronavirus</a></li><li><span class="link-item-number">3</span><a class="link-title" href="https://www.jweekly.com/2020/03/06/coronavirus-bay-area-jewish-groups-cancel-trips-services-other-events/" title="CORONAVIRUS UPDATES: Local Jewish groups cancel trips, services, other events">CORONAVIRUS UPDATES: Local Jewish groups cancel events</a></li><li><span class="link-item-number">4</span><a class="link-title" href="https://www.jweekly.com/2020/03/06/shifting-sands-after-mass-exodus-jewish-morocco-blooms-again/" title="After mass exodus, Morocco celebrates its Jewish heritage">After mass exodus, Morocco celebrates its Jewish heritage</a></li><li><span class="link-item-number">5</span><a class="link-title" href="https://www.jweekly.com/2020/02/24/george-soros-philanthropist-financier-evil-genius-new-film-tells-the-full-story/" title="George Soros: Philanthropist? Financier? Evil genius? New film tells the full story">Do you know the full George Soros story? New film will help</a></li>	</ul>
</aside>
<div id="custom_html-5" class="widget_text widget block widget_custom_html"><!--Sidebar ad 2--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s2' class='block ad-300x600' style="width:300px; margin:auto">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
   
			googletag.defineSlot('/11706881/JW_Sidebar2', [300, 600], 'div-gpt-ad-s2')
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    
    googletag.enableServices();
    googletag.display('div-gpt-ad-s2');
  });
</script>
</div></div></div></div>
		</main><!-- #main -->
	</div><!-- #primary -->

			</div><!-- #content -->

			
			
			<footer id="colophon" class="footer-site" role="contentinfo">
				<div class="footer-wrapper">
					<div class="footer-left">
						<div class="footer-items">
							<ul id="footer-primary-menu" class="items-footer-primary-nav "><li id="menu-item-191862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191862"><a href="https://www.jweekly.com/readerschoice2019/">Readers&#8217; Choice 2019</a></li>
<li id="menu-item-140546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140546"><a href="https://www.jweekly.com/about-j/">About</a></li>
<li id="menu-item-148876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148876"><a href="https://www.jweekly.com/contact-j/">Contact</a></li>
<li id="menu-item-151320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151320"><a href="https://www.jweekly.com/contact-j/advertise-on-j/">Advertise</a></li>
<li id="menu-item-186799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186799"><a href="https://www.jweekly.com/careers/">Careers at J.</a></li>
<li id="menu-item-142461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142461"><a href="https://www.jweekly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.jweekly.com/terms-of-use/">Terms of Use</a></li>
</ul>						</div>
					</div>

					<div class="footer-middle">
						<div class="footer-items">
							<a href="https://www.jweekly.com/">
								<div class="logo-jweekly-footer">
									<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
								</div>
							</a>
						</div>
					</div>

					<div class="footer-right">
						<div class="footer-items">
								<ul class="social-nav context-footer">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>

			</footer><!-- #colophon -->

		</div><!-- #page -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/photonfill-master/vendor/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adminAjaxUrl = "https:\/\/www.jweekly.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/lib.bundle.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aftBreakpoints = {"xl":"1280","l":"1024","m":"768","s":"512"};
var trackingData = "{\"accounts\":{\"google_analytics\":\"UA-2932785-1\",\"omniture\":null},\"dimensions\":{\"context\":\"post\",\"taxonomy\":\"Israel, Analysis, News\",\"date\":\"March 19, 2020\"},\"dimension_map\":[\"context\",\"taxonomy\",\"meta\",\"date\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jweekly.com/wp-content/themes/jweekly/static/js/global.bundle.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.jweekly.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"BBE4EC53E60BF4EF6AEC26F9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'123568307',post:'199168',tz:'-7',srv:'www.jweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '123568307', '199168' ]);
</script>
	</div><!-- #wrap-site -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"136967b665","applicationID":"25631324","transactionName":"NlRbZBYFWkcHUhIMDA8eeFMQDVtaSUIPCwQNVA==","queueTime":0,"applicationTime":1053,"atts":"GhNYEl4fSUk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
