	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	
	
	
		
		<title>Berkeley storyteller spins Hanukkah tale in novel for kids  |  j. the Jewish news weekly of Northern California</title>
<meta name='keywords' content='J weekly, Jewish Newspaper, Jewish,  San francisco News Paper' />
<meta name='description' content='J. provides weekly news articles, reviews and features about the Jewish community of the San Francisco Bay Area and Northern California.' />
<meta name='robots' content='index,follow,archive' />
<meta name='author' content='admin' />
<meta name='region' content='ISO 3166-2:US' />
<meta name='placename' content='' />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		
		
		
			
	
	




<meta property="fb:app_id" content="141824192518882" />
	
	<link rel="shorcut icon" type="image/x-ico" href="/favicon.ico" />
	<link rel="stylesheet" type="text/css" href="/styles/jweekly.css" />
	<link rel='stylesheet' type='text/css' href='/styles/ticker.css' />

	<script language="JavaScript" src="/js/calendar_us.js"></script>
	<link rel="stylesheet" href="/styles/calendar.css">
	
	<link rel="alternate" type="application/rss+xml" title="J. Weekly" href="/rss/all/" />
	<link rel="alternate" type="application/rss+xml" title="J. Weekly: News and Features" href="/rss/news-features/" />
	<link rel="alternate" type="application/rss+xml" title="J. Weekly: Arts" href="/rss/arts/" />
	<link rel="alternate" type="application/rss+xml" title="J. Weekly: Columns" href="/rss/columns/" />
	<link rel="alternate" type="application/rss+xml" title="J. Weekly: Opinions and Letters" href="/rss/opinions-letters/" />
	<link rel="alternate" type="application/rss+xml" title="J. Weekly: Blogs" href="/rss/blogs/" />
	
	<script src="http://www.jweekly.com/js/jweekly.js" type="text/javascript"></script>
	<script src="http://www.jweekly.com/js/ultimate_ga.js" type="text/javascript"></script>

<script language="javascript" type="text/javascript">
function limitText(limitField, limitCount, limitNum) {
	if (limitField.value.length > limitNum) {
		limitField.value = limitField.value.substring(0, limitNum);
	} else {
		limitCount.value = limitNum - limitField.value.length;
	}
}
</script>

<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>

<!-- 
<script type="text/javascript">
(function() {
var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
s.type = 'text/javascript';
s.async = true;
s.src = 'http://widgets.digg.com/buttons.js';
s1.parentNode.insertBefore(s, s1);
})();
</script>
-->	
	
	<meta name="msvalidate.01" content="1B0FF2D1969066FC86852DF20BB9EE65" />
	
	<meta name="y_key" content="f1c620d3aba89d73" />
	
	<link rel="shorturl" href="http://www.jweekly.com/index.php/u/" />

<!-- Generated by OpenX 2.8.1 -->
<script type='text/javascript' src='http://ads.jweekly.com/www/delivery/spcjs.php?id=1&amp;block=1'></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '626253270811778');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=626253270811778&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Pinterest Code -->
<meta name="p:domain_verify" content="f1aab6ebf4495cc123e06843b9c39715”/>
<!-- End Pinterest Code -->

</head>
<body>
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '141824192518882', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>

<!-- DFP Code -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11706881/Medium-Rectangle-300x250', [300, 250], 'div-gpt-ad-1481240410582-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	<div id="top_ads">

<script type='text/javascript'><!--// <![CDATA[
    /* [id1] Top Ad */
    OA_show(1);
// ]]> --></script>

</div>
<br />



<div id="header_background">
<div id="header">

	<div id="logo">
		<a href="/"><img src="/images/jweekly/jweekly_logo.gif" alt=""/></a>
	</div>
	<div id="date_today">
	
	</div>
	
	<ul id="top_menu"  style="height:10px;">
		<li><a href="/contact/newslettersignup/">e-newsletter</a></li>
		<li style="width:10px;"><img src="/images/jweekly/white_square.jpg" alt=""/></li>	
		<li>
			<a href="/shop/print-subscription/">print subscription</a>
			<ul>
				<li><a href="/shop/print-subscription/">New Subscription</a></li>
				<li><a href="/shop/renewal/">Renewal</a></li>
				<li><a href="/contact/change-of-address/">Change of Address</a></li>
				<li><a href="/contact/free-trial/">Free 4-Week Trial</a></li>
				<li><a href="/contact/cancel-subscription/">Cancel Subscription</a></li>
				<li><a href="/page/retail-locations/">Retail Locations</a></li>
			</ul>
		</li>
		<li style="width:10px;"><img src="/images/jweekly/white_square.jpg" alt=""/></li>	
		<li>
			<a href="/page/advertise/">advertise</a>
			<ul>
				<li><a href="http://www.jweekly.com/images/uploads/adterms.pdf">Terms and Conditions</a></li>
                                <li><a href="/page/advertise/#advertising">Advertising Rates</a></li>
				<li><a href="/page/advertise/#online">Online Advertising</a></li>
				<li><a href="/page/media-kit/">Media Kit - Print Edition</a></li>
				<li><a href="/page/advertise/#deadline">Deadlines - Print Edition</a></li>
				<li><a href="/page/advertise/#calendar">Supplement Deadlines</a></li>
				<li><a href="/page/production/">Ad Design Guidelines - Print Edition</a></li>
				<li><a href="/page/advertise/#submission">Ad Submission Guidelines</a></li>
				<li><a href="/contact/classified/">Classified Advertising</a></li>
				<li><a href="/contact/travel/">Travel Guide Advertising</a></li>
			</ul>	
		</li>
		<li style="width:10px;"><img src="/images/jweekly/white_square.jpg" alt=""/></li>	
		<li><span style="color:white;">search</span></li>

	</ul>
		
	
	<div id="search">
	
		<form action="http://www.jweekly.com/search/google/" id="cse-search-box">

			<div id="search_arrow"><input type="image" value="search" src="/images/jweekly/search_arrow.jpg" alt="search" name="sa" style="border:0;" /></div>

			<div id="search_box"><input type="text" name="q" class="google_input" /></div>
			<input type="hidden" name="cx" value="partner-pub-1588086095901546:w7lvpd-cs1v" />

			<input type="hidden" name="cof" value="FORID:10" />

			<input type="hidden" name="ie" value="ISO-8859-1" />

		</form>

		<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&amp;lang=en"></script>
	

	<ul>
   		<li><a href="/supporting/"><span style="color:white;font-weight:bold;text-decoration:none">DONATE</span></a></li>	
	</ul>
			    
	</div>

		
		
	
	<ul id="middle_menu">

		<li><a href="/article/category/20/news-features/">news &amp; features</a></li>
		<li style="width:10px;"><img src="/images/jweekly/blue_square.jpg" alt=""/></li>	
		<li><a href="/article/category/12/arts/">arts</a></li>
		<li style="width:10px;"><img src="/images/jweekly/blue_square.jpg" alt=""/></li>	
		<li><a href="/article/category/9/columns/">columns</a></li>
		<li style="width:10px;"><img src="/images/jweekly/blue_square.jpg" alt=""/></li>	
		<li><a href="/article/category/11/opinions-letters/">opinions &amp; letters</a></li>
		<li style="width:10px;"><img src="/images/jweekly/blue_square.jpg" alt=""/></li>	
		<li>
			<a href="/article/category/14/lifecycles/">lifecycles</a>
			<ul>
				<li><a href="/article/category/14/lifecycles/">View Announcements</a></li>
				<li><a href="/contact/lifecycles/">Submit an Announcement</a></li>
			</ul>
		</li>
		<li style="width:10px;"><img src="/images/jweekly/blue_square.jpg" alt=""/></li>	
		<li>
			<a href="/article/category/14/lifecycles/#obits">obits</a>
			<ul>
				<li><a href="/article/category/14/lifecycles/#obits">View Obits and Deaths</a></li>
				<li><a href="/contact/lifecycles/death/">Submit an Announcement</a></li>
			</ul>
		</li>
		<li style="width:10px;"><img src="/images/jweekly/blue_square.jpg" alt=""/></li>
		<li style="padding-right:2px;"><a href="/article/category/13/calendar/">calendar</a></li>
		
	</ul>
	
	
	<ul id="bottom_menu">
   		<li><a href="/"><span style="font-weight:bold;">HOME</span></a></li>
   		<li style="width:10px;"><img src="/images/jweekly/light_blue_square.jpg" alt=""/></li>
		<li><a href="/page/about/">ABOUT US</a></li>
		<li style="width:10px;"><img src="/images/jweekly/light_blue_square.jpg" alt=""/></li>
		<li>
			<a href="/page/contact/">CONTACT US</a>
			<ul>
				<li><a href="/page/advertise">Advertise</a></li>
				<li><a href="/contact/subscriptions/">Subscription Help</a></li>
				<li><a href="/page/contact/">General Contact</a></li>
				<li><a href="/page/contact/#staff_list">Staff List</a></li>
				<li><a href="/contact/lifecycles/">Lifecycle Announcements</a></li>
				<li><a href="/contact/letters/">Letters to the Editor</a></li>
				<li><a href="/contact/error/">Report an Error</a></li>
				<li><a href="/contact/press-release/">Press Release/Story Idea</a></li>
				<li><a href="/contact/calendar-item/">Calendar Items</a></li>
                                <li><a href="/page/careers/">Careers</a></li>
			</ul>
		</li>
		
		<li style="width:10px;"><img src="/images/jweekly/light_blue_square.jpg" alt=""/></li>
		<li><a href="/archives/">ARCHIVES</a></li>
		<li style="width:10px;"><img src="/images/jweekly/light_blue_square.jpg" alt=""/></li>
		<li><a href="/page/links/">LINKS</a></li>
		<li style="width:10px;"><img src="/images/jweekly/light_blue_square.jpg" alt=""/></li>
		<li><a href="http://www.jewishresourceguide.com" target="_blank"><b>RESOURCE</b></a></li>
		<li style="width:10px;"><img src="/images/jweekly/light_blue_square.jpg" alt=""/></li>
 
<!--
         <li><a href="/readerschoice"><span style="color:#FF00FF;font-weight:bold;">READERS' CHOICE VOTE</span></a></li>
           <li style="width:10px;"><img src="/images/jweekly/light_blue_square.jpg" alt=""/></li>
-->

		<li><a href="/shop/">SHOP</a></li>
	</ul>
</div>
</div>
		<div id="container">
			<div id="content">
			
			
			
												<div id="spreadtheword">
			
				
			
				<div id="spread_tab">
					<span class="tab_active">resources</span>
				</div>
				<div id="spread" class="sidebar_box" style="height:auto;margin-bottom:30px;">
				
									
					<ul>
						<li>
							<a href="/contact/email-a-friend/79106/article/berkeley-storyteller-spins-hanukkah-tale-in-novel-for-kids/" style="background: transparent url('/images/jweekly/ArticleOptionsEmail.gif') no-repeat scroll left center; padding:7px 0 7px 20px;">E-mail a Friend</a> 
						</li>
						<li>
							<a href="/includes/print/79106/article/berkeley-storyteller-spins-hanukkah-tale-in-novel-for-kids/" onclick="javascript:window.open('/includes/print/79106/article/berkeley-storyteller-spins-hanukkah-tale-in-novel-for-kids/', 'print_window', 'width=690, scrollbars=yes'); return false;" style="background: transparent url('/images/jweekly/ArticleOptionsPrint.gif') no-repeat scroll left center; padding:7px 0 7px 20px;">Print</a> 
						</li>
						<li>
							<a href="#leave_comment" style="background: transparent url('/images/jweekly/comment.gif') no-repeat scroll left center; padding:7px 0 7px 20px;">Leave a comment 
							(1)</a><br />
						</li>
						<li>
							<!-- AddThis Button BEGIN -->
							<script type="text/javascript">addthis_pub  = 'marcklein';</script>
							<a href="http://www.addthis.com/bookmark.php" onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')" onmouseout="addthis_close()" onclick="return addthis_sendto()" style="background: transparent url('/images/jweekly/addthis16.gif') no-repeat scroll left center; padding:7px 0 7px 20px;">Spread the Word</a><script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
							<!-- AddThis Button END -->
						</li>
						
					</ul>
			
				</div>
				
				
				
				<div id="google_ad" style="text-align:center;">
				
					<script type="text/javascript"><!--
					google_ad_client = "pub-1588086095901546";
					google_alternate_ad_url = "";
					google_ad_width = 120;
					google_ad_height = 240;
					google_ad_format = "120x240_as";
					google_ad_type = "text_image";
					google_ad_channel = " ";
					//--></script>

					<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
			
				</div>
				
			</div>
											
				<div class="small">Thursday, December 8, 2016 | return to: <a href="/article/category/12/arts/">arts</a></div>
				
				<div style="float: right; margin-left: 10px; margin-top: 7px; margin-bottom:10px; margin-right:5px; text-align:center; font-family:Lucida Grande, sans-serif; font-size:11px;">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-via="jewishsf">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<br /><br />
					<a name="fb_share" type="box_count" href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
 <br /><font color="#ffffff">&nbsp;</font><br />
<g:plusone size="tall"></g:plusone>
  					
				</div>	

				<h1 style="padding:5px 0;">Berkeley storyteller spins Hanukkah tale in novel for kids</h1>

									
					by penny schwartz  , j. correspondent								<p>
					<table border="0" cellpadding="0">
						<tr>
							<td align="middle"><b>Follow j. on&nbsp;</b></td>
							<td><a href="http://www.facebook.com/jewishsf" target="_blank"><img src="http://www.jweekly.com/images/uploads/fb_logo.gif" alt="" /></a></td>
							<td align="middle"<b>&nbsp;and&nbsp;</b></td>
							<td align="middle"><a href="http://twitter.com/jewishsf" target="_blank"><img src="http://www.jweekly.com/images/uploads/twitter_logo.gif" alt="" /></a></td>
						</tr>
					</table>
<br /><fb:like layout="button_count" show_faces="false" action="recommend"></fb:like>
				</p>
			
				<div id="article_body">
					<p>For as long as he can remember, Joel ben Izzy has been telling stories. The Berkeley resident has honed the art of storytelling for more than 30 years, developing a keen sense of timing, wit and drama into a career that has taken him around the globe, into schools and even into the corporate world.</p>
<p>&nbsp;</p>
<div class="capDivLeft" style="width: 310px;"><img alt="Joel ben Izzy as a &ldquo;nerdy 12-year-old magician&rdquo;" class="left" height="403" src="/images/uploads/aa_y_photos_2016/yb12-09-16/Adreidels-ben-izzy-joel-young_normal_size.jpg" title="Joel ben Izzy as a &ldquo;nerdy 12-year-old magician&rdquo;" width="310" />
<div class="caption">Joel ben Izzy as a &ldquo;nerdy 12-year-old magician&rdquo;</div>
</div>
Among his award-winning recordings are &ldquo;Stories From Far Away&rdquo; and &ldquo;Lights &amp; Laughter: Joel ben Izzy Spins Hanukkah Tales.&rdquo; In his book &ldquo;The Beggar King and the Secret of Happiness,&rdquo; which is part memoir, ben Izzy shares the story of his remarkable recovery from throat cancer that, for a time, took away his ability to speak.
<p>&nbsp;</p>
<p>Now, ben Izzy, 57, has written &ldquo;Dreidels on the Brain,&rdquo; his first novel for young adults 10 and up, an engaging story that twists and turns its way through the eight days of Hanukkah. Or make that &ldquo;Chanyukah,&rdquo; or &ldquo;Kchkanukkah.&rdquo; Readers will quickly catch on that ben Izzy has fun with inventive spellings of the holiday&rsquo;s name.</p>
<p>In the opening pages of the novel, set in 1971 and largely based on ben Izzy&rsquo;s own teenage years, readers meet Joel, a smart, endearing, but funny-looking 12-year-old who is a skilled magician and the only Jewish kid in his school in Temple City, California. On the first night of Hanukkah, Joel asks God for a small sign of a miracle &mdash; will his dreidel land four times on the Hebrew letter gimel, the winning spin in the gambling game played by kids during the holiday? The young teen is hoping the holiday brings brighter times.</p>
<p>But Hanukkah takes an unexpected downward spin when his family is invited to light a menorah at a school assembly and Joel fears being humiliated in front of the entire school. As he navigates his way through one seemingly insurmountable challenge after another, he discovers that magic and miracles may come in unexpected ways.</p>
<p>It&rsquo;s an uplifting tale filled with humor, much of it Jewish-inflected, that weaves the story of Hanukkah and its rituals into the narrative.</p>
<p>&nbsp;</p>
<div class="capDivLeft" style="width: 126px;"><img alt="Joel ben Izzy today" class="left" height="180" src="/images/uploads/aa_y_photos_2016/yb12-09-16/9-Adreidels-ben-izzy-joel.jpg" title="Joel ben Izzy today" width="126" />
<div class="caption">Joel ben Izzy today</div>
</div>
As a storyteller, ben Izzy loves sharing stories with young teens, whom he finds sincere in their search for truth. But writing for that age group was more challenging than he imagined. &ldquo;It&rsquo;s hard to get it to ring true, it&rsquo;s such a different medium&rdquo; from storytelling, he said.
<p>&nbsp;</p>
<p>He found the right voice by tapping into the disappointments of his own adolescence, balanced with a good dose of humor. He aimed for a book that works as a read-aloud.</p>
<p>As a teen, ben Izzy recalled himself as a &ldquo;nerdy 12-year-old magician,&rdquo; who, like the narrator in his novel, was the only Jewish kid in his school.</p>
<p>He would have welcomed a book like this one. &ldquo;I might have felt a little less of a freak,&rdquo; and laughter and humor go a long way, he added. A book such as his &ldquo;would have given me some hope that miracles are, indeed possible &mdash; though the ones you get aren&rsquo;t necessarily those you ask for.&rdquo;</p>
<p>Like the father in the story, ben Izzy&rsquo;s father suffered from chronic health problems and was an inventor. &ldquo;He was always waiting for that big break that never came.&rdquo; But his father used humor to ease his own pain and make others laugh, he said.</p>
<p>&ldquo;The truth is, I love Hanukkah. For me, that miracle of the oil represents the light that is burning,&rdquo; ben Izzy said. &ldquo;Finding light in darkness is what we do as humans and as Jews. If some of that can connect with laughter and magic, so much the better.&rdquo;</p>
<p><strong>Joel ben Izzy</strong> will be at the Osher Marin JCC Festival of Lights, 11:30 a.m.-2 p.m. Sunday, Dec. 11 at 200 N. San Pedro Road, San Rafael; later that day he will hold a storytelling session for children at the JCC East Bay&rsquo;s Hanukkah Art and Service Fair, 3 p.m.-5:30 p.m. at 1414 Walnut St., Berkeley. He will also join a Hanukkah party at 3:45 p.m. Dec. 25 at Afikomen Judaica, 3042 Claremont Ave., Berkeley. <a href="http://www.storypage.com">http://www.storypage.com</a></p>
<p><br /><strong>&ldquo;Dreidels on the Brain&rdquo;</strong> by Joel ben Izzy (320 pages, Dial Books)</p>


				</div>
		
				
								
				<br clear="all" />
				<div class="separator"></div>
			
										
			<script type="text/javascript" src="http://code.jquery.com/jquery-latest.js"></script>
			<link rel='stylesheet' type='text/css' href='/styles/comments.css' />
			
			<h3 id="comments">Comments</h3>

			
			

			<div id='weever-comments'>
<div id='comment-118048' class='comment-container level_1'>

				<div class="entry">
					
					<div class="comment_content">
						<div class="posted">
							Posted by CarolineSmith<br />
							12/14/2016 &nbsp;at&nbsp; 04:27 AM
						</div>
						
						<b>Nice postThanks</b>
						<br />
						<p>Nice post<br />
<a href="http://www.dfdasd.com">Thanks</a>
</p>
					
					
											
										<em><a href="#leave_comment">Login to reply to this comment or post your own</a></em>
										
										
					<br clear="all" />
					</div>
				</div>
				
				

			</div> <!-- END comment-118048 -->
</div> <!-- END weever-comments -->

			<br />
			
			
			
			<br />

			
			
							<div class="separator"></div>
				<br />
				<a name="leave_comment"></a>
				<h3>Leave a Comment</h3>

				<p>
				In order to post a comment, you must first log in.<br />
				Are you looking for <a href="/member/register/">user registration?</a> Or have you <a href="/member/forgot_password/">forgotten your password?</a>
				</p>
				<form method="post" action="http://www.jweekly.com/index.php"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="4722b11bf6e9ce996586341fdac4c5dd4d6d9b21" />
<input type="hidden" name="ACT" value="9" />
<input type="hidden" name="RET" value="http://www.jweekly.com/article/full/79106/berkeley-storyteller-spins-hanukkah-tale-in-novel-for-kids/" />
<input type="hidden" name="site_id" value="1" />
</div>



				<p><label>Username</label><br />
				<input type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>

				<p><label>Password</label><br />
				<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>

				
				<p><input class='checkbox' type='checkbox' name='auto_login' value='1' /> Auto-login on future visits</p>
				

				<p><input type="submit" name="submit" value="Login" /></p>

				

				</form>
			
						
					
			
		</div>
				
		<div id="sidebar">
							
				
				<table cellpadding="0" cellspacing="0" border="0" width="300px">
<tr>
	<td colspan="2">
		
		

<script type='text/javascript'><!--// <![CDATA[
    /* [id13] Sidebar Donate */
    OA_show(13);
// ]]> --></script>

		
		
		
		
		<br /><br />
	
	</td>
</tr>
<tr>
	<td colspan="2">
		
		

<script type='text/javascript'><!--// <![CDATA[
    /* [id2] Sidebar Top */
    OA_show(2);
// ]]> --></script>

		
		
		
		
		<br /><br />
	
	</td>
</tr>

<td colspan="2">
<!--								
				<div id="sidebar_popular_tabs">
					
					<a id="article" href="/article/popular/" onclick="javascript:showTab(this, 'sidebar_popular_article');return false;"><span class="tab_active">most popular</span></a>
					<a id="rss" href="/rss/" onclick="javascript:showTab(this, 'sidebar_popular_rss');return false;"><span class="tab">rss feeds</span></a>
					
				</div>
				<div id="sidebar_popular" class="sidebar_box" style="min-height:150px;">
					<div id="sidebar_popular_article" style="position:absolute;">
						
						<ul class="category_articles">
						
							<li><a href="/article/full/79119/making-strides-israel-studies-flourishing-at-cal/">Making strides: Israel studies flourishing at Cal</a></li>
						
							<li><a href="/article/full/79154/no-sufganiyot-but-the-miracle-of-grand-bakery-may-yet-last/">No sufganiyot — but the miracle of Grand Bakery may yet last</a></li>
						
							<li><a href="/article/full/79156/event-listings-public-menorahs-bring-miracle-of-light-to-bay-area/">Event listings: Public menorahs bring miracle of light to Bay Area</a></li>
						
							<li><a href="/article/full/79131/kung-pao-kosher-comic-keeps-the-faith-and-wont-eat-traif/">Kung Pao Kosher comic keeps the faith and won’t eat traif</a></li>
						
							<li><a href="/article/full/79153/startup-nations-often-overlooked-cleantech-innovation-is-getting-bigger-in-/">startup nations  | Often overlooked, cleantech innovation is getting bigger in Israel</a></li>
						
						</ul>
						<br />
						<div class="more_tab" style="width:auto;">
							<a href="/article/popular/">more popular articles &gt;</a>
						</div>
					</div>
					
					<div id="sidebar_popular_rss" class="hidden_box">
						<h2>Subscribe to:</h2><br />
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/all/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; All</a></div>
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/news-features/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; News &amp; Features</a></div>
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/arts/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; Arts</a></div>
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/columns/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; Columns</a></div>
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/opinions-letters/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; Opinions &amp; Letters</a></div>
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/blogs/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; Blogs</a></div>
						
						<br />
						
						<div class="more_tab" style="width:auto;">
							<a href="/rss/">rss subscription help &gt;</a>
						</div>
					</div>
					
					
				</div>
				
				 
								<div id="sidebar_webonly_tabs">
					
					<a id="article" href="/article/web_exclusives/" onclick="javascript:showTab(this, 'sidebar_webonly_article');return false;"><span class="tab_active">Web Exclusives</span></a>

					
				</div>
				<div id="sidebar_webonly" class="sidebar_box" style="min-height:190px;">
					<div id="sidebar_popular_article" style="position:absolute;">
						
						<ul class="category_articles">
						
							<li><a href="/article/full/79001/top-us-firefighters-dropped-everything-to-help-israel-battle-the-blazes/">Top US firefighters ‘dropped everything’ to help Israel battle the blazes</a></li>
						
							<li><a href="/article/full/78892/leonard-cohen-whose-jewish-infused-poetry-and-songs-inspired-generations-is/">Leonard Cohen, whose Jewish-infused poetry and songs inspired generations, is dead at 82</a></li>
						
							<li><a href="/article/full/78849/poll-shows-clinton-got-70-percent-of-u.s.-jewish-votes/">Poll shows Clinton got 70 percent of U.S. Jewish votes</a></li>
						
							<li><a href="/article/full/78845/101-year-olds-anti-trump-video-has-66000-views/">101-year-old’s anti-Trump video has 66,000 views</a></li>
						
						</ul>
						<br />

					</div>
					
					
					
				</div>
				
				   -->
</td>

<tr>
	<td style="text-align:left;">	
		
		
		
<script type='text/javascript'><!--// <![CDATA[
    /* [id3] Sidebar Left Vertical */
    OA_show(3);
// ]]> --></script>

		
		
		
		
		<br /><br />
	</td>
	<td style="text-align:right;">
	
		<div style="position:relative;float:right;">
		
		
		
<script type='text/javascript'><!--// <![CDATA[
    /* [id4] Sidebar Right Vertical */
    OA_show(4);
// ]]> --></script>

		
		
		</div>
		
		<br /><br />
	
	</td>
</tr>

<td colspan="2">
<!--								
				<div id="sidebar_popular_tabs">
					
					<a id="article" href="/article/popular/" onclick="javascript:showTab(this, 'sidebar_popular_article');return false;"><span class="tab_active">most popular</span></a>
					<a id="rss" href="/rss/" onclick="javascript:showTab(this, 'sidebar_popular_rss');return false;"><span class="tab">rss feeds</span></a>
					
				</div>
				<div id="sidebar_popular" class="sidebar_box" style="min-height:150px;">
					<div id="sidebar_popular_article" style="position:absolute;">
						
						<ul class="category_articles">
						
							<li><a href="/article/full/79119/making-strides-israel-studies-flourishing-at-cal/">Making strides: Israel studies flourishing at Cal</a></li>
						
							<li><a href="/article/full/79154/no-sufganiyot-but-the-miracle-of-grand-bakery-may-yet-last/">No sufganiyot — but the miracle of Grand Bakery may yet last</a></li>
						
							<li><a href="/article/full/79156/event-listings-public-menorahs-bring-miracle-of-light-to-bay-area/">Event listings: Public menorahs bring miracle of light to Bay Area</a></li>
						
							<li><a href="/article/full/79131/kung-pao-kosher-comic-keeps-the-faith-and-wont-eat-traif/">Kung Pao Kosher comic keeps the faith and won’t eat traif</a></li>
						
							<li><a href="/article/full/79153/startup-nations-often-overlooked-cleantech-innovation-is-getting-bigger-in-/">startup nations  | Often overlooked, cleantech innovation is getting bigger in Israel</a></li>
						
						</ul>
						<br />
						<div class="more_tab" style="width:auto;">
							<a href="/article/popular/">more popular articles &gt;</a>
						</div>
					</div>
					
					<div id="sidebar_popular_rss" class="hidden_box">
						<h2>Subscribe to:</h2><br />
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/all/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; All</a></div>
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/news-features/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; News &amp; Features</a></div>
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/arts/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; Arts</a></div>
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/columns/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; Columns</a></div>
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/opinions-letters/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; Opinions &amp; Letters</a></div>
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/blogs/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; Blogs</a></div>
						
						<br />
						
						<div class="more_tab" style="width:auto;">
							<a href="/rss/">rss subscription help &gt;</a>
						</div>
					</div>
					
					
				</div>
				
				 -->
								<div id="sidebar_webonly_tabs">
					
					<a id="article" href="/article/web_exclusives/" onclick="javascript:showTab(this, 'sidebar_webonly_article');return false;"><span class="tab_active">Web Exclusives</span></a>

					
				</div>
				<div id="sidebar_webonly" class="sidebar_box" style="min-height:190px;">
					<div id="sidebar_popular_article" style="position:absolute;">
						
						<ul class="category_articles">
						
							<li><a href="/article/full/79001/top-us-firefighters-dropped-everything-to-help-israel-battle-the-blazes/">Top US firefighters ‘dropped everything’ to help Israel battle the blazes</a></li>
						
							<li><a href="/article/full/78892/leonard-cohen-whose-jewish-infused-poetry-and-songs-inspired-generations-is/">Leonard Cohen, whose Jewish-infused poetry and songs inspired generations, is dead at 82</a></li>
						
							<li><a href="/article/full/78849/poll-shows-clinton-got-70-percent-of-u.s.-jewish-votes/">Poll shows Clinton got 70 percent of U.S. Jewish votes</a></li>
						
							<li><a href="/article/full/78845/101-year-olds-anti-trump-video-has-66000-views/">101-year-old’s anti-Trump video has 66,000 views</a></li>
						
						</ul>
						<br />

					</div>
					
					
					
				</div>
				
				 
</td>


<tr>
	<td style="text-align:left;">
		
		
		
<script type='text/javascript'><!--// <![CDATA[
    /* [id5] Sidebar Left Button 1 */
    OA_show(5);
// ]]> --></script>

		
		
		
		<br /><br />
	
	</td>
	<td style="text-align:right;">
		
		<div style="position:relative;float:right;">
		
		
		
<script type='text/javascript'><!--// <![CDATA[
    /* [id6] Sidebar Right Button 1 */
    OA_show(6);
// ]]> --></script>
	
		
		
		</div>
		
		<br /><br />
	
	</td>
</tr>
<tr>
	<td style="text-align:left;">
		
		
<script type='text/javascript'><!--// <![CDATA[
    /* [id7] Sidebar Left Button 2 */
    OA_show(7);
// ]]> --></script>

		
		
		
	
	</td>
	<td style="text-align:right;">
		
		<div style="position:relative;float:right;">
		
		
<script type='text/javascript'><!--// <![CDATA[
    /* [id8] Sidebar Right Button 2 */
    OA_show(12);
// ]]> --></script>		

		
		
		</div>
		
	
	</td>
</tr>
<tr>
	<td style="text-align:left;">
		
		
		

		
		
		
	
	</td>
	<td style="text-align:right;">
		
		<div style="position:relative;float:right;">
		
		
		

		
		
		</div>
		
	
	</td>
</tr>
<tr>
	<td colspan="2">
	
		
<br><br>
  		
  		
<script type="text/javascript"><!--
google_ad_client = "ca-pub-1588086095901546";
/* Jweekly Sidebar Ad */
google_ad_slot = "1132484348";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
		
		
		
	
	</td>
</tr>

<tr>
	<td colspan="2">
	
		
<br><br>
</table>	
				
				<br /><br />
				
								
				<div id="sidebar_popular_tabs">
					
					<a id="article" href="/article/popular/" onclick="javascript:showTab(this, 'sidebar_popular_article');return false;"><span class="tab_active">most popular</span></a>
					<a id="rss" href="/rss/" onclick="javascript:showTab(this, 'sidebar_popular_rss');return false;"><span class="tab">rss feeds</span></a>
					
				</div>
				<div id="sidebar_popular" class="sidebar_box" style="min-height:150px;">
					<div id="sidebar_popular_article" style="position:absolute;">
						
						<ul class="category_articles">
						
							<li><a href="/article/full/79119/making-strides-israel-studies-flourishing-at-cal/">Making strides: Israel studies flourishing at Cal</a></li>
						
							<li><a href="/article/full/79154/no-sufganiyot-but-the-miracle-of-grand-bakery-may-yet-last/">No sufganiyot — but the miracle of Grand Bakery may yet last</a></li>
						
							<li><a href="/article/full/79156/event-listings-public-menorahs-bring-miracle-of-light-to-bay-area/">Event listings: Public menorahs bring miracle of light to Bay Area</a></li>
						
							<li><a href="/article/full/79131/kung-pao-kosher-comic-keeps-the-faith-and-wont-eat-traif/">Kung Pao Kosher comic keeps the faith and won’t eat traif</a></li>
						
							<li><a href="/article/full/79153/startup-nations-often-overlooked-cleantech-innovation-is-getting-bigger-in-/">startup nations  | Often overlooked, cleantech innovation is getting bigger in Israel</a></li>
						
						</ul>
						<br />
						<div class="more_tab" style="width:auto;">
							<a href="/article/popular/">more popular articles &gt;</a>
						</div>
					</div>
					
					<div id="sidebar_popular_rss" class="hidden_box">
						<h2>Subscribe to:</h2><br />
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/all/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; All</a></div>
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/news-features/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; News &amp; Features</a></div>
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/arts/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; Arts</a></div>
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/columns/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; Columns</a></div>
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/opinions-letters/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; Opinions &amp; Letters</a></div>
						<div style="position:relative;padding-bottom:5px;padding-left:5px;"><a href="/rss/blogs/" target="_blank"><img src="/images/jweekly/subscribe_blue.gif" align="absMiddle" border="0" /> &nbsp; Blogs</a></div>
						
						<br />
						
						<div class="more_tab" style="width:auto;">
							<a href="/rss/">rss subscription help &gt;</a>
						</div>
					</div>
					
					
				</div>
				
				
								<div id="sidebar_webonly_tabs">
					
					<a id="article" href="/article/Guest_Podcast/" onclick="javascript:showTab(this, 'sidebar_webonly_article');return false;"><span class="tab_active">Guest Podcast</span></a>

					
				</div>
				<div id="sidebar_webonly" class="sidebar_box" style="min-height:180px;">
					<div id="sidebar_popular_article" style="position:absolute;">
						
						<ul class="category_articles">
						
							<li><a href="/article/full/78950/is-it-good-for-the-jews-episode-122-supercomputers-and-steve-bannon/">(Is it) Good for The Jews?, Episode 122: Supercomputers and Steve Bannon</a></li>
						
							<li><a href="/article/full/78883/podcast-is-there-any-way-anthony-weiner-is-good-for-the-jews/">Podcast | Is there any way Anthony Weiner is good for the Jews?</a></li>
						
							<li><a href="/article/full/77751/good-for-the-jews-flat-tires-poker-folk-music-chabon/">Good for the Jews: “Flat tires, poker, folk music, Chabon.”</a></li>
						
							<li><a href="/article/full/77749/anti-semitism-on-campus.-mexican-lounging-suits.-good-for-the-jews/">Anti-semitism on campus. Mexican lounging suits. Good for the Jews?</a></li>
						
							<li><a href="/article/full/77750/passover-at-disneyworld/">“Passover at Disneyworld.”</a></li>
						
						</ul>
						<br />

					</div>
					
					
					
				</div>
				
				

 <table cellpadding="0" cellspacing="0" border="0" width="300px">

<tr>
	<td colspan="2">

<br><br>
  		
  		
<!-- /11706881/Medium-Rectangle-300x250 -->
<div id='div-gpt-ad-1481240410582-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1481240410582-0');});
</script>
</div>
		
		
		
	
	</td>
</tr>



</table>	


				<script type="text/javascript">
					sidebarPopularHeight();
				</script>
				
		</div>
		
	</div>
	
<br clear="all" /><br />


<div class="footer">

	
		<p>
		Copyright 2016 San Francisco Jewish Community Publications Inc., dba J. the Jewish news weekly of Northern California
		<br />		
		All rights reserved.
		</p>
	
	<br />
	<p>
		<a href="/page/advertise/">Advertise</a> | <a href="/page/contact/">Contact Us</a> | <a href="/page/about/">About Us</a> | <a href="/article/category/20/news-features/">News &amp; Features</a> |
		<a href="/article/category/9/columns/">Columns</a> | <a href="/article/category/11/opinions-letters/">Opinions &amp; Letters</a> | <a href="/article/category/12/arts/">Arts</a> 
		<br />
		<a href="/article/category/13/calendar/">Calendar</a> | <a href="/article/category/14/lifecycles/">Lifecycles</a> | <a href="/article/category/15/torah/">Torah</a> | <a href="/article/category/16/supplements/">Supplements</a> |
		<!-- <a href="/page/classifieds/">Classifieds</a> | --><a href="/page/links/">Links</a> | <a href="/page/candlelighting/">Candlelighting</a> | 
		<!-- <a href="/page/personals/">Personals</a> | --><a href="/archives/">Archives</a> | <a href="/page/terms-of-use/">Terms of Use</a> | <a href="/page/privacy-policy/">Privacy Policy</a> | <a href="/">Home</a>

	</p>

</div>


</div>


<script type="text/javascript">
addLinkerEvents();
</script>

<script type="text/javascript" id="navegg" src="http://lt.navegg.com/lt.js?11937"></script>
<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2932785-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
</body>
</html>		